Jump to content
Die PEN, OM-D & E-System Community

Empfohlene Beiträge

Gestern, ausgerechnet während einer wichtigen Jubiläumsfeier, ist mir die Blitzfunktion meiner nagelneuen EM 5 Mk 2 ausgefallen. Das Blitzsteuerung im Menu reagierte auf keinen meiner Befehle und verharrte im Display beim Symbol "Kein Blitz". Ich benutzte zum ersten Mal den von Olympus beigelegten Kleinblitz. Nur über den Modus i-AUTO ließ er sich zum Zünden bewegen. Zum Glück hatte ich meine Nikon D 750 (jaja) mit einem kleinen Aufsteckblitz dabei. Was schließlich half, war ein komplettes Zurückstellen der Kamera - jetzt funktioniert alles so, wie es eigentlich soll. Hat jemand von Euch dieses Problem mit der EM 5 Mk 2 oder einer anderen Olympus auch schon gehabt? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hattest Du (evtl. aus Versehen) auf lautlos, el. Verschluß, ❤️ umgestellt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, und zwar nicht aus Versehen, sondern aus gegebenem Anlass - ich wollte keinen Lärm machen. Wenn das die Ursache ist, bin ich erleichtert! Ich teste gleich einmal. Vielen Dank für Deinen Hinweis!  Auf diesen Grund wäre ich nie und nimmer gekommen!

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Nieweg, Du hast den Punkt genau getroffen! Sobald die Kamera auf "lautlos" steht, ist Feierabend beim Blitzen. Steht das irgendwo in der Bedienungsanleitung? Wäre doch sinnvoll, denn ohne Hilfe kommt so leicht keiner auf die Ursache für das Nichtzünden des Blitzes. 

Danke Dir noch einmal sehr!

Ich dachte gestern: So ein Mist! Kaum hast Du die E5, geht der Ärger los...nie wieder Olympus...😪...diese miese Elektronik...Ihr kennt solche bösen Gedanken!
Dabei schlug sich die Kamera bis zu meiner verunglückten Blitzaktion großartig. Adaptiert war das Pana 35-100/2.8. Eine Traumkombination! Ich hatte einen Riesenspaß beim Fotografieren wie schon lange nicht mehr und eine tolle Ausbeute an schönen Fotos. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 Für noch mehr Spaß am Abend  hätte das vorherige Studieren der Bedienungsanleitung gebracht. Fatal, eine neue Kamera auf einer vermeintlich  so  wichtigen Veranstaltung einzusetzen. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 53 Minuten schrieb don:

Sobald die Kamera auf "lautlos" steht, ist Feierabend beim Blitzen. Steht das irgendwo in der Bedienungsanleitung? Wäre doch sinnvoll, denn ohne Hilfe kommt so leicht keiner auf die Ursache für das Nichtzünden des Blitzes. 

Man muss das Blitzen im Menü (glaube Kameramenü 2) auch explizit für Lautlos aktivieren, dann kann geräuschlos geblitzt werden.
Aber Achtung, die Blitzsynchronzeit ist nicht mehr 1/250, sondern länger (glaube bei 1/20)

Viele Grüße
Pit

  • Gefällt mir 1
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

1/50tel wird eingestellt. 

  • Gefällt mir 1
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb blitz:

 Für noch mehr Spaß am Abend  hätte das vorherige Studieren der Bedienungsanleitung gebracht. Fatal, eine neue Kamera auf einer vermeintlich  so  wichtigen Veranstaltung einzusetzen. 

Manche setzen ja auch ohne das vorherige Studieren der Bedienungsanleitung eine neue Orgel auf einer wichtigen Veranstaltung ein :classic_biggrin: Don, das musst Du jetzt nicht unbedingt verstehen

- aber Dir noch viel Freude an Deiner Olympus Kamera!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wäre dieser Mensch kein Orgelvirtuose ,hätten die Pfeiffen ihm etwas gepfiffen. 

Es klang nicht schlecht, denn der Applaus gab ihm Recht. 🎶🎵🥇

Grüße Wolfgang 

 

 

bearbeitet von blitz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mir ist es auch schon mal passiert. Da ich (fast) nur noch den elektronischen Verschluss nutze und nur sehr selten einen Blitz, habe ich mich auch mal bei einer Veranstaltung gewundert, dass der Blitz nicht funktioniert. Es hat gedauert, bis ich darauf gekommen bin und ich habe die Bedienungsanleitung meiner E-M1.2 und meiner anderen, älteren vier Olympus mFT Kameras durchgelesen.

Warum Olympus das so implementiert, dass der „Gelegenheitsnutzer“ in diese Falle rennt, ist mir unklar. Durchaus könnte die Kamera oder der Blitz eine Warnung ausgeben, dass eingeschalteter Blitz und elektronischer Verschluss nicht zusammenarbeitet oder die entsprechende Einstellung standardmäßig aktivieren. So wie es jetzt ist, ist der geschilderte Ärger vorprogrammiert, auch wenn man die Bedienungsanleitung durchgelesen hat.

D.h. es ist durchaus auch eine Frage der Benutzerfreundlichkeit und nicht nur der „Dummheit“ des Anwenders, wie das ganze gelöst ist.

  • Gefällt mir 2
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke, lieber tgutgu, für Dein "Outing." So fühle ich mich nicht mehr so allein in meiner Unvollkommenheit. 😉 Lieber Nieweg,  das mit der Orgel musst Du mir erklären...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb tgutgu:

Da ich (fast) nur noch den elektronischen Verschluss nutze und nur sehr selten einen Blitz, habe ich mich auch mal bei einer Veranstaltung gewundert, dass der Blitz nicht funktioniert. Es hat gedauert, bis ich darauf gekommen bin und ich habe die Bedienungsanleitung meiner E-M1.2 und meiner anderen, älteren vier Olympus mFT Kameras durchgelesen.

Das ist nicht nur beim Blitz, auch die automatische Rauschminderung muss man für den elektronischen Verschluss explizit aktivieren. Das ist mir auch mal passiert warum da kein Darkframe gemacht wurde, als ich mal Langzeitbelichtung machte.

Tja, die Wege der Oly-Programmierer sind unergründlich ...

bearbeitet von pit-photography
  • Gefällt mir 1
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was ich nicht verstehe ist, dass sich die Entwicklungsingenieure so wenig den aufkommenden Usability Fragestellungen stellen. Das fängt bei den Problemen mit EV und Blitz an und hört bei den nach wie vor offenen Punkten wie MyMenü und zu tiefe Menühierarchien bzw. kontextsensitive „Shortcuts“ auf. Lediglich bei dem Fokusring Problem hat man mal reagiert, indem man irgendwo tief im Menü, den Fokusring Mechanismus auf „Ignorieren“ stellen kann. Vielleicht hätte man ja auch bei neueren Objektiven an der Fokusringmechanik mal etwas machen können, so dass sie sich nicht so leicht zurückstellt? Oder einen farbigen Indikator (z.B. ein roter Ring), der zum Vorschein kommt, wenn der Fokusring in „manueller“ Stellung ist. Stattdessen gibt es noch reihenweise Beiträge über angeblich nicht funktionierenden Autofokus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb tgutgu:

Was ich nicht verstehe ist, dass sich die Entwicklungsingenieure so wenig den aufkommenden Usability Fragestellungen stellen. Das fängt bei den Problemen mit EV und Blitz an und hört bei den nach wie vor offenen Punkten wie MyMenü und zu tiefe Menühierarchien bzw. kontextsensitive „Shortcuts“ auf. Lediglich bei dem Fokusring Problem hat man mal reagiert, indem man irgendwo tief im Menü, den Fokusring Mechanismus auf „Ignorieren“ stellen kann. Vielleicht hätte man ja auch bei neueren Objektiven an der Fokusringmechanik mal etwas machen können, so dass sie sich nicht so leicht zurückstellt? Oder einen farbigen Indikator (z.B. ein roter Ring), der zum Vorschein kommt, wenn der Fokusring in „manueller“ Stellung ist. Stattdessen gibt es noch reihenweise Beiträge über angeblich nicht funktionierenden Autofokus.

Es gibt vieles, was man hätte machen können.
Das ist für mich zum Beispiel, warum immer noch kein elektronischer Verschluss für HDR-Belichtungsreihe gibt (bei mehr als 3er Serie muss man halt aufpassen, dass die kürzeste nicht kürzer als 1/8000 kommt).

Ebenso auch beim Clutch ein Hinweis auf dem Display, dass der Ring versehentlich (kommt beim Griff ans Objektiv, wenn man an die Kamera anflanschen will, vor) gezogen wurde.

Vermutlich maulen die Programmierer, dass da zu viel in der unübersichtlichen Code gemacht werden muss um die gewünschte Funktion einzuführen. Dazu kommen noch Korrekturen im Code, um die Bugs auszumerzen und dazu die neuen Funktionen. Da gerät die alten Funktionen mit den "Hindernissen" oder unoraktischen Workflow ins Hintertreffen.

Viele Grüße
Pit

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb don:

  So fühle ich mich nicht mehr so allein in meiner Unvollkommenheit. 😉

Don, Du bist nicht allein. Die gleiche Situation habe ich auch bei mir mit -Hüstel- Fremdfabrikat gehabt.

Wollte ebenfalls das Klickgeräusch vermeiden und Blitz war leblos.😉

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb pit-photography:

Es gibt vieles, was man hätte machen können.
Das ist für mich zum Beispiel, warum immer noch kein elektronischer Verschluss für HDR-Belichtungsreihe gibt (bei mehr als 3er Serie muss man halt aufpassen, dass die kürzeste nicht kürzer als 1/8000 kommt).

....

Vermutlich maulen die Programmierer, dass da zu viel in der unübersichtlichen Code gemacht werden muss um die gewünschte Funktion einzuführen. Dazu kommen noch Korrekturen im Code, um die Bugs auszumerzen und dazu die neuen Funktionen. Da gerät die alten Funktionen mit den "Hindernissen" oder unoraktischen Workflow ins Hintertreffen

Ich bin froh, dass Olympus bei HDR-Aufnahmen automatisch auf den MV umschaltet. Panasonic macht das nicht, und die Ergebnisse sind zum wegschmeißen. Der durch die Kamerabewegung entstehende Rolling Shutter Effekt beim EV ist zwar mit dem bloßen Auge in der Regel nicht zu erkennen, führt jedoch dazu, das die einzelnen Bilder nicht richtig zur Deckung gebracht werden können, und so im zusammengesetzten Bild verheerende Mehrfachkonturen entstehen. Das kann man beim Panasonic-EV-HDR sehr schön sehen, obwohl es überhaupt nicht schön ausschaut. Bei Panasonic kann man HDR mit dem EV aber nicht mit Raw kombinieren. Bei Olympus ist es genau umgekehrt und das ist genau richtig so. Das Raw ist natürlich normal belichtet und kein HDR, aber aus dem Raw kann man meistens ein besseres Bild als mit HDR herausholen.

Vernünftig wäre es natürlich auch, dass Olympus bei aufgestecktem und aktivierten Blitz wie bei HDR automatisch zum MV umschaltet. Dann gäbe es diesen Ärger mit nicht ausgelösten Blitzen nicht, den wohl jeder schon gehabt hat, der überwiegend mit dem EV photographiert, was bei der M5.2 ja durchaus sinnvoll ist. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 16 Minuten schrieb kassandro:

Der durch die Kamerabewegung entstehende Rolling Shutter Effekt beim EV ist zwar mit dem bloßen Auge in der Regel nicht zu erkennen, führt jedoch dazu, das die einzelnen Bilder nicht richtig zur Deckung gebracht werden können, und so im zusammengesetzten Bild verheerende Mehrfachkonturen entstehen

Wenn die Kamera wie die E-M1.1 wäre, dann wäre das der Fall. Aber bei der E-M1 Mark II und die X ist die Auslesegeschwindigkeit viel höher und da ist der Effekt der Verschiebung bzw. Verzerrung viel geringer.

Ich erinnere mich noch sehr gut als die E-M1.1 durch Firmware-Update das Fokus-Stacking bekam und man beim Fokus-BKT sehr gut erkennen kann wie die Konturen des Motivs verzerren.

Das war nur möglich wenn das Wetter möglichst windstill ist und die Motive nicht bewegen.

Viele Grüße Pit

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Stunden schrieb don:

Danke, lieber tgutgu, für Dein "Outing." So fühle ich mich nicht mehr so allein in meiner Unvollkommenheit. 😉 Lieber Nieweg,  das mit der Orgel musst Du mir erklären...

Die Erklärung. 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Stunden schrieb tgutgu:

Mir ist es auch schon mal passiert. Da ich (fast) nur noch den elektronischen Verschluss nutze und nur sehr selten einen Blitz, habe ich mich auch mal bei einer Veranstaltung gewundert, dass der Blitz nicht funktioniert. Es hat gedauert, bis ich darauf gekommen bin und ich habe die Bedienungsanleitung meiner E-M1.2 und meiner anderen, älteren vier Olympus mFT Kameras durchgelesen.

Warum Olympus das so implementiert, dass der „Gelegenheitsnutzer“ in diese Falle rennt, ist mir unklar. Durchaus könnte die Kamera oder der Blitz eine Warnung ausgeben, dass eingeschalteter Blitz und elektronischer Verschluss nicht zusammenarbeitet oder die entsprechende Einstellung standardmäßig aktivieren. So wie es jetzt ist, ist der geschilderte Ärger vorprogrammiert, auch wenn man die Bedienungsanleitung durchgelesen hat.

D.h. es ist durchaus auch eine Frage der Benutzerfreundlichkeit und nicht nur der „Dummheit“ des Anwenders, wie das ganze gelöst ist.

Und genau das hat man heftigst kritisiert - bei der E-M10 Mark III. Da wurde das genau so umgesetzt: Elektronischer Verschluss in Schublade "Party-Fotos", genannt Lautlos ! Übrigens ist der elektronische Verschluss bei den älteren Sensoren wirklich lang, mindestens 1/20sek. Das sieht man häufig sogar durch eine gefühlt zusätzliche "Verwacklung" mit Doppelkontur, wenn man nicht aufpasst.

Der Mensch ist nie zufrieden ..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die blitz-Erklärung - und für die schönen Bilder!

Im übrigen finde ich es gar nicht so schlimm, dass Olympus so ganz anders ist als die anderen - auch so unvollkommen in der Menüsteuerung. So wird man immer wieder gezwungen, sich mit der Kamera intensiv auseinanderzusetzen, was ja kein Fehler ist. Und wenn die Kamera wieder einmal nicht das tut, was ich jetzt von ihr erwarte, spricht das doch für ihre Originalität. Wie schreibt Hoss so treffend: Der Mensch ist nie zufrieden...Aber Spaß macht die Olympus allemal! Und darauf kommt es doch an bei unserem feinen Hobby. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Liebe Forumsmitglieder. Von meinen 4 Kameras macht auch jede was sie will (und zwei sind sogar gleich).  Sogar bei den älteren entdecke ich immer "Neues". Also lesen was das Zeug hält.

LG Werner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung