Jump to content
Die PEN, OM-D & E-System Community

Empfohlene Beiträge

Hallo liebes Forum,

 

ich habe eine Frage bezüglich der USB-PD Funktion meiner E-M1 X (USB Power Distribution bzw. USB Stromversorgung über eine Powerbank).
Extra dafür habe ich mir nämlich eine Powerbank gekauft, welche lt. Spezifikationen die von Olympus geforderten Volt und Ampere bringen sollte.

 

Das Aufladen der 2 in der Kamera eingelegten Akkus funktioniert auch problemlos und schnell. Will ich jetzt jedoch die Kamera über die Powerbank
im eingeschalteten Zustand mit Strom versorgen, kommt das entsprechende Auswahlmenü - soweit so gut. Wähle ich jetzt nun den dafür
gedachten Menüpunkt aus, kommt lediglich auf schwarzem Bildschirm die Meldung "Warten auf ...V/...A" - die Zahlen hab ich jetzt nicht im Kopf,
diese entsprechen aber dem, was die Powerbank lt. Spezifikation liefern sollte.

 

Meine Fragen an euch:

Mache ich was falsch?
Hat schon mal jemand das gleiche Problem gehabt?
Ist meine Powerbank (Fabrikat Anker), trotz richtiger Spezifikation, ungeeignet?

 

Nochmals zur Klarstellung: Die Powerbank ist explizit als USB-PD geeignet angegeben, auch die Volt/Ampere stimmen mit
den von Olympus geforderten Zahlen überein. Ein USB-C zu USB-C Kabel wird verwendet.

 

Danke,

Grüße
Daniel

bearbeitet von rafale52

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, ich hatte mal das Problem, da war die Powerbank zu schwach, kontolliere noch mal V und A, die müssen beide gleichzeitig stimmen.

Auch die falschen USB-Kabel können bei so etwas eine Rolle spielen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Kabe:

Ja, ich hatte mal das Problem, da war die Powerbank zu schwach, kontolliere noch mal V und A, die müssen beide gleichzeitig stimmen.

Auch die falschen USB-Kabel können bei so etwas eine Rolle spielen.

 

V und A stimmen 1:1 mit den Olympus-Erfordernissen überein und sind nichtmal das Maximum, was die Powerbank lt. Spezifikation so kann.

Das beiliegende USB-C auf USB-C Kabel ist ebenfalls ganz stolz mit USB-PD beschriftet 🙂 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Welche Powerbank ist das? Bei mir tut es wie gewünscht.Ich habe eine "RAVPower 20100mAh Powerbank USB C Power Delivery (45W PD Ausgang)"

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

es handelt sich um diese "Anker PowerCore Speed 20100mAh Powerbank mit Power Delivery, 20000 PD", zu finden beim Amazonas.

 

Grüße
Daniel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 35 Minuten schrieb rafale52:

Hallo,

 

es handelt sich um diese "Anker PowerCore Speed 20100mAh Powerbank mit Power Delivery, 20000 PD", zu finden beim Amazonas.

 

Grüße
Daniel

Und damit haben wir das Rätsel schon gelöst. Die X will bei 9V 3A oder bei 15V 2A, die Powerbank kann laut Amazon aber nur 2.6 bzw 1.5 A. Ich glaube, die hatte ich mir damals auch angeschaut, weil ich schon mehrere Produkte von Anker habe, aber wegen der zu geringen Leistung dann nicht gekauft.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb Kabe:

kontrolliere noch mal V und A, die müssen beide gleichzeitig stimmen.

q.e.d.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ooh, Asche über mein Haupt - danke ans Forum! Da hab ich mich dann anscheinend bei den Angaben 

verschaut, als Input werden nämlich die 9V/3A angegeben 😑

 

image.png.b00be8e2095df88217b6691ebd20a175.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 28 Minuten schrieb rafale52:

Ooh, Asche über mein Haupt - danke ans Forum! Da hab ich mich dann anscheinend bei den Angaben 

verschaut, als Input werden nämlich die 9V/3A angegeben 😑

 

image.png.b00be8e2095df88217b6691ebd20a175.png

Danke, guter Hinweis.
Bin selbst auch auf der Suche, denn bei den undurchschaubaren Angeboten kann man leicht das falsche nehmen.

Eine Frage habe ich bezüglich Kabel, das mitgelieferte Originalkabel scheidet aus. Worauf muss ich bei der Wahl eines richtigen Kabels achten?

Viele Grüße
Pit

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 21 Minuten schrieb pit-photography:

Eine Frage habe ich bezüglich Kabel, das mitgelieferte Originalkabel scheidet aus. Worauf muss ich bei der Wahl eines richtigen Kabels achten?

Zweimal USB-C und es muss PD tauglich sein. Bei den Markenkabeln stehen meist noch die „übertragbaren Watts“ in der Spezi.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb wteichler:

Zweimal USB-C und es muss PD tauglich sein. Bei den Markenkabeln stehen meist noch die „übertragbaren Watts“ in der Spezi.

Danke, darauf werde ich achten. Hilft mir schon.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Gleiche Inhalte

    • Von ajax
      Kamera: E-M1X (für E-M1 Mk3 vermutlich ebenso)
      Thema: Umschaltung zwischen verschiedenen Custom Modes bzw. Aufnahmebedingungen
      Firmware: V 1.0
      Einordnung: Sowohl Feature als auch Bug?
      Manual: Hinweis fehlt oder ist mir nicht bekannt
      Beschreibung
      Custom Modes können per Funktionstaste direkt aufgerufen werden. In den Custom Modes werden aber auch die Belegungen der Funktionstasten gespeichert (original oder wie modifiziert). Man kann deshalb über mehrere verschiedene Funktionstasten (sagen wir F1 … F4) verkettete Aufrufe von Custom Modes (C1 … C4) aus jedem beliebigen Kamera Modus (M,S,A,P aber nicht aus C1 … C4) auslösen, wenn in den Custom Modes Tastenbelegungen für den Aufruf anderer Custom Modes oder anderer Funktionen in F1 ... F4 gespeichert wurden.
      Beispiel: Die Funktionstaste F1 ruft aus dem Kamera Mode M Custom Mode C1 auf. Jetzt kann nicht manuell (über das SCP oder die Menü-Funktion) F1 neu definiert werden, weil die Zuweisung beim Zugriff über das SCP ausgegraut ist bzw. der Druck auf die Menü Taste die Ausführung des gewünschten Custom Modes beendet (= Bug?). Dies sichert den Rücksprung in den ursprünglichen Kamera Modus durch erneuten Druck auf die Taste F1 und ist soweit sinnvoll.
      Wenn man aber über eine zweite Funktionstaste (z.B. F2), die in C1 original oder neu belegt ist, einen anderen Custom Mode (z.B. C2) aufrufbar gemacht hat, der eine andere Belegung für F1 gespeichert hat, so erfolgt jetzt bei Druck auf F2 tatsächlich eine neue Belegung der ersten Funktionstaste (F1) . Diese Belegung wird beim Druck auf F1 (z.B. Videoaufnahme) auch ausgeführt. Man kann also nicht durch wiederholten Druck auf diese Taste in den vorausgegangenen oder den ursprünglichen Kamera Modus zurückspringen. Stattdessen springt man durch das zweite Drücken der zweiten Funktionstaste F2 zurück – aber nicht in den vorherigen Custom Mode sondern direkt in den ursprünglichen Kamera Modus.
      Irritierend ist, daß dasselbe Verhalten nicht möglich ist, wenn man als Ausgangspunkt für den verketteten Aufruf von Custom Modes keinen der Standard Kamera Modi (M,S,A,P), sondern durch Drehen des Modus Wahlrades einen Custom Modus (C1 … C4) direkt eingestellt hat (bei sonst gleicher Belegung der Custom Modes). Dann muß man solange weiter drehen, bis man den gewünschten Modus erwischt hat – der Aufruf über eine Funktionstaste (F1 … F4) wird leider nicht ausgeführt, obwohl man im SCP sehen kann, daß die entsprechende Tastenbelegung erfolgt ist (Bug?).
      Auf die beschriebene Weise kann man – wenn man vergessen hat, wo ein gesuchter Kameramodus gespeichert ist - quasi durch die Custom Modes scrollen oder jederzeit zum Ausgangsmodus zurückkehren.
      Für BIF ist dies eine elegante und schnelle Art zwischen Einstellungen für Ruhemodus und Action des Motivs hin und her zu schalten. Der Dank gebührt Olympus – eine Erwähnung im Manual würde den Anwendern zeitaufwendiges Testen/Probieren ersparen.
    • Von Dr D
      Für Focusstackingaufnahmen benutze ich immer noch die E-5. Als Software benutze ich Olympus Studio 2.3. um die Dateien automatisch auf auf den Rechner zu übertragen. Ein Stackshot-Makroschlitten wird über Helivon Remote gesteuert, diese Software gibt jeweils das Auslösesignal über den Controller an die Kamera.
      Unter Windows 7 lief das auch alles wunderbar. Unter Windows 10 habe ich allerdings das Problem, dass die Dateien (RAW, jeweils ca. 11-12 Mb) verzögert zum PC übetragen werden. Bei der ersten Aufnahme geschieht das noch sofort und dann dauert es immer länger, bis die Dateiübertragung (über USB) nach der Auslösung beginnt. Die Abstände zwischen den Auslösungen sind selbstverständlich länger als die eigentliche Zeit für die Dateiübertragung. In der Folge fehlen bei langen Reihen (über 10 Auslösungen) immer Fotos, die werden dann wohl verschluckt.
      Ich hatte schon Windows Defender in Verdacht, aber das Ausschalten des Defenders oder auch der Ausschluss von ORF-Dateien haben nichts gebracht. Auch Kompatibilitätseinstellungen waren blieben wirkungslos. Auch der Wechsel des Speicherverzeichnisses oder Austausch der USB-Kabel hatten keine Wirkung. Warum läuft die Dateiübertragung unter Win 10 verzögert ab?
      Ich kann meinen Rechner mit win 7 oder mit Win 10 starten, die Hardware ist also identisch. Win 7 - okay, Win 10 😞
      Hat jemand einen Tipp, wo dran es liegen könnte?
    • Von fm.foto.de
      Austausch von zubehör und Ersatzteilen 
    • Von sebbel
      Hallo,
      ich möchte meine OM-D bei einer Hochzeit für eine selbstgebaute Photobooth nutzen. Der erste Schritt ist, eine beständige Verbindung zwischen Tablet und Kamera herzustellen. Ich möchte die Verbindung bewusst nicht per wifi und Oi.share herstellen, weil mir das zu unbeständig und langsam ist.
      Kennt jemand eine App, die eine USB-Verbindung über USB-Kabel zur OM-D herstellen kann? Ich habe mir ein USB-OTG-Kabel gekauft. Es fehlt nur noch die App. 
      Das Tablet soll idealer Weise als externer Monitor fungieren.
    • Von Cocomobility
      Hallo, kennt jemand das Problem mit Akkus bei der Pen F. 
      Akku wird als vollgeladen angezeigt, dann wird die Kamera leicht warm (am Akkufach) , oft blockiert sie dann. Nimmt man den Akku raus und wieder rein, alles wieder ok. 
      Habe mir schon 2 neue Akkus gekauft, gleiches Problem. Habe sie dann eingschickt und bekam sie zurück mit den Nachricht der Akku sei defekt (sondt keine Erläurerung). 
      Jemand eine Idee? Ist noch kein Jahr alt. 
      Danke Coco
       
       
       
  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung