Jump to content
Die PEN, OM-D & E-System Community
chrack

Backfokus ?? OM-D E-M1 - Sigma 16mm 1:4

Empfohlene Beiträge

Hallo,

ich war schon lange nicht mehr hier im Forum unterwegs, da ich bisher sehr gut mit meiner Kamera zurecht kam. Nun habe ich ein neues Objaktiv und beobachte ungewöhnliches.

Hoffentlich bin ich im richten Themenbereich.

Ich habe mir ein Sigma 16mm F1:4 gekauft und folgendes Problem. Nach einigen Test auf beschriebendes Papier (Abstand zwischen 50 und 100 cm) habe ich recht häufig unscharfe Ergebnisse erziehlt.
Im Bereich F2,8 bis 5. Mit dem Fokuspeakin kann ich dann auch deutlich sehen, dass der Fokus etwas dahinter liegt.
Dieses Verhalten ist aber nicht immer reproduzierbar. Der AF trifft dann auch. Gefühlt würde ich sagen bei 6 von 10 Bildern trifft er nicht.

Mein Panasonic 12-60 F3.5-5,6  (bei 17mm) und Olympus 25 F1,8 treffen immer.

Jetzt glaube ich aber verstanden zu haben, dass ein Back- oder Front-Fokus bei dieser Kamera (Kontrastfokus) kein Thema ist.

Mit dem Panasonic 15 F1,7 hatte ich auch immer das Gefühl unscharfe Bilder zu machen und habe es weg gegeben. Da habe ich nicht genauer nachgeforscht.

Nun meine Fragen:

Ist es richtig, dass es keinen Back- oder Front-Fehler geben kann?

Kann es sein, dass ich was falsch mache?

Für jeden Tipp bin ich dankbar. Vielen Dank schon einmal.

Gruß

Christian

bearbeitet von chrack

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meine erste Frage wäre: Wie aufwändig, sprich präzise ist dein Testaufbau? Parallelität von Sensor und Objektebene? Könntest Du z. B. mit Hilfe eines Spiegels justieren.

Gruß

Uli

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meine Fragen wären dann,

1. Wie ist der AF eingestellt (S-AF&M, S-AF, C-AF)?
2. Welche Fokusgruppe ist aktiviert
3. Mit oder ohne Stativ?
4. Wenn mit, den Stabi ausgeschaltet?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank für Eure Antworten. Der Versuchsaufbau war Rech simpel. Habe aus der Hand entweder schräg oder senkrecht auf ein liegendes beschriebenes Blatt Papier fotografiert. Mit Olympus und Panasonic Objektiv ist der Fokus fast immer da wo er sein soll. Mit dem Sigma wie oben beschrieben. Wenn ich manuell etwas näher Stelle bekomme ich es schärfer. Ich uberprüfe das mit der Lupe.

AF ist auf S-AF&M eingestellt. 

Fokus auf das kleinste mögliche Einzelfeld.

Ohne Stativ.

Stabi eingeschaltet.

 

@ Uli:  wie und was kann ich mit einem Spiegel justieren?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Interessant.

 

Ich bin ja noch recht neu bei Olympus, ging aber aufgrund meines angelesenen Wissens davon aus dass bei der Olympus Fokussiermethode (Kontrastfokus ??) ein Front- oder Backfokus eigentlich nicht mehr möglich ist da ja mehr oder weniger direkt auf dem Sensor geprüft wird ob der Fokus sitzt.

Bei meiner Pentax war es teilweiße so, dass mein Sigma beim normalen fokussieren daneben lag - aber mit LiveView (was ja unserer Fokussiermethode entsprechen müsste) immer gepasst hat,

Daher könnte ich mir vorstellen, dass ein evtl. zu kleines Fokusfeld gewählt worden ist (sofern bei der E-M1 möglich) und am "Ziel" vorbeigeschossen wird.

 

Falls das geschriebene natürlich totaler Schmu ist bitte ich um Berichtigung (in Form von sachlicher Erklärung 🙂).

bearbeitet von Ortenauer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich nehme an, es handelt sich beim Objektiv um das Sigma 16mm F1.4? Bei 1:4 könntest du ja kaum Blende 2.8 erreichen :).

Ein klassischer Backfokus ist bei einer mFT-Kamera unmöglich, da der aus der Fehljustierung der AF-Sensoren bei Spiegelreflex-Kameras entsteht. Bleibt die Frage, was bei dir schief geht. Eine Möglichkeit wäre eine Fokus-Verschiebung beim Abblenden. Es ist nicht selten, das sich der Fokuspunkt verschiebt, wenn man ein Objektiv abblendet. Die Stärke dieses Effekts hängt vom Objektiv und der Entfernung ab. Als Erstes solltest du mal testen, ob die Unschärfe verschwindet wenn du möglichst bei der selben Blende fokussierst mit der du das Bild aufnimmst. Das kann man natürlich leider nicht direkt einstellen, da musst du mit der Helligkeit zum Testzeitpunkt herumspielen. Alternativ kannst du mal bei relativ wenig Licht fokussieren, aber eine Blende von z.B. F4 einstellen und die Abblend-Taste drücken und schauen, ob sich der Fokus verändert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich empfehle, den S-AF + M nur auf S-AF einzustellen. der S-AF+M Modus ist nur dafür da, den Fokus grob vorzustellen um dann manuell nachfokusieren zu können.
Sinnvoll z.B. bei Bildern wo das Objekt der Begierde durch Gitter oder Gestrüpp leicht verdeckt ist und der AF auf diese fokusiert. 
Ferner wird beim S-AF+M die Auslösesperre und die Schärfepriorität aufgehoben, sprich der AF versucht irgendwas scharf zu stellen, meint was zu finden , bestätigt das noch mit einem Beep oder dem grünen Feld und springt dann sofort in den manuellen Modus. Wenn jetzt nicht zufällig wirklich was scharf ist, dann gibt es unscharfe Bilder. Von daher besser auf S-AF umstellen und neu probieren. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

danke für Eure Antworten und Mühe.

@Ortenauer: Auch ich habe es so verstanden, dass eine Fehlfokusierung ausgeschlossen ist. Das ich daneben geschossen habe, schließe ich jedoch aus, denn für diese Tests stütze ich die Ellenbogen auf und schaue mit der Lube auf das gewünschte Ziel. Spätere überprüfungen des Fokuspunktes bestätigen dann meine Treffer.

@Peter Herth: Du hast natürlich recht! Da habe ich mich verschrieben. Sorry. Bei den Tests habe ich nicht währen des Fotografierens die Einstellungen verändert. Also nicht scharf gestellt, abgeblendet und dann abgedrückt. Habe ich Dich richtig verstanden?

@JSC0852: Das ist ein sehr guter Tipp. Ich habe das gleich mal ausprobiert und stelle eine Verbesserung fest. Woher bekommt man dieses Wissen. Ich habe nur das Foto Pocket von Franzis und finde das nicht sehr hilfreich.

Ich denke das werde ich jetzt mal so probieren und berichten was dabei raus kam. Nachdenklich stellt mich nur, dass bei dem Olypus und Panasonic das Fokusieren auch mit S-AF+M perfekt funktioniert und mit dem Sigma ab und zu. Ich habe mir das Sigma natürlich wegen der F1.4 gekauf und mir ist auch klar, dass es bei kurzen Entfernungen  dabei problematisch sein kann das richtige scharf zu stellen.

Gruß

Christian

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Minuten schrieb chrack:

Woher bekommt man dieses Wissen. Ich habe nur das Foto Pocket von Franzis und finde das nicht sehr hilfreich.

Ich habe die Bücher von Reinhard Wagner, meiner Meinung nach die besten zu dem Thema. Zumindest bei meinen M10II und PEN-F Büchern ist das Fokussystem der Olys sehr gut beschrieben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

das Thema lässt mich nicht mehr los. Daher nachstehend ein paar Bilder.  Bilder vom Stativ mit 2 Sekunden Auslöseverzögerung. Fokus mit der Luper direkt auf die 10. Fokusiert mit S-AF. Bilder 100% Crop.

Ich meine schon, dass nach der 10 etwas mehr scharf ist. Aber ich glaube das ist Normal, oder?

Wenn keiner was anders sagt, würde ich meinen, es ist alles in Ordnung und ich muss überlegen, was ich an mir ändern kann, um gut zu Fokusieren.

Gruß

Christian

1S16_1.4.JPG

2S16_2.8.JPG

3S16_5.6.JPG

4P17_5.6.JPG

bearbeitet von chrack

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie man unschwer an den Bilder erkennen kann, Du fotografierst freihändig. Damit wirst Du nie Ergebnisse erzielen, welche vergleichbar sind.
Stelle die Kamera auf ein Stativ, dann hast Du immer den gleichen Winkel und die gleiche Entfernung sowie einen, abhängig vom Objektiv äquivalenten Ausschnitt.
So kann man nur raten, was wirklich im Fokus lag, ob Du die Kamera beim Auslösen evtl. doch leicht verrissen hast usw.
Von daher, Kamera auf Stativ, AntiShock an (alternativ elektronischer Verschluss) und dann mit Selbstauslöser 2 Sek. oder Fernauslöser die Serie wiederholen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider hast Du meinen Text nicht gelesen. Bilder entstanden vom Stativ, mit 2 Sekunden verzögerung und ich hatte den elektronischen Verschluß gewählt (habe gerade noch einmal nachgeschaut).
Offensichtlich kann ich wohl nicht einmal das.  Dass die Bilder unterschiedlich aussehen, liegtr wohl an meinem ungleichen Zuschnitt. Sorry.

Gruß

Christian

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn da Fehlfokus vorliegen würde, müsste über oder unter der 10, die anfokussiert wurde, schärfer sein und die 10 unscharf.

Bei dem ersten Bild ist die 10 zwar scharf aber leicht weich. Dass bei dem zweiten mit Blende f/2,8 die 10 schärfer ist, liegt an dem altbekannnten Phänomen. Manche Objektive haben erst dann die optische Leistung wenn man leicht abblendet. So ist das auch bei deinem Objektiv.

Es gibt Objektive die sind bei Offenblende schon scharf.

Fazit: Dein Objektiv und auch das AF-System ist in Ordnung.

Viele Grüße
Pit

bearbeitet von pit-photography

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Pit,

vielen Dank für Deine Bestätigung. Meine Bedenken sind zerstreut und ich denke wir können hier aufhören.

Das Problem liegt an mir und nicht an der Kamera.

Euch allen ein schönes Wochenende.

Gruß

Christian

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wichtig ist auch: wenn du den Fokuspunkt exakt triffst, dann wird die Schärfezone ca. 1/3 davor und 2/3 dahinter liegen. Das kommt bei deinen Beispielbildern auch gut hin.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb chrack:

Leider hast Du meinen Text nicht gelesen. Bilder entstanden vom Stativ, mit 2 Sekunden verzögerung und ich hatte den elektronischen Verschluß gewählt

Mea Culpa, recht hast Du. Hatte noch Dein weiter oben erwähntes "Ellenbogenstativ" im Kopf und mir dann nur die Bilder betrachtet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb chrack:

Das Problem liegt an mir und nicht an der Kamera.

Gruß

Christian

Ich will die Aussage von Pit nicht relativieren sondern deine obige und du sollst auch gerne mit dem Testen aufhören.

Ich teile hier nur meine Erfahrung mit dem Sigma 30mm 1:1.4. Mir ging es ähnlich wie dir, ich war mit der Schärfe am Fokuspunkt nicht einverstanden. Nach einiger Testerei stellte sich heraus, das Objektiv war ordentlich dezentriert (links andere Schärfe als rechts). Das Objektiv ging zurück. Das nächste zeigte zeigte keine falsche Zentrierung mehr, sondern verhielt sich ähnlich wie deines, die Schärfe war nicht (wiederholbar) am Punkt. Vorgewarnt habe ich ausführlicher probiert und es hat mich nicht zufrieden gestellt. Also wieder zurück. Monate später sah ich ein günstiges Angebot eines Nutzers im Nachbarforum. Nach nettem Mailwechsel wollte ich es noch einmal versuchen: Jetzt passte alles wie es sein soll und ich bin zufrieden.

Es muss also durchaus nicht an dir oder der Kamera liegen.
Mein Schluss aus der Geschichte ist: die Sigmas haben nicht die Zuverlässigkeit der Olympus-Objektive und die große Blende ist eine Herausforderung an das Zusammenspiel Objektiv — Kamera beim Autofokus.

Freundlicher Gruß, Gerhard

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

@Peter Herth: Diese Information habe ich auf eine Seite für die Berechnung der Tiefenschärfe gefunden. Daher glaube ich auch, dass das Objektiv in Ordnung ist.

@jsc0852: Kein Problem.

@Gerhard: Vielen Dank für Deine Wort. Wie ich oben schrieb ist mir klar, dass Blende 1.4 nicht einfach zu handhaben ist. 
Ausschließen kann ich nicht, dass das Objektiv Ungenauigkeiten hat, aber es macht auch sehr scharfe Bilder!
Das Sigma habe ich gebraucht gekauft und kann es somit nicht zurück geben. 
Sollte ich ein gleiches einmal in die Hände bekommen, werde ich vergleichen.

Ansonsten mach ich jetzt einfach mal weiter Bilder. 

Abschließend, vielen Dank für die Mühe und Teilnahme an meinem Thema. 

Gruß

Christian

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da kann ich Gerhard auch zustimmen. Erst mal fotografieren damit.

Falls dir an den Bilder aber auffällt dass Bildelemente im Bild, die in der gleichen Schärfeebene liegen unterschiedliche Schärfe haben, links scharf, rechts unscharf oder gegenüberliegende Ecken nicht gleichmäßig scharf, dann liegt der Verdacht einer Dezentrierung nahe.

Dann kommt der "berühmte" Mauerwand-Test in Frage 😉
Zwar keine Mauer. Besser eine Zeitungsseite, die plan an der Wand geklebt ist und die Kamera exakt lotrecht auf die Seite ausgerichtet und offenblendig die Seite abfotografieren und auf Monitor die Schärfe an den Rändern und Ecken begutachten. Weisen sie erhebliche Unterschiede auf: Dezentriert.

Aber wie eingangs geschrieben: Fotografieren und Spaß und Freude an den Bildern haben 🙂

Viele Grüße
Pit

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vergiss alle Tests mit geneigten Testtafeln. Da gibt es schon Unterschiede ob der Fokus von Unendlich auf Nah oder umgekehrt angefahren wird . Reproduzierbare Ergebnisse gibt es nur wenn auf ein wohlausgerichtetes vertikales Target fokussiert wird und die geneigte Skala zum Ablesen daneben befestigt ist .

Zum basteln: https://www.klein-bild.de/focus.htm

Richtig gut: Focus Tune

Zum Nachlesen: https://olye.fotografierer.com/olye/download/olyep/olyep201401.pdf

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung