Jump to content
Die PEN, OM-D & E-System Community
Bobesch

Distanzangaben bei PreMF in der EM1 Mk II

Empfohlene Beiträge

Guten Tag

ich möchte für verschiedene Projekte die Kamera (EM1 MK II) mit einer feste Distanz fokussieren. Dabei stelle ich die Distanz im Menü "Zahnrad" - A4 - Eingest.MF-Abstand auf meine gemessene Distanz, z.B. 0.8m.

Die Fokussierung ist aber bei keinem Objektiv und bei keiner Brennweite bei 0.8m. Vielmehr varieren die Fokusdistanzen je nach Objektiv und Brennweite zum Teil massiv. Habe es mit folgenden Objektiven versucht: 12-100 F4.0 PRO (verschiedene Brennweiten), 25 F1.2 PRO sowie Lumix 20 F1.8.

Fragen:

- Kann ich die Distanzangaben nicht auf diese Weise eingeben?
- Kann ich mich auf die so eingestellten Werte nicht verlassen?
- Mache ich irgend etwas falsch?

Bin auf jeden Tipp sehr dankbar.
Grüsse
Robert

PS: Wenn ich die Distanz in Metern so einstellen könnte, könnte ich bei Landschaftsaufnahmen die Hyperfocaldistanz mit PhotoPills oder einer ähnlichen App ermitteln und diese dann mit PreMF einstellen. Dann hätte ich ein Bild mit der grössten Schärfetiefe. Leider funktioniert das aber nicht, da eben die Distanzen nicht stimmen. Die Aufnahmen sind meist unscharf.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Minuten schrieb Bobesch:

Wenn ich die Distanz in Metern so einstellen könnte, könnte ich bei Landschaftsaufnahmen die Hyperfocaldistanz mit PhotoPills oder einer ähnlichen App ermitteln und diese dann mit PreMF einstellen. Dann hätte ich ein Bild mit der grössten Schärfetiefe. Leider funktioniert das aber nicht, da eben die Distanzen nicht stimmen. Die Aufnahmen sind meist unscharf.

Schau mal dort:

https://pen-and-tell.de/2019/08/pre-mf-bug-oder-feature/

Scheint nicht richtig zu funktionieren

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank für die Informationen. Die haben mir insofern weitergeholfen, dass ich jetzt weiss, dass es nicht geht. Traurig ;-(

Grüsse Robert

bearbeitet von Bobesch
Schreibfehler

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Gleiche Inhalte

    • Von Blaumeise77
      Problem mit PreMF mit 300mm/F4 mit aktalisierter Software an EM1.2
      M1.2: Seit Firmware Update auf 3.0 und auch jetzt mit 3.1, funktioniert mit dem Objektiv 300mm/F4 (Neueste Firmware 1.5) der PreMF nichtmehr! D.h. der an der Kamera eingestellte Wert wird nichtmehr aufs Objektiv übertragen. Da das Probelm beim Objektiv 12-40mm/1:2,8 nicht besteht, nehme ich an, das Problem liegt eher beim 300mm/F4 als bei der EM1.2. Ist das nur bei mir so, oder ist das eine Fehlfunktion bzw. mache ich was falsch?
    • Von Blaumeise77
      EM1 mk2 mit 300mm F4 (oder anderes, spielt diesbezüglich glaub keine rolle)
      Ziel: Nachts Eulen Fotografieren, ohne Blitz
      Situation: bei zunehmender Dunkelheit kann irgendwann der Autofokus bei dunklem Motiv vor dunklem Hintergrund nicht mehr automatisch scharf stellen (Beispiel: Eule im Baum, ca. 6-20m entfernt, und nicht leuchtender Mond auf Unendlich). Wenn dann auf dem Display auch nur noch schwarz ist, geht es auch mit dem Manuellen Fokus nicht. Das scharfzustellende Objekt sehe ich am Bildschirm erst, nach einer langzeitbelichtung (Belichtungszeit: Live Time / Live Bulb von 1-3min), vorausgesetzt, der Fokus stimmt / ist einigermassen korrekt eingestellt! Dazu benutze ich die Funktion PreMF, oder bin schon vor ganz eindunkeln da, mit MF.
      Problem: Die Eule bewegt sich im Baum, d.h. es gibt mehrere unterschiedliche Fokuspunkte! Ideal wäre, wenn z.b. im Display die eingestellte Fokus-Distanz angezeigt würde, aber diese Möglichkeit habe ich nicht gefunden (falls sie jemand kennt, bitte melden!) (dies entsprechend der auf dem Objektiv aufgedruckten Distanz von 1,4m-Unendlich). Frage: gibt es möglichkeit verschiedene PreMF im voraus zu Programmieren? Mit Fokus-Stacking ev lösbar, dass ohne dass ich fokussieren kann doch ein brauchbares Bild rauskommt?
      Fragen:
      - Kann Fokuspunkt-Einstellung (z.B. 1,4m-Unendlich) im Display angezeigt werden? (bei PreMF kann diese ja eingegeben werden, d.h. irgendwo sind die Daten vorhanden)
      - Können mehrere PreMF programmiert werden?
      Danke für Tipps und Tricks
    • Von drosera
      Hallo!
      Ich hab mir einmal die neuen Einstellungen im LowISO Bereich angesehen. Vielleicht kann ich den/die eine/n oder andere/n bewegen, die zu nutzen.
      Noch nicht so erfahrene Fotografen denken oft, das vermehrte Rauschen bei höheren ISO-Werten käme vom "Verstärken" im/am Sensor. Hauptursache ist aber, das bei gleicher Belichtung einfach viel weniger Licht auf den Sensor gelangt.
      Zur Verdeutlichung hier ein ganz unstandardisierter Vergleich, schnell gemacht. Der Ausschnitt ist 3:1 vergrößert und in LR um fast +5 EV heller gemacht. Nebenbei, da sieht man, wie gut die Kamera ist! Der Dynamikumfang ist bei Low ISO dabei nur geringfügig kleiner gewesen.
      Also, liebe Kollegen, keine Angst vor LowISO, wünsch Euch genug Licht dazu 😉!
      Franz

    • Von aperture 8
      pizzicato am kontrabass
  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung