Jump to content
Die PEN, OM-D & E-System Community

Empfohlene Beiträge

Hallo Zusammen,

kann mir jemand erklären, wozu die Bluetooth-Anbindung bei der E-M1 MarkIII genutzt wird/bzw. genutzt werden kann. Die Wifi-Connectivity scheint ja im Vergleich zur MarkII grundsätzlich unterverändert, außer das wohl der 5GHz-Support neu ist.

Bluetooth kann ich aber scheinbar nicht wirklich unabhängig von WiFi nutzen bzw. konfigurieren. Nach dem Aufbau einer Verbindung zu OI-Share (Android) bleibt bei mir das Bluetooth-Symbol ausgegraut, während das WiFi-Symbol (und das Foto-Symbol) blau dargestellt werden.

Mache ich da etwas falsch??? Wie ist das Konzept dahinter?

 

Gruß
Ludger

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb LOL:

Hallo Zusammen,

kann mir jemand erklären, wozu die Bluetooth-Anbindung bei der E-M1 MarkIII genutzt wird/bzw. genutzt werden kann. Die Wifi-Connectivity scheint ja im Vergleich zur MarkII grundsätzlich unterverändert, außer das wohl der 5GHz-Support neu ist.

Bluetooth kann ich aber scheinbar nicht wirklich unabhängig von WiFi nutzen bzw. konfigurieren. Nach dem Aufbau einer Verbindung zu OI-Share (Android) bleibt bei mir das Bluetooth-Symbol ausgegraut, während das WiFi-Symbol (und das Foto-Symbol) blau dargestellt werden.

Mache ich da etwas falsch??? Wie ist das Konzept dahinter?

 

Gruß
Ludger

Bluetooth überträgt kleine Datenmengen mit wenig Energie und relativ langsam, WLAN überträgt große Datenmengen und benötigt viel Energie, ist aber deutlich schneller.

D.h., Funktionen wie Fernbedienung oder GPS-Datentransport übernimmt Bluetooth, der Transport der Bilddaten wird mit WLAN realisiert. 
Bluetooth hilft auch beim WLAN Verbindungsaufbau und macht ihn deutlich einfacher und schneller.

  • Gefällt mir 2
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke Dir. Genau das war meine Hoffnung ... insbesondere bei GPS-Logging mit Hilfe von OI.Share ausschließlich  eine Bluetooth-Verbindung zu nutzen. 
Auch bei der Nutzung als Fernauslöser wäre es prima, wenn man nur mit Bluetooth auskäme und den ganzen WiFi-Overhead nicht benötigen würde. 

Geh das? Mache ich was falsch? Das Bluetooth-Icon wird wie oben beschrieben nicht blau dargestellt!

Gruß
Ludger

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Minuten schrieb LOL:

Danke Dir. Genau das war meine Hoffnung ... insbesondere bei GPS-Logging mit Hilfe von OI.Share ausschließlich  eine Bluetooth-Verbindung zu nutzen. 
Auch bei der Nutzung als Fernauslöser wäre es prima, wenn man nur mit Bluetooth auskäme und den ganzen WiFi-Overhead nicht benötigen würde. 

Geh das? Mache ich was falsch? Das Bluetooth-Icon wird wie oben beschrieben nicht blau dargestellt!

Gruß
Ludger

 

 

Welches Bluetooth Icon meinst du? Das auf dem Handy?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Genau das  ... in der OI.Share-App ... ganz unten ...

bearbeitet von LOL

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Hallo, Zusammen,

nachdem ich mir die Einstellungen für die EM 1.3 wieder zusammengefummelt & geexelt habe, kommt hier das, was ich mit WiFi/Bluetooth herausgefunden habe:

  • Mit über einen "Accesspoint" - also einen WiFi-Zugang etwa einer Fritz-Box - kommt die Kamera nicht mein Lokales Netz. Sie verlangt nach der Olympus Capture Software. Die hat aber nur eine USB-Kabelverbindung als Verbindung (!!??).
     
  • Starte ich an der Kamera die "Geräteverbindung" über den Touch-Screen und schaue mit auf dem iPad die Einstellungen > wLAN und Bluetooth an, passiert folgendes.
     
  • die Kamera schmeißt das iPad aus dem Fritz-Netz raus und verbindet sich 1:1 mit dem iPad (bei der EM1.2 war dies höchst instabil). Bei den berbundenen Bluetooth-Geräten taucht die Kamera nicht auf. Das wLAN-Symbol auf der Kamera ist grün und das BT-Sympol ist weiß.
  • Über das bisher für mich recht komische OI.Share kann ich jetzt "alles" machen: u.a. RAW-File Transport von der Kamera zum iPad in die Camera Roll und hinter dem Zahnrad von OI.Share die Kamera-Verwaltung mit Einstellungsspeicherungen und FW-Updates. Ich bin verblüfft.
  • Inwieweit ich eine größere Anzahl von Fotos von der Kamera auf das iPad bekomme und wie ich dann ohne Informationsverlust in den Lightroom komme, muss ich sehen ...

Vielleicht kommt ja eine vernünftige Access-Anbindung in das Fritz-Netz später ...

Abendliche Grüße

Horst
 

bearbeitet von haibaer49
Nachtrag: wenn die Fritz-Box Zicken macht, kann man mit dem Telefon-Kommando #96*0* und #96*1* das eigene wLAN zeitweise ausschalten. Hatte diese beiden Codes im Telefonbuch gespeichert. Hat sich bei mir mit der EM1.3 erledigt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Stunden schrieb haibaer49:

Mit über einen "Accesspoint" - also einen WiFi-Zugang etwa einer Fritz-Box - kommt die Kamera nicht mein Lokales Netz. Sie verlangt nach der Olympus Capture Software. Die hat aber nur eine USB-Kabelverbindung als Verbindung (!!??).

Das war bei meiner X genau so. Die Lösung ist, das man die Kamera einmal über USB mit Capture verbinden muss, bevor die Kamera sich erstmalig in das WLAN einbuchen lässt. Nachdem ich das kapiert hatte, hab ich auch die Hinweise darauf im Handbuch kapiert.

Ich habe allerdings nicht herausgefunden, wie man die Einbindung ins WLAN nutzen kann. Mit Capture konnte ich die Kamera nicht steuern und auch keine Bilder übertragen, OIShare verbindet sich nicht mit der Kamera.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Bei der E-M1 III das WLAN aktivieren. OIShare starten und dort ganz unten die Verbindung initiieren. Die Kamera zeigt einen QR Code, diesen mit dem Mobilgerät scannen. Danach wird 8n OIShare ein Kameraprofil angelegt. 

Ich musste dazu auf dem Handy erst die existierenden Profile von E-M1 II und PEN F löschen, hoffe das liegt nur an inkompatiblen Versionen.

Von da an kann man die Kamera über OI Share steuern, Bilder hochladen .... 

Für die nächste WLAN Verbindung reicht es das WLAN an der Kamera zu einzuschalten und dann die Kamera am Mobilgerät bei den WLAN Verbindungen auszuwählen.
An der E-M1 III ist es per Default dauerhaft an und frisst Akku, daher habe ich es im Menü explizit ausgeschaltet. Über den Touchscreen wie bei der E-M1 II geht das schnelle Ein- und Ausschalten des WLAN nicht mehr oder ich habe noch nicht herausgefunden wie.

bearbeitet von acahaya
  • Gefällt mir 1
  • Danke 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 43 Minuten schrieb acahaya:

 ...

An der E-M1 III ist es per Default dauerhaft an und frisst Akku, daher habe ich es im Menü explizit ausgeschaltet. Über den Touchscreen wie bei der E-M1 II geht das schnelle Ein- und Ausschalten des WLAN nicht mehr oder ich habe noch nicht herausgefunden wie.

Das wäre ein Bug, geht doch sonst bei allen Olys.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 45 Minuten schrieb acahaya:

Über den Touchscreen wie bei der E-M1 II geht das schnelle Ein- und Ausschalten des WLAN nicht mehr oder ich habe noch nicht herausgefunden wie.

Da ich die Mark III nicht habe: Ist da unten kein Balken. oder kannst du das nicht per Menü-Taste ausschalten?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Minuten schrieb hoss:

Das wäre ein Bug, geht doch sonst bei allen Olys.

Nicht so vorschnell. Laut Handbuch müsste das auch über Touchdisplay gehen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

gelöscht

bearbeitet von tgutgu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung