Jump to content
Die PEN, OM-D & E-System Community

Empfohlene Beiträge

Hallo Allerseits,

Nach 4 Jahren OM-D E‑M10 nutze ich seit einem Jahr die OM-D E-M5 Mark II. Die Grundeinstellung entspricht weitgehend der Werkseinstellung, das Modusrad steht meistens auf A in verschiedenen Situationen auf P.

Zwei Funktionen die ich schon mal hatte, kann ich nicht mehr einstellen.

-       +  Auf die Fn3 Taste hatte ich das zentrale Autofokusfeld gelegt, dies funktioniert nicht mehr.

-        + Die Gesichtserkennung steht auf Off und lässt sich nicht mehr verändern, die Menüzeile  ist grau, also nicht aktiviert.

Die Einstellungen habe ich nach der Bedienungsanleitung vorgenommen. Hat Jemand einen Hinweis darauf, was ich evtl. nicht beachtet habe?

MfG Werner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Servus –

hast Du evtl. den „Hebel“ rechts neben dem Sucher umgelegt bzw. in eine andere Position gebracht als bisher?
 

Beste Grüße aus München 👋🏻🍺

Markus

bearbeitet von Markus-Muc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke Markus, in der Position 2 konnte ich Gesichtserkennung einstellen. Auf die Taste Fn3 und Rückholung des Autofokuspunktes hatte es keinen Einfluss.

MfG Werner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 15 Stunden schrieb Werner.S.:

Danke Markus, in der Position 2 konnte ich Gesichtserkennung einstellen. Auf die Taste Fn3 und Rückholung des Autofokuspunktes hatte es keinen Einfluss.

MfG Werner

Servus Werner,

hier mal zwei Screenshots aus dem Buch von R. Wagner - mehr fällt mir im Moment auch nicht ein 😬😉😊

LG - Markus 

[Admin: Screenshots gelöscht]

 

 

bearbeitet von Andreas J
[Admin: Screenshots gelöscht]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Ich suche mal weiter 😬

bearbeitet von Markus-Muc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Und hier noch ein weiterer Screenshot aus dem Buch – sollte eigentlich funktionieren 🧐🤓😉

LG - Markus 

bearbeitet von Andreas J
Screenshot entfernt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Eine Bitte an den Moderator: wenn die von mir eingestellten Screenshots aus dem E-Book von R. Wagner nicht erlaubt seien sollten, dann bitte meine Beiträge mit den Screenshots löschen.

Habe gerade noch mal in dem von mir „zitierten“ E-Book von R. Wagner nachgesehen – und darin keinen ausdrücklichen Hinweis auf das Verbot von Ausschnitts-Veröffentlichungen gefunden.

Da ich mich mit diesem Thema aber nicht genau auskenne, überlasse ich die weitere Vorgehensweise dem Moderator (da ich auch keine Funktion gefunden habe, einen von mir eingestellten Beitrag selbst zu löschen).

Hoffe, dass damit alle Unklarheiten beseitigt sind und wünsche einen guten Start in die neue Woche. 
 

Beste Grüße aus München – Markus

bearbeitet von Markus-Muc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Stunden schrieb Markus-Muc:

Eine Bitte an den Moderator: wenn die von mir eingestellten Screenshots aus dem E-Book von R. Wagner nicht erlaubt seien sollten, dann bitte meine Beiträge mit den Screenshots löschen.

Habe gerade noch mal in dem von mir „zitierten“ E-Book von R. Wagner nachgesehen – und darin keinen ausdrücklichen Hinweis auf das Verbot von Ausschnitts-Veröffentlichungen gefunden.

Da ich mich mit diesem Thema aber nicht genau auskenne, überlasse ich die weitere Vorgehensweise dem Moderator (da ich auch keine Funktion gefunden habe, einen von mir eingestellten Beitrag selbst zu löschen).

Hoffe, dass damit alle Unklarheiten beseitigt sind und wünsche einen guten Start in die neue Woche. 
 

Beste Grüße aus München – Markus

Ich denke, das kannst du unter Bearbeiten (unter deinem Beitrag) selbst tun. Noch ist Zeit bis zur Deaktivierung der Bearbeitung (denke ich).

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Stunden schrieb Markus-Muc:

Eine Bitte an den Moderator: wenn die von mir eingestellten Screenshots aus dem E-Book von R. Wagner nicht erlaubt seien sollten, dann bitte meine Beiträge mit den Screenshots löschen.

Habe ich gemacht.

Eine Bitte an alle:

Im Forum bitte nie Material veröffentlichen, an dem ihr selber nicht die entsprechenden Rechte habt.

  • Vor allem, weil ihr damit die Rechte der Urheber verletzt, die mit diesen Inhalten oft ihren Lebensunterhalt verdienen.
  • Aber auch, weil ihr mich als Betreiber in Teufels Küche bringen könnt.

Wenn euch so etwas im Forum auffällt, informiert mich bitte per PN oder meldet den Beitrag, damit wir reagieren können.

Gruß
Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb pit-photography:

Ich denke, das kannst du unter Bearbeiten (unter deinem Beitrag) selbst tun. Noch ist Zeit bis zur Deaktivierung der Bearbeitung (denke ich).

 

Servus Pit
1. vielen Dank für den Hinweis

2. Andreas war schneller und hat die Löschung bereits durchgeführt

In diesem Sinne – nochmals Danke - wünsche noch eine schöne Woche – beste Grüße aus München – Markus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 37 Minuten schrieb Andreas J:

Habe ich gemacht.

Eine Bitte an alle:

Im Forum bitte nie Material veröffentlichen, an dem ihr selber nicht die entsprechenden Rechte habt.

  • Vor allem, weil ihr damit die Rechte der Urheber verletzt, die mit diesen Inhalten oft ihren Lebensunterhalt verdienen.
  • Aber auch, weil ihr mich als Betreiber in Teufels Küche bringen könnt.

Wenn euch so etwas im Forum auffällt, informiert mich bitte per PN oder meldet den Beitrag, damit wir reagieren können.

Gruß
Andreas

Servus Andreas,

vielen Dank – das kommt bei mir sicherlich nicht mehr vor 😬

Bitte um Entschuldigung – da habe ich leider schneller gehandelt, als ich nachgedacht habe 😬😏😖

Wünsche noch eine schöne Woche – mit besten Grüßen aus München – Markus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Markus, trotzdem nochmals Danke für die Bemühungen. Ich habe erfolglos im Foto Pocket von R.Wagner und im Buch zur Kamera von F.Späth recherchiert.

MfG Werner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 23 Stunden schrieb Werner.S.:

Zwei Funktionen die ich schon mal hatte, kann ich nicht mehr einstellen.

-       +  Auf die Fn3 Taste hatte ich das zentrale Autofokusfeld gelegt, dies funktioniert nicht mehr.

-        + Die Gesichtserkennung steht auf Off und lässt sich nicht mehr verändern, die Menüzeile  ist grau, also nicht aktiviert.

1.Im Zahnradmenü A die Einstellungen für die Home-Position definieren. Diese dann mit Zahnrad B „Tastenfunktion“ für das Knöppchen deiner Wahl speichern.

2. Keystone Korrektur oder Spotmessung aktiviert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Gleiche Inhalte

    • Von imago somnium
      Mit Gesichtserkennung trifft der Autofokus perfekt.
    • Von FroZine
      Moin,
      Da mir meine 200D mit dickem Sigma zu klobig war habe ich mir eine E-M10 Mark ii mit 45mm gekauft. 
       
      Mache hauptsächlich Bilder von meiner agilen 2 jährigen Tochter. Das Problem ist das ich einfach nicht richtig fokussieren kann und ich die Kamera sich selbst einen Fokuspunkt wählt. Fokuspunkte sind mittig aktiviert sodass ich den Kopf im Sucher habe und fokussieren möchte. Klappt nicht. Die Option zur automatischen Gewichterkennung ist eingeschaltet - lässt sich allerdings nicht mehr ausschalten. Option ist ausgegraut. 
      Bin ein Neuling. Was könnte das sein ? Habe schon jede Option für den AF ausprobiert. Ergebnis bleibt gleich. 
       
      Viele Grüße
       
      Patrick
    • Von Tonsky
      Hallo,
      ich habe einen neuen PC gekauft und mein Fotoarchiv übertragen. Ich verwende zur Verwaltung der Fotos auf beiden PC den Olympus Viewer 3. Leider werden die Fotos nun nicht mehr den Personen zugeordnet. Wie kann ich diese Daten vom alten PC auf den neuen übertragen?
      Vielen Dank
      Tony
  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung