Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

DxO PhotoLab: seit 3.2 Problem, Netzwerk?


Fotofirnix

Empfohlene Beiträge

Seit dem update von DxO PhotoLab auf 3.2 habe ich ein Problem mit dem Programm:

An sich läuft alles zügig wie vor dem update, aber:

Sobald ich auf ein anderes geöffnetes Programm wechsle und anschließend wieder zu DxO zurück will, friert dieses für ~25s ein. Nach dieser Zwangspause ist alles wieder gut.

Das ist streng wiederholbar. Meine Suche im DxO-forum ergab als Ursache ein Problem mit dem Netzwerk. Das dort empfohlene Einschalten von LAN erst nach DxO bringt es nicht.

Schalte ich LAN und WLAN ab, ist das Einfrieren für die ½ Minute weg. Aber das kann doch nicht die Lösung sein?

Hat das Problem noch jemand und hat jemand eine Lösung? (iMac, 10.14 Mojave, bloß Nutzer und kaum Programm- Kenntnisse)

Dankbar für Hilfestellung und Gruß,

Gerhard

Damit es nicht so trocken ist ein Netzwerk das funktioniert (FT 12-60 bei 60mm f/13! und doch Bokeh)

1482850978_NetzwerkmedPL3.thumb.jpg.d0cf7d44318e4d99fec3ab4e7c311b2c.jpg

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 11 Minuten schrieb CPC664:

MBP, allerdings OSX Catalina, gerade gestern und heute ca. 100 Photos häufig zwischen DXO und AP gewechselt —> ohne Probleme, alles flüssig, so wie es sein soll...

Danke dir, ich habe leider beim MBP dasselbe Problem wie am iMac. Als würde DxO im Hintergrund dauern irgend etwas im Netzwerk fuhrwerken?

Ich habe schon verschiedene Einstellungen bei DxO probiert (Nicht nach updates suchen, Statistik deaktiviert), keine Verbesserung.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das ist möglich, löst aber mein Problem leider nicht. Ich will (noch) nicht auf 10.15 gehen, weil sonst mein Aperture nicht mehr läuft.
Ich bin da mitten in Umzugsarbeiten, alte Originale aus Aperture mit DxO neu zu bearbeiten - und genau da hakt es.

Weiß jemand ob und wie ich wieder auf die vorherige Version von PhotoLab3 downgraden kann, die ging ja problemlos.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 4 Stunden schrieb jobu:

..bin auch bloß absuluter Laie,

 

kannst du eventuell per  TimeMachine  zurück bis vor dein Upgrade?

 

Liebe Grüße   Jo

Danke für den Hinweis, Jo, da sind wir also zwei Laien.
Ich habe mir das schon angesehen, aber ganz einfach geht das nicht. Bei der früheren Version des Programms zeigt TimeMachine das Verbotszeichen.

Freundlicher Gruß, Gerhard

Link zu diesem Kommentar
Auf anderen Seiten teilen

Falls Interesse besteht, hier der letzter Stand:

Eine Anfrage beim DxO Support läuft, eine erst Rückfrage habe ich erhalten, gelöst ist noch nichts.

Ich habe versuchsweise die Version 3.2 deinstalliert und dann die frühere Version 3.0.2. installiert. 
Wie zu erwarten war läuft diese ältere Version wie schon vorher auch problemlos.

Ich warte auf eine Lösung vom support oder ein (kleines) update des build 50.
Im DxO Forum wird das Problem diskutiert, ich stehe nicht allein da.

Gruß, Gerhard

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 weeks later...
Am 1.4.2020 um 21:48 schrieb Fotofirnix:

Eine Anfrage beim DxO Support läuft, eine erst Rückfrage habe ich erhalten, gelöst ist noch nichts.

Ich habe in der Zwischenzeit von DxO ein Diagnose-Script zugeschickt bekommen und nach Ausführung die entstandene Diagnose-Datei retourniert.

Heute kam vom support.dxo eine Rückmeldung mit einem Link zum download einer geänderten Version des Programms PhotoLab 3:

(Zitat): ...wir glauben, wir haben die Ursache des Problems gefunden und eine Testversion für Sie vorbereitet mit der Bitte, uns Feedback zu geben, ob es damit zufriedenstellend funktioniert. 
Diese Version ist eine erweiterte zukünftige Version 3. 3 und kann neben der bestehenden Version installiert werden. Sie können entscheiden, sie weiter zu verwenden oder zur vorherigen Version zurückzukehren ... (Zitat Ende)

Bis jetzt läuft wieder alles rund, ich teste weiter.

Das nenne ich einen perfekten Support!

Freundlicher Gruß, Gerhard

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung