Jump to content
Die PEN, OM-D & E-System Community
Fotocross

OMD-EM1 - AF stellt auf Mond nicht scharf

Empfohlene Beiträge

Hallo Zusammen

Aufgrund von Corona-Quarantäne-Langeweile wollte ich heute Abend mit meiner OMD-EM1 und dem 2,8/40-150mm mit 1,4x Konverter eine Foto vom Mond machen. Das hat mich dann zwei Stunden beschäftigt, weil es schlicht nicht funktioniert hat. Der AF pumpt in der Gegend rum und stellt nicht scharf. Umschalten auf MF funktioniert auch nicht, auch dort lässt sich nicht scharf stellen. Wenn der Fokus am Objektiv auf unendlich gestellt wird, ist der Mond immer noch unscharf.  Am Objektiv kann es nicht liegen, die Kombnation funktioniert an der EM10 meines Juniores mit den gleichen Einstellungen tadellos und produziert scharfe Bilder. Jemand eine Idee, wieso es mit der 1er nicht klappt?

 

Gruss Simon

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Bei so kleiner Brennweite wirst du den AF Punkt genau an einer Stelle setzen müssen, wo er guten Kontrast hat - also knapp hinterm Terminator (Hell/Dunkelzone).

Da geht schon vom Fixem Stativ nicht mehr so einfach, denn der Mond wandert ja ziemlich schnell. VOn Hand, wirst Du zu viel wackeln 😉

Hier ein schneller Bildchen von heute, Da sind die Kontraste schon erhöht. Schon ca in der Mitte des Mondes hat es fast keine Auflösung und Kontraste mehr.

Nächstes mal Manuell scharf stellen ....und wenn Du es am Mond nicht zusammenbekommst, kannst Du ja auch an einem Licht ganz ganz weit weg scharf stellen. Wird für Deine Zwecke und Optik reichen. Danach brauchst Du nur noch die richtige Belichtungszeit finden.
Die besten Ergebnisse habe ich wenn die hellsten Teile im Histogramm so max. 2/3 sind.

Siegfried

FB_Mond_SF_E1247526r.jpg

 

BTW: 2 Stunden ?
Da warst Du aber wirklich ausdauernd...... !
 

 

bearbeitet von iamsiggi
  • Gefällt mir 6
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hier noch schnell wie es OOC (nur herunterskaliert ohne Bearbeitung)  aussieht:

Ein Ort zum Scharfstellen wäre da gerade mal links und rechst kurz vor dem Terminator.

Leider gibt der Mond gegen den Vollmond nicht wirklich viel her.

Siegfried

FB_1000p_OOC_E1247545.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 11 Stunden schrieb Fotocross:

Umschalten auf MF funktioniert auch nicht, auch dort lässt sich nicht scharf stellen. Wenn der Fokus am Objektiv auf unendlich gestellt wird, ist der Mond immer noch unscharf.  Am Objektiv kann es nicht liegen, die Kombination funktioniert an der EM10 meines Juniores mit den gleichen Einstellungen tadellos und produziert scharfe Bilder. Jemand eine Idee, wieso es mit der 1er nicht klappt?

Vielleicht ein Kontaktproblem ?

Hast Du wirklich auf Manuell umgestellt und hat sich der Focus verändert, wenn Du fokussierst ?
Wen alles überstrahlt ist, wirst du da aber nicht viel sehen.. dazu brauchst du einen Messbereich der am Mond liegt ohne zu viel schwarz rundherum.

Das wird auch die Kamera irritieren....

Also ich mach da einen Fokuspunkt da wo ich Scharfstellen will, gehe danach auf die 14x Vergrößerte Ansicht und eventuell muß ich noch den Fokuspunkt verschieben, wenn der Mond überstrahlt weil zu viel dunkles dabei ist.

Die Unendlich Stellung eines Objektives ist über unendlich hinaus, das muß so sein. Also man kann von da starten, aber mehr nicht.

Auch wenn ich diese Optik nicht habe, ich glaube mich erinnern zu können, dass der AF bei meinem FT 50-200 funktionieren würde. Aber auch da stelle ich lieber Manuell scharf.

Siegfried

bearbeitet von iamsiggi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Danke für die Antworte. An der Optik kann es wie gesagt nicht liegen, die funktioniert an der M10 einwandfrei. An anderen Motiven funktioniert der AF der M1 mit dieser Optik auch. Nur mit dem Mond klappt es nicht. Es muss von mir aus gesehen daran liegen, dass der helle Schein den AF der M1 (oder den Sensor oder was auch immer) stört und ich deshalb nicht scharf stellen kann. Aber wieso ist mir ein Rätsel. Wenn ich eine weit entferne Strassenlampe anvisiere, funktioniert der AF tadellos. Nur mit dem Mondlicht hat er Mühe....Ich habe immer gedacht, ich hätte die M1 im Griff, aber das hier lässt mich einigermassen ratlos zurück...:-(  Vor allem, weil MF auch nicht geht. Ich habe auch versucht, in MF auf unendlich zu gehen und dann Milimeterweise zurück....chancenlos, kein scharfes Bild möglich...

bearbeitet von Fotocross

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Einen ähnlichen Thread dazu hatten wir doch schonmal. Versuch mal den Mond mit der Spotbelichtungsmessung anzuvisieren, dadurch überstrahlt der Mond nicht mehr und die Schärfeeinstellung sollte dann auch manuell leichter fallen.Es sei denn Du hast den Sucher auf S-OVF eingestellt...

Gruss

Landus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 23 Stunden schrieb Fotocross:

Hallo Zusammen

Aufgrund von Corona-Quarantäne-Langeweile wollte ich heute Abend mit meiner OMD-EM1 und dem 2,8/40-150mm mit 1,4x Konverter eine Foto vom Mond machen. Das hat mich dann zwei Stunden beschäftigt, weil es schlicht nicht funktioniert hat. Der AF pumpt in der Gegend rum und stellt nicht scharf. Umschalten auf MF funktioniert auch nicht, auch dort lässt sich nicht scharf stellen. Wenn der Fokus am Objektiv auf unendlich gestellt wird, ist der Mond immer noch unscharf.  Am Objektiv kann es nicht liegen, die Kombnation funktioniert an der EM10 meines Juniores mit den gleichen Einstellungen tadellos und produziert scharfe Bilder. Jemand eine Idee, wieso es mit der 1er nicht klappt?

 

Gruss Simon

 

Hallo Simon,

Ist sehr wahrscheinlich ein mechanisches Problem!

Als Schlussfolgerung aus deiner Beschreibung würde ich annehmen das, womöglich wegen ungünstiger Toleranzen an der M1, eine Einstellung auf unendlich  einfach nicht möglich ist. An der M10 wird es deshalb auch nur gerade so funktionieren,  dort aber die üblichen Reserven beim scharfstellen fehlen. 

Kurz gefragt, ist an der M10 mit dem 40-150 plus Konverter der Schärfering am Anschlag beim manueller Fokussierung auf dem Mond?

Alle Auflagenflächen an den Bajonetten sauber?
Objektiv wirklich eingerastet?
Bajonette alle fest?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hatte das gleiche Problem, es lag an der Belichtung, der Mond ist ohne Spotmessung restlos überbelichtet, und deshalb findet der AF nix. Hab damals lange rumprobiert; Stativ, manuell focussiert, mit dem 75-300, erst ab 3 Blenden Korrektur wurde ein Bild aus der weissen Scheibe ;-). Ich glaube nicht an einen Defekt von Kamera oder Objektiv.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich fotografiere derzeit hautpsächlich im M-Modus und wenn die Belichtungsempfehlung bei -3,0 EV wild blinkt, dann ist der Mond meist korrekt belichtet. :classic_laugh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leute!

 für den Mond müsst ihr die Spotmessung nehmen um eine korreklte Belichtung zu bekommen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Habe es gestern auch probiert, EM-5, 40-150Pro, MC20, freihand, manuelle Zeitvorwahl (S, 1/4000), 21 Messfelder, Fokus mittleres Feld, scharfstellen lassen und  durchdrücken (auslösen)

Die Kamer stellt problemlos scharf

Gruss andreas

P4052746.JPG

bearbeitet von Hyla a
Blenden- statt Zeitvorwahl geschrieben

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich habe es mal mit H-Res-Aufnahmen vom Mond probiert. Klappt aber nicht. Gibt jedes Mal eine Fehlermeldung.

Weiß jemand, warum ???

Ist ev. die Fläche des Mondes zu gering für H-Res. Habe es mit 2,8/40-150 + MC 1.4 probiert.

Normale Aufnahme klappt bestens.

Gruß Jürgen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das war dann mein Feld mit dem 800mm + EC14 und der E-M1.II  (ISO200 1/500sec bei F/5.6)
Ein Einzelbild und nur kurz bearbeitet. Heute ist ja ziemlich starker Südföhn und entsprechend schlecht war das Seeing....

Vielleicht ein paar mehr Daten zum Mond heute Nacht (23:00)

13,3 Tage alt, 97,6% Beleuchtet Entfernung: 353.173 km Liberation: 5,57 Süd 1,43W   Größe: 33' 49" (Bogenminuten/Sekunden)
FB_SF_E1261555.thumb.jpg.964fb3ba8e255465d169c842e185746c.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 24 Minuten schrieb athlon_1398:

Ist ev. die Fläche des Mondes zu gering für H-Res. Habe es mit 2,8/40-150 + MC 1.4 probiert.

Vom fixem Stativ bewegt sich der Mond wahrscheinlich zu schnell und außerdem flimmert er meist....

Am Teleskop hab ich da keine Problem. Was aber seit den neuen FW Updates der E-M1.II bei HR ist: Bei Manuell stellte er nach einem HR Bild alles wieder auf Nennempfindlichkeit zurück und geht in den Normalen Modus. Dann müsste man immer wieder alles neu einstellen.... Das ist gar nicht nett von Olympus! Früher, vor der FW3.0 funktionierte alles wie gehabt....
Da habe ich auch mal 48 HR's gestackt, bringt aber nichts. Da ist das Stacken von sehr vielen guten Bildern um einiges besser. Alleine 32 GB normale ORF's stellen schon hohe Anforderungen an den Festplattenplatz. Mit HR würde ich da jedenfalls keinen 1800 Bilder stacken wollen .....

Siegfried

bearbeitet von iamsiggi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Stunden schrieb iamsiggi:

Vom fixem Stativ bewegt sich der Mond wahrscheinlich zu schnell und außerdem flimmert er meist....

Das beantwortet aber meine Frage nicht.

Ich habe "Handheld" fotografiert, einige Male auch "aufgelegt auf dem Gartenzaun". Trotzdem hat die Mark III kein HRes-Bild erzeugt.
Heute Abend würde ich den Supermond gerne mal HRes ablichten.

Hat jemand noch eine Erklärung, warum das mit Hres nicht klappt. (Mit 20 Mpix geht das sehr gut)

Gruß aus Bremen

Jürgen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 9 Stunden schrieb iamsiggi:

Was aber seit den neuen FW Updates der E-M1.II bei HR ist: Bei Manuell stellte er nach einem HR Bild alles wieder auf Nennempfindlichkeit zurück und geht in den Normalen Modus.

Hallo Siegfried,
könntest Du mir bitte o.g. Info noch einmal etwas ausführlicher erklären. Was wird da zurückgesetzt? Habe letztens mit einer Mark III aus Corona-Langeweile mal auf den Mond gehalten ... Autofokus mit der o.g. Linse + Adapter kein Problem. Bei Spotmessung ist handheld auch ein ganz passables Bild herausgekommen. Dann (auch aus Langeweile) mal einen HiResShot probiert, was mit einer Fehlermeldung quittiert wurde ...

Gruß
Ludger

 

bearbeitet von LOL

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb LOL:

Bei Spotmessung ist handheld auch ein ganz passables Bild herausgekommen. Dann (auch aus Langeweile) mal einen HiResShot probiert, was mit einer Fehlermeldung quittiert wurde ...

Trifft offenbar auf den Manuellen Modus zu und vielleicht auch nur mit einer "manuellen Optik":
Wenn ich die Belichtungszeit & ISO eingestellt habe und dann den HR Modus wähle wird das nach dem anfertigen des HR Bildes wieder zurückgstellt.
Ich weiß definitiv dass es vor FW3.0 funktionierte.

Siegfried

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke Siegfried für die Erläuterung... 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 2 Stunden schrieb Axel.F.:

Heute ist Supermond. Mal sehen wie das Seeing hier in Berlin so ist. Vielleicht kriege ich durch die Größe noch mehr Auflösung hin als hier:

 

Da muß ich Dich enttäuschen:  Ob der Mond jetzt 100 km näher oder weiter weg steht, hat bei der Auflösung keinen Einfluß.
..und wenn doch:  im Dezember 2026 steht er dann wirklich wieder ganz ganz nahe 😉


Was aber ganz sicher Einfluß auf die mögliche Auflösung hat: Möglichst im Zenit (geringster  Luftmasseneinfluß) und die Auswahl aus viele Bildern zu haben und das beste herauszupicken (Lucky Image). Dabei eher kurz zu belichten, damit das Flimmern eingefroren wird.

Ein gewichtiger Faktor ist aber auch die Luftunruhe durch aufsteigende Wärme. Sei es über Hausdächern oder auch nur beim Fenster hinaus.
Natürlich kann dass "Seeing" auch sehr schlecht sein, tatsächlich ist es so, dass man beste Bedingungen nur  an einer Handvoll Tage im Jahr hat.
Es kommt aber vor, dass während kurzer Zeit die Luft kurzzeitig für Sekunden Still steht...

Und natürlich ein stabiles Stativ mit Auslöseverzögerung!

Wer glaubt, von Hand super hochauflösendes Material zu bekommen, braucht sich aber ums Seeing und all den anderen Faktoren nicht wirklich sorge machen 🙂

Gerade im Frühling haben wir öfter bestes Seeing und noch einen hohen Stand des Mondes.
Und wenn man es oft probiert, bleibt man in Übung und natürlich steigt die Chance dass einmal alles passt!

BTW: Mit Telebrennweiten wird es praktisch nicht möglich sein, terrestrischer Vordergrund und Mond scharf abzubilden.

Siegfried

Hier eine Gegenüberstellung: SuperSuper Vollmond und MiniMini Vollmond (2018 & 2019):
https://www.astrobin.com/full/tm08gv/B/?fbclid=IwAR0CyzQvLbu3UQN5qouU5--8tuJ-b9obITplksR84n1fAeAvK0fzUJWwqw8

 

bearbeitet von iamsiggi
Ergänzungen Seeing

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Was generelles zu den Größenunterschieden:

Der Mond umkreist die Erde einmal in 27 Tagen und fast 8 Stunden.
Die Bahn ist ziemlich exzentrisch und so steht er dann dabei ca. einmal im Monat ganz nahe (=Perigäum) mit
356.410km und im Apogäum (=am weitesten weit weg) 406.740 km weit weg.

Damit erscheint er uns in einer Größe von 29,4′ und 33,5′ Winkelminuten, also ca. 0,5 Grad (=30')
Die Größe der Sonne schwankt hier nur zwischen 31,5′ bis 32,5 Winkelminuten. Daher gibt es ja Totale und Ringförmige Sonnenfinsternisse.

Der Unterschied zwischen dem kleinsten Vollmond (wie am 14.9.2019) und dem Größten (Super Super Vollmond) ist dann max. ca. 14% ** (so der Unterschied 1 Euro / 2 Euromünze)

** Genau zwischen 12,5%-14,1% wenn man die Daten zwischen den Jahren 1550 bis 2650 betrachtet.

Wenn man z.B. 2018 den SuperSuper Vollmond versäumte, braucht man jetzt aber nicht die Panik verfallen, keinen Supervollmond in den nächsten 10 Jahren zu sehen. Der Unterschied zwischen sehr nahe und nicht ganz so sehr nahe, spielt sich in 100erten km ab (so um die 200-400km) und ist daher kaum relevant für unsere Gerätschaften, fürs Auge sowieso.

So wechseln sich durchschnittlich alle 13,6 Monate Super-Mond und Super-Mini Mond ab 1f609.png😉

Der nächste Super Super Vollmond ist gegen Weihnachten 2026 wer es sich anstreichen will....

Und dass sich der Mond pro Jahr um 3,8 cm von der Erde entfernt ist nur für die Relevant, die auf Totale Sonnenfinsternisse stehn und schon die Termine gebucht haben:
Sie können getrost alle Termine nach 550 Mio. Jahren streichen, denn dann geht sich eine totale Sonnenfinsternis nicht mehr aus, weil der Mond zu klein ist um die Sonne noch ganz bedecken zu können..

Siegfried

bearbeitet von iamsiggi
  • Danke 1
  • Haha 3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb iamsiggi:

Da muß ich Dich enttäuschen:  Ob der Mond jetzt 100 km näher oder weiter weg steht, hat bei der Auflösung keinen Einfluß.

 

vor einer Stunde schrieb iamsiggi:

Der Unterschied zwischen dem kleinsten Vollmond (wie am 14.9.2019) und dem Größten (Super Super Vollmond) ist dann max. ca. 14% **

14 % sind 14%. In meinem verlinkten Foto habe ich die Montes Appeninus in einer sehr guten Auflösung abbilden können. Ich bin auf heute Abend gespannt...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb Axel.F.:

 

14 % sind 14%. In meinem verlinkten Foto habe ich die Montes Appeninus in einer sehr guten Auflösung abbilden können. Ich bin auf heute Abend gespannt...

Ich meinte es auch im Bezug auf zwischen heute und morgen 🙂

Siegfried

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was ich mich bei ähnlichen Problemen immer frage:

Ich bin auch ein sehr fauler Mensch, aber wenn man ein recht komplexes Problem hat führt es einfacher und schneller zum Ziel, wenn man alle Fehlerquellen, die man selbst in der Hand hat ausschließen kann.
Keine Angst - es blieben dennoch ein paar Unwegsamkeiten über 😉

Also:
Zeit nehmen und manuell fokussieren, Belichtung manuell und einfach ein paar Probefotos und am Histogram schaun, ob der hellste Teil ca 2/3 von links weg ist (1/3 nach rechts)

Die Belichtungszeit sollte über 1/100 besser  über 1/200 kommen. wenn nicht, einfach ISO auf 400 oder 800.

Dann würde ich den z.b. den Serienbildmodus mit Auslöseverzögerung von 4 Sek. (je nach Stabilität des Stativ) wählen und einfach eine Zeit lang belichten lassen. Natürlich muß man vom fixem Stativ immer wieder nachrücken, aber was solls - den Mond schneiden wir dann einfach heraus.

Danach entweder das Beste Bild raussuchen oder Stacken lassen ......zuvor mit der Freeware PIPP zentriert herausschneiden und als TIFF exportieren.... oder ein Video drehn und direkt mit AutoStakkert stacken. (Beides Freeware für PC)

Mit einer E-M1.II ist der Belichtungsteil in unter 3 Minuten fertig und ich habe 1800 Bilder (Langsamer Silent Shutter Modus + Fernauslöser)
Für Auf und Abbau des Teleskops brauche ich vielleicht alles in allem 20 Minuten.

Also in 20-30 Minuten ist bei mir alles im Kasten.
Daher bewundere ich alles, die da Stundenlang probieren!

Viel Erfolg !
Siegfried
 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung