Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Der kleine unterschätze Zusatzblitz FL-LMx


Empfohlene Beiträge

Ich muss mal eine Lanze für dieses kleine, oft mißachtete Zusatzteil brechen, welche bei und Nahaufnahmen Macro die besten Dienste leistet.

Hier eine Aufnahme eines abgeschnitten Löwenzahnstengels, der sich einkringet und obendrauf 2 Samen vom oberen Teil. OMD-M1 mit 2,8/60 Blende 9 Blitzleistung reduziert, FL-LM2.

 

Bernd

x-bfo-200502OMDI0230.jpg

bearbeitet von boehboeh
Stichworte
Link zu diesem Kommentar
Auf anderen Seiten teilen

Ja, das dachte ich vor ein paar Tagen auch... Nur kann dieser Blitz keinen FP-Modus. D.h. draußen in der Natur wenn es hell ist und man eine kürzere Belichtungszeit benötigt um nicht z.B. alles im Bildhintergrund zu überstrahlen, hat man mit dem Teil verloren.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 3 weeks later...

Hallo aus Kiel,

hat schon jemand den FL-lm3 mit einem Blitz-Verlängerungskabel betrieben und kann mir einen

Hersteller empfehlen ? Es wäre interessant den Blitz abgesetzt von der Kamera zu betreiben. Die Lichtleistung

müßte für Macro Aufnahmen ausreichen. Die Ausleuchtung mit dem 60er Objektiv auch ohne Gegenlichtblende und dem kleinen Blitz direkt auf der

Kamera ist nicht ideal.

LG Rüdiger

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 4.5.2020 um 12:13 schrieb elwoody:

Ja, das dachte ich vor ein paar Tagen auch... Nur kann dieser Blitz keinen FP-Modus. D.h. draußen in der Natur wenn es hell ist und man eine kürzere Belichtungszeit benötigt um nicht z.B. alles im Bildhintergrund zu überstrahlen, hat man mit dem Teil verloren.

Nicht ganz. Dann muss man eben mit Graufilter arbeiten. Klappt zwar auch nicht bei jedem Motiv, schließlich muss der AF mitspielen, aber manchmal eben doch.

Gruß

Hans

Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke für die Antwort.

Durch ein Kabel kann ich den Abstand ( Lichtleistung ) variieren. FP-Modus mach ich mit einem leistungsstärkeren Blitz. Ist dann aber manchmal unhandlich

( Baugröße ). Ich habe nur gehört " manche Blitzkabel übertragen den Stromversorgungskontakt nicht " Der ist aber erforderlich, denn der Kleine hat ja keine eigene

Stromversorgung.

Also hätte ich gerne noch einen Hersteller, der alle erforderlichen Kontakte überträgt.

LG

Rüdiger

Link zu diesem Kommentar
Auf anderen Seiten teilen

Bei mir haben sich gerade 2 der Kleinen Blitze hinter einander verabschiedet. Erst der der mit der Kamera dabei war und ca. 2 Jahre alt ist und dann nach 20-30 Auslösungen ein  quasi neuwertiger (sehr selten genutzt). Beide mit den gleichen Fehler. Lädt erst sehr lange und löst dann aber doch nicht aus. Und einer der Blitze war.  Nun bin ich mir nicht sicher ob die Kamera ein Problem hat oder einfach nur beide Blitze gleichzeitig kaputt gegangen sind.

Hatte jemand diesen Fehler schonmal?

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 1 Stunde schrieb olyblacky:

Also hätte ich gerne noch einen Hersteller, der alle erforderlichen Kontakte überträgt.

https://www.enjoyyourcamera.com/Blitzgeraete-Zubehoer/Blitzkabel/JJC-TTL-Blitzkabel-fuer-Olympus-FL-CB05-u-Panasonic-Lumix-1-4-m::6554.html

hat die erforderlichen vier Kontakte.

Disclaimer: Ich habe dieses Kabel nicht, also keine praktische Erfahrung.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 27.5.2020 um 08:40 schrieb olyblacky:

Also hätte ich gerne noch einen Hersteller, der alle erforderlichen Kontakte überträgt.

Canon Kabel haben die gleiche Pin Belegung. Ich habe gerade mein mit Netzwerkkabel verlängertes Yongnuo OC-E3  wiedergefunden und das funktioniert auch mit dem FL-LM3.

Yongnuo-OC-E3.jpg.77b3d922f5bad4117eac49f0d448368d.jpg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke für den Hinweis.

Ich komme ja auch aus der Canon-Ecke, habe aber leider kein Blitzkabel. Dafür hab ich jetzt

mal mein Yongnuo YN-622C an meiner Olympus ausprobiert. Es löst zumindest den Canon Blitz aus.

Mehr probiere ich in den nächsten Tagen.

Frohe Pfingsten

 

Rüdiger

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 27.5.2020 um 10:20 schrieb wedge:

Bei mir haben sich gerade 2 der Kleinen Blitze hinter einander verabschiedet. Erst der der mit der Kamera dabei war und ca. 2 Jahre alt ist und dann nach 20-30 Auslösungen ein  quasi neuwertiger (sehr selten genutzt). Beide mit den gleichen Fehler. Lädt erst sehr lange und löst dann aber doch nicht aus. Und einer der Blitze war.  Nun bin ich mir nicht sicher ob die Kamera ein Problem hat oder einfach nur beide Blitze gleichzeitig kaputt gegangen sind.

Hatte jemand diesen Fehler schonmal?

Klingt nach einem elektronischen Schaden. Nach deiner Fehlerbeschreibung klingt es verursacht durch die geringe Nutzung nach einem Schaden am Kondensator. Eventuell ist auch etwas an der Eingangselektronik im Blitz defekt. 

Läuft auf einen Wirtschaftlichen Totalschaden hinaus. 

Grüße Wolfgang 

bearbeitet von blitz
Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke für deine Einschätzung.

vor 4 Minuten schrieb blitz:

Geht auf einen Wirtschaftlichen Totalschaden hinaus.

Solange nur die Blitze defekt sind ist mir das egal. So teuer ist ersatzt nicht (im Vergleich zu meiner anderen Ausrüstung, oder zu LED Auslösern ). Wie gesagt, da es direkt aufeiander folgte war ich mir nicht sicher ob der Bliteletronik der Kamera nicht eine Make hat.

vor 5 Minuten schrieb blitz:

Nach deiner Fehlerbeschreibung klingt es verursacht durch die geringe Nutzung nach einem Schaden am Kondensator.

hmm würde füe mich bedeuten, ich sollte beide Blitze eher im Wechsel zu nutzen und nicht einen Jahrelang im Schrank auf halde liegen zu lassen ... und vl. dann doch einen neuen kaufen und nicht einen gebrauchten der schon Jahrelang im Schrank bei jemanden andern im Schrank lag ...

naja Kamera ist im Moment in Portgal, da noch in der Garantie. Hoffe die kommt nächte woche zurück. Ein ersatzblitz ist schon gekauft.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Vor Jahren ist mir innerhalb kurzer Zeit ein Oly FL36,ein FL50R, sowie ein alter Metz mit deinen beschriebenen Symptomen kaputt gegangen. Eine Recherche und ein zu der Thematik veröffentlichter Artikel von Reinhard Wagner, in der er folgende Handlungsweise empfahl. Den Blitz in regelmäßigen Abständen/zum Beispiel alle 1/4 Jahr mit geladenen Akkus einschalten und etwas liegen lassen.

Man kann auch den Blitz auslösen und aufladen lassen, damit der Kondensator wieder etwas zu tun hat. Ein Eintrag im Kalender erinnert mich immer daran.

Mit dieser Vorgehensweise, hat sich kein defekt mehr an einem Blitzgerät gezeigt.

Grüße Wolfgang 

bearbeitet von blitz
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hier nochmal ein Beispiel mit dem FL-LM2, der M1 und Macro 2,8/60+Raynox M-250

Winzige Blüten einer stehen gelassenen Petersilienpflanze aus dem Supermarkt und eine Ameise -ebenso winzig! Bearbeitet in LR und Denoise Topaz , Leichter Crop, ohne Stativ.

Noch eine Ergänzung: Focusstacking ist wegen der dauernden Beweglichkeit der kl. Viecher nicht möglich, also Blitz plus kleine Blende

Die ganze Serie hier:

https://www.dropbox.com/sh/bzozt4ue5l8re9w/AAAvZKNXr-BXSIgs5AjVr_3Ja?dl=0:

 

x-bfo-200601OMDI1222-DEN.jpg

bearbeitet von boehboeh
Rechtschreibung/ Link eingefügt
Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 weeks later...
Am 27.5.2020 um 10:20 schrieb wedge:

Bei mir haben sich gerade 2 der Kleinen Blitze hinter einander verabschiedet. Erst der der mit der Kamera dabei war und ca. 2 Jahre alt ist und dann nach 20-30 Auslösungen ein  quasi neuwertiger (sehr selten genutzt). Beide mit den gleichen Fehler. Lädt erst sehr lange und löst dann aber doch nicht aus. Und einer der Blitze war.  Nun bin ich mir nicht sicher ob die Kamera ein Problem hat oder einfach nur beide Blitze gleichzeitig kaputt gegangen sind.

Hatte jemand diesen Fehler schonmal?

Genau das gleiche bei mir, Kamera und Blitz 2 Wochen alt. Ca 100 Blitze ausgelöst plötzlich dann laaaaanges Laden und kein Blitz mehr. Das kleine Ding wird zudem sehr warm/heiß. Dachte zuerst Akku nur noch 20% ok reicht nicht mehr. Leider mit vollem Akku auch kein Blitz. Schade.

LG

Elmar

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 months later...
Am 27.5.2020 um 10:30 schrieb wteichler:

https://www.enjoyyourcamera.com/Blitzgeraete-Zubehoer/Blitzkabel/JJC-TTL-Blitzkabel-fuer-Olympus-FL-CB05-u-Panasonic-Lumix-1-4-m::6554.html

hat die erforderlichen vier Kontakte.

Disclaimer: Ich habe dieses Kabel nicht, also keine praktische Erfahrung.

Ich benutze das Kabel, es funktioniert einwandfrei.( extern blitzen auf einer Blitzschiene, rechts oder links der Kamera. Blitz auf dem Sockel der Kamera hat mir zu viele Schatten geworfen, deshalb diese Lösung. )

Allzeit gutes Licht

Olaf

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung