Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

OLympus Studio unter Win 10 - Dateiübertragung langsam


Empfohlene Beiträge

Für Focusstackingaufnahmen benutze ich immer noch die E-5. Als Software benutze ich Olympus Studio 2.3. um die Dateien automatisch auf auf den Rechner zu übertragen. Ein Stackshot-Makroschlitten wird über Helivon Remote gesteuert, diese Software gibt jeweils das Auslösesignal über den Controller an die Kamera.

Unter Windows 7 lief das auch alles wunderbar. Unter Windows 10 habe ich allerdings das Problem, dass die Dateien (RAW, jeweils ca. 11-12 Mb) verzögert zum PC übetragen werden. Bei der ersten Aufnahme geschieht das noch sofort und dann dauert es immer länger, bis die Dateiübertragung (über USB) nach der Auslösung beginnt. Die Abstände zwischen den Auslösungen sind selbstverständlich länger als die eigentliche Zeit für die Dateiübertragung. In der Folge fehlen bei langen Reihen (über 10 Auslösungen) immer Fotos, die werden dann wohl verschluckt.

Ich hatte schon Windows Defender in Verdacht, aber das Ausschalten des Defenders oder auch der Ausschluss von ORF-Dateien haben nichts gebracht. Auch Kompatibilitätseinstellungen waren blieben wirkungslos. Auch der Wechsel des Speicherverzeichnisses oder Austausch der USB-Kabel hatten keine Wirkung. Warum läuft die Dateiübertragung unter Win 10 verzögert ab?

Ich kann meinen Rechner mit win 7 oder mit Win 10 starten, die Hardware ist also identisch. Win 7 - okay, Win 10 😞

Hat jemand einen Tipp, wo dran es liegen könnte?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich habe dieses Problem mit WIN10 ebenso, aber schon bei der normalen Datenübertragung von Speicherkarte auf PC.

Zuerst habe ich gedacht, es liegt an der Windows RAW-Extension, die ich installiert hatte, um auch Thumbnails von RAW-Dateien direkt im Explorer anzeigen zu lassen.

Aber daran liegt es nicht. Ich habe die RAW-Extension deinstalliert, aber die Daten werden immer noch sehr langsam übertragen bzw. angezeigt. Man kann den Suchbalken in der Titelzeile regelrecht kriechen sehen. Beim Kopieren der Dateien stürzt der WIN-Explorer auch häufig ab.

Ich habe noch nicht herausbekommen, woran das liegt.

Gruß Rolf

Link zu diesem Kommentar
Auf anderen Seiten teilen

Die Software hat ja leider schon ein paar Jährchen auf dem Buckel...vieles was unter Win7 läuft, funktioniert auch noch bei Win10, aber es gibt eben auch einiges das nicht mehr richtig läuft. Von Oly ist wohl eher nicht zu erwarten, dass da noch eine Pflege stattfindet, eine Möglichkeit wäre noch über die Eigenschaften in den Kompatibilitätsmodus zu wechseln und dort Win7 auszuwählen .

Gruss

Landus

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 4 Stunden schrieb Landus:

über die Eigenschaften in den Kompatibilitätsmodus zu wechseln und dort Win7 auszuwählen

Nein, die Kompatibilitätseinstellungen hatte ich ja schon ausprobiert, von XP bis 7. Daran liegt es nicht.

Olympus Studio läuft an sich schon gut unter Win 10, nur werden die Dateien aus irgend einem Grund nur verzögert von der Kamera an das Programm geliefert. Eine wirkliche Alternative für das Programm ist mir nicht bekannt, denn Olympus Capture unterstützt leider die E-5 nicht.

Interessant finde ich die Anmerkung von Grek-1, dass bei ihm die Raw-Dateien unter Win10 auch nur langsam kopiert werden. Kann es sein dass Win10 bestimmte Dateien aus irgendwelchen Gründen langsamer kopiert als andere?

bearbeitet von Dr D
Link zu diesem Kommentar
Auf anderen Seiten teilen

Microsoft hat bei Win10 halt auch im Kernel Veränderungen vorgenommen um das System von einigen letzten Altlasten aus der Dos Zeit zu säubern, es kann natürlich sein, dass das Oly Studio um 100%  zu laufen auf  diese Bestandteile zurückgreifen müsste und so jetzt in einer Art Notbetrieb läuft. Das kann uns aber wahrscheinlich nur der Programmierer sagen. Versuch doch mal Win7 in einer virtuellen Maschine laufen zu lassen und dann das Studio bei Bedarf dort zu aktivieren. Wäre evt. noch eine Chance es weiter mit der bisherigen Leistungsfähigkeit zu benutzen.

Gruss

Landus

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 1 month later...

Nachdem ich ein In-Place-Upgrade von Windows 10 durchführen musste, hat sich das Problem erledigt, die Dateien werden jetzt wieder normal schnell von der Kamera an den PC bzw. Oly-Studio übertragen. Vielleicht wurden irgendwelche USB-Treiber/Einstellungen durch das In-Place-Upgrade wieder ins Lot gebracht.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung