Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Bilder bei Offenblende Überbelichtet


Empfohlene Beiträge

Hallo,

Ich wollte Portraits bei Offenblende in der Abenddämmerung machen.

Objektiv: Olympus M.Zuiko Digital 45mm F1.8 Objektiv - Neu gekauft, daher noch keine Erfahrung damit !

Meine Kamera, die M1 Mark II kam gerade mit einem neuen Verschluss von der Reparatur zurück.

 

Ich habe die Blende auf 1,8 gestellt und gedacht die Kamera wird die geeignete Belichtung auswählen. Aber selbst bei 1/8000 Sekunde waren die Bilder noch total überbelichtet ? 

Ist das normal ? Wie gesagt schon Abenddämmerung, nicht strahlende Mittagssonne...

Oder was habe ich falsch gemacht ?

 

Ich habe dann aus der Not heraus einfach mit der Automatik fotografiert. Also Belichtung und Blende wählt die Kamera. Das hat dann zwar soweit funktioniert.

aber eigenartig war, dass auch Fotos die gleich hintereinander geschossen wurde unterschiedlich hell waren. Das hatte ich bisher noch nie so extrem.

Ich habe dann ein anderes Objektiv ausprobiert, da war das selbe - also auch dunkler und heller.

Sollte ich die Kamera vielleicht doch noch einmal zurückschicken ?

Oder um wieder zur Offenblende zu kommen, wie würde man das richtig machen ? 🙂

Bildschirmfoto 2020-06-02 um 16.25.58.png

Bildschirmfoto 2020-06-02 um 16.31.46.png

Link zu diesem Kommentar
Auf anderen Seiten teilen

Modus A am Programmwahlrad

Blende 1.8 einstellen

ISO einstellen (z.B. 200)

Wenn du jetzt nicht über- oder unterbelichtest sollte sich die Kamera schon von alleine die richtige Belichtungszeit einstellen

Wenn das Problem bleibt, ist vielleicht etwas mit der Blende im Objektiv nicht O.K. oder die Kontakte schleifen die Signale nicht ordentlich durch

Link zu diesem Kommentar
Auf anderen Seiten teilen

ah, mist

ISO ist ein guter Tipp - ich habe nachgesehen - in den exif Datei steht die Kamera hat zwischen 1200 und 1600 genommen.

Das würde wohl die Überbelichtung und auch die Unterschiede erklären.

Komisch, dachte ich habe die in den Einstellungen auf 600 beschränkt, aber wahrscheinlich nicht in der Blendautomatik.

werde ich mal checken !

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 57 Minuten schrieb dumpfbacke:

ah, mist

ISO ist ein guter Tipp - ich habe nachgesehen - in den exif Datei steht die Kamera hat zwischen 1200 und 1600 genommen.

Das würde wohl die Überbelichtung und auch die Unterschiede erklären.

Komisch, dachte ich habe die in den Einstellungen auf 600 beschränkt, aber wahrscheinlich nicht in der Blendautomatik.

werde ich mal checken !

Hast Du eventuell eine Belichtungsreihe aktiviert? Das würde das hellere und dunklere Belichten erklären.

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 5 Stunden schrieb dumpfbacke:

Hallo,

Ich wollte Portraits bei Offenblende in der Abenddämmerung machen.

Objektiv: Olympus M.Zuiko Digital 45mm F1.8 Objektiv - Neu gekauft, daher noch keine Erfahrung damit !

Meine Kamera, die M1 Mark II kam gerade mit einem neuen Verschluss von der Reparatur zurück.

 

Ich habe die Blende auf 1,8 gestellt und gedacht die Kamera wird die geeignete Belichtung auswählen. Aber selbst bei 1/8000 Sekunde waren die Bilder noch total überbelichtet ? 

Ist das normal ? Wie gesagt schon Abenddämmerung, nicht strahlende Mittagssonne...

Oder was habe ich falsch gemacht ?

 

Ich habe dann aus der Not heraus einfach mit der Automatik fotografiert. Also Belichtung und Blende wählt die Kamera. Das hat dann zwar soweit funktioniert.

aber eigenartig war, dass auch Fotos die gleich hintereinander geschossen wurde unterschiedlich hell waren. Das hatte ich bisher noch nie so extrem.

Ich habe dann ein anderes Objektiv ausprobiert, da war das selbe - also auch dunkler und heller.

Sollte ich die Kamera vielleicht doch noch einmal zurückschicken ?

Oder um wieder zur Offenblende zu kommen, wie würde man das richtig machen ? 🙂

Bildschirmfoto 2020-06-02 um 16.25.58.png

 

eine Maßnahme bei offener Blende wäre gewesen den elektronischen Verschluss, geht bis 1/32000, zu wählen oder/und die ISO auf 64 zu stellen

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich bin ein wenig überrascht eine Abenddämmerung  mit der ich mit einem 8000tausendel überbelichtete  Bilder  hatte ist mir in 50 Jahren noch nicht passiert., und ich gehöre auch zu den Fotografen die keine Handbücher lesen oder es nicht gelernt haben.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi,

Also die Iso hatte ich tatsächlich nur unter meinen gespeicherten C-Einstellugen reduziert.

Unter A war die ISO noch am Standard Wert eingestellt. 

@Grinzold Nein, Belichtungsreihe ist nicht aktiviert.

 

Gut, aber bedeutet das, dass ich bei Offenblende eigentlich komplett Manuel fotografieren muss ? die ISO hinunter und die Belichtung noch kürzer  - also alles komplett Manuel einzustellen.

Oder anders rum, wenn ich jetzt nur die Iso Manuell verstelle, statt auf Auto, zB auf 200, wird die automatische Belichtung dafür wieder Länger - also das Bild ist genauso überbelichtet wie zuvor...

Ich dachte, und bei meinen bisherigen Kameras war es auch so, wenn ich unter A fotografiere, stelle ich die Blende ein, und die Kamera wählt die notwendige Belichtung. So das es eben passt.

 

Also meine nächste Frage, müsste die Kamera unter Einstellung A nicht die optimale Belichtung und Iso passend zur Blende selber wählen ??

bearbeitet von dumpfbacke
Link zu diesem Kommentar
Auf anderen Seiten teilen

Des Rätsels Lösung:

Der Mechanische Verschluss der EM1 MKii macht meines Wissens maximal 1/8000sec und kann nicht kürzer belichten.

Bei f1.8 war es schlichtweg zu Hell, und die Kamera wechselt ja nicht Automatisch auf den Elektronischen Verschluss.

Abhilfe bei Portraits mit offener Blende: Entweder du nutzt einen ND Filter, oder wechselst auf den Elektronischen Verschluss.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 8 Stunden schrieb franzders:

eine Maßnahme bei offener Blende wäre gewesen den elektronischen Verschluss, geht bis 1/32000, zu wählen oder/und die ISO auf 64 zu stellen

E-M10 II bei elektronischem Verschluss kürzeste Zeit 1/16.000.

Nachtrag;
Ach! Es geht um die E-M1 Mark II, natürlich bis 1/32.000

bearbeitet von pit-photography
Link zu diesem Kommentar
Auf anderen Seiten teilen

@FlorianZ in der Abenddämmerung finde ich das ein bisschen seltsam, aber ja - es wäre naheliegend. Ich werde es mit den infos die ich hier bekommen habe noch mal testen. Danke !

Wäre es nicht cool, wen die Kamera automatisch auf den elektronischen Verschluss wechseln würde, wenn die Belichtung zu hoch ist  ? Wäre ja eigentlich nur eine Softwareupdate nötig 🙂 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 4 Minuten schrieb dumpfbacke:

Wäre es nicht cool, wen die Kamera automatisch auf den elektronischen Verschluss wechseln würde, wenn die Belichtung zu hoch ist  ? Wäre ja eigentlich nur eine Softwareupdate nötig 🙂 

Natürlich wäre das gut. Aber:
Da müsstest dir ja das Blinken der Verschlusszeit bzw. Blende im Sucher auffallen.
Das ist eine Warnung, dass das Bild nicht korrekt belichtet wird.

bearbeitet von pit-photography
Link zu diesem Kommentar
Auf anderen Seiten teilen

Wenn du manuell ISO200 gewählt hättest, wäre das Problem vermutlich nicht aufgetreten. Da du aber geschrieben hast das die Bilder in den EXIF wechselnde ISO stehen hatten (1000 und 1600 hast du erwähnt) ist es durchaus denkbar und plausibel das bei f1.8 und ISO 1000 oder 1600 im Sonnenlicht schnell bei 1/8000sec landest.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@dumpfbacke

vielleicht stellst du doch schlicht und einfach mal ein „fehlerhaftes“ Bild direkt aus der Kamera mit allen Exif-Daten zur Verfügung, wie schon weiter oben geschrieben. Ansonsten hast du schlussendlich eine Sammlung aller MöglichkeitenBilder überzubelichten, aber keine Lösung deines eigentlichen Problems.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 3 Stunden schrieb FlorianZ:

...ist es durchaus denkbar und plausibel das bei f1.8 und ISO 1000 oder 1600 im Sonnenlicht schnell bei 1/8000sec landest.

Das ist das Wahrscheinlichste. Offenblende, hohe ISO und kein elektronischer Verschluss...

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hast du evtl die  Belichtungskorrektur verstellt?

Wenn du auf A bist kannst du an einem Rad den Blendenwert einstellen und am anderen die Belichtung korrigieren. Also das was die Kamera als korrekt belichtet nimmt.

Das zeigt sich an einem kleinen Balken rechts unten im Sucher der sich nach links und rechts verschiebt...

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung