Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Kleines Problem PEN F


Empfohlene Beiträge

Bei meiner vor einigen Monaten neu gekauften PEN-F tritt (selten, bisher 3-4 mal) folgendes Problem auf: nach dem Einschalten und wenigen gemachten Bildern ist die Kamera wie tot, schwarzer Monitor und Bildschirm, Aus- und wieder Einschalten hilft nicht, das Problem wird aber durch kurzes Herausnehmen und Wiedereinsetzen (des gleichen und eigentlich jedes Mal gerade erst geladenen) Akkus beheben. Wenn sich das nicht verschlechtert, habe ich kein Problem damit, zumal der Fehler durch die großen Abstände des Auftretens nicht reproduzierbar ist. Hat jemand von Euch das auch schon einmal bemerkt?

lg Gerrit

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Gerrit ich habe zwei davon und kenne dieses Problem nicht. Wie schon von CPC beschrieben auf 3.1 aktualisieren. Der Augensensor ist es nicht? sonst hättest Du es bestimmt beschrieben (schaltet den Monitor aus und den Sucher ein). Auch unbeabsichtigt.

LG Werner

bearbeitet von guenter289
Rechtschreibung
Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich kenne die Ursache nicht, hatte dasselbe Phänomen inzwischen 2x bei meiner 5 II und letztes Wochenende bei meiner 1 Mark I - nach meiner grundsätzlichen Erfahrung mit Hard- und Software und deren Zusammenwirken schätze ich, daß diese Kombination warum auch immer einmal "abstürzen" kann - solange Akku raus und wieder rein hilft mache ich mir keinen Kopf darum... Meine Pen F funktioniert "brav", hier hatte ich das Phänomen noch nicht. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke für die Rückmeldungen, Firmwareversion werde ich mir ansehen, wider besseres Wissen kann ich mich offenbar nicht von der Idee befreien, dass ein direkt beim Hersteller gekauftes Produkt automatisch auch die neueste Firmware installiert hat.....😀

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 5 Stunden schrieb livrio:

Danke für die Rückmeldungen, Firmwareversion werde ich mir ansehen, wider besseres Wissen kann ich mich offenbar nicht von der Idee befreien, dass ein direkt beim Hersteller gekauftes Produkt automatisch auch die neueste Firmware installiert hat.....😀

Kommt auf die Lagerzeit an.

Du erwartest doch nicht etwa, das dein Fotodealer bei all seinen Fotoapparaten die er im Laden hat immer die neueste Firmware aufspielt.😉

Link zu diesem Kommentar
Auf anderen Seiten teilen

Fotografierst Du in der Sonne? Schwarze PEN-F? Mechanischer Verschluss?

Ich habe bei (zwei unterschiedlichen) schwarzen PEN-Fs zuverlässig ein Problem bei Hitze oder direkter Sonneneinstrahlung, dass beim Auslösen alles schwarz wird und dann ist's erstmal vorbei. Ausschalten hilft gelegentlich. Zuverlässig aber nur Akku raus. Die Umstände sind aber immer die gleichen. Mit elektronischem Verschluss tritt das Problem bei mir nicht auf.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 2 Stunden schrieb slainte:

Fotografierst Du in der Sonne? Schwarze PEN-F? Mechanischer Verschluss?

Ich habe bei (zwei unterschiedlichen) schwarzen PEN-Fs zuverlässig ein Problem bei Hitze oder direkter Sonneneinstrahlung, dass beim Auslösen alles schwarz wird und dann ist's erstmal vorbei. Ausschalten hilft gelegentlich. Zuverlässig aber nur Akku raus. Die Umstände sind aber immer die gleichen. Mit elektronischem Verschluss tritt das Problem bei mir nicht auf.

Mmh, ko(s)misch... Fotografiere auch schon seit Jahren mit einer schwarzen Pen-F und nimm sie regelmässig nach Sevilla, Cadiz, Jerez mit. Dort ist es eher heiss, als warm und trotzdem funktioniert meine tadellos. Fotografiere meistens mit elektronischen, sicher aber auch ab und zu mit mechanischen Verschluss. Werde das nächste Mal, wenn ich wieder dort bin, testen bzw. mal darauf achten...

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 21 Stunden schrieb anselm:

Klingt danach, als sollte man mal mit dem Radiergummi an die Akku-Kontakte …

da gibt's was besser. Glasfaserstifte, die sind genau dafür gemacht, Kontakte ganz fein "abzukratzen". Kann man sich so vorstellen: schaut aus wie ein Dreh-Kugelschreiber, nur kommen halt keine Mine sondern ein Bündel an Glasfasern heraus, mit deren Hilfe man dann an den Kontakten schaben/kratzen/schleifen kann. Einmal nachblasen (oder wie die deutschen Kollegen sagen "nachpusten" - weil blasen ist bei euch eine andere Bedeutung, bei uns hat es zwei ;-) und gut ist's.

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hab' auch eine Pen-F, da ist auch manchmal alles schwarz, lässt sich nicht einschalten. Manchmal lässt sie sich nicht ausschalten. Irgendwie scheint sich da die Software aufzuhängen. Ist aber kein großes Problem, Akku raus und wieder rein und alles geht wieder. Obwohl .... sowas sollte eigentlich nicht passieren ..... bei keiner firmware ... auch ohne update .... und mit update schon gar nicht..... Allerdings tritt's sehr selten auf.

Liebe meine Pen-F trotzdem - hat halt auch ihre Ecken und Kanten ;-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 46 Minuten schrieb tintifax:

Hab' auch eine Pen-F, da ist auch manchmal alles schwarz, lässt sich nicht einschalten. Manchmal lässt sie sich nicht ausschalten. Irgendwie scheint sich da die Software aufzuhängen. Ist aber kein großes Problem, Akku raus und wieder rein und alles geht wieder. Obwohl .... sowas sollte eigentlich nicht passieren ..... bei keiner firmware ... auch ohne update .... und mit update schon gar nicht..... Allerdings tritt's sehr selten auf.

Liebe meine Pen-F trotzdem - hat halt auch ihre Ecken und Kanten 😉

Ist halt eine Diva oder doch: ein Biest?

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 3 weeks later...

Wie ich weiter oben schon geschrieben habe, hatte ich das gleiche Problem wie vom TO beschrieben, unabhängig davon, in welchem Modus ich fotografierte. Allerdings trat der Fehler im Laufe der Zeit immer häufiger auf. Akku rein und raus habe ich gar nicht probiert. Der Kundenservice hat den Verschluss ausgetauscht, seitdem, ca. zwei Wochen, funktioniert sie tadellos. Bin mittlerweile sehr glücklich mit dieser Kamera.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 weeks later...

Der TE hatte in den letzten Wochen leider aus diversesten Gründen keine Zeit, die Kamera überhaupt zu benützen, geschweige denn sich mit der Durchführung eines Softwareupdates auseinander zu setzten. Auch das im Rahmen der rezenten Aktion erworbene 300er durfte nur ganz kurz für den üblichen Test (Dachfirst des übernächsten Nachbarn) an die Luft, und das an der 5 Mk3.  Er wird sich aber wieder melden, wenn es etwas Neues gibt.

LG Gerrit

bearbeitet von livrio
Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung