Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Digital Camera Updater und 17/1.2 pro


uisge

Empfohlene Beiträge

Moin,

ich habe unter macOS Catalina (aktuell) den Olympus Workspace 1.3.1 installiert und kann bei all meinen Objektiven mittels Digital Camera Updater 2.3.2 die Firmware auslesen und gegebenenfalls updaten.

Nur bei meinem neuen 17/1.2 pro wird nur die FW Version angezeigt, alle andere Angaben fehlen (siehe Anhang).

Kann das jemand bei seinem 17/1.2 pro verifizieren bzw. falsifizieren. Eine Recherche im Forum und über Google bringt mich nicht weiter, sofern ich nichts übersehen habe.

Schon einmal Danke im Voraus.

 

Image.png

bearbeitet von uisge
Link zu diesem Kommentar
Auf anderen Seiten teilen

Ok, dann habe ich die Hoffnung, daß dies bei dem nächsten Upgrade des DCU gefixt sein könnte. Das 17/1.2 pro ist das am letzten auf den Markt gebrachte Objektiv in meiner Sammlung.

Diese These ließe sich an einem 12-45/4 überprüfen, das ich nicht habe ...

Danke für deine Rückmeldung

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 32 Minuten schrieb uisge:

... bei meinem neuen 1:1,2/17 mm Pro wird nur die Firmware-Version angezeigt, alle andere Angaben fehlen ...

Das liegt vermutlich daran, daß es für das 17er Pro keine Firmware gibt, die neuer wäre als 1.0.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 6 Minuten schrieb Omzu Iko:

Das liegt vermutlich daran, daß es für das 17er Pro keine Firmware gibt, die neuer wäre als 1.0.

Das war nicht die Frage, sondern warum z.B. kein Objektivtyp angezeigt wird, wie z.B beim 12-100/4.0 (s.u.)

grafik.png.9ba52e60f5351f0d9d5a04459477c6c6.png

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 24 Minuten schrieb Omzu Iko:

Das liegt vermutlich daran, daß es für das 17er Pro keine Firmware gibt, die neuer wäre als 1.0.

Es könnnte wahrscheinlich genauso sein, da es auf der offiziellen FW-Update Liste nicht gelistet ist, ich habe aber leider zum Prüfen dieser These auch kein Objektiv zur Hand, das laut Liste noch kein Update erhalten hat...

https://cs.olympus-imaging.jp/en/support/imsg/digicamera/download/software/firm/e1/

Gruss

Landus

Ps. Habe tatsächlich noch ein Objektiv, das noch nicht auf der Liste steht, werde es nachher mal prüfen, allerdings bei mir Win10....

bearbeitet von Landus
Ergänzung
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 16 Minuten schrieb Landus:

Gerade geprüft, beim 30er Makro gibt es auch keine weitere Angaben ausser V 1.0

Danke, damit bin ich endgültig beruhigt 😉, und die These konnte bewiesen werden, danke.

Dann freue ich mich mal auf die nächsten Bilder mit meinem neuen Objektiv.

Gruß, Michael

bearbeitet von uisge
Typo
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 3 Stunden schrieb ManfredP:

Das war nicht die Frage ...

Natürlich nicht. Es ist eine mögliche Antwort. :classic_rolleyes:

.

vor 2 Stunden schrieb Landus:

Gerade geprüft, beim 30er Makro gibt es auch keine weitere Angaben außer V1.0.

Na also. Danke fürs Prüfen! Dann haben wir jetzt schon zwei Beispiele ... und auch wenn es eigentlich noch etwas früh ist, daraus eine Regel abzuleiten, sieht es offenbar ganz danach aus, als ob der Olympus Digital Camera Updater – warum auch immer – nur dann etwas sinnvolles anzeigen will, wenn's auch etwas upzudaten gibt (oder gab).

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor einer Stunde schrieb Omzu Iko:

Natürlich nicht. Es ist eine mögliche Antwort. :classic_rolleyes:

.

Na also. Danke fürs Prüfen! Dann haben wir jetzt schon zwei Beispiele ... und auch wenn es eigentlich noch etwas früh ist, daraus eine Regel abzuleiten, sieht es offenbar ganz danach aus, als ob der Olympus Digital Camera Updater – warum auch immer – nur dann etwas sinnvolles anzeigen will, wenn's auch etwas upzudaten gibt (oder gab).

Wobei die Regel auch nur dann zuzutreffen scheint, wenn es sich um Objektive handelt. Denn bei den Gehäusen wird trotz V.1.0 und nicht zur Verfügung stehenden Update der korrekte Modellname angezeigt. Siehe Screenshot in #7. (Vielleicht ist es ja auch gar keine Regel, sondern ein Bug..., oder ein regelrechter Bug)

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 9 Minuten schrieb RAndrae:

Wobei die Regel auch nur dann zuzutreffen scheint, wenn es sich um Objektive handelt. Denn bei den Gehäusen wird trotz V.1.0 und nicht zur Verfügung stehenden Update der korrekte Modellname angezeigt. Siehe Screenshot in #7. (Vielleicht ist es ja auch gar keine Regel, sondern ein Bug..., oder ein regelrechter Bug)

Ja, davon gehe ich mittlerweile aus. Der DCU müßte das Objektive erkennen, sonst könnte er keine verläßliche FW Version angeben, "murkst" aber beim Ausgeben des Modellnamens ...

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung