Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

AF Verzögerung bei E-M1 Mark II


Empfohlene Beiträge

Hallo zusammen,

seit einigen Wochen verzögert sich bei meiner E-M1 Mark II die AF Bestätigung, wenn ich beim Einzelfeld AF wiederholt auf den selben Punkt fokussiere.

Das Ganze tritt unabhängig vom Objektiv auf und äußert sich über ein kurzes Vor und Zurück, ähnlich einer „Nachjustierung“ der Fokusebene.

Kennt das jemand von Euch?  Ist mir davor nie aufgefallen und nervt etwas, wenn man auf ein schnelles Fokussieren angewiesen ist.

Vielen Dank vorab für Eure Antworten!

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 13.7.2020 um 20:25 schrieb Bazillios:

Das Ganze tritt unabhängig vom Objektiv auf und äußert sich über ein kurzes Vor und Zurück, ähnlich einer „Nachjustierung“ der Fokusebene.

Das klingt für mich wie wenn der Fokus nicht mit Phasen- sondern mit Kontrast AF erfolgt. Dort kann die Kamera ja ohne eine Fokusänderung nicht erkennen, ob optimal fokusiert ist.

Lässt sich der Phasen AF abschalten?

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 10 Stunden schrieb kdww:

Das klingt für mich wie wenn der Fokus nicht mit Phasen- sondern mit Kontrast AF erfolgt. Dort kann die Kamera ja ohne eine Fokusänderung nicht erkennen, ob optimal fokusiert ist.

Lässt sich der Phasen AF abschalten?

Soweit ich verstanden habe, nutzt AF-S den Kontrast AF. AF-C hingegen arbeitet mit dem Phasen AF - soweit las es sich in der Literatur. 
Jan

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 13.7.2020 um 20:25 schrieb Bazillios:

Hallo zusammen,

seit einigen Wochen verzögert sich bei meiner E-M1 Mark II die AF Bestätigung, wenn ich beim Einzelfeld AF wiederholt auf den selben Punkt fokussiere.

Das Ganze tritt unabhängig vom Objektiv auf und äußert sich über ein kurzes Vor und Zurück, ähnlich einer „Nachjustierung“ der Fokusebene.

Kennt das jemand von Euch?  Ist mir davor nie aufgefallen und nervt etwas, wenn man auf ein schnelles Fokussieren angewiesen ist.

Vielen Dank vorab für Eure Antworten!

Welcher AF-Modus ist eingestellt (S-AF oder C-AF)? Wie ist die Einstellung des AF-Scanners?

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 8 Stunden schrieb tgutgu:

Welcher AF-Modus ist eingestellt (S-AF oder C-AF)? Wie ist die Einstellung des AF-Scanners?

Es ist S-AF bzw. S-AF MF eingestellt und der AF Scanner auf Mode 2

Bisher vermute ich, dass es am Auslöser liegt - evtl. reagiert dieser im halb durchgedrückten Zustand nicht immer.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 months later...

Ich habe inzwischen verifizieren können, dass der AF defekt war.

Habe die Kamera inzwischen eingeschickt und weil sie auf dem Weg nach Portugal verloren ging, hat mir Olympus eine Neue geschickt 🙂

Danke Euch trotzdem für die Antworten!

bearbeitet von Bazillios
Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung