Jump to content
Die PEN, OM-D & E-System Community
toasti

EM10-MK2 - wie GPS Daten von OI Track in Bilder übertragen?

Empfohlene Beiträge

Hallo liebe Gemeinde,

habe die letzten Tage mal das Logging auf dem Handy per "OI Track" aktiv gehabt und nun verzweifle ich daran wie ich die GPS-Daten in meine Bilder bekomme.

Habe das WLAN verbunden, kann auf die Kamera zugreifen. Nun gehe ich auf einen Eintrag in OI Track, sage "Add Geotag" - die App rödelt kurz, Speicherkartensymbol auf der Kamera leuchtet auf und sagt mir anschließend, dass es keine Fotos zu taggen gibt.

Auf der Speicherkarte habe ich soeben einen Ordner "GPSLOG" entdeckt, dort sind ein paar *.LOG Files enthalten von diesen Tagen als ich geloggt habe. Also irgendwas hat er gemacht, aber die Bilder selbst haben diese Infos nicht bekommen.

Was mache ich falsch?!

Bitte um Hilfe.

Danke euch!

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sind die Zeiten von Kamera und Smartphone synchronisiert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vorher habe ich nicht synchronisiert, also vor dem Fotografieren und loggen, danach nun.

Aber das sollte doch kein Problem sein oder? Schließlich bekommt die App ja nicht mit wann ich ein Bild schieße.

Habe es nochmal gerade eben getestet - er findet keine Bilder zum taggen.

Kann man zur Not mit den geloggten Daten auf dem Rechner die Daten hinzufügen, also automatisch?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich wollte das jetzt auch mal ausprobieren, da ich die App schon ewig auf dem Smartphone, aber noch nie ausprobiert habe.

  • Oi.Track App gestartet
  • mit der Kamera (E-M1 Mk II) verbunden
  • Uhrzeit mit der Kamera synchronisiert
  • Tracking gestartet 
  • Verbindung zur Kamera getrennt
  • Ein Foto gemacht
  • Verbindung zur Kamera wiederhergestellt
  • Track Protokoll mit Kamera synchronisiert
     „Es gibt keine Fotos, die mit einem Geotag versehen werden können„

Wie soll denn das eigentlich funktionieren?

Sind die getaggten Fotos dann auf dem Smartphone? Oder werden die Bilder auf der SD-Card der Kamera ergänzt?

Viele Grüße 
Christian 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin, 

wenn ich mich recht erinnere, muß die Track-Aufzeichnung mit der Smartphone-App erst mal gestoppt werden, damit das Taggen überhaupt möglich ist. Von der laufenden Aufzeichnung kein Taggen. 

Warum Olympus alle tut, um das GPS-Taggen so schwer und benutzerfeindlich, an der Grenze zur Sabotage, zu gestalten, darüber läßt sich wahrlich nur spekulieren. Wenigstens ein paar klare Hinweise in der App und/oder auf dem Kameradisplay wären mal nett, so nach dem Motto „bitte erst Uhrenvergleich, sonst wird nix aus der Aufzeichnung“. Oder, war da die Zeit nicht synchronisiert, wenigstens die Möglichkeit geben, irgendwie grob zu taggen.

So aber, wie es ist, frustriert es nur. Jede Action Cam schreibt den Track von alleine – die teure Olympus verlangt nach besonderer Audienz, Smartphone und alles per Hand. Warum z.B. synchronisiert die App mit der Olympus die Zeit beim Start nicht automatisch. So etwas is5 im Jahr 2020 doch wohl kaum zu viel verlangt, oder?

Ich habe jedenfalls, wegen des jedesmal notwendigen Gefummels, das GPS-Taggen mit meiner M5mk2 und M1mk2 längst aufgegeben. Es gibt bessere Arten, die Zeit zu verbringen. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 25.7.2020 um 08:37 schrieb toasti:

Vorher habe ich nicht synchronisiert, also vor dem Fotografieren und loggen, danach nun.

Aber das sollte doch kein Problem sein oder? Schließlich bekommt die App ja nicht mit wann ich ein Bild schieße.

...

Doch, die Zeit muss synchronisiert werden. Anhand der Aufnahmedaten der Kamera (Zeiteintrag) und den Log-Daten auf dem Smartphone (Zeiteintrag) werden die Daten identifiziert, die GPS-Daten erhalten sollen. Die GPS-Daten werden auf der SD-Karte den Aufnahmen zugeordnet und die Daten dort in die Bilder importiert. Auf der Kamera kann man anschließend die Bilder ansehen und oben wird, wenn erfolgreich, ein "Satellit" auf dem Display angezeigt. Mit der E-M10 III und iPhone funktioniert das problemlos.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb aljen:

Moin, 

...

So aber, wie es ist, frustriert es nur. Jede Action Cam schreibt den Track von alleine – die teure Olympus verlangt nach besonderer Audienz, Smartphone und alles per Hand. Warum z.B. synchronisiert die App mit der Olympus die Zeit beim Start nicht automatisch. So etwas is5 im Jahr 2020 doch wohl kaum zu viel verlangt, oder?

Full ack. Auch ich wundere mich nach 35 Jahren beruflicher Aktivität im EDV-Sektor, das so was nicht automatisiert implementiert wird. Großes Gerede mit "künstlicher Intelligenz", aber Null Umsetzung. Stimmt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 25.7.2020 um 14:33 schrieb christian_m:

Ich wollte das jetzt auch mal ausprobieren, da ich die App schon ewig auf dem Smartphone, aber noch nie ausprobiert habe.

  • Oi.Track App gestartet
  • mit der Kamera (E-M1 Mk II) verbunden
  • Uhrzeit mit der Kamera synchronisiert
  • Tracking gestartet 
  • Verbindung zur Kamera getrennt
  • Ein Foto gemacht
  • Verbindung zur Kamera wiederhergestellt
  • Track Protokoll mit Kamera synchronisiert
     „Es gibt keine Fotos, die mit einem Geotag versehen werden können„

Wie soll denn das eigentlich funktionieren?

Sind die getaggten Fotos dann auf dem Smartphone? Oder werden die Bilder auf der SD-Card der Kamera ergänzt?

Viele Grüße 
Christian 

 

Die Daten werden auf die SD-Karte übertragen. Ich glaube, das Tracking dauert etwas. Es muss zumindest ein Eintrag beim Tracking erstellt werden. Erst danach können Fotos, die Zeit synchron aufgenommen wurden, mit GPS-Daten versorgt werden.

Edit:
dein Workflow ist fasst richtig - du musst nur das Tracking vor der Synchronisation beenden und das Protokoll speichern.
Gerade mit meiner E-M10 III getestet, sollte mit der Mk II genauso funktionieren. Nach Aktivierung des Trackings habe ich ca. 10 Sekunden gewartet und dann ein Foto aufgenommen. Ich schiebe auf dem iPhone das Log-Protokoll etwas nach links, das grüne Feld ist das Synchronisationsfeld. Auf das grüne Feld drücken und die Daten werden übertragen. Der Synchronisationsvorgang ist beendet. Danach kommt noch eine Meldung, ob die Fotos von der Kamera importiert werden sollen.

bearbeitet von hoss

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

ich habe den Track noch nie zu diesem Zweck gestoppt, das hat bei meiner EM1.1 und der EM1.3 bisher immer ohne Probleme funktioniert

WLAN an der Kamera Starten

Handy mit dem Kamera WLAN verbinden

In OI.Track auf die Zeile "Track-Protokoll wird aufgezeichnet" anklicken.

Dann rechts oben auf das Kamerasymbol mit Standortsymbol klicken.

Dann müsste es eigentlich laufen.

Grüße

Kurt

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es geht um die E-M10 II.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es gibt wohl ein Problem mit der Zeitzone bei der Synchronisation der Kamerauhr mit der APP. Es wird zwar die Zeit übermittel . Diese wird dann gemäß der Zeitzoneneinstellung der Kamera korrigiert. Wenn die Zeitzone der Kamera z.B. auf London (UTC) steht. Wird die aktuelle Londoner Zeit in die Kamera eingetragen. Im Tracking Protokoll steht aber die  lokale Zeit. Deshalb werden keine Bilder gefunden. Es ist ein Fehler in der APP bzw. der Kamera. Bei der Synchronisation müsste auch die aktuelle Zeitzone in die Kamera übernommen werden. Im Moment muß man bei jedem Zeitzonenwechsel die Kamera zusätzlich noch auf die aktuelle Zeitzone eingestellt werden. Das ist bei Sommerzeit in Deutschland UTC+2. Dann funktioniert auch der Eintrag der GPS-Daten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 33 Minuten schrieb wjanszen:

Wenn die Zeitzone der Kamera z.B. auf London (UTC) steht.

Wo stellt man denn in der Kamera die Zeitzone ein (OM-D E-Mxx)?

Bei meiner E-M1 Mk II (und auch bei der E-M1) geht das nicht. 

Viele Grüße 
Christian 

bearbeitet von christian_m

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit der E-M1 Mk II funktioniert es ja auch weil dort keine Zeitzonenkorrektur in der Kamera vorgenommen wird (zumindest nicht bei der letzten mir bekannten Firmware). 

Bei der E-M1 Mark III unter "Schraubenschlüssel" Urzeit- Einstellungen - Zeitzone

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung