Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

E-PL 10 - internes Mikrofon mit sehr lautem Grundrauschen


Gast

Empfohlene Beiträge

Hallo,

ich habe mir die E-PL 10 gekauft. Ich habe ein sehr hohes  Grundrauschen der Tonaufzeichnung in Videos festgestellt. Das ist mir bei den ersten Videos aufgefallen und ich bin dann dem etwas auf den Grund gegangen, getestet in stillem Raum. Das Grundrauschen ist lauter als das der Videos meiner E-M5 MKI aus 2012. Das Grundrauschen der meiner E-M1.2 ist um Welten geringer (und auch geringer als das der E-M5 MKI). Meine Kameraeinstellungen sind immer vergleichbar. Die Einstellungen für die Empfindlichkeit des internes Kameramikrofons sind auf 0, Windegeräuschereduzierung ist deaktiviert, IS immer an. Weil ich von einem defekt des internen Mikrofons ausgegangen bin habe ich mir eine zweite E-PL 10 bestellt, die ebenfalls so lautes Grundrauschen hat. Mitllerweile habe ich eine Dritte, auch hier ist das Grundrauschen sehr hoch.

Ich bin sehr negativ überrascht. Kann das jemand bestätigen, oder hat noch jemand eine E-PL9 und kann mit der E-PL10 vergleichen? Es steht jetzt auf der Kippe dass ich die Kamera(s) zurückgebe, weil das ist nicht akzeptabel dass das Tonrauschen so hoch ist, es ist tatsächlich unangenehm, und auch höher als das meiner 8 Jahre älteren E-M5 MKI. Ich habe erwartet dass das Tonrauschen auf dem Niveau meiner E-M1.2 liegt. Ich befürchte das Olympus hier an Hardware gespart hat und die E-PL 10 sogar schlechter ist wie die E-PL9, den von der habe ich bzgl. Mikrofon gutes gelesen.

Ich würde mich über Rückmeldungen sehr freuen, auch wenn jemand eine E-PL 8/9 hat und zu einer E-M1.2/3 vergleichen kann und sagen kann dass die Tonqualität identisch ist; denn dann ist der Fall klar; die E-PL 10 würde dann schlechte Mikros verbaut bekommen haben.

Danke euch

bearbeitet von Gast
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hatte mir extra das beworbene Video-Kit LS-P4 zur E-M1 III gekauft, bekomme aber genau wie du beschrieben hast das Grundrauschen, ob nun vom Mikrofonverstärker verursacht oder von Bildstabilisator nicht in den Griff. Hätte da lieber zu einem Funkmikrofon gegriffen, z.B. von COMICA Boom-X, damit wären Störgeräusche entkoppelt.

Hatte hier schon einmal berichtet:

Da nun deine E-PL10 über keine Mikrofonbuchse verfügt, ist ein technisches Update sowie so nicht möglich.

Übrigens hatte auch meine GX80 dieses Grundrauschen im Auslieferungszustand, aber mit der Firmware 1.2 hat Panasonic dieses Problem hervorragend in den Griff bekommen, seit dem kein Problem mehr mit den eingebauten Mikrofonen. 

Dazu verwende ich den hier im Forum vorgeschlagenen Handgriff.

https://www.amazon.de/gp/product/B01FUEXLGU/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1

 

Ersetzt natürlich nicht eine so hervorragende Neuerscheinung wie die Sony ZV-1, schon aufgrund des AF und des Mikrofoneinganges. 

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke Dir für Deine Antwort. Jetzt darf ich nichts durcheinander bringen; wie gesagt - das Grundrauschen meiner E-M1.2 ist wirklich super, damit bin ich voll zufrieden. Ich hätte gedacht dass die E-M1.3 das Niveau hält. Ich weiß also schlicht nicht ob Deine E-M1.3 so gut wie meine E-M1.2 ist und Du einfach viel höhere Ansprüche hast; oder ob Deine E-M1.3 eben ein höheres Grundrauschen als meine E-M1.2 hat. Auf jeden Fall ist das Tonrauschen meiner E-PL10 wie beschrieben im Vergleich zu den von mir genannten Kamerasas erheblich schlechter und absolut so schlecht dass es wirklich stört. Aufgefallen ist mir das Übrigens bei einer Wiedergabe des Videos über die Kamera, ich dachte erst der Lautsprecher der Kamera wäre defekt und habe das Video sofort auf den PC überspielt; richtig erschreckt und dann angefangen zu Testen und zu Vergleichen. Normal denkend erwarte ich dass bei der Hardware gegenüber der E-PL9 bzgl. Mikros nichts verändert wurde, dann gibt es aber auch keinen Grund zur Hoffnung dass das über ein firmwareupdate besser wird. Ich wundere mich etwas dass ich über die Tonqualität der E-PL 8/9/10 so wenig in Erfahrung bringen kann. Einen Hardwaredefekt kann ich ausschließen, ich habe ja immerhin drei Stück nagelneue Gehäuse hier und alle sind so laut, es gibt nur geringste Unterschiede zwischen den Gehäusen. Ich überlege wirklich die Kamera zurückzusenden un mir eine RX100VII zu kaufen, dabei hätte ich so gerne meine drei F1.8 an der E-PL 10 mitbenutzt. Aber das hier geht gar nicht.

Edit: Ich habe die Empfindlichkeit des internen Mikro auf -3 gestellt, das Ton-Rauschen ist in Umgebung wo gesprochen wird jetzt erträglich und die normalen Geräusche werden noch nicht zu stark gedämpft. In stiller Umgebung aber immer noch deutlich merkliches Tonrauschen. Die E-PL 10 ist für Videos in stiller Umgebung nicht gut geeignet.

Außerdem habe ich mal die firmware updates bei Olympus für die E-PL 8 & 9 angeschaut, das ist sehr mau. Da ist die Hoffnung auf gute firmware Pflege durch Olympus für die E-PL 10 gering.

bearbeitet von Gast
Link zu diesem Kommentar
Auf anderen Seiten teilen

wie sieht es denn aus , wenn der IBIS aus ist ? Ich habe mich Imit dem Pana 12-32 zur EPL8 beholfen, und die Objektiv IS Priorität auf an gestellt. Damit geht es ganz ordentlich. Ich habe da aber auch nicht die grössten Ansprüche. Aber der IBIS der PL8 ist für meine Ohren auch unerträglich.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Zumindest wenn man aus der Hand filmt wäre es unschön wenn man auf den IBIS verzichten müsste. Aber ich denke auch, dass es der Stabilisator ist. Die heutigen, günstigen Mikrofonverstärker die bei den Consumergeräten eingebaut werden sind meisten einigermassen ok beim Rauschen. Natürlich darf man kein High-End erwarten. Ich denke der Ton des Stabis ist schlecht entkoppelt und wird direkt intern im Gehäuse übertragen. 

Ich habe dir aber leider auch nicht viele andere Tips:

1. Andere Kamera mit weniger Rauschen.

2. Andere Kamera mit separatem Mikrofoneingang. Dies wäre auch gleichzeitig ein Upgrade bei der Tonqualität, wenn du ein gutes Mikrofon dazu kaufst.

3. Den Ton separat aufnehmen mit einem Flashkartenrecordern und hinterher am Computer zusammenfügen.

4. Damit leben...

Ist schon unschön, was da heutzutage bei den Herstellern teilweise „zusammengeschraubt“ und ohne rot zu werden verkauft wird...

 

 

bearbeitet von Severino
Link zu diesem Kommentar
Auf anderen Seiten teilen

Es ist nicht nur unschön, es ist einfach murks was die heute bauen. Man schämt sich ja fremd als Ingenieur, was heute auf die Kunden so los gelassen wird.

Auch eine E-M10 III rauscht mehr als sie sollte, mit und ohne IBIS - kein Unterschied. Ich vermute eher die interne Aufnahmesteuerung, die bei leisen Geräuschen den Aufnahmepegel erhöht und damit auch die immer vorhandenen internen Nebengeräusche. Ich werde diesen Thread mal als Anlass nehmen, mit der internen Pegeleinstellung zu spielen. Eine Verringerung des Aufnahmepegels bietet auf jeden Fall etwas Verbesserungspotential. Ich weiß nur nicht, wie weit man das drehen kann, damit die Nebengeräusche minimiert werden.

Edit:
Ein Aufnahmepegel im Bereich von -3 bis -5 bietet das aus meiner Sicht beste Potential einer nachträglicher Rauschreduzierung. Mit iMovie z. B. und einem Kamera Aufnahmepegel von -3, der App Einstellung "Hintergrundgeräuschreduzierung = 50%", "Equalizer = Loudness" sowie einer für den Gesamtpegel eingestellten Lautstärke vor Clipping erhalte ich ein annehmbares Klangergebnis.

bearbeitet von hoss
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 39 Minuten schrieb hoss:

Ein Aufnahmepegel im Bereich von -3 bis -5 bietet das aus meiner Sicht beste Potential einer nachträglicher Rauschreduzierung. Mit iMovie z. B. und einem Kamera Aufnahmepegel von -3, der App Einstellung "Hintergrundgeräuschreduzierung = 50%", "Equalizer = Loudness" sowie einer für den Gesamtpegel eingestellten Lautstärke vor Clipping erhalte ich ein annehmbares Klangergebnis.

Als Tontechniker rollen sich mir die Fingernägel hoch, wenn ich lese wie du das Problem behebst.😂

Bitte nicht falsch verstehen, ich meine das nicht im Geringsten gegen dich. Ich finde es einfach bitter, wenn die Leute heutzutage auf solche „Tools“ (den Namen Werkzeuge haben sie nicht verdient) zurückgreifen müssen, weil A keine richtigen Werkzeuge in den Apps vorhanden sind und B, was viel wichtiger ist: das ganze Problem schon am Anfang vermieden werden könnte (was immer besser ist als reparieren, auch im Profibereich) durch anständiges Engineering.

Da könnte ich manchmal echt ko...: da gibt man eine Menge Geld aus und voller Vorfreude dank Hochglanzbroschüren, tollen Internetvideos und vielen Marketingsprüchen nimmt man das gelobte Gerät in die Hand und merkt, dass man eigentlich einfach besch... wurde.🤨

Ich entschuldige mich für die unanständige Wortwahl.😉

Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke für die zahlreichen Antworten.

>Auch eine E-M10 III rauscht mehr als sie sollte, mit und ohne IBIS - kein Unterschied.

So auch bei der E-PL10. Ich habe auch eine Pegelreduzierung von -3 eingestellt. Leider habe ich kein Apple Produkt, gibt es da auch eine preiswerte, oder kostenlose Alternative die auf Windows läuft?

>Ich vermute eher die interne Aufnahmesteuerung, die bei leisen Geräuschen den Aufnahmepegel erhöht.

Das klingt einleuchtend, denn so habe ich es auch gemerkt. Bei besonders stiller Umgebung (stiller Raum) waren die Testvideos besonders stark verrauscht. Wenn die Lautstärke in der Umgebung zunimmt, scheint auch das Grundrauschen abzunehmen.

>..damit auch die immer vorhandenen internen Nebengeräusche.

Das kann ich so nicht bestätigen, denn ich habe darauf geachtet, dass es schlicht keine Nebengeräusche gibt. Es ist vielleicht wirklich eine Kombination aus schlechter Hardware mit ordentlich Grundrauschen und schlechter Aufnahmesteuerung die das dann gegebenenfalls noch mitverstärkt?

Wie bereits gesagt; ganz besonders ärgert mich dass meine sehr alte E-M5 Mk1 aus 2012 hier spürbar besser ist als die E-PL 10 aus 2020, und vor allem weil die E-M1.2 ja zeigt wie gut das gehen kann. Vor allem vor dem Hintergrund dass die E-PL 10 ja damit beworben wird für Videos gut tauglich zu sein. Erst Recht sauer bin ich weil sie der E-PL 10, wie auch der E-PL 9 die externe Schnittstelle weggespart haben, und dann jetzt auch noch schlechte Hardware verbauen. Hier beschreibt einer die E-PL 9 und lobt ausdrücklich die Tonqualität der internen Mikro im Vergleich zur E-M10II. Das die E-PL 10 jetzt so schwach ist, ist zum Knochen kotzen.

bearbeitet von Gast
Link zu diesem Kommentar
Auf anderen Seiten teilen

"Da könnte ich manchmal echt ko...: da gibt man eine Menge Geld aus und voller Vorfreude dank Hochglanzbroschüren, tollen Internetvideos und vielen Marketingsprüchen nimmt man das gelobte Gerät in die Hand und merkt, dass man eigentlich einfach besch... wurde."

Ja, da ist was dran. Die E-PL 10 ist ja nicht so teuer im kit z.Z. für knapp über 500€ bei A. Ich tippe mal so, auch der E-PL 10 die Hardware der Tonaufnahme einer E-M1.2 zu geben hätte das Produkt im Endeffekt keine 10€ verteuert, mit der Erfahrung jetzt hätte ich auch 100€ mehr bezahlt dafür.

bearbeitet von Gast
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 8 Minuten schrieb Severino:

Als Tontechniker rollen sich mir die Fingernägel hoch, wenn ich lese wie du das Problem behebst.😂

Bitte nicht falsch verstehen, ich meine das nicht im Geringsten gegen dich. Ich finde es einfach bitter, wenn die Leute heutzutage auf solche „Tools“ (den Namen Werkzeuge haben sie nicht verdient) zurückgreifen müssen, weil A keine richtigen Werkzeuge in den Apps vorhanden sind und B, was viel wichtiger ist: das ganze Problem schon am Anfang vermieden werden könnte (was immer besser ist als reparieren, auch im Profibereich) durch anständiges Engineering.

 

Du hast mich nicht verstanden, lies doch mal meinen Beitrag von vorn. Der Sachverhalt ist mir doch klar. Ich habe nur einen kleinen Workaround beschrieben, um diese unsäglichen Defizite asap zu minimieren. Nicht mehr und nicht weniger und das ersetzt auch nicht eine bessere Implementation von Audio Hard- und Software in der Kamera. Klar doch.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das war auch nicht auf Dich bezogen, er meint das so, dass es zum Kotzen ist, dass Du genötigt bist die schlechte Tonqualität im Nachgang zu verbessern, weil der Hersteller die Hardware totgespart hat. Das kostet Dich wieder und wieder Lebenszeit damit Olympus wenig Geld sparen konnte bei der Herstellung.

bearbeitet von Gast
Link zu diesem Kommentar
Auf anderen Seiten teilen

Nochmal, ich wollte Dir keinesfalls auf die Füsse treten.

Ich habe deinen Post schon richtig verstanden, aber du wahrscheinlich meinen nicht.

Marsipulami schon😉: „Das war auch nicht auf Dich bezogen, er meint das so, dass es zum Kotzen ist, dass Du genötigt bist die schlechte Tonqualität im Nachgang zu verbessern, weil der Hersteller die Hardware totgespart hat.“

 

 

bearbeitet von Severino
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 1 Stunde schrieb Severino:

Aber ich denke auch, dass es der Stabilisator ist. Die heutigen, günstigen Mikrofonverstärker die bei den Consumergeräten eingebaut werden sind meisten einigermassen ok beim Rauschen. Natürlich darf man kein High-End erwarten. Ich denke der Ton des Stabis ist schlecht entkoppelt und wird direkt intern im Gehäuse übertragen. 

Ich habe dir aber leider auch nicht viele andere Tips.....

Ist schon unschön, was da heutzutage bei den Herstellern teilweise „zusammengeschraubt“ und ohne rot zu werden verkauft wird...

 

 

Ich weiß es schlicht nicht ob es der Stabi ist. Ich kann auch fortwährende Geräusche aus der Kamera hören wenn der Stabi für Video und Foto deaktiviert ist. Ich kann mir aber nichts anderes als den Bildstabilisator erklären als Geräuschursache bei ansonsten nur daliegender Kamera. Das ist auch bei meiner E-M1.2 so, nur bei der ist die Tonqualität gut.

1. Andere Kamera mit weniger Rauschen.

Tja, da müsste ich wissen ab wann ich eine Tonqualität wie mit der E-M1.2 erhalte. Sind die Mikros der E-M10 III, der E-M5 III besser, ich weiß es nicht und ich habe keine Lust das auszutesten. Außerdem soll die Kamera ja klein sein. Es bliebe wahrscheinlich nur die Möglichkeit etwas ganz anderes zu kaufen, z.B. eine Sony RX100VII. Ich habe aber keine Ahnung wie da der Ton ist, die einschlägigen Portale wie dpreview verlieren über die Tonqualität auch selten ein Wort.

2. Andere Kamera mit separatem Mikrofoneingang. Dies wäre auch gleichzeitig ein Upgrade bei der Tonqualität, wenn du ein gutes Mikrofon dazu kaufst.

Da gibt es halt nichts von Olympus in der Größe. Ich habe mal kurz die neue Kamera von Panasonic DC-G100  angeschaut, aber die hat auch so ihre Eigenarten, extremer crop bei 4K, kein eingebauter IBIS, kit Objektiv mit weniger Brennweitenbereich, etc. Scheint irgendwie auch kein gewöhnliches Fotogerät zu sein, ist nicht so mein Ding.

3. Den Ton separat aufnehmen mit einem Flashkartenrecordern und hinterher am Computer zusammenfügen.

Das ist möglich. Was ist ein Flashkartenrecorder? ist so was wie der Olympus LS-P4? Aber ich filme die Familie auch im Freien beim Spazierengehen und da ist das zu viel Aufwand weil die E-PL 10 keine direkte Synchronisation zulässt und ich wüsste gar nicht wohin mit dem externen Tonaufnahmegerät.

4. Damit leben...

+1  Das ist die Lösung. Ich habe die Empfindlichkeit etwas heruntergeregelt und filme wenn möglich nur noch Situationen wo es nicht zu leise ist. Wenn ich weiß dass es leise werden kann, nehme ich die E-M1.2. Das regt mich auf so Kompromisse bei einer nagelneuen Kamera einzugehen, aber echte Alternativen für mich in der Preisklasse und kompatibel zu bestehendem Olympus System gibt es wohl nicht. Das ist vielleicht wie die erste Macke im neuen Auto, der Vergleich hinkt, ich weiß.

bearbeitet von Gast
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 5 Minuten schrieb Marsupilami:

Was ist ein Flashkartenrecorder? ist so was wie der Olympus LS-P4?

Genau.😉 Gibts aber auch günstiger, z.B. Zoom H2n

Aber ja, ist nichts für schnell mal spontan ein Video drehen.

Ich würde auch auf Lösung 4 tendieren und die Faust im Sack machen.😉

Kleiner Tip: wenn du zum vornherein weisst, dass du Videoaufnahmen machen möchtest, und der Ton wichtig ist, dann spendier doch deiner EM1 II mal ein externes Mikrofon, dass du auf dem Blitzschuh montierst z.B. das hier: Audio Technica AT8024.

Kostet 209€ bei Thomann.de, ist umschaltbar:  Mono mit einem kurzen Richtrohr für Sprache und Sachen die ein paar Meter entfernt sind, oder Stufe 2: Stereo. Elastische Halterung und ein anständiger Windschutz ist auch schon dabei. Ist kein Profimikrofon, aber anständige Qualität.

Weitere Tontechniktips von mir, findest du hier: (Warnung, es ist ausführlich 😉)

 

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 27.7.2020 um 23:58 schrieb Severino:

Nochmal, ich wollte Dir keinesfalls auf die Füsse treten.

Ich habe deinen Post schon richtig verstanden, aber du wahrscheinlich meinen nicht.

Marsipulami schon😉: „Das war auch nicht auf Dich bezogen, er meint das so, dass es zum Kotzen ist, dass Du genötigt bist die schlechte Tonqualität im Nachgang zu verbessern, weil der Hersteller die Hardware totgespart hat.“

 

 

Ok, alles klar!

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 28.7.2020 um 00:18 schrieb Marsupilami:

Ich weiß es schlicht nicht ob es der Stabi ist. Ich kann auch fortwährende Geräusche aus der Kamera hören wenn der Stabi für Video und Foto deaktiviert ist. Ich kann mir aber nichts anderes als den Bildstabilisator erklären als Geräuschursache bei ansonsten nur daliegender Kamera. Das ist auch bei meiner E-M1.2 so, nur bei der ist die Tonqualität gut.

1. Andere Kamera mit weniger Rauschen.

Tja, da müsste ich wissen ab wann ich eine Tonqualität wie mit der E-M1.2 erhalte. Sind die Mikros der E-M10 III, der E-M5 III besser, ich weiß es nicht und ich habe keine Lust das auszutesten. Außerdem soll die Kamera ja klein sein. Es bliebe wahrscheinlich nur die Möglichkeit etwas ganz anderes zu kaufen, z.B. eine Sony RX100VII. Ich habe aber keine Ahnung wie da der Ton ist, die einschlägigen Portale wie dpreview verlieren über die Tonqualität auch selten ein Wort.

...

Bei diesen OnBoad-Mikros werden Berührungsgeräusche immer mit aufgenommen, die generelle Aufnahmequalität ist schlecht und bestenfalls ausreichend. DieTonaufnahme sollte besser entkoppelt werden. Mag sein, das es da gute Kameras gibt - aber irgendwas ist dann wieder schlechter oder fehlt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

das ganze erinnert mich an ein Mikrofon aus dem Amateurfunkbereich.

Workaround war und ist bis heute - ein zu klein geratenes Loch vor der Mikrofonkapsel aufbohren und zack - Rauschen weg, fast HiFi Qualität.
 

Ich glaube jetzt nicht, dass du in deine neue E-PL10 ein Loch bohren willst nur um einen Vergleich zu haben??

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 38 Minuten schrieb Fanille:

das ganze erinnert mich an ein Mikrofon aus dem Amateurfunkbereich.

Workaround war und ist bis heute - ein zu klein geratenes Loch vor der Mikrofonkapsel aufbohren und zack - Rauschen weg, fast HiFi Qualität.

 ...

Beugungseffekt. Lösung: das Mikrofon mehr aufblenden 🙃

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung