Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Om-d e-m1.1, - Belederung klebrig – was tun?


Empfohlene Beiträge

Zunächst einen herzlichen Gruß aus Marburg!

Ich fotografiere schon Jahrzehnte mit Olympus und es haben sich so etwa ein Duzend Gehäuse und etwa 30 Objektive angesammelt.

Nun habe ich mir eine gebrauchte e-m1.1 zugelegt und bin total begeistert.

Allerdings erfordert dieser Apparat auch schon so einige Stunden Einarbeit!!!

Was mich aber doch erheblich stört, ist dieses schmierige Gefühl an der Belederung - sowohl an der Kamera 📸 als auch am Batteriegriff.

Es ist übrigens nichts zu sehen.

Die Belederung sieht ganz normal aus. 

Ich habe es mit Seifenlauge probiert - allerdings ohne Verbesserung.

Ich hoffe jemand hat hier eine Lösung.

Weiterhin habe ich noch viele Fragen und werde dann wohl in vielen Bereichen aktiv werden müssen.

Z. B. ist mir an der e-m5 der hintere Drehknopf abgebrochen - hat jemand ein Idee, womit ich den wieder aufkleben kann?

Im voraus herzlichen Dank

Hildegard

bearbeitet von Hildegard
Erweiterung
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Hildegard, 

Da kann ich dir keine Empfehlung geben.

Eventuell hat die/der Vorgänger irgend welche Hautcreme benutzt.

Meine M1 von 2013 zeigt solche Symptome nicht

Meine Olympus Objektive aus 2005 fangen an etwas weisslich auszublühen .

Der Weichmacher verabschiedet sich. 

Ebenso an einigen Minolta/Tokina Objektiven aus den 80er. 

Ab und an mache ich den W5 Glasreiniger von Lidl Nebelfeucht auf ein fusselfreies Tuch und reibe die Kamera äusserlich damit ab,Überreste von Feuchtigkeit werden  noch abgetupft. 

Grüße Wolfgang 

bearbeitet von blitz
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 1 Stunde schrieb blitz:

Hallo Hildegard, 

Da kann ich dir keine Empfehlung geben.

Eventuell hat die/der Vorgänger irgend welche Hautcreme benutzt.

Meine M1 von 2013 zeigt solche Symptome nicht

Meine Olympus Objektive aus 2005 fangen an etwas weisslich auszublühen .

Der Weichmacher verabschiedet sich. 

Ebenso an einigen Minolta/Tokina Objektiven aus den 80er. 

Ab und an mache ich den W5 Glasreiniger von Lidl Nebelfeucht auf ein fusselfreies Tuch und reibe die Kamera äusserlich damit ab,Überreste von Feuchtigkeit werden  noch abgetupft. 

Grüße Wolfgang 

Wolfgang, das Problem mit dem weisslichen "Ausblühen" hatte ich auch. Ich habe mit mit einem Glyzerin-Pflegemittel für Autotür-Gummis beholfen. Ich habe das Gummi satt damit eingerieben und eine Weile einziehen lassen. Danach mit einem fusselfreien, aber weichem Tuch abgerieben. Das Gummi sieht wieder aus wien neu. Ob es im nachhinein schadet kann ich nicht sagen - also alles ohne Gewähr!

Grüße
Stef@n

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 58 Minuten schrieb jsc0852:

Zum Drehknopf, ist der Knopf komplett ab oder hat sich "nur" die Kappe mit Rändelung gelöst?

Die Kappe kann wunderbar mit etwas Tesa Sugru geklebt werden. Siehe hier

Nur die Kappe 🧢 mit der Rändelung.

Herzlichen Dank für den Tipp! 🙂 

Werde es probieren.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 3 Stunden schrieb wteichler:

Zum Service schicken oder Teile bei „Viadavinci“ bestellen und selbst „gummieren“

Der Service nimmt, egal, was es ist eine volle Einheit.

Bekomme ich eine neues Gehäuse für. 😊 

Bekommt man die alte Gummierung restlos ab? Und wie? Und dann die neue perfekt drauf?

Hast du das schon mal probiert? 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich weiß jetzt nicht genau, was dein Problem ist. Aber vor Jahren wurde mindestens bei Canon und diversen Fernglasherstellern Plastik verarbeitet, was anfing zu kleben und was nicht behebbar ist. Vielleicht ist das dein (und mein) Problem. Ich löse es so, dass ich das Gummi mit Talkum einreibe, was dann einige Zeit lindert. Es soll auch mit Mehl gehen. Das wäre die einfache Lösung.

Das mit dem Glasreiniger kannte ich noch nicht - beim nächsten Mal.

bearbeitet von klaramus
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Hildegard,

ich habe noch einen Vorschlag aus einer anderen Ecke. Therabänder aus dem REHA Sport werden nach einiger Zeit auch immer klebrig. Ich verwende dann Babypuder und das Band ist wieder o.k.. Meine EM1.1 hat noch keine klebrige Belederung . Aber wenn man das Puder ais einem flachen Löffel vorsichtig mit Wattestäbchen aufträgt und nach MInuten wieder abwischt sollte es funktionieren. Ein Puderschleier ist besser als klebrig.

LG Werner

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ganz herzlichen Dank für all die Tips und eure Anteilnahme!

Ich werde sie der Reihe nach probieren und von meinen Ergebnissen detaiert berichten.

Ich freue mich besonders darüber, da ich älteres Equipment, vom oft super Preis-Leistungsverhältnis, ... aber auch vom Feeling her, sehr schätze und sicherlich noch des öfteren auf dieses Problem stossen werde.

Ich werde mir übrigens eine zweite OMD EM1.1 zulegen, damit ich mit zwei gleichen Gehäusen und in 4k drehen kann.

Neuwertig mit Handgriff für 300 €!!! 😊 

Allen ein schönes Wochenende
und ganz herzliche Grüße

Hildegard

bearbeitet von Hildegard
Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 5 weeks later...

Nachdem ich nun einige Zeit mit der Kamera gearbeitet habe, hat sich das Problem von ganz alleine gelöst.

Dieses schmierige Gefühl ist fast verschwunden und die Kamera gefällt mir immer besser und besser.

Ich hatte sie ja gebraucht gekauft und ich nehme an, dass der Vorbesitzer sie, vor dem Verkauf, lange nicht benutzt hatte.

Wie so oft, erledigen sich manche Dinge einfach wie von selbst. 🤔

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung