Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

WLAN-Verbindung über O.I.Share


runa

Empfohlene Beiträge

Guten Tag,

vielleicht gab oder gibt es ja bereits einen Thread über dieses Thema. Ich versuche meine E-M 1 II über O.I.Share zu verbinden. Alles geht bis auf "Setup starten", dann versucht das Handy sich mit der Kamera zu verbinden - WiFi wird verbunden - doch dann heißt es stets "Kommunikation mit Kamera fehlgeschlagen".

Und das, obwohl ich alles nach "MyOLYMPUS Tutorail Kapital 10: Wi-Fi einrichten mache. Die WLAN-Verbindung mit der FritzBox besteht.

Wer kann mir helfen?

Vielen dank im Voraus.

MfG runa

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 42 Minuten schrieb wteichler:

Wozu?

Wähle auf dem Smartphone die Verbindung zu deiner Kamera aus.

Ja, aber dann muss ich den QR-Code scannen und dann folgt wie ich geschrieben haben: "Setup starten", dann versucht das Handy sich mit der Kamera zu verbinden - WiFi wird verbunden - doch dann heißt es stets "Kommunikation mit Kamera fehlgeschlagen".

Weiter komme ich nicht, dass eine Verbindung des Smartphones mit der FritzBox besteht, habe ich nur zur Sicherheit dazu geschrieben.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Genau das und nicht jedesmal den QR scannen.

Bei mir funktioniert es jedenfalls so:

Kamera an und Bilder übertragen auswählen.

Im Handy das wlan der Kamera auswählen und verbinden.

Die App starten, ein paar Sekunden warten und unten auf den Einschieber mit dem Kamerasymbol tippen.

Gruß,

Uli

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 7 Minuten schrieb polycom:

Im Handy das wlan der Kamera auswählen und verbinden

das geht bei der neuen Version nicht mehr - zumindest unter Android.

Das muss alles die App machen.

 

Eventuell erkennt das Handy, dass das WiFi keine Internetverbindung hat und trennt automatisch wieder - dann muss das aber im Handy umgestellt werden.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 11 Minuten schrieb polycom:

Genau das und nicht jedesmal den QR scannen.

Bei mir funktioniert es jedenfalls so:

Kamera an und Bilder übertragen auswählen.

Im Handy das wlan der Kamera auswählen und verbinden.

Die App starten, ein paar Sekunden warten und unten auf den Einschieber mit dem Kamerasymbol tippen.

Gruß,

Uli

Uli, Bei mir sieht es so aus:

Kamera an:

Private Verbindung

QR Code erscheint, den soll ich scannen - und dann kommt wieder "Kommunikation mit Kamera fehlgeschlagen".

Gehe ich bei Smatphone gleich auf OI.Share und tippe z.b. auf "Fotos importieren", dann lande ich wieder am Anfang bei "Einfache Einrichtung".

Ganz unten auf dem Handy ist eine Kamera abgebildet und OFF; dann kommt wieder "einfache Einrichtung".

Ich drehe mich im Kreis.

LG runa

bearbeitet von runa
habe noch etwas hinzu gefügt
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 18 Minuten schrieb polycom:

Genau das und nicht jedesmal den QR scannen.

Bei mir funktioniert es jedenfalls so:

Kamera an und Bilder übertragen auswählen.

Im Handy das wlan der Kamera auswählen und verbinden.

Die App starten, ein paar Sekunden warten und unten auf den Einschieber mit dem Kamerasymbol tippen.

Gruß,

Uli

Die Kamera versucht zu verbinden, unterbricht nach einiger Zeit und stellt die Kamera aus

LG runa

Link zu diesem Kommentar
Auf anderen Seiten teilen

Uff!

Ich habe die Kamera zufällig mit und es gerade noch einmal probiert.

Kamera an, Geräteverbindung, dann kommen die 3 Schritte, auf der Kamera mit dem QR-Bild als letztes.

App auf dem Handy geöffnet, Verbindung aktiv.

Diesmal sogar ohne das wlan der Kamera auf dem Handy auszuwählen.

Ich habe ein Huawei mit Android 9 und die App hat Version 4.5.0.

Ansonsten bin ich ratlos, das ist ärgerlich... 😞

Gruß,

Uli

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Die Probleme hatte ich anfangs auch.

Den QR-Code zur Einrichtung brauchst du nur beim ersten  Mal, danach kennt das handy die Kamera. Du musst nicht jedesmal neu einrichten!

Ich gehe bei meiner M10 II zur Übertragung immer so vor:

Zuerst das WLAN (Fritzbox) im Handy ausschalten, dann "Verbindung mit Smartphone" in der Kamera an. Dann erscheint im Handy die Kamera mit ihrem eigenen WLAN. Die Kamera auswählen, dann sollte es funktionieren.

Manchmal geht es auch ohne vorheriges Deaktivieren  des Router-WLAN, aber eben nicht immer. Besser vorher aus.

Gruß Rolf

bearbeitet von Grek-1
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 23 Minuten schrieb runa:

Bei mir sieht es so aus:

Kamera an:

Private Verbindung

QR Code erscheint, den soll ich scannen - und dann kommt wieder "Kommunikation mit Kamera fehlgeschlagen".

Gehe ich bei Smatphone gleich auf OI.Share und tippe z.b. auf "Fotos importieren", dann lande ich wieder am Anfang bei "Einfache Einrichtung".

Ganz unten auf dem Handy ist eine Kamera abgebildet und OFF; dann kommt wieder "einfache Einrichtung".

Die Beschreibung ist sehr kurz, ich versuche es mal etwas ausführlicher:

  1. OI.Share starten
    Einfache Einrichtung auswählen
    Auf Scannen tippen
  2. Kamera einschalten
    Wifi starten
    QR-Code wird angezeigt
  3. Die Handykamera auf den QR-Code richten
    In der App werden jetzt sofort die Verbindungsdaten (SSID und Passwort) angezeigt.
  4. Setup starten auswählen, um die Einrichtung der Kamera abzuschließen

Wenn die Kamera einmal eingerichtet ist, muss nur noch die Wifi-Verbindung hergestellt werden. Das kann man bei iOS so einstellen, das es automatisch passiert. Ansonsten, oder wenn das Telefon mit einem stationären WLAN verbunden ist, muss man das in den Einstellungen manuell machen.

Viele Grüße 
Christian 

bearbeitet von christian_m
Link zu diesem Kommentar
Auf anderen Seiten teilen

@Grek-1 und @christian_m

Die Kamera ist demnach eingerichtet.

Das Handy erkennt die Kamera und schreibt "Verbunden", die Kamera schreibt "Die Verbindung mit Ihrem Smartphone wird hergestellt" - doch dabei bleibt es, es tut sich nichts.

Christian, auch wenn ich alle deine Schritte mache, bleibt die Kamera bei "Die Verbindung..." hängen.

LG runa

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 47 Minuten schrieb runa:

"Die Verbindung mit Ihrem Smartphone wird hergestellt" - doch dabei bleibt es, es tut sich nichts.

Genau. Dabei bleibt es.
Ist bei mir auch so.

Du kannst die Kamera jetzt über die App steuern, indem du z.B. auf „Fernbedienung“ oder „Fotos importieren“ tippst. 

Viele Grüße 
Christian 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 28 Minuten schrieb christian_m:

Genau. Dabei bleibt es.
Ist bei mir auch so.

Du kannst die Kamera jetzt über die App steuern, indem du z.B. auf „Fernbedienung“ oder „Fotos importieren“ tippst. 

Viele Grüße 
Christian 

Ja, die Punkte "Fotos importieren", Fotos bearbeiten etc. erhalte ich, wenn ich im Handy auf IOShare tippe, da die App hat installiert und verbunden ist.

Gehe ich dann auf "Fotos importieren" erscheint im Handy wieder "Keine Kamera gefunden, verwenden Sie "Einfache Einrichtung" zum Verbinden.., tippe ich dann darauf, erscheint wieder die Bitte, den QR-Code zu scannen - das ist jedoch unsinnig (habe ich schon mehrmals gemacht) , habe auch ein Passwort, doch die Verbindung klappt einfach nicht.

Samsung S5 - App 4.5.0

LG runa

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich kenne das Problem von all meinen Oly-Kameras. Bei mir hat sich bewährt, beim Smartphone, den Flugmodus anzuschalten, das WLAN aber anzulassen. Dann müsste es klappen. Sicherheitshalber auch das womöglich in der Nähe liegen iPad ausmachen. Das kann man nirgendwo nachlesen. Ich bin nur über leidvolles Rumprobieren dahinter gekommen und hoffe für Dich, Runa, dass das so nicht nur bei mir klappt.

Flugmodus an/aus ist übrigens später dann nicht mehr nötig. Warum auch immer. Technisch kann ich das nicht erklären.

Viel Erfolg und Grüße

isafe

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 2 Stunden schrieb runa:

Das Handy erkennt die Kamera und schreibt "Verbunden", die Kamera schreibt "Die Verbindung mit Ihrem Smartphone wird hergestellt" - doch dabei bleibt es, es tut sich nichts.

vor 59 Minuten schrieb runa:

Gehe ich dann auf "Fotos importieren" erscheint im Handy wieder „Keine Kamera gefunden“

Also in der App wird angezeigt „Kamera verbunden“. Jetzt tippst du auf „Fotos importierten“ und es erscheint der Hinweis „keine Kamera verbunden“?

Funktioniert denn die Fernsteuerung?

Das ist ja sehr mysteriös. Sowas hatte ich noch nie (nutze allerdings iPhone und iPad für die Verbindung). 

Viele Grüße 
Christian 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Bei mir gehts nur so.

1. WLAN Kamera einschalten

2. Am Handy(Android) 3sekunden das WLAN Symbol drücken (Bild1) dann unter den verfügbaren WLAN Olympus auswählen. (Nix Fritz)

3 OI.Share App öffnen

Fertig.

Screenshot_20200910-172114_One UI Home.jpg

bearbeitet von OM2sp
Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich würde zum Testen erst einmal alle möglichen Störfaktoren ausschalten:

  1. WLAN am Router vorübergehend ausschalten
  2. Am Smartphone unter gespeicherte Verbindungen den Eintrag zur E-M1 löschen (soweit vorhanden)
  3. Smartphone neu starten
  4. E-M1 nach Anweisung herstellen

Eigentlich sollte auch ein Dialog hochpoppen, das mit der Verbindung keine Verbindung zu Internet möglich wäre - dies als akzeptiert bestätigen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 2 Stunden schrieb Isafe:

Flugmodus anzuschalten, das WLAN aber anzulassen

Bei eingeschalteten Flugmodus kann man das WLAN nicht anlassen, dass würde sämtlichen Regularien des Flugmodus widersprechen.

Trotzdem würde ich, wie meine Vorredner sagten, überprüfen ob du @runa, dich wirklich im korrekten WLAN der Kamera bewegst.

bearbeitet von jsc0852
Link zu diesem Kommentar
Auf anderen Seiten teilen

Es wird immer verwirrender. Ich habe eine SSID und ein Passwort, soll auf "Setup starten" drücken, im Handy heißt es: keine Olympus-Kamera gefunden, und in der Kamera erscheint immer der QR-Code, den ich schon x-mal gescannt habe.

LG runa

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 36 Minuten schrieb runa:

Es wird immer verwirrender. Ich habe eine SSID und ein Passwort, soll auf "Setup starten" drücken, im Handy heißt es: keine Olympus-Kamera gefunden, und in der Kamera erscheint immer der QR-Code, den ich schon x-mal gescannt habe.

LG runa

Hast du am Smartphone vom WLAN der Fritzbox auf das WLAN der Kamera gewechselt. ? 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 8 Stunden schrieb runa:

Ja, aber dann muss ich den QR-Code scannen und dann folgt wie ich geschrieben haben: "Setup starten", dann versucht das Handy sich mit der Kamera zu verbinden - WiFi wird verbunden - doch dann heißt es stets "Kommunikation mit Kamera fehlgeschlagen".

Weiter komme ich nicht, dass eine Verbindung des Smartphones mit der FritzBox besteht, habe ich nur zur Sicherheit dazu geschrieben.

Hast du Bluetooth am Handy angestellt?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung