Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

E-M1 MKII C-AF (+TR) fokussiert nicht


Blende22

Empfohlene Beiträge

Hallo Forum,

bei meiner neuen E-M1 II  habe ich das Problem, dass der C-AF (auch mit TR) niemals fokussiert.

Es ist so, dass nur kurz ein (oder bei Cluster AF mehrere) Kästchen grün erscheinen mit scharfgestelltem Objekt, der C-AF dann aber

sofort wieder aktiv wird und unscharf stellt.

Das passiert bei allen Lichtverhältnissen, auch mit mehreren Objektiven getestet.

Das verfolgen von Autos mit dem Cluster AF geht zum Beispiel überhaupt nicht, was aber z.B. wie im Video

von Robin Wong zu sehen absolut leicht ist.

Der C-AF TR findet zwar ein Objekt, aber es wird unscharf fokussiert.

Mit den C-AF Einstellungen habe ich ausreichend experimentiert, das ändert nichts am Verhalten des C-AF.

Der S-AF (hier wird glaube ich nur der Kontrast-AF genommen) geht einwandfrei.

Kann es sein, dass der Phasen-AF beim C-AF defekt ist?

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Meine Erfahrung: S-AF oder C-AF nutzen, C-AF + Tr. meiden. in jedem Fall Serienmodus L nutzen !
 

Auszug aus meinem Buch zur E-M1 III von R.W.

“Der C-AF+TR erkennt ein sich vor dem Hintergrund bewe- gendes Muster und benutzt diesen Bereich als Ziel für einen dauernden Kontrast-Autofokus. Solange sich weder Kamera noch das Motiv schnell bewegen und der Hintergrund keine tollen Kontrastkanten bietet, funktioniert das wunderbar und die Kamera führt den Fokus nach. Der Vorteil des C-AF+TR ist, dass während der Serienbildauslösung der Zielrahmen sichtbar bleibt. Man sieht also sofort, wenn die Kamera den Fokus verliert - denn dann springt der Fokusrahmen blitzartig auf einen anderen Bereich des Bildes oder wird rot.
Das Problem des Tracking-AF liegt darin, dass man als Fotograf keinen wirklichen Einfluss darauf hat, welches Objekt von der Kamera getrackt wird. Man kann zwar mittels des AF-Punktes der Kamera einen Startpunkt setzen, daran muss sich die Kamera aber nicht halten. Die Kamera präferiert klare Kontrastkanten, die sich relativ zum Rest des Bildes bewegen. Meist ist das eine Person oder ein Fahrzeug. Es kann allerdings auch sein, dass man die Kamera mit einer Person mitschwenkt und dann die Kamera der Meinung ist, die Person würde sich im Verhältnis zum Rest des Bildes nicht mehr bewegen und dann den Fokus auf ein parkendes rotes Auto im Hintergrund setzt, weil sich dieses ja durch den Schwenk scheinbar bewegt.

Anwendungstipps
Geben Sie beim Starten des Tracking-AF per Touch oder vorgewähltem Fokuspunkt Hilfestellung, dann kann sich der AF besser entscheiden, welches bewegte Muster er verwendet.. Allerdings muss es nicht sein, dass er sich an ihre Anweisungen hält.
Wirklich sinnvoll ist er, wenn Sie einen strukturlosen Hintergrund  haben, vor dem sich etwas bewegt. Also ein springen des Model vor einem schwarzen Hintergrund oder einen Vogel vor blauem Himmel.
Haben Sie mehrere sich bewegende Objektive, so kann der Tracking-AF jederzeit das Ziel wechseln. Reproduzierbare Ergebnisse sind eher schwer erreichbar.
C-AF+TR funktioniert nur in „L“. Falls sie den Modus auf „H“ stellen, können Sie zwar C-AF+TR aktivieren, aber der Fokus wird nicht nachgeführt - sie sehen es daran, dass das Tracking-Quadrat nach dem ersten Bild verschwindet“

Link zu diesem Kommentar
Auf anderen Seiten teilen

Die neueste Firmware ist überall installiert, daran liegt es nicht.

Eventuell war es oben nicht ganz eindeutig geschildert:

Sowohl C-AF als auch C-AF +TR fokussieren nicht richtig!

Das Objekt ist vielleicht für den Bruchteil einer Sekunde scharf, die grünen Kästchen erscheinen, und dann steuert der AF wieder

nach, so dass das Bild unscharf wird.

Von meiner M5 II kenne ich so ein Verhalten nicht, C-AF pumpt vielleicht einmal und dann sitzt er.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wenn das auch mit einem Objektiv passiert, welches an der E-M5 II einwandfrei funktioniert, würde ich vorschlagen, die E-M1 II einmal im Werkszustand wieder herzustellen. Wenn der Fehler dann immer noch auftritt, sowohl Kamera als auch Objektiv zum Service schicken. Evtl. AF-Einheit defekt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Abgesehen von einem Kamera/Objektiv-Fehler könnte ich mir noch folgende Szenarien vorstellen: Die Kameraeinstellung ist so gewählt, daß das Objektiv beim Ausschalten in die Standard Einstellung (Focus auf unendlich?) zurückfährt, am Objektiv oder im Menü aber eine Focusbegrenzung aktiviert ist. Aus AF Einstellung auf unendlich könnte beim Einschalten kurzfristig der richtige AF Bereich durchfahren und angezeigt werden, der aktive Focusbegrenzer verhindert aber die richtige Fokussierung. Abhilfe würde dann neben der Werkseinstellung die gezielte Ausschaltung von Focusbegrenzern am Objektiv und im Menü sowie das Einstellen des Parameters für das Objektiv-Rücksetzen beim Ausschalten bringen. Ich gehe auch davon aus, daß kein Pro Objektiv verwendet wurde, bei dem der Focus Clutch betätigt wurde oder die zusätzliche M Option beim Focussieren aktiv war und genutzt wurde.

bearbeitet von ajax
Type Korrektur
Link zu diesem Kommentar
Auf anderen Seiten teilen

Rätsel gelöst:

Nach Vergleich mit einer anderen E-M1 II ist klar das die AF-Einheit defekt ist, und zwar ab Werk. Qualitätskontrolle???

 

Jedenfalls bekomme ich sofort eine neue Kamera vom Händler zugesendet und die defekte geht zurück, damit ich sie nicht

zur Reparatur einsenden muss.

Wird dann allerdings spannend bzgl. Olympus, da die defekte bereits an der Objektivaktion teilgenommen hat und die

Garantieerweiterung bekommen hat.

Aber Olympus wird es ja hoffentlich schaffen Seriennummern anzupassen in ihrem System, sprich Seriennummerntausch.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung