Jump to content

Die PEN, OM-D & E-System Community

Olympus Workspace läßt sich nach Update nicht mehr starten.


Empfohlene Beiträge

Habe im September Workspace upgedatet und seit dem läßt es sich nicht mehr starten. (Es taucht nur kurz das "Start-Logo" auf und verschwintet auch gleich wieder). Dann passiert nichts mehr!
Wegen einer dazwischen gekommenen Erkrankung komme ich erst jetzt dazu, mich mit dem Problem zu befassen. Bei dem Versuch, das Programm neu zu installieren, kommt die Meldung, dass die neueste Version bereits installiert ist.  Es zu deinstallieren hatte ich bereits vorher versucht. Es schien geklappt zu haben.


Kann mir jemand evtl. bei dem Problem helfen?

Eckhard

bearbeitet von Springer E6
Ergänzung
Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Martin Groth:

Welches Betriebssystem?

Ist da ev. noch ein vagabundierender Workspace-Prozess im Speicher, der nach Beendigung des Programms nicht gelöscht wird?

HG

Martin

In der Registierung sind Adressen hinterlegt. Die müssen gelöscht werden.

Allzeit gutes Licht.

Olaf

Link zum Beitrag
Auf anderen Seiten teilen

Hallo Martin,

- Win10 Professional x64

vor einer Stunde schrieb Martin Groth:

Ist da ev. noch ein vagabundierender Workspace-Prozess im Speicher, der nach Beendigung des Programms nicht gelöscht wird?

- puh, das kann ich beim besten Willen nicht sagen. Wüßte auch nicht, wo und wonach ich da suchen sollte.

 

Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Springer E6:

Danke dafür,
doch wo sind die Adressen zu finden, und können die dann gefahrlos gelöscht werden, oder muß ich etwas besonders beachten?

Wird schwierig sein, das Rumfummeln in der registry kann auch unangenehme Folgen haben, wenn man nicht genau weiß was man tut.

Ich würde eher das Ereignisprotokoll ansehen, ist Bordmittel, suche nach Workspace und die Fehler-Protokolle lesen, was am Start daran hapert.

vermutlich greift er auf eine Datei, auf die er keinen Zugriff hat und dadurch blockiert.

 

Link zum Beitrag
Auf anderen Seiten teilen
vor 46 Minuten schrieb pit-photography:

.....Ich würde eher das Ereignisprotokoll ansehen.....

--> "Das Programm Olympus Workspace.exe Version 1.3.2.1 hat die Interaktion mit Windows beendet und wurde geschlossen. Überprüfen Sie den Problemverlauf in der Systemsteuerung "Sicherheit und Wartung", um nach weiteren Informationen zum Problem zu suchen.
 Prozess-ID: 1cdc
 Startzeit: 01d694e2738f674b
 Beendigungszeit: 77
 Anwendungspfad: C:\Program Files (x86)\OLYMPUS\Olympus Workspace\Olympus Workspace.exe
 Bericht-ID: 8c76431c-6f55-472c-884e-51c265ce1f75
 Vollständiger Name des fehlerhaften Pakets:
 Relative Anwendungs-ID des fehlerhaften Pakets:
 Absturztyp: Unknown "

könnte eine heiße Spur sein!
Ich danke Dir für den Tipp!

Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Stunden schrieb king kong:

Bei meinem Rechner hat die Neuinstallation von Workspace geholfen.

Bei mir eben nicht, weil sich das instalierte nicht deinstallieren läßt, und eine Neu-Installation mit dem Hinweis "Auf ihrem PC befindet sich bereits die neueste Version von Workspace" (Sinngemäß) abgelehnt wird.

Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb jbrake:

Hi,

hast du mal versucht den Workspace als Administrator zu starten? - Manchmal rückt sich dadruch etwas gerade ... 😉

LG Jörg

Ja, aber immer mit demselben Ergebnis!

Irgendwann, wenn Corona es wieder zuläßt, hole ich mir einen Fachmann dazu. Solange arbeite ich dann eben nur noch mit Affinity Photo.

LG Eckhard

bearbeitet von Springer E6
Ergänzung
Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Stunden schrieb Springer E6:

Bei mir eben nicht, weil sich das instalierte nicht deinstallieren läßt, und eine Neu-Installation mit dem Hinweis "Auf ihrem PC befindet sich bereits die neueste Version von Workspace" (Sinngemäß) abgelehnt wird.

Sorry, wenn ich nach meinen anfänglichen Fragen nichts mehr antworte. Bei Win bin ich raus, da habe ich zu wenig Erfahrung. Aus meiner rudimentären Erinnerung würde ich wohl folgendes probieren:

1. Im Taskmanager schauen, ob noch ein Workspace-Prozess irgendwo rumlungert. Wenn ja - weg damit und nochmal probieren.

2. Wenn das nichts hilft, und es sich nicht regulär de-installieren lässt, würde ich es manuell löschen, und möglichst alle Fragmente aus der Registry kratzen. Ich weiß, das birgt ein Risikio, nicht nur hinsichtlich der Konsistenz der Registry, sondern auch mit dem Risiko, dass man nicht alles erwischt. 

3. Neuinstallation versuchen.

Schönes Wochenende und viele Grüße

Martin

 

Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Martin Groth:

1. Im Taskmanager schauen, ob noch ein Workspace-Prozess irgendwo rumlungert. Wenn ja - weg damit und nochmal probieren.

Ich habe das mal bei einem ähnlichen Fall bzgl. Capture beschrieben. Entsprechend nach Olympus Workspace suchen.

https://www.oly-forum.com/topic/27409-olympus-capture-spinnt/?do=findComment&comment=395329

 

Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Stunden schrieb Bintou2012:

Hallo Zusammen,

bei mir funktioniert Workspace auch nicht mehr.

Hat jemand Erfahrungen mit dem Betriebssystem Apple Catalina zu diesem Problem?

 

Gruß

Matthias

 

Bei mir läuft Catalina mit dem Workspace - ohne Probleme. Habe gerade die Firmwareupdates eingespielt - läuft. 

Jan

Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Stunden schrieb Bintou2012:

bei mir funktioniert Workspace auch nicht mehr.

Guten Morgen,

was heißt das genau? Wie verhält sich das Programm, wenn Du es startest, blinkt das Icon kurz auf, dann nichts mehr, oder noch nichtmal das? Was sagt der Activity Monitor, taucht Workspace dort irgendwo auf?

image.png.ab5915b81ab7e8426cfb2edc6018163a.png

Und was bedeutet "funktioniert nicht mehr"? Seit wann, was wurde verändert?

Viele Grüße

Martin

Link zum Beitrag
Auf anderen Seiten teilen

Ich fürchte, dass viele Mac-Nutzer wichtige Diagnoseprogramme nicht kennen oder nutzen. Wenn ein Anwender-Programm nicht richtig läuft oder startet, sollte man in den Diagnoseprogramme reinschauen. Die Mär, im Mac gibt keine Probleme, sollte man aus dem Kopf schlagen. Auch dieses Betriebssystem sind nicht gefeit vor irgendwelchen Fehlern. Das betrifft auch Anwendersoftware (Neudeutsch App).

In jedem Betriebssystem gibt sollte Diagnosesoftware (Ereignisprotokolle). Linux hat es, Windows hat es und auch Mac OS hat es. Mit dem sollte man auch damit befassen.

Ich kann Martin auch nur beipflichten, dass „funktioniert nicht mehr“ viel zu wenig Informationen sind.

bearbeitet von pit-photography
Link zum Beitrag
Auf anderen Seiten teilen

Hallo Martin, hallo Pit,

Danke für eure Reaktion.

das Programm startet im Finder. Dauert seine Zeit bis es hochgefahren ist.

Das funktioniert, aber dann lassen sich keine abgespeicherten Fotos hoch laden.

Wenn ich ich dann die Funktion "sofort beenden" aufrufe kommt der Hinweis "Olympus Workspace reagiert nicht".

 Diagnoseprogramme zu Thema Software habe ich noch nicht gefunden.

 

Gruß

Matthias

Link zum Beitrag
Auf anderen Seiten teilen
vor 27 Minuten schrieb Bintou2012:

Hallo Martin, hallo Pit,

Danke für eure Reaktion.

das Programm startet im Finder. Dauert seine Zeit bis es hochgefahren ist.

Das funktioniert, aber dann lassen sich keine abgespeicherten Fotos hoch laden.

Wenn ich ich dann die Funktion "sofort beenden" aufrufe kommt der Hinweis "Olympus Workspace reagiert nicht".

 Diagnoseprogramme zu Thema Software habe ich noch nicht gefunden.

 

Gruß

Matthias

Dienstprogramme -> Konsole

VG Pit

 

Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Gleiche Inhalte

    • Von High5
      Obwohl die Beta der diesen Sommer releasten Webcam Software offiziell nicht supportet wird, habe ich dennoch ein Leid zu teilen:
      Seit dem Body Update meiner EM-5 MK2 auf FW 4.1 wird die "Olympus OM-D Webcam Beta" scheinbar nicht mehr unterstützt.
      Die software ist bei skype, teams, webex zwar auswählbar, allerdings kommt kein Bild.
      Verbindung mir Originalkabel bei mehreren usb schnittstellen gemäss online-Anleitung.
      Win10, lief mit der alten FW 2.xxx einwandfrei.
      Gibt es jemanden, die/der ähnliches bemerkt mit 4.1?
    • Von uri2510
      Okay, ich verstehe, dass Olympus die Fotografen bei sich behalten will 😉
      Die sollen auch die olympus-eigene Software benutzen.
      Nur verwende ich halt Panasonic - Leica Objektive und kann meine Fokus Stacking Aufnahmen nicht im Olympus Workspace zusammenfügen. So treibt man die Benutzer in die Arme anderer Softwarefirmen. - Schade.
      LG Ulf
       
    • Von cimfine
      Manchmal liegt das Gute so nah. Wenn man von der EM1.2 oder 1.3 Videos in HD Auflösung haben möchte, bekommt man bekanntlich eine deutliche bessere Detaildarstellung, wenn man in 4K aufnimmt und den Film dann herunterrechnet, als wenn man direkt in HD aufnimmt.
      Womit sollte man konvertieren? Es gibt viele gute Programme, aber ich war angenehm überrascht, dass der Olympus Workspace das auch kann, und zwar schnell und gut.
    • Von XiaoXie
      Bisher leiste ich mir keine spezielle Bildbearbeitungssoftware. Bin auch kein Computernerd. Will einfach nur fotografieren. Deshalb nutze ich auch noch ausschließlich jpeg aus der Kaera.
      Nun sehe ich aber, daß meine Nachtfotos mit meiner betagten OM-D E-M5II bei der notgedrungen höheren ISO schon hier und da Rauschen zeigt 😉. Da mir persönlich das Gestalterische wichtiger ist, zerstört mir das Rauschen nicht meine Freude an meinen Bildern. ABER: es könnte besser sein.
      Ich nutze für einfachste Korrekturen das kostenfreie Oly-Workspace. Hat Workspace eine Ent-Rausch-Funktion? Ich habe sie bisher nicht entdecken können. Falls ja, wie nutzt man diese optimal?
      DANKE,
      LG,
      XiaoXie
    • Von SilviaLicht
      gefährlich ;)
  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung