Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Omd_m1 2 Firmware


Empfohlene Beiträge

Hab das gerade mit meiner E-M1X (FW 2.0 mit Pana 10-25) und E-M1 Mark II (FW 3.4 mit Oly 12-40) gegengetestet.
Funktioniert alles gut. Inkl. Schwenks, Querfahrten, fahrten um ein Objekt herum.

Bildstabilisation war bei beiden Kameras auf M-IS 2  (Stabilisierung nur Sensorshift)
Auch bei M-IS 1 konnte ich nichts negatives feststellen.

Irgendwie seltsam. lt. seinem Video ging es mit der älteren FW wieder.

 

 

 

bearbeitet von ww64
Link zum Beitrag
Auf anderen Seiten teilen

alles genau so gemacht trotzdem ist noch die Version 3.4 drauf?

So flashen Sie eine Firmware





Der gesamte Vorgang dauert ca. 1-2 Minuten.
Stellen Sie sicher, dass Ihre Kamera zuerst ausgeschaltet ist. Legen Sie nun die SD-Karte mit der Firmware-Datei ein.

Starten Sie die Kamera, während Sie die Taste "OK" drücken.
Der Bildschirm ist schwarz und die orangefarbene Front-LED leuchtet auf.
Schalten Sie die Kamera nicht aus, während die LED leuchtet.

Warten Sie, bis es schnell blinkt.
Dies bedeutet, dass der Prozess abgeschlossen ist. Sie können die Kamera jetzt wie gewohnt neu starten.

Achtung danach:
Möglicherweise möchten Sie den Ordner "DCOLYMP" von Ihrer SD-Karte entfernen, damit Sie nicht versehentlich eine neue Firmware flashen.
 

Link zum Beitrag
Auf anderen Seiten teilen

Manchmal kann ich nur noch staunen...

Von Olympus wird nur die Fw-Aktualisierung per Updater/Workspace unterstützt. Wie allgemein bekannt, kann es bezgl. evtl. Garantieleistungen Probleme geben, wenn festgestellt wird, dass Aktualisierungen nicht auf dem üblichen Wege vorgenommen werden. Es wurde auch schon mal darüber berichtet, dass der Service angeblich feststellen könne, ob da außerplanmäßig per SD-Karte ein Update aufgespielt wurde. Ob das stimmt, ist mir nicht bekannt.

Auf jeden Fall kann man meines Erachtens nicht erwarten, dass hier ernsthaft Tipps gegeben werden, wie man sich ggf. mit SD-Kartenupdates eine Kamera "zerschießen" kann...

Dann scheint es ja auch noch zu sein, dass solche "Probleme", wie über 43rumors berichtet wurde, bei anderen Nutzern nicht nachvollzogen werden konnten (siehe obigen Bericht von WW64, danach funktioniert alles wie es soll).

Die für Dich jetzt wichtigste Frage ist meines Erachtens:

  • Filmst Du mit Deiner Kamera?
  • Hast Du beim Filmen schon in der Praxis tatsächlich entsprechende Probleme feststellen können?

Wenn ja --> abwarten, bis Olympus diese angeblichen Probleme aufgreift und ggf. abstellt. Mit einem offiziellen Fw-Update... Wenn nein --> kein Handlungsbedarf.

Nur auf einen Bericht auf einer Rumors-Seite hin, deren hauptsächliches Geschäftsfeld anscheinend mittlerweise das penetrante Setzen von Links zu Sonderangeboten ist, so aktivistisch zu reagieren, das ist für mich einfach nicht mehr nachvollziehbar.

bearbeitet von wolfcgn
  • Gefällt mir 3
  • Danke 1
Link zum Beitrag
Auf anderen Seiten teilen

Also an meinen sonst hervoragenden TOP Olympus 12-10mm (ich hate vorher nie Probleme!)  ist der Stabi irgend wie anders d.h. unstabil ?

 

Deshalb auch der Wunsch schnell auf das bewährte "Alte" zu upgraden...übrigens ich Filme nie,macht mir keinen Spaß die unendlich großen Video-Dateien auf den Rechner zu laden und stundenlang zu bearbeiten bis es passt😊

Link zum Beitrag
Auf anderen Seiten teilen

Mit der Fw 3.4 wurde nur das Verhalten des Stabis der E-M1 Mk II speziell beim Filmen verändert, nicht aber bei Fotoaufnahmen. Und im oben verlinkten Film (hast Du Dir den überhaut angeschaut?) geht es auch nur um das Stabiverhalten beim Filmen, speziell auch im Vergleich zur E-M1 (?). Lass Dich durch so einen Unfug nicht verunsichern...

Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb wolfcgn:

Mit der Fw 3.4 wurde nur das Verhalten des Stabis der E-M1 Mk II speziell beim Filmen verändert, nicht aber bei Fotoaufnahmen. Und im oben verlinkten Film (hast Du Dir den überhaut angeschaut?) geht es auch nur um das Stabiverhalten beim Filmen, speziell auch im Vergleich zur E-M1 (?). Lass Dich durch so einen Unfug nicht verunsichern...

Woran erkennt man, dass der Vergleich Unfug ist?

Link zum Beitrag
Auf anderen Seiten teilen

Bei dem Fw-Update bezgl. Video-IS ging es meiner Erinnerung nach insbesondere darum, dass bei Anfang und Ende eines Schwenks (auch bei Verwendung eines Stativs mit Neiger) es bei aktiviertem Video-IS nicht mehr zu unschönen Rucklern kommt. Solche Ruckler kenne ich - sie waren bisher bei angeschalteten Video-IS nicht vermeidbar. Entsprechend hat man beim Video-IS nun etwas geschraubt und diesen für diese Zwecke etwas zurückgenommen.

Warum "das Update mehr wackelt" - dazu kann und möchte ich nichts sagen... 😄

bearbeitet von wolfcgn
Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb wolfcgn:

Bei dem Fw-Update bezgl. Video-IS ging es meiner Erinnerung nach insbesondere darum, dass bei Anfang und Ende eines Schwenks (auch bei Verwendung eines Stativs mit Neiger) es bei aktiviertem Video-IS nicht mehr zu unschönen Rucklern kommt. Solche Ruckler kenne ich - sie waren bisher bei angeschalteten Video-IS nicht vermeidbar. Entsprechend hat man beim Video-IS nun etwas geschraubt und diesen für diese Zwecke etwas zurückgenommen.

Warum "das Update mehr wackelt" - dazu kann und möchte ich nichts sagen... 😄

Dass das Update mehr wackelt, ist nicht schön

Link zum Beitrag
Auf anderen Seiten teilen
vor 22 Minuten schrieb Jürgen Saibic:

Dass das Update mehr wackelt, ist nicht schön

Auch mit dem 12-100 wackelt da nichts. Soeben auch mal probiert.
Von daher ist alles schön.

Ich kann beide Kameras morgen auch noch mal auf meinen Sachtler FSB8 testen, ich erwarte mir da aber nicht viel neue Erkenntnisse.
Mark D. Young hatte sein Problem bei einem Footage, also beim Filmen aus der Hand.

Zum Firmwareupdate per SD-Karte:  Wer seine Kamera unbedingt bricken will, soll das ruhig machen.

lg
Wolfgang

bearbeitet von ww64
Link zum Beitrag
Auf anderen Seiten teilen

Wackelnde Updates habe ich bisher noch nicht gesehen... 😉 Aber wenn das Video zu unruhig zu sein scheint, sollte man die Kamera halt ruhiger halten - oder andere Einstellungen nutzen... 😉

Wenn künftig in der Praxis bei erfahrenen Oly-Fotografen tatsächlich Probleme beim Filmen mit Video-IS auftreten sollten, werden wir das sicherlich hier im Forum bald erfahren. Die bisherigen Berichte zweier erfahrener Fotografen in diesem Thread (s.o.) lassen das aber bisher eher nicht erwarten...

bearbeitet von wolfcgn
Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung