Jump to content

Die PEN, OM-D & E-System Community

Empfohlene Beiträge

vor 18 Stunden schrieb wedge:

Es soll am 15.01 ein Update rauskommen, nach Aussage von Michael Guthmann

Na hoffentlich,

im Moment ist das echt Sch..otter! Denn immer dann, wenn ich das Datum auf 2020 stelle, kann ich zwar eine Videokonferenz führen (z.B. mit Teams), sogar mit Bild, kann aber dann nicht mehr ordentlich arbeiten, weil der PC mangels falschem Datum nicht mehr auf meine Dateien oder aber auf andere Webseiten zugreifen kann.

Also: entweder mit Bild, aber kein Bildschirmteilen mehr oder aber ordentlich arbeiten, aber ohne Bild...😪

Ich hoffe also darauf, dass das nächste Woche wieder geht...

VG und allzeit gut Treiber!

Stefan

Link zum Beitrag
Auf anderen Seiten teilen

neue Version ist da:

https://dl-support.olympus-imaging.com/webcambeta/enu/index.html

gab zwar beim ersten Versuch das zu instalieren einen Fehler, das schiebe ich aber auf den Virenscanner. Der hat die Instalation im ersten Versuch nicht sofort freigegeben, und braucht eine weile um sie zu Überprüfen.

Beim zweiten Versuch lief die Instalation durch und Webcam geht wieder.

bearbeitet von wedge
Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Minuten schrieb Tarnkappe:

Das ist die gleiche Version, die auch die ganze Zeit zur Verfügung stand - identische Dateigröße und gleiche Version 1.0.0.0.

geht jetzt aber wieder grad getestet. (64 bit) ...

Dateigröße ist anders:

5.01.2021  08:38        11.849.576 OWBSetup_64bit(1).exe (neu)
23.07.2020  07:28        11.816.888 OWBSetup_64bit.exe (alt)

Edit: auch die Version ist anders
neu 1.0.1.1
alt 1.0.0.1

bearbeitet von wedge
Link zum Beitrag
Auf anderen Seiten teilen

Jetzt mehrmals heruntergeladen - immer Dateiversion 1.0.0.0 und Produktversion 1.0.0.1 😣
[Ergänzung]
Lag an Opera - mit einem anderen Browser ging es nun ...

bearbeitet von Tarnkappe
Link zum Beitrag
Auf anderen Seiten teilen

Der Treiber funktioniert wieder - ein Lob an die Entwicklung und ihre schnelle Reaktion.

Daumen runter für die Website-Pflege:

Mit Bekanntwerden der Nichtfunktion hätte der Download des  Windows-Treibers gesperrt werden müssen.

Genauso fehlt jetzt ein Hinweis auf die Aktualisierung des Treibers - auch muss die Version im Dateinamen ersichtlich sein, um die Treiber auf der Festplatte unterscheiden zu können..

Link zum Beitrag
Auf anderen Seiten teilen

Hi,

habe mir den aktualisierten Treiber auch installiert, er funktioniert wieder wie gehabt (Zoom & Jitsi). 🙂


Seit kurzem muss ich Gotomeeting nutzen und dort bekomme ich leider Bild 😞

LG Jörg

Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb jbrake:

Hi,

habe mir den aktualisierten Treiber auch installiert, er funktioniert wieder wie gehabt (Zoom & Jitsi). 🙂


Seit kurzem muss ich Gotomeeting nutzen und dort bekomme ich leider Bild 😞

LG Jörg

Nimm halt OBS Studio dazwischen. Ist eh praktischer, da du besser Kontrolle hast. Also, Olympus in OBS einbinden Webcam Treiber von OBS starten, fertig

 

Gruss 

Thilo 

Link zum Beitrag
Auf anderen Seiten teilen
vor 48 Minuten schrieb salmosalar:

Nimm halt OBS Studio dazwischen. Ist eh praktischer, da du besser Kontrolle hast. Also, Olympus in OBS einbinden Webcam Treiber von OBS starten, fertig

 

Gruss 

Thilo 

Hallo Thilo,

oh, gute Idee - bin noch gar nicht drauf gekommen🤔 ...

Vielen Dank!

LG Jörg

Link zum Beitrag
Auf anderen Seiten teilen
vor 21 Stunden schrieb tgutgu:

Wie lange halten die Kameras denn als WebCam Ersatz mit einem Akku durch? Kann ich die Kameras (Om-D M1 MIII) in dem Modus auch über das Ladekabel mit Strom versorgen?

Hi,

nein, im Betrieb lädt er leider nicht nach. Ein Reserveakku ist also sinnvoll. In Pausen, wenn die Kamera ausgeschaltet ist, lädt er jedoch sofort wieder nach. Also 3h schaffe ich eigentlich normalerweise gut.

lg, Ralf

bearbeitet von RaBo
Ergänzung Kameramodell
Link zum Beitrag
Auf anderen Seiten teilen
  • 2 weeks later...

Hallo zusammen,

schlagt mich nicht ob der kommenden Frage - Video an der E-M1.2 war bisher kein Thema für mich.
Ich würde die E-M1.2 gern gelegentlich als Webcam am Mac nutzen.

Die Webcam-Software funktioniert, über OBS taucht die OM-D WebcamBeta auf und ich sehe das Kamerabild - soweit gut.
Nun die peinliche Frage:
Fokus steht auf C-AF.  Ich kann einen Punkt (mich) fokussieren, nur bleibt der Fokus dann auf diesen Punkt stehen.
Erst wenn ich den Video-Aufnahmemodus starte, folgt der Fokus brav , zeichnet aber alles auf die SD-Karte auf - was ich ja so nicht brauche.
Gibt es eine Möglichkeit, dass der C-AF auch im "nur eingeschalteten" Zustand einem Punkt folgt?

 

Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb wedge:

Schalte die Kamera in den Video Modus. Dann sollte das klappen. (also oben am Drehrad)

Perfekt - funktioniert.
Vielen Dank!

Daran habe ich mit keiner Silbe gedacht …
Ich stelle mich für eine Woche in die Ecke und schäme mich ….

Link zum Beitrag
Auf anderen Seiten teilen
  • 2 weeks later...

Hallo zusammen, ich hoffe das Thema ist nicht anderswo schon diskutiert, weiß aber nicht, welche Stichworte für die Suche passend wären.

Gibt es eigentlich Erkenntnisse darüber, ob das langanhaltende Nutzen als Webcam dem Sensor schaden könnte?
Habe da bisher nicht drüber nachgedacht und mich bei der Vorstellung, dass die Sensor manchmal zwei Stunden am Stück arbeitet, ein wenig erschrocken...

bearbeitet von planmacher
Link zum Beitrag
Auf anderen Seiten teilen

Danke für Antwort.
Nach dem Schreiben ist mir selbst auch durch den Kopf gegangen, dass z.B. bei Astrofotografie oder Videoaufnahmen ja auch sehr lange Belichtungszeiten die Regel sind. 
Ich hatte nur in einem Chip-Artikel was zum Thema "Überhitzung" gelesen und war ins Grübeln gekommen.
Ich habe die Webcamfunktionalität wirklich über mehrere Stunden am  Stück für Livestreams genutzt und würde mich sehr ärgern, der Kamera damit zu schaden...


 

Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Gleiche Inhalte

    • Von aperture 8
      Bin irgendwo drüber gestolpert über die freie Software Stellarium PC und webApp und bin totoal begeistert! Kurzanleitung und shortcuts gibts es auf Deutsch und ein ausführliches Benutzerhandbuch in Englisch. Das ist ein guter Ersatz für das Calsky.
      Eine Stunde Einstellen von Standort und Präferenzen sowie Ausprobieren waren schon mal top! Hab mir die Starlinks für heute Abend angeschaut, aber leider trüber Himmel heute.
      Und so sieht es eben am Himmel ohne Atmosphäre aus: Alle Planetenund Sonne fast in Konjunktion

       
       
    • Von Webcam
      Hallo liebes Forum,
      Bin zum ersten Mal hier und suche nach einer Möglichkeit meine Kamera als Webcam zu nutzen. Ich habe bereits eine andere Webcam, aber ich würde gerne traditionelle Kunst streamen und dafür eignet sich diese nicht sonderlich gut (Platzierung ist schwierig). 
      Ich hab eine OM-D ohne Mark und hab das Gefühl, dass mir das das Leben schwer macht 😅 hab die Tipps aus dem Internet angenommen und mir HDMI Kabel und billige Capture Card zugelegt. Aber leider zeigt die Kamera stets nur Bilder und Videos an, funktioniert aber nicht als Webcam. Google kann auch nicht weiterhelfen. 
      Ist echt zum verzweifeln, aber ich hoffe hier weiß vielleicht jemand mehr darüber! 🙂
    • Von Springer E6
      Habe im September Workspace upgedatet und seit dem läßt es sich nicht mehr starten. (Es taucht nur kurz das "Start-Logo" auf und verschwintet auch gleich wieder). Dann passiert nichts mehr!
      Wegen einer dazwischen gekommenen Erkrankung komme ich erst jetzt dazu, mich mit dem Problem zu befassen. Bei dem Versuch, das Programm neu zu installieren, kommt die Meldung, dass die neueste Version bereits installiert ist.  Es zu deinstallieren hatte ich bereits vorher versucht. Es schien geklappt zu haben.

      Kann mir jemand evtl. bei dem Problem helfen?
      Eckhard
    • Von Manfred-Wien
      Hallo, habe wieder Corona-bedingt Zeit anders verwendet und ein bisschen etwas über Autofokus zusammengeschrieben, wie das ungefähr technisch funktioniert (oder wie ich es mir halt vorstelle) und wie man sich das Leben leichter machen kann. Teils allgemeingültig für alle Kameras, teils spezifisch für Olympus: https://www.smile.pics/autofokus/
    • Von Claus Zerenko
      Hallo zusammen.
      Ich möchte die Kamera als Webcam nutzen. Bildqualität ist echt sensationell. Nutze Ecamm Live und Zoom auf einem Mac.
      Problem: Bekomme den weißen Fokus-Rahmen nicht weg - weder bei AF noch bei MF. Wie kann ich diesen deaktivieren.
      Danke an die Fotoprofis!
       
      LG Claus

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung