Jump to content
Die PEN, OM-D & E-System Community
Karsten H.

Leider nicht ohne Grund gefragt: Gibt es den Reparatur- bzw. Ersatzteilservice von Olympus/OMDS noch?

Empfohlene Beiträge

Juhuh, Sie ist wieder da!

Heute, auf den Tag genau drei Monate nach der Einlieferung, bekam ich meine E-M1 Mark II endlich aus der Reparatur zurück. Und ich muss sagen, sie befindet sich in einem derart neuwertigen Zustand, wie ich im Traum nicht erwartet hätte. Auch die neue FW 3.4 ist aufgespielt. Welche Wege sie nun auf ihrer langen Reise genommen hat, bleibt zwar für immer im Dunklen. Es hieß aber, sie hätte auch einen Abstecher zu Olympus nach Portugal gemacht.

Letztlich, nach einiger Verwirrung, haben sich Versicherung und Händler rührend um den Fall gekümmert. Es hing tatsächlich an Verzögerungen beim Oly-Service. Doch dies betrachte ich im Nachhinein durch die bombige Qualität der Reparaturleistung als wettgemacht, zumal der Händler mir ein Ersatzgehäuse zur Verfügung gestellt hat. Vielen Dank und Empfehlung hierfür an Foto Gregor in Köln.

Jetzt habe ich sie wieder und freue mich wie beim Kauf über dieses unglaublich gute Gerät.

  • Gefällt mir 3
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 11.1.2021 um 20:23 schrieb Karsten H.:

Toyota liefert Ersatzteile seit Jahr und Tag über Nacht an die Händler. Das ist meine Erfahrung seit 25 Jahren.

Das ist bei Fiat ebenso und auch bei Anderen soweit Ich weiß.

Ich hatte kürzlich eine Garantieraparatur meiner Panasonic S1. Nach 5 Arbeitstagen inclusive Postweg !! hatte ich die Kamera perfekt repariert wieder in Haenden, mit einer genauen Auflistung was getauscht wurde. Servicestelle in Deutschland. Und alles natürlich voellig kostenlos, inclusive Porto. Nach ca 1 Woche eine Anfrage, wie zufrieden ich mit der Qualität und Abwicklung der Reparatur war. -- perfekt, besser geht es nicht!

bearbeitet von Libelle103

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe mir eben noch mal meine E-M1.2 angeschaut. Die Zeit vom Einschalten bis zum Erscheinen des Live Bildes beträgt gefühlt ca. eine halbe bis eine dreiviertel Sekunde. Bis die Bildaufnahmedaten (Verschlusszeit und Blende) angezeigt werden, vergeht eine weitere knappe bis 1 Sekunde. Ich würde also bei meiner E-M1.2 vom Einschalten bis zur vollen Betriebsbereitschaft mit ca. 2 Sekunden rechnen. Die E-M1.3 ist etwas schneller: Die Zeit bis zur Anzeige des Live Bildes ist bei beiden gleich schnell, die Zeit bis zur Anzeige der Belichtungsdaten ist bei der E-M1.3 etwas schneller. Bei beiden Kameras findet beim Einschalten ein kurzer Sensorreinigungsprozess statt.

Ich habe auch noch mal mit meiner Smartphone Stoppuhr "nachgemessen": Die E-M1.2 benötigt gut zwei Sekunden bis zur vollen Betriebsbereitschaft, die E-M1.3 liegt höchstens ca. eine halbe Sekunde darunter.

Zunächst wäre also zu klären, was bei Dir zwei Sekunden dauert: Die Zeit bis zur vollen Betriebsbereitschaft oder bis zur ersten Anzeige des Live Bildes. Wenn es bis zur vollen Betriebsbereitschaft ca. zwei Sekunden dauert, ist dieser Aspekt Deiner Kamera vollkommen in Ordnung und sicher innerhalb der zu tolerierenden Schwankungsbreite. Ich hätte die Kamera bei zwei Sekunden bis zur Betriebsbereitschaft erst gar nicht eingeschickt. Meine Panasonic G9 ist auch nur geringfügig schneller.

Wenn angezeigt wird, dass die Datumsangabe fehlt, bedeutet das, dass die interne Pufferbatterie entladen ist. Dies tritt dann auf, wenn die Kamera längere Zeit ohne Batterie aufbewahrt wurde. Möglicherweise trat das auf, weil an der Stromversorgung und der Aufladungsfunktion gearbeitet wurde. Beides dürfte aber nichts mit der Einschaltzeit zu tun haben. Olympus checkt jede Kamera, die zur Reparatur eingeschickt wird durch. Oft werden dabei auch Fehler behoben oder Optimierungen durchgeführt, bzgl. derer Du bislang kein Problem festgestellt hattest. Das war bislang bei nahezu jeder Reparatur einer meiner Olympus Kameras der Fall.

Mein Fazit wäreerstmal: Bzgl. der Einschaltzeit hat Deine Kamera keinen Defekt.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Gleiche Inhalte

    • Von ArnoH
      Ich bin seit vielen Jahren treuer und begeisterter Olympus Fan. Über eine C5050. E-300, E-3, E-5 zur jetzigen E-M1 Mark ii – immer gepaart mit einem großen Sortiment an Pro Objektiven. Neben den Innovationen und pfiffigen Ideen war ich auch dem Kundenservice (in Hamburg) überzeugt. Nach dem Verkauf an JIP war ich zwar wie viele andere auch zunächst etwas skeptisch (warum soll JIP - mit der Expertise auf Investments - mehr Ahnung vom Fotografiegeschäft und von Betriebswirtschaft haben als Olympus – einem weltweit agierenden Konzern mit eine 100-jährigen Erfahrung?) wollte aber den vollmundigen Versprechen JIP zumindest eine Chance geben. Die Ernüchterung kam jedoch kürzlich. 
      Zu meiner Erfahrung: Meine E-M1 Mark ii braucht seit kurzem ca. 2 Sekunden, bis das erste Bild aufgenommen werden kann – also eine Sache für den von mir gekauften Pro-Service. Das erste Ärgernis stellte sich schon durch die nicht funktionierende Website zur Reparaturaufgabe dar – scheinbar war da gerade eine Wartung. Okay dies ließ sich einfach durch Warten von einem Tag lösen. 
      Dann ging die Kamera an Olympus. Nach ca. 2 Wochen war sie wieder da. Laut Reparaturbericht wurde die Stromversorgung repariert und die Aufladungsfunktion repariert. Gebracht hat es leider nichts. Die Kamera braucht immer noch 2 Sekunden. Es wurde sogar noch schlimmer. Einige Male wurde beim Einschalten das Symbol für eine fehlende Datumsanzeige angezeigt. Und einmal startet die Kamera gar nicht mehr (was aber nur einmal war und sich nicht reproduzieren ließ) Also, wieder zurück zum Service. Nach ca. 2 Wochen erhielt ich eine E-Mail, dass sich kein Fehler finden lässt und die Kamera genauso schnell bzw. langsam startet wir die Referenzkamera im Service. Ich antworte, dass es scheint, als ob die Karte nicht richtig gelesen werden kann oder etwas mit der Firmware nicht in Ordnung ist. Nach einer Woche kommt dann die Kamera zurück – sie war also mehr als ein Monat weg. Und jetzt der Knaller des Pro-Service: Die Kamera braucht immer noch 2 Sekunden. Laut Reparaturbericht wurde ein Firmware-Upgrade durchgeführt. Mit dem Ergebnis, dass alle meine Settings sind weg. Sprache ist anders etc. Und kein Mensch scheint das Upgrade mal geprüft zu haben, da der Weißabgleich fest eingestellt war, so dass alle Bilder einen Blaustich hatten. 
      Ich habe also alles zurückgesetzt und meine Settings aus dem Backup eines früheren Firmwareupdates per Olympus Workspace eingespielt. Jetzt lassen sich zumindest wieder Bilder machen. 
      Aber, die Startzeit beträgt ja immer noch 2 Sekunden und laut Bericht entspricht meine Kamera den Olympus-Spezifikationen Also fragte ich nach, wie schnell die Kamera denn laut Spezifikationen starten sollte. Als Antwort bekam ich: „..As you may understand that is internal information and we cannot provide it…”
       Ohne Worte, oder? Ist das der neue Pro-Service, mit dem man ab jetzt rechnen darf? 
      Für mich sind das jetzt die ersten Erfahrungen, die ich nach dem Verkauf machen durfte. Und es erweckt den Eindruck, dass hier gewaltig an der Kostenschraube gedreht wurde. Was ja auch ein logischer Schritt aus Sicht einer auf Investments spezialisierten Firma ist.
      Meinem Glauben an die angekündigten Wow-Effekte ist dadurch jedoch erstmal vorsichtigem Abwarten gewichen – ich bin mir nicht sicher, wie viel noch in R&D investiert wird.
      Gott sei Dank kann man ja mit den heutigen Kameras– solange sie nicht kaputt gehen – noch 5 Jahre und länger tolle Fotos machen. Spätestens bis dahin wird sich dann auch gezeigt haben, wie viel JIP wirklich daran liegt, Innovation im Bereich Fotografie voranzutreiben.
      Wie sind denn Eure Erfahrungen mit dem neuen Reparatur Service im OM-D nach dem Verkauf?
  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung