Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

OM-D E-M1 MK III Batteriemanagement


Empfohlene Beiträge

Hallo,

An meiner Kamera, wenn sie ausgeschaltet ist, wird die Batterie schnell entladen.  Ich schätze es an 15 %  pro Woche. Die normale Selbstentladung bei diesen Batterien ist dabei sehr gering, vielleicht 15 % pro Jahr. Also es muss ein Stromverbraucher immer eingeschaltet sein. Weisst jemand ob man es in Menu einstellen kann (etwas abschalten) ? Bei meiner E-M1 MK II war der Stromverbrauch im ausgechaltetem Zustand sehr gering.

Vielen Dank

Peter

Link zum Beitrag
Auf anderen Seiten teilen

Moin, dieses Problem habe ich auch, Keine Ahnung woran es liegt. Die Kamera liegt ohne Objektiv im Schrank und nach ca. 2 Wochen liegt die Leistung noch bei 95%. Äanlich ist es auch bei der M 1X. Dort entladen sich beide Akkus, Nach ca, 2 Wochen liegen beide bei 92%.  Das Problem hat auch UveF. Wir stehen schon vor einem Rätsel....

HG

Holger

 

P.S. Bei der M1x ist GPS aus.

Link zum Beitrag
Auf anderen Seiten teilen

Wurde schon in einigen anderen Threads hier thematisiert. Bisher hat niemand eine Idee, woran das liegen könnte. Hoffen wir auf eine Lösung des Problems per Firmware. 

Gruß 

Hans

Link zum Beitrag
Auf anderen Seiten teilen

Auch wenn ich nun riskiere, die Angelegenheit nicht verstanden zu haben und eine blöde Antwort zu geben, erlaube ich mir dennoch in meinem ersten Beitrag eine mögliche Ursache anzugeben: wenn ich die Bedienungsanleitung der E-M1.3 richtig verstehe, ist es möglich WIFI auch bei ausgeschalteter Kamera aktiviert bzw. eingeschaltet zu haben. Siehe Deutsche Bedienungsanleitung auf Seite 257.

Darauf gekommen bin ich, nachdem ich heute zufälligerweise folgenden Beitrag auf dpreview gelesen hatte: Re: Olympus OM-D EM1 mk III draining battery: Olympus SLR Talk Forum: Digital Photography Review (dpreview.com)

ich habe übrigens bei der E-M1.2 ähnliche Feststellungen gemacht, wie hier geschildert. Im Winter bei kalten Aussentemperaturen kommt es oft vor, dass die Akku-Anzeige nach dem Einschalten stark gefallen ist, obschon zuvor der Akku noch eine Restkapazität von 100% anzeigte. Probelmatischer ist, wenn bei kalten Temperaturen die Kamera in den Ruhemodus wechselt und ich sie dann nach 12 Stunden versuche einzuschalten: geht nicht, da Akku leer (bei montiertem Grip sind beide Akku's leer). Bei Nutzung der Kamera bei Temperaturen unter dem Gefrierpunkt schalte ich diese zwischen den Fotos komplett aus. nach längerer Pause und erneutem Einschalten kam es auch bereits vor, dass die Akku-anzeige noch so hoch war, wie zuvor beim Ausschalten, aber kurz darauf fällt die Restkapazität sehr schnell und sehr stark ab. Und sehr oft springt die Akkuanzeige im Winter bei Temperaturen knapp unter dem Gefrierpunkt vom 2-Stelligen Bereich > 30% auf die Anzeige "Batterie leer". Zuhause, nach dem Aufwärmen des Akkus, wird dann wieder dieselbe 2-Stellige Kapazität von > 30% angezeigt. Weiteres Phänomen: Im Sommer, wenn es über 30°C ist, und ich in der sonne Fotografiere hatte ich bereits öfters den Fall, dass die Kamera in 1-2 Stunden im Ruhemodus beide Akkus komplett leergesaugt hat und der Griff der Kamera brennend heiss war, dass man ihn kaum berühren konnte. Für die Akku-Lebensdauer sicher nicht förderlich, da dieser mind. 50°C heiss wurde.

Link zum Beitrag
Auf anderen Seiten teilen

Alouette, danke für den Hinweis an WIFI Option bei ausgeschalteter Kamera. Daran wird es aber leider nicht liegen, weil sie ist bei mir an AUS eingestellt (ich denke das ist auch die Standardeinstellung) und die Batterie entlädt sich trotzdem zu schnell bei ausgeschalteter Kamera.

Das Verhalten der E-M1 II in Ruhemodus und bei extremen Temperaturen, die du beschreibst, könte ich noch nachvollziehen, dass die Kamera etwas Strom zieht, oder die Batterieanzeige nicht konsistent ist. Aber wenn die Kamera ausgeschaltet im Schrank liegt sollte die Batterie nach 6 Wochen nicht entladen sein. Da war die E-M1 II effizienter, nach dem motto aus ist aus, nicht standby.

Link zum Beitrag
Auf anderen Seiten teilen

Bisher habe ich nur die E-M1 Mk II. Aber mittelfristig wäre die E-M1 Mk III natürlich schon eine Option für mich. Deshalb interessiert mich die Frage. 

In der Bedienungsanleitung der Mk III wird nicht so genau unterschieden zwischen WLAN und Bluetooth. Aus Rezensionen hab ich mitgenommen, dass im Standby - wenn überhaupt - nur Bluetooth aktiv ist. Darüber wird die Kamera ggf. aufgeweckt und WLAN eingeschaltet. Wenn man also mit einem Smartphone oder Notebook überprüfen will, ob die Kamera auf Sendung ist, muss man beides überprüfen. In jedem Fall sollte es bei der Konfiguration "Ausschalt-Standy" auf "Aus" nicht möglich sein, die Kamera vom Smartphone her aufzuwecken.

Es gibt übrigens einen Schaltkreis in der Kamera, der immer aktiv ist: Das ist die Uhr. Die Energie dafür muss über einen internen Akku (oder evtl. Kondensator) gepuffert werden. Diesen Schaltkreis gibt es natürlich in jeder Olympus mFT-Kamera. Aber er könnte in der E-M1 Mk III und der E-M1X unglücklich implementiert sein, oder es könnte ein Bauteil defekt sein.

@petedve und hollym: An Eurer Stelle würde ich noch einmal checken, ob es in einer anderen Diskussion in diesem Forum noch weitere Erkenntnisse zu Eurem Problem gibt. 

Ansonsten wäre das eine gute Frage für die nächste Olympus/OMD-Veranstaltung:

www.oly-forum.com/topic/28303-olympuslink-–-eure-fragen-an-omds

Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Stunden schrieb Hexanon85:

Es gibt übrigens einen Schaltkreis in der Kamera, der immer aktiv ist: Das ist die Uhr. Die Energie dafür muss über einen internen Akku (oder evtl. Kondensator) gepuffert werden. Diesen Schaltkreis gibt es natürlich in jeder Olympus mFT-Kamera. 

Die Pufferung der Uhr findet im Inneren der Kamera statt, sonst würde bei jedem Akkuwechsel alles auf Reset stehen. Selbst mit Priorität auf Akkugriff fällt aber der Füllstand des Kameraakkus nach 1-2 Wochen um 5-15 %, ziemlich unregelmäßig. Ich habe mittlerweile 4 Akkus und eine Powerbank, damit komme ich aus.  Wie Hans schon anmerkte, kann man nur auf eine Firmware hoffen.

 

bearbeitet von Uli´s Oly
Link zum Beitrag
Auf anderen Seiten teilen

Da ich weder die E-M1 Mark III noch die E-M1X besitze, kann ich leider nicht helfen. Aber hat jemand von Euch die Frage bezüglich des unerklärlichen Batterieverbrauchs im ausgeschalteten Zustand schon im nachfolgenden Thread gestellt? https://www.oly-forum.com/topic/28303-olympuslink-%E2%80%93-eure-fragen-an-omds/

Link zum Beitrag
Auf anderen Seiten teilen

Die Diskussion hier kann ich nur bedingt nachvollziehen.

Klar, natürlich entladen sich die Akkus auch bei einer ausgeschalteten Kamera. Aber eher langsam. Zumindest bei meinen Kameras.

Meine E-M1X habe ich jetzt seit gut einer Woche nicht mehr ernsthaft genutzt. Die Akkus hatte ich vorher voll aufgeladen. Hier und da hatte ich die E-M1X in dieser Woche kurz angeschaltet, um jeweils etwas nachzuschauen bzw. zu prüfen. Das Ergebnis in Sachen Stromverbrauch, gerade nachgeschaut: Akku 1 96 %, Akku 2 100 % Restkapazität.

Einen wesentlichen Unterschied beim Stromverbrauch der abgeschalteten Kamera kann ich im Vergleich zu meiner E-M1 Mk II nicht feststellen.

Nachtrag: Akkus vertragen die momentan gegebene Kälte nicht. Wenn ich nun draußen sitze und fotografiere (oder auch einfach sich die Kamera abgeschaltet in der Kälte befindet), dann sinkt die Kapazität schneller als sonst. Vielleicht hat das ja irgendwie Einfluss auf die hier im Thread geschilderten Verhaltensweisen der Akkus genommen. Bei der Ansitzfotografie mit Stativ verwende ich mittlerweile auch gerne eine Powerbank.

bearbeitet von wolfcgn
Link zum Beitrag
Auf anderen Seiten teilen

Mir ist das definitiv auch schon unangenehm aufgefallen.

Ich habe eine M1 Mk I und M1 Mk III.

Bei der Mk I war das nie ein Thema. Bei der Mk III entlädt sich die Batterie aber spürbar. Klar, nach einer Woche ist das alles noch nicht tragisch und kaum bemerkbar. Aber man hat das gute Stück manchmal auch länger rumliegen. Abhilfe: öfter fotografieren und wieder aufladen 😉

Keine Tragik, aber es fällt halt auf.

 

 

Link zum Beitrag
Auf anderen Seiten teilen

So, nach etwa/knapp 3 Wochen mit nur gelegentlicher 😞 kurzer Kameranutzung (siehe oben) - bei dem Wetter und wegen Corona meide ich derzeit Ausflüge - zeigt meine E-M1X an:

Akku 1 88 % Restkapazität, Akku 2 96 %. Auch wenn ich nicht wirklich fotografiert habe, lag die Kamera mehrfach stundenlang im kalten Kofferraum (man weiß ja nie), das kann auch noch zusätzlich ein wenig zum Kapazitätsverlust beigetragen haben.

Also ich finde, das Ergebnis ist ok. Das habe ich auch bei meiner E-M1 Mk II so ähnlich in Erinnerung. Die E-M1 kann man meines Erachtens hier nicht wirklich vergleichen, denn da gibt es keine Angabe der Restkapazität in Prozent, sondern nur eine grüne Balkenanzeige mit 3 Segmenten.

bearbeitet von wolfcgn
Link zum Beitrag
Auf anderen Seiten teilen

Bei anderen Kamera-Marken hat man dieses Problem auch, ganz deutlich bei Sony ´s. Hat im dortigen Forum schon zu hitzigen Debatten geführt. Hatte selbst schon Zweifel, ob LI-Ionen Akkus wirklich so gut sind, wie oft beworben. Sind sie aber, was ich bei meinen Bosch- oder Husqvarna-Elektrowerkzeugen feststellen konnte. Da funktionieren die ältesten (bis zu 12 Jahre) gefühlt immer noch so gut wie am ersten Tag.

Link zum Beitrag
Auf anderen Seiten teilen
  • 2 weeks later...

So, nach gut 4 Wochen mit geringer gelegentlicher Nutzung (siehe oben) nun Akku 1 78 %, Akku 2 87 %. Ein am gleichen Tag geladener Ersatzakku, der nicht in Aktion war und sich in dem Rucksack mit der Kamera befindet, zeigt nun - also nach gut 4 Wochen - noch 96 % Restkapazität an. Anscheinend entladet sich auch der im Akkufach (2) ruhende Akku ein wenig schneller als ein außerhalb der Kamera gelagerter Akku. Aber ich sehe das nicht als ungewöhnlich an, sondern für mich ist das ok. Von 15 % Kapazitätsminderung je Woche, die der Threateröffner im Eingangspost schätzt, sind die Werte meiner Akkus jedenfalls weit entfernt...

Übrigens habe ich mal kurz die Akkus der X in der E-M1 Mk. II eingelegt und umgekehrt - die Restkapazitätsanzeige weicht teils deutlich voneinander ab - bis zu etwa 15 %. So zeigt die E-M1 II  den Ladezustand des im HLD9 befindlichen Akkus mit 41 % an, die E-M1X dagegen mit 54 %. So richtig allgemein vergleichbar ist das alles nicht, es sind in den Kameras halt keine geeichten Präzisionsmessgeräte eingebaut... 😉

Alle in meiner E-M1X und E-M1 II verwendeten Akkus habe ich im Jahr 2016 erworben. Die neuen Akkus, die der E-M1X beilagen, habe ich bis jetzt noch nicht ausgepackt... 😉

Jetzt reicht es mir aber mit dem Auslesen von Ladezustandsanzeigen. Da kommt jetzt nichts mehr von mir.

Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb wolfcgn:

Alle in meiner E-M1X und E-M1 II verwendeten Akkus habe ich im Jahr 2016 erworben. Die neuen Akkus, die der E-M1X beilagen, habe ich bis jetzt noch nicht ausgepackt... 

Jetzt reicht es mir aber mit dem Auslesen von Ladezustandsanzeigen. Da kommt jetzt nichts mehr von mir.

Jetzt locke ich dich noch einmal!

Die E-M1X ist ja auch schon seit Feb. 2019 auf dem Markt. Da bei dir die Akkus noch nicht ausgepackt, ist da nicht auch eine Erhaltungsladung bzw. das rollierende Tauschen der Akkus sinnvoller?

bearbeitet von Uli´s Oly
Link zum Beitrag
Auf anderen Seiten teilen

Grundsätzlich ist bei allen Akkus ein rollierender Tausch sinnvoll. Ersatzakkus, die nicht benutzt werden, verlieren nicht nur einfach Spannung, sie verlieren Kapazität. Im Übrigen sind Temperaturwechsel für keinen Akku besonders gut. Klar, manchmal geht das nicht anders, aber drauf achten sollte man schon.

Link zum Beitrag
Auf anderen Seiten teilen

Die Akkus, die ich verwende, werden reihum eingesetzt. Also es verbleibt kein Akku immer nur in der jeweiligen Kamera bzw. dem Batteriegriff.  Meine E-M1X habe ich mir vergangenen Sommer angeschafft. Da auch im Handel gerne Oly-Akkus verkauft werden, die bereits vor Jahren produziert wurden, sehe ich im Moment keinen dringlichen Bedarf, die Akkus jetzt in Betrieb zu nehmen. Ich müsste auch mal schauen, wann die eigentlich produziert wurden... 😉 Schaden würde eine Inbetriebnahme sicherlich nicht. Wobei ich bei der Ansitzfotografie derzeit auch gerne auf eine Powerbank mit PD zurückgreife...

LI-Akkus können eh ganz ordentlich haltbar sein. Da oute ich mich jetzt mal - ich habe weiterhin kein Smartphone, sondern nutze ein altes, einfaches Handy der S-Klasse von Siemens, Baujahr 2005/6. Das Akku ist auch noch aus der originalen Siemens-Zeit, um 2005/6, wenn ich es auch schon in den 15 Jahren ein oder zweimal getauscht habe (hatte damals nach Verkauf der Siemens Handysparte an Benq ein paar Akkus auf Vorrat gekauft). Neue originale Akkus gibt es da nicht mehr zu kaufen. Aber trotz Alter und langjähriger Nutzung ist die Leistung des verwendeten Akkus noch in Ordnung.

Für meine früheren Versuche der Fernbedienung der Kamera (E-M1, E-M1 II) per Wifi hatte ich mir extra ein Tablett angeschafft. Das hatte mich damals insgesamt nicht wirklich überzeugt und nach etlichen, teils sehr frustierenden Versuchen (Reaktionszeit, Reichweite, Zuverlässigkeit usw) hatte ich es dann sein gelassen. Das Tablett habe ich vor Jahren entsorgt, weil man in der heutigen Zeit kaum noch auf Langlebigkeit Wert legt - weder ein neues Betriebssystem noch eine aktuelle Oly-App ließen sich auf dem Tablett installieren. Also alles Elektroschrott...

Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung