Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Softwareproblem mit E-M1.2


Empfohlene Beiträge

Hallo, 

Meine E-M1.2 hat lange Zeit einwandfrei funktioniert. Habe jeweils Up-dates gemacht, alles war ok.

Nach dem letzten hatte die Cam eine Störung. Ich meldete mich bei Olympus, sie schlugen Reset vor. Ich machte dies, dann war alles wieder ok. Doch nun stelle ich fest, dass im Modus "elektronischer Verschluss" die Kamera im Programm "M" die Belichtungszeit wie z.B. "324.8" angegeben wird. Dreht man das Verschluss-Einstellrad, wird die Zahl hinter dem Punkt verändert. Somit ist es schier unendlich mühsam, in diesem Fall die Verschlusszeit signifikant zu verändern. Vor 2 Wochen habe ich an Oly geschrieben, keine Antwort.

Hat jemand eine Idee (ausser erneutem Reset)?

Grüsse aus der Schweiz, 

Felix

Link zum Beitrag
Auf anderen Seiten teilen

Vielleicht es einfach einmal mit einer Reinigung der elektrischen Kontakte (Batterie/Batterieschacht, Bajonett/Objektiv, ggf. - falls vorhanden - Anschlüsse Kamera/Batteriegriff) probieren. Dazu bitte hochreines Ethanol aus der Apotheke nutzen (96 %). Das hilft manchmal weiter, muss aber nicht. Ach ja, evtl. Verschmutzungen der Kontakte sieht man zumeist nicht... Also es einfach mal versuchen...

Viel Erfolg und beste Grüße

Wolfgang

Link zum Beitrag
Auf anderen Seiten teilen

Eine Möglichkeit wäre auch Original oder Fremdakku? Fremdakkus können manchmal solche Fehler auslösen, liegt dann meistens je nach Hersteller an der Qualität der zugekauften Zellen...das ist eben dort meistens wie eine Wundertüte...

Gruss

Landus

Link zum Beitrag
Auf anderen Seiten teilen

Hallo, ich vermute, dass Du den Flimmerscan unter E2 eingeschaltet hast. Genau da macht so eine komische Zeiteinstellung Sinn. Was das genau bedeutet, kann ich Dir aber auch nicht sagen. Hat wohl was mit Abtastfrequenz zu tun. ? Handbuch Seite 210.

 

 

bearbeitet von modermichi
Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank für die Hinweise.

Ich verwende ausschliesslich Original-Zubehör.

Nun habe ich die Kamera zurückgesetzt und welche Wunder - jetzt funktioniert alles wieder prima. Beim neu Aufsetzen habe ich noch ein paar Eigenschaften gefunden, die mir in Zukunft bei der Arbeit nützlich sein werden; erstaunlich, was in dieser kleinen Kamera  alles steckt . . . 

Grüsse aus der regnerischen Schweiz, 

Felix

Link zum Beitrag
Auf anderen Seiten teilen
Am 1.2.2021 um 13:14 schrieb modermichi:

Hallo, ich vermute, dass Du den Flimmerscan unter E2 eingeschaltet hast. Genau da macht so eine komische Zeiteinstellung Sinn. Was das genau bedeutet, kann ich Dir aber auch nicht sagen. Hat wohl was mit Abtastfrequenz zu tun. ? Handbuch Seite 210.

 

 

Bravo - ich denke, da liegst Du goldrichtig! Damit wird einem ermöglicht, die Verschlusszeit minimal zu verstellen, bis das Flimmern weg ist.

Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung