Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Update zur O-DE M 1 II


Empfohlene Beiträge

Hallo, bin neu hier und Umsteiger von Canon APS-C und VF auf Oly (Vor- und Nachteile sind mir zu 98 % bekann!!).

Nun zu meinem Anliegen: Ich habe mit der genannten Kamera und dem 12-100 mm vor wenigen Tagen ein Kitangebot wahrgenommen und nun festgestellt, das allem Anschein nach keine von den zwischenzeitlich erschienenen Updates auf die vor ca. vier Jahren rausgekommenen Kamera aufgespielt worden sind.

Ist dem so oder liege ich da falsch?

Wenn ja, muss ich dann nur das letzte Update runterladen und die vorherigen werden automatisch berĂźcksichtigt?

Vorab schon mal herzlichen Dank.

 

Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 2 Stunden schrieb Mariusw:

Wenn ja, muss ich dann nur das letzte Update runterladen und die vorherigen werden automatisch berĂźcksichtigt?

Beim "offiziellen" Verfahren hast du gar keine andere Wahl...

 

bearbeitet von Grinzold
Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Hallo und herzlich willkommen hier.

Dazu brauchst du die Software Workspace. Kannst du kostenlos von der HP herunterladen.

Gruß Rolf

bearbeitet von Grek-1
Link zum Beitrag
Auf anderen Seiten teilen
  • 3 weeks later...

Vielleicht sollte ich das auch mal checken.

Ich habe gestern endlich die OM-D M1.2 auspacken kĂśnnen, natĂźrlich gleich das 150mm/f2 davor.

Soweit ist die Kamera von der Ergonomie, vom Sucher usw. ok. Allerdings ist der Griff auch nicht angenehmer als bei der Sony. Viele hier wollen das ja so erlebt haben, aber das dürfte sehr subjektiv sein. Ich fand die M1 mal zu groß, aber das sehe ich jetzt nicht mehr so. Soweit alles cool.

Allerdings ist der Autofokus erschreckend ungenau. Vor allem bei etwas dunkleren Szenen. Was mir auch auffällt - die ISO-Zahlen gehen mit 150mm extrem schnell hoch. Etwas Dämmerung, da sind ISO 6400 nichts. Sogar bei f2,5. Ich bin von der Sony gewohnt, dass absolut jedes Foto in S-AF scharf ist und aich jedes unbewegte Ziel in C-AF- Das ist hier anders.

Von der Bildqualität kommt das nicht mal ansatzweise an meine Sony ran. Im Gegenteil, das ist viel näher an meiner Ur-M5. Ich spiele die Updates auf und gebe der Kamera noch eine Chance. Denn so einiges ist speziell fßr FT schon besser. Ich muss leider auch sagen, dass mich der Ausklappmonitor stÜrt. Den hatten die damals geliebten E-3, E-30 und E-5 auch, aber trotzdem... Gechmackssache. Aber zu auffällig.

Es ist halt wie bei Hifi-Lautsprecher. Man ist jahrelang mit seinen 1990er Canton zufrieden. Dann kommen Avantgarde Acoustic ins Haus und man denkt sich "Na ja, so toll ist der Unterschied nicht". Aber nach ein paar Monaten HĂśren mĂśchte man nicht mehr zurĂźck. NatĂźrlich machte auch Canton Fortschritte seit 1990. Bei Olympus dagegen hat sich Bildtechnisch seit fast 10 Jahren nicht viel getan, und das ist schon bemerkenswert. Die BQ fĂźhlt sich heute wie "Smartphone" an. So ganz subjektiv (?), denn vor 10 Jahren fand ich Olympus sensationell. Und da war die BQ eindeutig weniger gut.

Auf eine "Wow"-Kamera werde ich eher nicht warten. Ich erwarte enfach keine sgnifikanten Fortschritte mehr bei MFT. Selbst APS-C liegt ja am Boden, Fuji allein treibt das Segment noch voran. Na mal sehen, wie es nach den Updates mit der M1.2 aussieht.

bearbeitet von GeschĂźtteltnichtgerĂźhrt
Link zum Beitrag
Auf anderen Seiten teilen
vor 54 Minuten schrieb GeschĂźtteltnichtgerĂźhrt:

die ISO-Zahlen gehen mit 150mm extrem schnell hoch. Etwas Dämmerung, da sind ISO 6400 nichts. Sogar bei f2,5

aber das lässt sich ja tunen (über die Blitzsynchron-Zeiten 😉)

Link zum Beitrag
Auf anderen Seiten teilen

Wenn du mit einer E-M1 mk in AF-S bei unbewegten Motiven kein scharfes Bild erhältst, dann stimmt etwas mit der Kamera oder dem Objektiv nicht, oder du gibst dir und der Kamera noch etwas Zeit zur EingewÜhnung.

Ich hatte und habe neben meiner E-M5, die ich seit 2013 habe, etliche Systeme und Formate nebenher und auch hauptsächlich. Gefühlt mache ich mit der E-M5 immer noch die besten Bilder. Aber die bediene ich blind und gefesselt und weiß genau, was wann wie passiert und kenne alle Einstellungsmöglichkeiten im Detail. 

  • Gefällt mir 1
  • Danke 1
Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb Uli´s Oly:

Kannst du mal die Einstellung beschreiben?

Nee, nicht aus dem Stand. Mit der einen Zeit (X-Sync??) legst du die Belichtungszeit fest, ab der die ISO raufgeht... Mit der anderen (Zeit-Limit) das Gegenteil (???).

Allerdings spielt die Brennweite auch noch mit rein.

Da gibt es mindestens einen Thread hier, wo das haarklein auseinander genommen wird.

Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb Grinzold:

Nee, nicht aus dem Stand. Mit der einen Zeit (X-Sync??) legst du die Belichtungszeit fest, ab der die ISO raufgeht... Mit der anderen (Zeit-Limit) das Gegenteil (???).

Allerdings spielt die Brennweite auch noch mit rein.

Da gibt es mindestens einen Thread hier, wo das haarklein auseinander genommen wird.

An meiner E-M1 III stelle ich im Menß E1 / ISO-Auto-Einstellung / Verschlusstiefstwert anstelle Auto z.B. 1/250 ein. 
Das mit X-Sync sagt mir spontan nichts .

Link zum Beitrag
Auf anderen Seiten teilen

Im Modus ISO-Automatic und "A" (die anderen Modi hab ich nicht ausprobiert) bestimmt die Einstellung Blitz "Zeit Limit" die kßrzeste Zeit, ab wann die ISO erhÜht wird. Wenn dort 250 steht, bleibt beim weiteren abblenden (oder Brennweite erhÜhen bei ZOOM) die Belichtungszeit bei 250 stehen und die ISO geht hoch bis zum eingestellten Limit, erst dann wird die Belichtungszeit verlängert. (bezieht sich auf PEN-F)

 

bearbeitet von JackMcBeer
Ergänzung
Link zum Beitrag
Auf anderen Seiten teilen
vor 38 Minuten schrieb Uli´s Oly:

MenĂź E1 / ISO-Auto-Einstellung / Verschlusstiefstwert

diese Einstellung gibt es bei älteren Modellen nicht, da muss mit den Blitzzeiten 'getrickst' werden (funktionierte auch schon bei der E-5 [IIRC]).

*** Korr: *** Die E-M1ii hat das auch, wie das mit den Werten aus den Blitzeinstellungen noch interferiert, weiß ich nicht.

vor 16 Minuten schrieb JackMcBeer:

Im Modus ISO-Automatic und "A" bestimmt die Einstellung Blitz "Zeit Limit" die kĂźrzeste Zeit...

 Das meinte ich, aber das ist komplexer, da auch 1/(2*f) als Limit herangezogen wird. Was jeweils zuerst ßberschritten wird.

 

Hier ist ein Thread zu dem Thema:

 

Geg**gelt hatte ich nach 'X-Sync Zeit Limit auto Iso olympus' 😉 

bearbeitet von Grinzold
Ergänzung
Link zum Beitrag
Auf anderen Seiten teilen

Es gab ein paar Firmware Versionen wo es massive Probleme mit den Autofokus von FT Objektiven gab. Die wurde quasi unnutzbar. Mit der aktuellen Version sollte das aber behoben sein.

Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb wedge:

Probleme mit den Autofokus von FT Objektiven gab. Die wurde quasi unnutzbar.

Hast Du mal Verweise, wo man das nachlesen kann? Ich habe auf die Schnelle nur was zu evtl. Inkompatibilitäten mit dem 14-54ii gefunden (dpreview). Und das liest sich eher wie Spekulatius.

bearbeitet von Grinzold
Link zum Beitrag
Auf anderen Seiten teilen
vor 38 Minuten schrieb Grinzold:

Hast Du mal Verweise, wo man das nachlesen kann? Ich habe auf die Schnelle nur was zu evtl. Inkompatibilitäten mit dem 14-54ii gefunden (dpreview). Und das liest sich eher wie Spekulatius.

Das war mal in der fotophonie. Dieter war kurz davor sein FT 300 zu verkaufen weil es nach einen Firmwareupdate der Autofokus nicht mehr richtig funktinierte und es nach seinen Worten "Unbenutzbar" war. Dann kam ein Firmwareupdate und es Funktinierte wieder an seiner M1.2 wieder wunderbar. aber die Folge finde ich jetzt auf die schnelle nicht wieder.

Link zum Beitrag
Auf anderen Seiten teilen

Ich kann es nicht nachvollziehen. Habe die m1.2 und z.b. das tÜnnchen. Absolut kein Problem. Der s- af sitzt. Mit c-af arbeite ich nicht. Dito mit dem 50-200 swd. Alles bestens. 

Link zum Beitrag
Auf anderen Seiten teilen
vor 50 Minuten schrieb Proust:

Dito mit dem 50-200 swd. Alles bestens

Hier auch...

Das FT 9-18 mag gerne etwas mehr Licht (5,6 am langen Ende), aber das ist zu erwarten.

Der Ansatz: Altobjektiv + Adapter -> "das kann ja nix sein"

ist  hier (bei der Kombi mFT/FT) nicht nachzuvollziehen...

Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefĂźgt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rĂźckgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfĂźgen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung