Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

E-M1 Mark II als Webcam - kein Clean HDMI


Empfohlene Beiträge

Hallo,

ich habe mir für Video-Konderenzen eine VideoCapture-Karte angeschafft.

Leider schaffe ich es nicht das "Clean HDMI"-Signal zu nutzen.

Ich habe eine E-M1 Mark II, dazu die VideoCapture-Karte, einen Micro-HDMI auf HDMI-Adapter, ein HDMI-Kabel, und einen (Windows-)Rechner mit OBS-Studio als Software.

Wenn ich nun die Kamera mit dem Rechner verbinde, erscheint auch das Kamerabild in OBS-Studio. Sobald ich auf Video auswähle und die HDMI-Ausgabe im Video-Menü auf Speichermodus stelle, bekomme ich eine Fehleranzeige mit dem Hinweis "Keine Verbindung".

Hat jemand einen Hinweis für mich was hier die Ursache sein könnte?

Vielen Dank!

LG Jörg

Link zum Beitrag
Auf anderen Seiten teilen

Moin.

Es gibt eine Beta von Olympus für die E-M1 II mit der du die Kamera über USB als Webcam nutzen kannst. Das funktioniert auch mit OBS.
Ich verstehe nicht genau, was du umstellst. Aber du müsstest einfach die Kamera auf Video am Einstellrad drehen, ganz normal deine Einstellungen vornehmen und dann solltest du es ganz normal in OBS über HDMI und der Capture Card nutzen können. 
 

Liebe Grüße,

Bobby

Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Bobby_Digital:

Moin.

Es gibt eine Beta von Olympus für die E-M1 II mit der du die Kamera über USB als Webcam nutzen kannst. Das funktioniert auch mit OBS.
Ich verstehe nicht genau, was du umstellst. Aber du müsstest einfach die Kamera auf Video am Einstellrad drehen, ganz normal deine Einstellungen vornehmen und dann solltest du es ganz normal in OBS über HDMI und der Capture Card nutzen können. 
 

Liebe Grüße,

Bobby

Hi,

ich nutze kann den Treiber leider nicht auf jedem Rechner, den ich nutze installieren, daher erscheint mir grundsätzlich die Möglichkeit die CaptureCard zu nutzen sinnvoll...

Mit Umstellen meine ich, im HDMI-Ausgabe-Menü von Ausgabe "Monitormodus" (da funktioniert es mit Batterieanzeige und Focusfeld) auf Ausgabe "Speichermodus" umzuschalten.

Das Einstallrad ist auf "Video" gedreht.

LG Jörg

Link zum Beitrag
Auf anderen Seiten teilen

Ich habe leider keine EM1.2 mehr zur Hand, aber vor ein paar Monaten ging es noch problemlos mit einm Camlink 4k. Um den Hinweiß von Rolf aufzunehmen, welche Firmware hast du denn drauf?

Und welche Capture Card hast du?

Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb cimfine:

Ich habe leider keine EM1.2 mehr zur Hand, aber vor ein paar Monaten ging es noch problemlos mit einm Camlink 4k. Um den Hinweiß von Rolf aufzunehmen, welche Firmware hast du denn drauf?

Und welche Capture Card hast du?

Ich habe die Firmware 3.4.

Ist ein günstiges Exemplar, der Herstellername ist "Portholic" ...

Der Fehler tritt allerdings unabhängig von der Capture Card auf, auch wenn ich die Kamera direkt mit dem Monitor verbinde ist es leider das gleiche Verhalten. 😟

Ich habe ja ein wenig den Mico-HDMI/HDMI-Adapter im Verdacht. Bevor ich mir ein neues Micro-HDMI-Kabel kaufe, möchte ich allerdings Bedienfehler ausschließen...

LG Jörg

Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Minuten schrieb jbrake:

Bevor ich mir ein neues Micro-HDMI-Kabel kaufe, möchte ich allerdings Bedienfehler ausschließen...

Klar, ich fürchte ich kann dir leider nicht mehr weiterhelfen, sorry.

Link zum Beitrag
Auf anderen Seiten teilen

Ich tippe darauf, dass die VideoCapture-Karte keine 4K-Video-Eingang verarbeiten kann. Versuche die HDMI-Ausgabe der Kamera auf FHD zu stellen.

Ich hoffe das hilft weiter?

Gruß
rcc

Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Minuten schrieb rcc:

Ich tippe darauf, dass die VideoCapture-Karte keine 4K-Video-Eingang verarbeiten kann. Versuche die HDMI-Ausgabe der Kamera auf FHD zu stellen.

Ich hoffe das hilft weiter?

Gruß
rcc

Hi,

ja, die Karte kann max FHD mit 30p, hatte ich auch so eingestellt.

Aber wie gesagt der Fehler tritt auch ohne die Karte bei direkter Nutzung am Monitor auf.

Trotzdem vielen Dank für deinen Hinweis.

LG Jörg

Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Auch beim Monitor könnte das Problem bestehen!

Die Erklärung kann hier gefunden werden: 

 

 

Siehe:  1:38 Issue 1 - No Connection on Clean HDMI Output

Gruß
rcc

bearbeitet von rcc
Link zum Beitrag
Auf anderen Seiten teilen

@rcc
Danke für den Hinweis.

Wenn ich das Video richtig verstanden habe (mein Englisch ist doch etwas eingerostet 😉), geht es darum die richtigen Einstellungen für das Video vorzunehmen ...

Leider habe ich es trotz diverser Versuche nicht hinbekommen das Clean HDMI-Bild auf den Monitor bzw. an die Capture-Card zu bekommen 😞

LG Jörg

Link zum Beitrag
Auf anderen Seiten teilen

Was für einen Rechner benutzt du dafür. Ich hab so ein Ähnliches Problem, aber nur auf einen bestimten Rechner. Bei mir Schiebe ich es darauf das der CPU Chipsatz zu alt ist. Einige Capture Card brauchen entsprechende CPUs neuer Genration.

Probiere mal an einen anderen Rechner.

Gucke mal welceh Anfoderungen die Capture Card an den Rechner hat ...

Link zum Beitrag
Auf anderen Seiten teilen

Hi,

vielen Dank nochmal für eure Hinweise.

@rcc
Ich hatte die Einstellung entsprechen vorgenommen, leider in dem Moment wieder ohne Erfolg.

@wedge
Ich hatte es an verschiedenen Rechnern probiert, meinem 5 Jahre alten AMD-Desktop und einem neuem Macbook Air mit M1-Prozessor - leider auch ohne Erfolg.

Heute habe ich gedacht, ich teste es noch einmal an den verschiedenen Fernsehern (nur HDMU ohne Capture Card) hier im Hause und mit dem neuesten vorhandenen Modell angefangen (4K - Samsung)...

... und was passiert?

  • Bild in Clean HDMI sofort vorhanden, in verschiedensten Output-Einstellungen.
  • Anschließend nochmal an meinen PC-Monitor gegangen (ohne die Einstellungen an der Kamera zu verändern (FHD SF 60)) und es läuft auch... (allerdings mit einer fürchterlichen Audio-Rückkopplung...)
  • Dann die Caputre Card und in den Desktop-Rechner an die Kamera, auch hier ist in OBS sofort das Bild zusehen.

Hm, keine Ahnung, wo nun vorher das Problem lag...

  • am Kabel kann es nicht gelegen haben, da ich verschiedene benutzt habe
  • die CaptureCard kann auch nicht das Problem gewesen sein, da es nun mit und ohne CaptureCard funktioniert
  • könnte somit eine falsche Einstellung von mir an der Kamera gewesen sein, obwohl ich da im Moment nicht sagen kann, was ich dort vorher anders eingestellt haben könnte...
  • oder vielleicht hatte doch der HDMI/Micro-HDMI-Adapter ein "Wackler", ich werde es mal weiter beobachten...

Also, nochmals vielen Dank für eure Unterstützung.

LG Jörg

  • Gefällt mir 1
  • Danke 1
Link zum Beitrag
Auf anderen Seiten teilen

@jbrake
Noch ein Hinweis aus dem Bedienerhandbuch, Seite 142:
--> • Während die Kamera mit USB an einen Computer oder Drucker angeschlossen ist, erfolgt keine HDMI-Ausgabe.

Gruß von rcc

Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Minuten schrieb rcc:

@jbrake
Noch ein Hinweis aus dem Bedienerhandbuch, Seite 142:
--> • Während die Kamera mit USB an einen Computer oder Drucker angeschlossen ist, erfolgt keine HDMI-Ausgabe.

Gruß von rcc

Hi,

Danke für den Hinweis, war jedoch nicht der Fall.

LG Jörg

Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung