Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Frage an die Benutzer von Silkypix


Empfohlene Beiträge

Normalerweise arbeite ich zwar seit langen Jahren mit Capture One Pro, das natürlich viel mächtiger ist (z. B. hat Silypix keine Arbeitsebenen)  aber ich "ziehe" Silkypix Pro als Reserve nach wie vor "mit" (derzeit Version 10), weil ich es in mancher Hinsicht als Raw-Entwickler mag, und es gibt zwischendurch immer mal Bilder / Motive, bei denen ich mit SP besser zum Ergebnis gelange, keine Ahnung warum.

Nun meine Frage: Bei mir fehlen bei den mit SP (auch in der aktuellen Version) entwickelten Bildern die Exif-Daten, obwohl die entsprechende Option (z.B. "Exif Daten übernehmen") angekreuzt ist. "In" der Software zeigt der entsprechende Karteireiter alle einschlägigen Exif-Daten, aber im entwickelten Bild sind sie nicht vorhanden.  Ist das bei euch auch so, oder lässt sich hier noch irgendeine "Stellschraube" drehen?

Es gibt auch im Blauen Forum  einen (nicht weitergeführten) thread, der darauf hindeuten könnte, dass es sich um einen Bug handelt, der mit Olympus-Kameras und allen daran angeschlossenen Objektiven auftritt.

Grüße

Oly-Oldie

Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb TeamFALK:

Ich verwende Silkypix Developer Studio Pro und es werden alle Exif-Daten exportiert...

Ok, danke - das hat mir immerhin einen Fingerzeig gegeben, dass dann wohl an den Einstellungen etwas geschraubt werden muss, und ich habe es nun auch gefunden. In den Optionen unter "Einstellungen für entwickeltes Bild"  muss die nachfolgend umrandete Checkbox  deaktiviert werden; sie ist bei mir aber standardmäßig offenbar aktiviert gewesen.  Nimmt man den Haken raus, bleiben die Exif-Daten erhalten. Allerdings muss man erst einmal darauf kommen, was mit dieser Formulierung gemeint sein könnte.

Optionen.jpg

Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Minuten schrieb Oly-Oldie:

Allerdings muss man erst einmal darauf kommen, was mit dieser Formulierung gemeint sein könnte.

Das stimmt. Genau genommen müsste es heißen: Silkypix-Einstellungen und Exif-Informationen verwerfen/nicht speichern.

Link zum Beitrag
Auf anderen Seiten teilen
  • 2 weeks later...
Geschrieben (bearbeitet)

Ich habe die englische Version, die man problemlos auf der japanischen Webseite kaufen kann.

Man kann im Entwicklungsdialog ("Batch developed selected images") bei den JPG-Settings "Custom" einstellen. Dann ist es möglich, "with Exif Information" und "non Exif-Information" einzustellen. Und da sogar JPGs im YCC-444-Format, was nicht mal Photoshop kann und etwas bessere Rottöne macht.

Für TIFs geht ebenfalls "EXIF conforming" oder "custom", letzteres mit Angabe der Bittiefe 8 oder 16.

Habe gerade diverse Oly-Fotos getestet, die EXIFs kommen mit raus.

bearbeitet von Geschütteltnichtgerührt
Link zum Beitrag
Auf anderen Seiten teilen
vor 17 Stunden schrieb Geschütteltnichtgerührt:

Ich habe die englische Version, die man problemlos auf der japanischen Webseite kaufen kann.

Man kann im Entwicklungsdialog ("Batch developed selected images") bei den JPG-Settings "Custom" einstellen. Dann ist es möglich, "with Exif Information" und "non Exif-Information" einzustellen. Und da sogar JPGs im YCC-444-Format, was nicht mal Photoshop kann und etwas bessere Rottöne macht.

Für TIFs geht ebenfalls "EXIF conforming" oder "custom", letzteres mit Angabe der Bittiefe 8 oder 16.

Habe gerade diverse Oly-Fotos getestet, die EXIFs kommen mit raus.

Kann schon sein, aber falls sich nicht die englische Version anders verhält als die deutsche (was ich jetzt nicht annehme), hängt es von dieser Einstellung nicht ausschlaggebend ab. Eigentlich müsste man annehmen (und habe ich zunächst auch getan), dass es mit dieser Einstellung zusammenhängen müsste. Aber auch bei gesetztem Haken für Exif-Informationen werden diese nicht in das entwickelte Bild übernommen, wenn nicht die von mir in #3  gezeigte Einstellung gesetzt ist, bei der man eigentlich ohnehin nicht recht weiß, was sie aussagen soll. Kannst es ja mal in der englischsprachigen Version ausprobieren. 😉

Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Habs gerade gemacht. Ob da EXIFs kommen oder nicht, darauf hat der Haken hier keine Auswirkung. Ich habe hier den Haken dauerhaft gesetzt.

Aber das steuert man ja auch eine Ebene höher mit den von mir beschriebenen Varianten, die mit/ohne EXIFs angeboten werden.

Was SilkyPix jetzt unter "Image Information" versteht, kann ich auch nicht sagen. Die Dateien sind mit/ohne in beiden Fällen gleich groß. Man kann eine E-Mail in Englisch direkt an SilkyPix in Japan schicken. Der Support dort antwortet relativ zügig und bei mir immer kompetent.

silkypix_support_english@isl.co.jp

Tomoko Watanabe

bearbeitet von Geschütteltnichtgerührt
Link zum Beitrag
Auf anderen Seiten teilen
Am 31.5.2021 um 15:48 schrieb Geschütteltnichtgerührt:

Habs gerade gemacht. Ob da EXIFs kommen oder nicht, darauf hat der Haken hier keine Auswirkung. Ich habe hier den Haken dauerhaft gesetzt.

Aber das steuert man ja auch eine Ebene höher mit den von mir beschriebenen Varianten, die mit/ohne EXIFs angeboten werden.

Was SilkyPix jetzt unter "Image Information" versteht, kann ich auch nicht sagen. Die Dateien sind mit/ohne in beiden Fällen gleich groß. Man kann eine E-Mail in Englisch direkt an SilkyPix in Japan schicken. Der Support dort antwortet relativ zügig und bei mir immer kompetent.

silkypix_support_english@isl.co.jp

Tomoko Watanabe

Mit einiger Verzögerung nun doch noch eine abschließende Bemerkung hierzu, obwohl das Problem ja gelöst ist. Wie ich weiter oben schon geschrieben habe, führt der von Dir beschriebene Weg ("Batch developed selected images" bzw in der deutschspachigen Version: "Stapelentwicklung der ausgewählten Bilder") ja gerade nicht zum Ziel (jedenfalls bei meiner Version); ursprünglich war das ja auch meine Annahme, dass es von Einstellungen in diesem Menü abhängen würde. Ausschlaggebend ist aber die Einstellung in dem über das (Haupt-) Menü "Optionen" erreichbare Einstellungsmenü  "Einstellungen für entwickeltes Bild", das ich oben in #3 gezeigt habe. Dieses ist auch offensichtlich das übergeordnete Menü, nicht das von Dir als "eine Eben höher" vermutete Menü "Batch developed selected images". Letzteres gilt nur für die aktuelle Stapelentwicklung, die im Optionen-Menü vorgenommenen Einstellungen gelten jedoch offensichtlich programmweit generell. 

Was SilkyPix jetzt unter "Image Information" bzw "Bildinformation" versteht, kann ich genau Dir sagen: Es sind eben die Exif-Informationen, die je nach Setzung des Häkchens enthalten sind oder nicht. Dazu brauche ich die Entwicklung lediglich abwechselnd mit der einen oder anderen Einstellung vorzunehmen.

Einen Anlass  zur Verwendung der englischsprachigen Version sehe ich nicht. ich kann im Übrigen natürlich nicht ausschließen, dass diese anders arbeitet als die deutsche (oder eine von beiden einen Bug beinhaltet), aber für sehr wahrscheinlich halte ich das nicht.

Aber danke, und wie gesagt, das Problem war ja bereits gelöst.

Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung