Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Aktuelle Erfahrungen zur Reparaturpreisen der Streulichtblende des 40-150mm/f2.8 Pro


Empfohlene Beiträge

Geschrieben (bearbeitet)

Liebe Olympus Kollegen,

nun hat mich auch das bekannte Schicksal der zerlegten Streulichtblende ereilt. Über die Suchfunktion konnte ich leider keine aktuellen Preise und Empfehlungen finden. Die Olympus Preisliste zeigt für die Reparatur des Objektivs 235,62 € an - was ich für die Streulichtblende etwas übertrieben fände. Ein e-mail Anfrage bei da Vinci ist noch ohne Antwort - ich habe dort bez. Reparaturen aber noch keine Erfahrungen gemacht. Ich habe diverse Hinweise für alternative Streulichtblenden gefunden. Das hilft mir aber beim aktuellen Zustand des Objektivs mit dem am Objektiv verbliebenen "Blendensockel",  dem davon gelösten Abdeckungsring und den diversen Einzelteilen des abgelösten Frontteils der Blende leider nicht weiter.

Was wäre die Empfehlung von Leidensgenossen bez. des weiteren Vorgehens?

Viele Grüße

Axel

bearbeitet von ajax
Verbesserungen
Link zum Beitrag
Auf anderen Seiten teilen

Ich würde auch schlicht den Neukauf erwägen. Mein O 2.8/40-150mm habe ich 2015 gekauft, bei Erscheinen des Objektivs. Die Gegenlichtblende funktioniert noch wie neu. Wenn sie nach fast sechs Jahren den Geist aufgeben sollte, würde ich mir eine neue Original-Gegenlichtblende kaufen. Das Konzept ist genial. Eine Reparatur kann eigentlich kaum billiger sein.

Link zum Beitrag
Auf anderen Seiten teilen

Bei einem Freund und mir sind fast zeitgleich die Gegenlichtblenden kaputt gegangen. Von einem Moment auf den anderen, vorher haben sie super funktioniert. Bei meinem Freund hat sie 3-4 Jahre gehalten. Wie das bei mir ist, kann ich nicht sagen, da ich das Objektiv gebraucht gekauft habe. Ich habe übergangsweise eine einklappare Blende aus Gummi genommen und mir eine neue gekauft. 

Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb ajax:

Was wäre die Empfehlung von Leidensgenossen bez. des weiteren Vorgehens?

Schick sie mit deiner Rechnung ein. Ggf. bekommst du sie auf Kulanz gewechselt. So war es bei mir.

Viele Grüße, Alex

Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb AKauffmann:

Schick sie mit deiner Rechnung ein. Ggf. bekommst du sie auf Kulanz gewechselt. So war es bei mir.

Das wäre für mich nach vier Jahren Nutzung offengestanden zu schön um wahr zu sein.

Vielen Dank - ich werde also den Service kontaktieren.

Axel

Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Haru-Lu:

Verbleibenden Blendensockel einfach von hinten gesehen rechtsdrehend ab nehmen.

Danke, Haru-Lu. Meine ersten Versuche waren wohl zu zaghaft - jetzt hat es geklappt!

Viele Grüße

Axel

Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Hallo Axel,

Unschön zu hören. Bis jetzt hatte ich Glück, meine benimmt sich zwar seit einer Weile sehr verdächtig aber noch hält sie.

Ich bin jetzt mal ganz frech: könntest du dir vorstellen, die defekte Geli, falls du sie nicht wegschickst, mir zukommen zu lassen? Im Prinzip reicht da schon der Ring der bei dir noch auf dem Frontbajonett verblieben ist. Ich hätte da eine "Blechsandeimer"-Version (an dieser Stelle Danke an Finn für den Begriff 😉 ) in Planung und bräuchte eine Art Schablone. Wenn es klappt gibt das eine Kleinserie. Wenn wir uns mal über den Weg laufen bekommst du eine Flasche Lemberger dafür.

Aber ich zwinge dich zu nichts 😉

MfG MHP 

Edit:

@Joka hat sich gerade bei mir per PN gemeldet und mir seine angeboten, hat sich somit erledigt. Trotzdem Danke falls du es dir überlegt hättest.

bearbeitet von MHP
Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb MHP:

könntest du dir vorstellen, die defekte Geli, falls du sie nicht wegschickst, mir zukommen zu lassen? Im Prinzip reicht da schon der Ring der bei dir noch auf dem Frontbajonett verblieben ist. Ich hätte da eine "Blechsandeimer"-Version (an dieser Stelle Danke an Finn für den Begriff 😉 ) in Planung und bräuchte eine Art Schablone.

Prinzipiell kann ich das schon - ich habe die Einzelteile hier auf dem Schreibtisch liegen - der Rest, speziell einige der mm großen Kugeln des Lagers, ist irgendwo auf dem Fußboden verteilt, den ich leider noch nicht systematisch absuchen konnte. Ich habe mir vorgenommen mich mit dem Innenleben etwas zu beschäftigen und zu sehen, ob meine Geschicklichkeit zur Reparatur ausreicht. Die Chancen stehen gut, daß ich das nicht hinbekomme. Spätestens dann werde ich wieder an Dich denken ...

Viele Grüße

Axel

Link zum Beitrag
Auf anderen Seiten teilen

Mensch Axel, jetzt war ich zu langsam oder du zu schnell. Meinen Beitrag habe ich gerade editiert. Trotzdem vielen Dank dir!

MfG MHP

Link zum Beitrag
Auf anderen Seiten teilen

Mir hats irgendwann die Blende auch nach 2 Jahren ohne Vorwarnung zerlegt. Ausgerechnet draussen in der freien Natur in einem Geröllfeld. Die Kugellager fand ich natürlich nicht mehr alle, ebenso die Federchen…

Ich hab mir dann eine passende Alternative besorgt. Auch wenn das Prinzip eigentlich genial ist: in meinem Olympus Umfeld hat es alle irgendwann erwischt und ich kann auch mit Blende umdrehen gut leben.😉

 

Link zum Beitrag
Auf anderen Seiten teilen

Habe meine auch schon mal eingeschickt und auf Kulanz repariert bekommen, halbes Jahr später wieder Einzelteile, jetzt habe ich sie vorsichtig ohne den Mechanismus zu beschädigen mit 2– Komponenten Kleber geklebt, seitdem nie wieder Ärger, hatte allerdings immer das Glück, dass ich keine Kugel verloren habe, Grüße Steve

Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Gleiche Inhalte

    • Von Sebi Bockelmann
      Hi, ich hab noch ne Olympus E-510, die grade mal n Jahr Jünger is als ich, und habe das Problem, dass beim Deckel des Kartenfaches die zwei Haken abgebrochen sind. Wie ich in mehreren Beiträgen in diversen Foren lesen konnte, ist das wohl eine bekannte Krankheit der E-Serie bis hin zur E-620. Da ich die Kamera nur Hobbymäßig nutze, und mir als Schüler auch nicht eben nen neue kaufen kann, wollte ich fragen, ob diese Kartenfachdeckel noch erhältlich sind, wenn ja wo?, oder ob jemand von euch noch einen Rumliegen hat, den er mir Verkaufen würde. Wie gesagt, ich will ungern, bzw kann gar keine neue Kaufen. 
      Viele Grüße, 
      Sebi
    • Von muena
      Hallo,
      Wie ich in einem anderen Thread geschrieben habe, musste ich meine neue M1.2 gleich zum RMA schicken, weil das vordere Einstellrad nicht sauber dreht.
      Da ich recht ungeduldig bin, und sich der Sendungsstatus seit Freitag (wo es bereits bei Cycleon in Salzburg ankam) nicht geändert hat, hab ich mal mit dem Oly Support und der Post telefoniert und interessante Insights erhalten, welche ich gerne mit euch teilen möchte:
      Olympus schickt ein Etikett für das Paket an den Kunden, welcher es dann mit der Post nach Salzburg aufgibt. Im selben Gebäude des Post-Verteilerzentrums befindet sich dann ein Cycleon-Container, in dem die Oly-Pakete aus ganz Österreich abgelegt werden. Dieser wird dann 1-2x pro Woche von Cycleon geleert und dann nach Portugal verschickt, wo die Kameras repariert/serviciert werden. Ähnlich wird es auch in Deutschland laufen, wo ich schon viele Beschwerden wegen der langen Laufzeiten von Yusen gelesen habe. Die werden halt ihre Container auch nur unregelmäßig entleeren und nach Portugal weiterschicken.
      Eventuell schont dieser Thread dem einen oder anderen ein paar Nerven, wenn er sich auch wundert, dass nach der Ankunft des Pakets beim Logistikpartner von Olympus sich tagelang der Status nicht ändert.
      LG, Raphael
    • Von gloa
      Am 05. Juni habe ich den Reparaturservice angefordert, bis heute ( 23.06.) wurde die Kamera leider nicht abgeholt. Ich kenne so eine lange Wartezeit von Olympus nicht. Ist das auch eine Nebenwirkung von Corona?
      Gruß Gloa
    • Von naturalzenit
      Grüßt euch,

      ich hab folgendes Problem.
      Ich muss bei meiner  Olympus OM-1 den Film immer zwei mal aufziehen bevor ich ein Bild machen kann. 
      Der erste Aufziehvorgang reicht anscheinend nicht aus um den Film komplett aufzuziehen da ich dann den Auslöser nicht betätigen kann. Deshalb muss ich den Hebel ein zweites mal betätigen jedoch ist die Bewegung des Hebels dann maximal paar Millimeter und dann ist es möglich den Auslöser zu betätigen.
      Dieser Fehler tritt aber nur auf wenn ein Film vorhanden ist. Sobald kein Film vorhanden ist lässt sich der Auslöser nach einen mal Aufziehen auslösen.

      Hier seht ihr ein Video von dem Fehler.
      Link zum Video

      Es ist kein gravierender Fehler aber es ist doch schon etwas nervig. Kann mir jemand erklären woran es genau liegt?

      Grüße
    • Von HansJerkov
      Nach vielen Beiträgen, die das sehr gute P/L-Verhältnis dieses Reisezooms gelobt haben, habe ich mir ein gebrauchtes Exemplar für genau diesen Zweck geholt.
      Leider fiel mir dann erst bei der Auswertung daheim am Rechner auf, dass die Fotos in der Mitte zwar relativ scharf werden, die Schärfe zum Rand hin aber deutlichst abnimmt. Nattürlich habe ich bei dem Preis nicht mit professionellen Ergebnissen gerechnet, aber allein die Tatsache, dass schon mir die Unschärfe auffällt, spricht eigentlich Bände...
      Am deutlichsten tritt die Unschärfe am oberen Ende der Brennweite auf, ist aber auch schon am unteren Ende deutlich sichtbar. Die Bilder vom Schiff und der Kathedrale sind bei 150mm aufgenommen, die Tischdecke ist bei 25mm. Hier sieht man deutlich den Verlauf der Schärfe an der Kante der Tischdecke.
      Nun brauche ich eure Hilfe: Sind die Ergebnisse im Rahmen oder ist das Ding wirklich defekt? Wenn ja, würde es sich lohnen, das Ding einzuschicken und was würde das ungefähr kosten? Gezahlt habe ich um die 250 € über eBay.
      Vielen Dank für eure Hilfe!
      Hans



       
       
       
  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung