Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

OM-D10 Mk II geht nicht an


Empfohlene Beiträge

Auch bei ausgeschalteter Cam wird der Akku langsam leergenuckelt. Also besser Akku nochmal rausnehmen, ggf. auch seinen Ladezustand prüfen und nachladen, die Kontakte sowohl am Akku wie bei der Cam mit einem Tuch oder Wattestäbchen blank reiben.

Link zum Beitrag
Auf anderen Seiten teilen

Moin,

schließ die Kamera doch mal am Computer an, ob die dann reagiert oder der Computer irgendwas erkennt.?!

Vielleicht gibt es auch eine Tastenkombination um die Kamera am Computer zurückzusetzen?

Liebe Grüße,

Bobby

Link zum Beitrag
Auf anderen Seiten teilen

Was ist bei dir eine längere Pause.

Eventuell macht doch der eventuell zu lange entladene Akku schlapp. 

Der Ein / Ausschalter hat bei einigen früheren Serien mit einem Kontaktproblem auf sich aufmerksam gemacht. Andere Probleme..

Eine einfache Möglichkeit bevorzugt man gerne. 

Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung