Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

ISO EinstellungMoin, moin


Empfohlene Beiträge

Moin, moin,

Ich benötige Hilfe für die Einstellung ISO.

Ich besitze eine Olympus 1 Mark 2.

Immer wenn ich die ISO auf Automatik stelle, habe ich in der manuellen Einstellung egal welche Blende oder welche Zeit eine Unterbelichtungsanzeige von -0,7.

Sobald ich ISO 100-6400 oder höher benutze, gibt es dieses Problem nicht.

Ich belichte dann nur nach Histogramm. Das geht wunderbar, ist aber ein wenig irritierend.

Ich wäre dankbar, wenn mir jemand das Problem erklären könnte, oder mir einen Tipp gibt, wie ich das abstellen kann.

 

Viele Grüße und ein schönes Wochenende

Dierk

Link zum Beitrag
Auf anderen Seiten teilen

Hallo Dierk,

hab versucht, dein Problem nachzuvollziehen. Hat nicht geklappt. Wenn ich, auch im Modus M eine Unterbelichtung einstelle, ist sie entweder immer da (egal ob AutoIso oder manuell Iso). Deshalb wäre mein Tipp, die Kamera zurückzusetzen.

VG, Jens

Link zum Beitrag
Auf anderen Seiten teilen

Blöde Frage von mir, aber wenn Du ohnehin manuell belichtest (wie ich auch), wieso dann ISO-Automatik? Ich habe ISO-Automatik für den Fall der Fälle nur in den Modi P/A/S. Machst Du das, weil Du JPEG fotografierst? Wenn Histogramm, meinst Du dann "nach rechts"?

Und um Deine Frage besser zu verstehen, Deine Kamera wählt immer eine um 2/3 EV zu geringen ISO-Wert in ISO-Automatik, richtig? Immer genau 2/3 (0,7) , oder manchmal auch 1/3 (0,3)? Hast Du sowohl EV-Stufen als auch ISO-Stufen auf 1/3? Welche Belichtungsmessung, ESP, mittenbetont, Spot,... ?

Spannend. Zurückgesetzt habe ich meine Kameras auch noch nie. Da lernt man wenig 🙂

 

Link zum Beitrag
Auf anderen Seiten teilen

Erstmal nochmal vielen Dank für alle Antworten.

Für Manfred:

ich fotografiere nur RAW, und eigentlich nur im manuellen Modus mit Hilfe des Histogrammes.

Mir ist nur die Merkwürdigkeit mit der immer gleichbleibenden Unter- und auch Überbelichtung aufgefallen. Sobald ich eine feste ISO einstelle, ist alles ok.

Belichtungsmessung meistens ESP, aber die Belichtungsmessung macht keinen Unterschied.

Mein Fazit:

Ich werde im manuellen Modus nicht mehr auf die ISO achten.

 

Übrigens, Manfred, vielen Dank für deine tollen Erklärvideos bei YouTube.

VG aus dem hohen Norden

Dierk

 

 

Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb king kong:

Werden die 6400 erreicht, wenn die Unterbelichtung angezeigt wird?

Ich hab diverse Einstellungen durchprobiert. Die Unterbelichtungsanzeige (im waagrechten Belichtungsbalken) kommt nur dann, wenn die max. ISO nicht ausreicht. Dann blinkt die ISO-Anzeige. Allerdings hab ich nur mehr die M1X.

Wenn du die Blende weiter öffnest (falls möglich) oder die Belichtungszeit länger einstellst, bleibt dann die Unterbelichtungsanzeige?

Link zum Beitrag
Auf anderen Seiten teilen

einmal auf P, S oder A gehen, dort die Belichtungskorrektur auf "0" stellen, dann wieder auf M und dann sollte das Thema erledigt sein, anscheinend werden bei der Auto Iso Einstellung im Modus M vorherige Belichtungskorrektur Einstellungen in den A Modi einfach in die Anzeige übernommen... manche sagen Bug, andere ein Oly-Feature😁

Gruss

Landus

Link zum Beitrag
Auf anderen Seiten teilen
vor 22 Stunden schrieb Heinmück:

Moin, moin,

Ich benötige Hilfe für die Einstellung ISO.

Ich besitze eine Olympus 1 Mark 2.

Immer wenn ich die ISO auf Automatik stelle, habe ich in der manuellen Einstellung egal welche Blende oder welche Zeit eine Unterbelichtungsanzeige von -0,7.

Sobald ich ISO 100-6400 oder höher benutze, gibt es dieses Problem nicht.

Ich belichte dann nur nach Histogramm. Das geht wunderbar, ist aber ein wenig irritierend.

Ich wäre dankbar, wenn mir jemand das Problem erklären könnte, oder mir einen Tipp gibt, wie ich das abstellen kann.

 

Viele Grüße und ein schönes Wochenende

Dierk

Du hast vermutlich schlicht eine Belichtungskorrektur bei M Aktiv. Die kannst du bei der M12 auch versehentlich aktivieren wenn du in PAS eine Korrektur einstellst und dann auf M umschaltest. Die Korrektur wird dann übernommen da sie dominant ist 

Herzliche Grüße Markus

Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb Manfred-Wien:

Blöde Frage von mir, aber wenn Du ohnehin manuell belichtest (wie ich auch), wieso dann ISO-Automatik?

Ich brauche das gelegentlich beim Hallensport. Feste Zeit (1/800) Im Modus S blendet die Kamera dann immer voll auf, mein Canon 85 f 1.8 ist aber offenblendig nicht scharf genug. Im Modus M bin ich nicht schnell genug um die starken Helligkeitsdifferenzen in der Halle nachregeln zu können. Also M mit Auto-ISO.

Da Wände und Hallenböden hellgrau sind, wäre es schön, wenn ich jetzt noch die Möglichkeit einer Belichtungskorrektur hätte.  Das bieten die Olys, meine 5D3 allerdings nicht. Bei Canon wurde diese Möglichkeit durch ein Firmware-Update nur der 1er-Klasse spendiert 😉

Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Minuten schrieb Bluescreen:

Das bieten die Olys

Alle?

Und ist das irgendwo von Olympus dokumentiert?

Scheint mir eher ein evtl. nützlicher 'Bug' zu sein (Feature-Bug), sonst könnte man ja direkt in M eine Korrektur der ISO-Automatik eingeben.

Link zum Beitrag
Auf anderen Seiten teilen

Die M1-II hat oben vorne rechts ein Rändelrad. Mit den abgestuften Drehungen nach links oder rechts gibt es eine Belichtungskorrektur in 1/3-Schritten. Versuche es einmal, das Rändelrad 2 "Clicks" nach rechts zu drehen, dann wird die Anzeige 0.0 stehen - bleibend.

Diese schnelle Belichtungskorrektur schätze ich bei meinen beiden M1-II sehr und nutze sie viel, denn ich will die hellen Teile im Bild gedeckt satt belichtet haben. (und wähle die Gesamtkoposition des Bildes so, dass Kontrastunterschiede für den Sensor verarbeitsbar/darstellbar sind. Ggfs ist dunkel/schwarz eben schwarz und in einem Flächenanteil zum Gesamtbild so, dass es stimmt (für mich).

Rolf

Link zum Beitrag
Auf anderen Seiten teilen
vor 22 Minuten schrieb rollo88:

Die M1-II hat oben vorne rechts ein Rändelrad. Mit den abgestuften Drehungen nach links oder rechts gibt es eine Belichtungskorrektur in 1/3-Schritten. Versuche es einmal, das Rändelrad 2 "Clicks" nach rechts zu drehen, dann wird die Anzeige 0.0 stehen - bleibend.

....

Rolf

Das funktioniert bei M? Bei mir war auf einem Rad die Zeit und auf dem anderen die Blende ein zu stellen.

Link zum Beitrag
Auf anderen Seiten teilen

Nö so einfach nicht

Die beiden Räder sind ja für Blende/Zeit vorgesehen

Aber wenn Du eine Taste mit der Korrektur ( z.B. die Rote) belegst und diese dann gedrückt hälst und dabei eine von Beiden Rändelrädern drehst, dann ja dann geht die Korrektur 😉

Ob das schneller geht als mal eben den Modus zu ändern und die Korrektur zu setzen ......

Link zum Beitrag
Auf anderen Seiten teilen

Hm ....

Ich muss dazu sagen, daß bei der gewählten Einstellung mit der Korrekturbelegung auch nur die Einstellungen der Blende/Zeit geändert werden. Also eigentlich etwas sinnbefreit... geht ja auch ohne eine Belegung ....

ISO Auto für M macht schon mehr Sinn, wenn man so wie weiter oben vorgehen möchte. Es ging ja um die Anzeige der +/- Werte. ( der "Fehler" lag ja in der vorherigen Korrektur in PAS )

An der m1/2 ist ja der FN Schalter in 2 Stellungen möglich. Hier kann man die Belegung der Räder in der Einstellfunktion ändern, so daß eine Korrektur der ISO möglich ist. Die Vorgabe von +/- auf einem Rädchen ist hier aber wirkungslos!

Also eine +/- Korrektur im Modus M macht m.E. keinen wirklichen Vorteil. Was soll auch in M Anderes als Blende/Zeit/ISO geändert werden. Nur eine belegbare Taste weniger zur Verfügung 

@gaby ich hoffe Du kannst das nachvollziehen an der x - wenn da auch so ein FN Schalter, dann die Belegung der Rädchen testen

Andreas

 

20210615_163400.jpg

Link zum Beitrag
Auf anderen Seiten teilen
vor 21 Stunden schrieb Norrbo:

eine +/- Korrektur im Modus M macht m.E. keinen wirklichen Vorteil. Was soll auch in M Anderes als Blende/Zeit/ISO geändert werden. Nur eine belegbare Taste weniger zur Verfügung 

Es geht eigentlich nicht um M, es geht um reines Auto-ISO, und da ist die Möglichkeit einer Korrektur durchaus sinnvoll.

Link zum Beitrag
Auf anderen Seiten teilen

Dem Threadersteller ging es um M. Sein Problem ist bereits gelöst.

Was ist "reines Auto-ISO"? Wenn nur ISO autom geregelt wird, Zeit und Blende manuell vorgegeben werden? Das geht doch nur in M, oder?

Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung