Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Olympus M10 III mit Objektiv bleibt Bild schwarz


Empfohlene Beiträge

Geschrieben (bearbeitet)

Guten Tag,

habe ganz frisch die Olympus M10 III und war absolut glücklich damit. Jetzt, nach einem Objektivwechsel war alles wie normal, nur das Bild blieb schwarz, dann hab ich das Objektiv zurückgewechselt aber es bleibt jetzt einfach schwarz und ich kann nun weder Fotos noch Videos machen 😞

Mache ich einen Anfängerfehler oder habe ich einen ernsthaften Defekt?

Wenn ich ohne Objektiv die Kamera an habe, ist auf dem Display etwas zu erkennen (natürlich unscharf und so weil kein Objektiv drauf)

der Sensor hat keinen sichtbaren Schaden, einzig, dass er sich wenige mm bewegt bei Gewichtsverlagerung, aber ich vermute das ist die normale Bildstabilisierung?

Sorry, bin Anfänger und absolut ratlos...

bearbeitet von MrThomay
Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

danke schon Mal für die Antworten, habe ja zweierlei Objektive drauf gemacht... Also müsste das mit dem Bajonett ja ausgeschlossen sein oder?

Deckel vorne drauf ist selbstverständlich nicht drauf, darauf habe ich natürlich geachtet, Akku habe ich mal für 30sek raus, wieder rein und an, jedoch auch danach kein Bild 😞

Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 7 Minuten schrieb MrThomay:

Also müsste das mit dem Bajonett ja ausgeschlossen sein oder?

Wie Olaf schrieb, dass Objektiv muss hörbar einrasten. Manche Leute trauen sich nicht, den letzten "Klick" zu machen, weil es meistens zum Ende hin etwas strammer zu drehen geht. Und dann haben die Kontakte an Bajonett und Objektiv eben keinen Kontakt, Resultat ist dann kein Bild. 

BTW: von welchen Objektiven redest Du?

bearbeitet von jsc0852
Link zum Beitrag
Auf anderen Seiten teilen

Habe nun nochmal wirklich mit etwas Kraft versucht zu drehen, aber weiter geht nicht. Auch das mit dem Akku habe ich nochmal versucht und auch mal ohne Speicherkarte an und aus gemacht.
 

Entriegelungstaste funktioniert ganz normal (habe gesehen, wenn ich sie Drücke, ist das Bild weg, aber losgelassen ohne Objektiv ist eben Bild da)

Optisch ist das Gerät wie neu,

Objektive:

-Olympus Kit 12-42mm

-Olympus 45mm f1.7

Link zum Beitrag
Auf anderen Seiten teilen

Habe gerade etwas bemerkt!

wenn ich das Objektiv vorne hinhebe (wie als wollte ich es gleich dranschrauben) und die Entriegelungstaste nicht gedrückt ist, habe ich beinahe normales Bild, sobald ich aber mit dem Objektiv ans Gehäuse komme, ist das Bild wieder weg, und sobald ich dann (selbstverständlich mit drücken der Entriegelungstaste) das Objektiv ranschraube ist das Bild weg.

Link zum Beitrag
Auf anderen Seiten teilen

Hallo nochmal,

also, das Ganze war ein Handhabungsfehler,

ich habe beim Draufschrauben der Objektive auch die Entriegelungstaste gedrückt gehabt, weshalb es nicht 100% eingerastet war😅

Vielen Dank und Sorry für die Unwissenheit/Blödheit😄👍

mal noch eine kleine Frage nebenbei, ist es Normal, dass sich in der Kamera drin (im Body) etwas bewegt, wenn man sie dreht, leicht schüttelt?

In der Vollformat-Kamera meines Bekannten ist das nicht der Fall.

Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb MrThomay:

ist es Normal, dass sich in der Kamera drin (im Body) etwas bewegt, wenn man sie dreht, leicht schüttelt?

Es ist normal, dass ist der Sensor, welcher, wenn ich mich richtig erinnere, magnetisch gelagert ist. Und ohne Strom bewegt dieser sich leicht hin und her. 

Link zum Beitrag
Auf anderen Seiten teilen

Das ist normal das ist der Sensor der im Betrieb zur Bildstabilisierung in einem Magnetfeld aufgehängt ist

die Technik der Spiegelrefelx deines Bekannten ist aus den 1980 ern da ist nix Stabilisierung im Gehäuse das muss im Objektiven geschehen 

Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Welchen Modus benutzt du (P A S M / Auto) und wie hast du die Belichtungsparameter eingestellt (Blende, Belichtungszeit, ISO), im Zweifel erst mal auf  Automatik  stellen.

Wenn du gar nicht weißt, was du alles eingestellt oder verstellt hast, dann hilft im Zweifel erstmal das Rücksetzen auf Werkseinstellungen, dann hast du einen definierten Ausgangspunkt.

 

bearbeitet von ObjecTiv
Link zum Beitrag
Auf anderen Seiten teilen
vor 18 Stunden schrieb schappi:

 

die Technik der Spiegelrefelx deines Bekannten ist aus den 1980 ern da ist nix Stabilisierung im Gehäuse das muss im Objektiven geschehen 

https://de.wikipedia.org/wiki/Spiegelreflexkamera

Die Technik der Spiegelreflexkamera ist etwas älter, 1861.

Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 21 Stunden schrieb MrThomay:

Hallo,

der hat die Canon RP, die ist ne Systemkamera und nicht so alt.

 

danke für eure ganzen Tipps, echt super!🤩

Einen Schönen Tag wünsch ich euch allen!

Die RP hat noch keinen 5 Achsen IBIS  wie Olympus, da ist der Sensor fest verbaut  sondern nutzt nur den OIS der Objektive der nur in 2 Achsen stabilisiert

Bezüglich Bildstabilisierung bei langen Verschlusszeiten ist da ein sehr deutlicher Unterschied

bearbeitet von schappi
Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung