Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Olympus TG-6 Problem. Schaltet sich ein, lässt sich nicht bedienen.


Empfohlene Beiträge

Hallo zusammen, ich bin gerade im Urlaub und meine Fast neue TG 6 lässt sich nicht bedienen. Ich war mit ihr schnorcheln und nach 20 Minuten war sie wie "eingefroren". Nach sämtliche Button reagieren nicht mehr. Wenn ich den Akku raus nehme und wieder einsetzen, startet sie sofort und ich kann ein Bild machen und danach ist sie wieder eingefroren. Sie durfte beim Einsetzen des Akkus gar nicht von alleine on gehen. Gibt's da einen Trick, wie zum Beispiel Hardreset? Ich habe die Kamera im Menü bereits zurück gesetzt aber das bringt alles nichts. Eine andere Speicherkarte bringt auch nichts und auch mit einem zweiten Original Akku ist es das selbe. Bitte um dringende Hilfe, wenn ich vielleicht selbst etwas verstellt haben sollte. Folgende Probleme tauchen auf:

- Powerbutton reagiert zum ausschalten nicht ( Kamera fährt nach ca. 2 Minuten dann runter)

- Tasten funktionieren nicht, obwohl die Kamera an ist-

-Das Display funktioniert aber ich kann keine anderen Einstellungen vornehmen.

 

Besten Dank im voraus

 

Marco

Link zu diesem Kommentar
Auf anderen Seiten teilen

In Kamera gibt es den Punkt "Rueckst.".

Aus der Ferne ist es sehr schwierig, was genaues zu sagen.

Ich würde die Kamera mit geschlossenen Klappen und entferntem Zierring erstmal unter laufendem Wasser spülen, abschütteln und mit einem Tuch abtrocken. Dann Klappen öffnen und schauen, ob Feuchtigkeit drin ist! Egal ob, dann Akku und Karte raus evtl. auswischen und Kamera 1 Tag trocknen lassen. 

Akku rein und andere/neue Karte rein, Formatiren und Rückstellen.... 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Falls es Feuchtigkeit in der Kamera ist, kriegst Du die am Schnellsten mit folgenden Mittel weg:

Wenn Du ein Hotelzimmer mit AC hast, hast Du schon mal einen Vorteil. AC‘s trocknen die Luft.

Die Kamera mit allen Klappen offen in eine luftdichte Tupperbox legen zusammen mit Silicagel. Wenn du kein Silicagel auftreiben kannst, hilft auch Reis. Ist zwar nicht ganz so effektiv, aber trocknet die feuchte Luft auch. Kann schon mal 1-3 Tage dauern, wenn es nur Reis ist. Sollte Salzwasser in der Kamera sein: RIP.

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi, besten Dank für die Antworten. Ich habe das alles versucht mit trocknen etc. Das kuriose ist, ich kann jetzt Fotos machen, wenn ich in ein und demselben Modus bleibe. Sobald ich auf Video switche oder einen anderen Modus wähle ist sie "eingefroren". Ich habe bereits den Reparaturauftrag gestellt. Momentan bin ich in Mexiko die Kamera war im Akkufach trocken und auch die Linse war nicht beschlagen. Denke also nicht, dass da Feuchtigkeit drin ist. 

 

LG Marco

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung