Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
kweide

I am pixxxxxxx E-5 im Eimer

Empfohlene Beiträge

Klasse, hat 7 Monate gehalten und nun das: Fehlerbeschreibung Bei Auslösung in schneller Folge ( Im Einzelbild-Modus ) stockt plötzlich die Kamera, produziert ein ekeliges Geräusch, klingt als ob Lamellen im Objektiv bzw. im Verschluss zusammenschlagen und es wird ein schwarzes Bild produziert. I der EXIF des schwarzen Bildes sind alle Belichtungswerte korrekt abgespeichert. Dieses Verhalten tritt auf, mit allen Objektiven, mit oder ohne HLD. ( Für mich klingt es nach fehlerhafter Blendensteuerung ) Im C-AF Modus wird, so klingt es, die Blende nach Ablauf einer Sequenz nicht reinitialisiert. Das erfolgt dann erst durch erneutes Antippen des Auslösers und erzeugt ein schlimmes, schnarrendes Geräusch. Auch hier scheint etwas an der Blendensteuerung nicht zu stimmen. Fehler tritt auf an: Zuiko 50, Zuiko 12-60SWD, Zuiko 7-14, Zuiko 50-200SWD. Sporadisch lässt sich der LV nicht einschalten. Es erscheinen zwar alle Kontrollanzeigen auf dem Bildschirm aber es wird keine Bild angezeigt. Erst erneutes Aus- und Wiedereinschalten bringt dann das LV Bild auf den Schirm. Leider fokussiert die Kamera sporadisch irgendwo hin, nur nicht dahin, wo der Fokuspunkt die SCHÄRFE signalisiert. Der Versuch dies über die Korrekturmenüs der Kamera einzustellen, scheiterte, da der Fokusfehler inkonsistent ist. Back- und Frontfokusfehler wechseln sich gerne ab. Meine alte E-3 funktionierte im Parallelbetrieb EINWANDFREI ohne die geringsten Störungen mit den gleichen Akkus, dem gleichen HLD und den gleichen Objektiven. Ohne Fokusfehler !!! Morgen geht die E-5 in den Service. Werde ich direkt in Hamburg abgeben :) Ist ja nicht weg weg von mir.... Mal sehen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast OlyGraph

Oh je, mein Beileid. Gut daß es Gewährleistung und die E-3 als fallback gibt. Grüße Frank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

"klingt als ob Lamellen im Objektiv bzw. im Verschluss zusammenschlagen" Da kann man nur hoffen, daß die Objektive keinen Schaden genommen haben. Hoffentlich geht alles gut aus - ich drück dir die Daumen! Viele Grüße Burghard

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Scheibenkleister. Wünsche gute Besserung bzw. Ersatz. Die Methode, noch einen Ersatz bei tagelangen Touren dabei zu haben (und wenn es "nur" eine PEN mit Adapter oder eine E-420 ist) ist also nicht verkehrt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast E30-Rookie
 Knackfrosch said:
Scheibenkleister. Wünsche gute Besserung bzw. Ersatz. Die Methode, noch einen Ersatz bei tagelangen Touren dabei zu haben (und wenn es "nur" eine PEN mit Adapter oder eine E-420 ist) ist also nicht verkehrt.
Eine PEN halte ich ich für einen schlechten Ersatz. Meine PEN hatte vorgestern auch mehr Fehlfokus als Fokus. Auslösen konnte ich trotzdem:-( Und das bei einem statischen Motiv also nichts bewegtes. Abgesehen davon bei viel Licht im Sucher ist in diesem nichts mehr zu erkennen. Sonne von vorne mag der Sucher überhaupt nicht. Der Film Modus gibt mir auch zu denken, filme ich mit 14 mm Brennweite dann sieht die selbst gefahrene Geschwindigkeit am Bildrand noch normal aus. Zoome ich jedoch auf 42 mm, dann könnte man meinen das ich und die anderen Fahrzeuge mit max. 30 Km/h auf der Autobahn unterwegs waren. Gruß Thomas P.S. eine E-5 kann auch mal kaputt gehen davon ist keine Kamera befreit und ist sie noch so teuer;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Autsch, das hört sich richtig schlimm an. Meine aufrichtige Anteilnahme sei dir hiermit versichert. Gruß aus der Nachbarschaft Torsten (E-3 mit rd. 36.000 Auslösungen - bisher störungsfrei)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Klaus, es bleibt und nur: Daumen drücken, dass der Service den Fehler Deiner E-5 zügig und nachhaltig behebt.

Eine PEN halte ich ich für einen schlechten Ersatz. Meine PEN hatte vorgestern auch mehr Fehlfokus als Fokus.
Hallo Thomas, Fehlfokus kennt eine PEN so nicht, wie Du es vermutest. Stichwort: Kontrast-AF.
Auslösen konnte ich trotzdem:-(
Klar, weil der Fokus auch saß - meint zumindest Deine PEN. Dass Du den Fokus woanders gesehen hast, steht nicht zur Debatte. Nochmals Stichwort: Kontrast-AF ;-) Viele Grüße Dirk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wieviel Auslösungen? Welcher Serienbildanteil in H?
Ja Reinhard, genau das schockiert mich dann doch. Ca 5000 Auslösungen, also echt geschont das gute Stück. Hab sie fast nur im Portraitbereich eingesetzt. C-AF so gut wie nie, soweit ich mir erinnere nur 2 x und nur im L Mode. Ich hatte jetzt 3 E Kameras und alle drei waren recht schnell im Sack. Die erste E-300 hatte Kontaktprobleme, wurde schnell repariert. Die erste E-3 zweimal zur Reparatur mit massiven Fokusfehlern eingesendet, kam jeweils UNREPARIERT zurück mit dem Hinweis, ich solle mal das Handbuch lesen. Nach deutlicher Intervention wurde die Cam dann getauscht und alles war gut, läuft bis heute bestens. Jetzt die E-5 mit ihren vermutlichen Verschluss- und Elektronicproblemen, begleitet mit Fokusärger. So langsam ist mein Vertrauen in Olympus am Ende... Der jetzt mit anderer Marke liebäugelt ... Klaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Umschalten auf SVA mit 5 oder mehr Sekunden, und dann Objektiv 'runter und auslösen. Dann kann man von vorne den Verschluss sehen. Wenn der ein Problem hat sieht man das. Und wenn das Knirschen vom Verschluss kommt, merkst du das spätestens, wenn die SVA abgelaufen ist und der Verschluss öffnet.
Das Problem taucht beim schnellen Einzelbildauslösen auf. Das geht also mit SVA nicht. Das klingt so als ob der Verschluss oder die Blendenlamellen halb geschlossen werden und dann zurückschlagen, als ob die sich verschlucken. Dazu muss aber wirklich der Finger SCHNELL auf dem Auslöser sein. Bei Portrait arbeite ich gerne so, der Nachschuss bringt oft das bessere Bild. Tja, genau da passiert es dann. Übrigens sehen die Verschlusslamellen hübsch aus, sauber ohne Kratzspuren :) Ach, komme mir jetzt keiner mit RESET machen.... schon 5 x gemacht. Hab grad Bankkonto geprüft... ist fit für anderes System. Bin echt angefressen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist ein Lamellenfehler, kann mal vorkommen, nicht nur bei den Olys, das haben andere auch schon gehabt, einschicken, das funzt das gute Stück bald wieder, Gruss, Pierre.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
st ein Lamellenfehler, kann mal vorkommen, nicht nur bei den Olys, das haben andere auch schon gehabt, einschicken, das funzt das gute Stück bald wieder, Gruss, Pierre.
Das vermute ich auch... E-5 ist verpackt und geht jetzt gleich zu Olympus in den hoffentlich toll arbeitenden Service. Gruss Klaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Die erste E-3 zweimal zur Reparatur mit massiven Fokusfehlern eingesendet, kam jeweils UNREPARIERT zurück mit dem Hinweis, ich solle mal das Handbuch lesen.
Da hast Du wenigstens mal einen Inhalt auf dem "Reparaturbericht" gehabt... ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das die Qualität bei Olympus mittlerweile komplett daneben ist, ist leider eine Tatsache. Ich habe hier ein 12-60 SWD, dass zwei Mal beim Service war und immer noch nicht läuft. In der Zwischenzeit habe ich jetzt seit drei Monaten ein Objektiv, mit dem ich noch nichts ausser Testaufnahmen machen konnte. Die Landesvertretung reagiert auf persönliche Nachfrage nicht mehr - kein Wunder wenn fast das gesamte fähige Personal entlassen wurde oder in der Folge selbst gegangen ist. :-( Olympus ist auf gutem Weg, weitere Kunden an Nikon zu verlieren! Immerhin funktioniert der Rest, d.h. das 14-54 wurde drei mal eingesendet (wegen Fokusproblemen) und dann getauscht, das 14-35 war wegen Fokusproblemen zwei mal im Service, das 9-18 war so dezentriert ab Werk, dass es umgehend zurück ging und die E-3 war ebenfalls zwei mal bei Olympus. Nur die E-5 und das 50-200 SWD haben bislang keine Macken gemacht, ich getraue mich das aber kaum zu sagen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin. Angesichts dieser Schilderungen muß ich wohl ein Sonntagskind sein. Denn bisher hatte ich noch keine Probleme - toi toi toi. Gruß aus Lüneburg Torsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Olympioniker said:
Das die Qualität bei Olympus mittlerweile komplett daneben ist, ... Die Landesvertretung [Schweiz] reagiert auf persönliche Nachfrage nicht mehr - kein Wunder wenn fast das gesamte fähige Personal entlassen wurde oder in der Folge selbst gegangen ist. :-(
Hallo, könntest Du da (was da in der Ländervertretung abläuft) mehr erzählen, das interessiert mich. Grüße Michael Lindner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meine E-5 ist jetzt bei Olympus. Hab die Maschine gegen Mittag persönlich abgegeben. Jetzt warten wir einmal ab. Bin ja auch gebranntes Kind... E-3 läuft problemlos. Gruss Der mit der Nikon gespielt hat... Klaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

In der Schweiz wurde unlängst in Volketswil massiv Personal abgebaut. Wer genaueres wissen möchte, soll mir bitte eine PN schreiben. Ich finde, solche Dinge sind nicht unbedingt gut in einem öffentlichen Forum aufgehoben. Olympus MUSS leider alles CANON nachmachen. Ich finde das ehrlich gesagt zum davon laufen. Sony ist noch übler, die haben so gut wie gar keinen Kundenservice, den Reparaturdienst an eine externe Firma ausgelagert. Die Händler führen diese Hersteller vor allem wegen guter Margen... Derweil lacht sich Nikon Schweiz in Egg schier kaputt. Die sind von der Europaniederlassung unabhängig und waren zeitweise auch auf dem Canontrip. Mittlerweile haben sie aber gemerkt, dass es viele unzufriedene Kunden bei verschiedensten Herstellern gibt und reagiert. Die Garantiedauer verlängert (Body zwei Jahre, Objektive drei Jahre - in der Schweiz ist der gesetzliche Mindestgarantieanspruch nur 1 Jahr), gegenüber Kunden soll man sich plötzlich viel kulanter zeigen, Kameras können von den Fachhändlern kostenlos mal zur Probe für einen Kunden ausgeliehen werden (Nikon D3s und Co.) und und und. Fazit: Olympus baut ab und pendelt sich langsam aber sicher auf Canon- und Sony-Niveau ein, während Nikon massiv vorwärts macht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte bei Fotozeugs noch keinen Service nötig -KlopfKlopfAufHolz- aber ich denke mal angesichts der riesigen Bandbreite von superbillig-Knipse über HobbyFotografen bis zu solchen die echt darauf angewiesen sind ihre Kohle mit ihrem Equipment zu verdienen wird es wohl Abstufungen bezüglich des Serviceangebotes geben müssen. Und was ich selber schon an anderer Stelle mit Service-Abteilungen für Erfahrungen gemacht habe - tja, da könnten einem glatt die HaareZuBergeStehen... Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ganz ehrlich: Die Nikon hat auch Klebstoff am Gehäuse. D700 und D3 waren gigantisch. Tolle Maschinen und deren Optiken sind, ab einem bestimmten Niveau, ohne Zweifel. Die Preise aber auch... Nikon hat hingehört und wird belohnt ! Eine Firma, die sich vom Service verbschiedet, verabschiedet sich von ihren Kunden. Wer alles dem Rotstift opfert, streicht sich selber ! Das muss allen Herstellern klar sein. Olympus wird hoffentlich das Richtige machen und ebenfalls hinhören, agieren und umsetzen. Denn immer mehr Menschen haben verstanden : Trenne niemanden von den Konsequenzen seines Handelns. Aber jetzt warten wir ab. Bin schon ganz ungeduldig. Der Rückschritt zu E-3 ist doch deutlicher as ich dachte. Gruss Klaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi zusammen, bin gerade beim Lesen auf deinen Beitrag gestossen und leider habe ich genau die gleichen Probleme bei meiner E-5 - sie ist gerade mal 1/2 Jahr alt. Allerdings passiert es nicht nur mit der Serienbildeinstellung sondern auch bei Einzelbild. Habe nach dem Auslösen ein schwarzes Bild und eine weitere Auslösung geht nicht. Kamera blockiert total. Aus und wieder Anschalten, dann kann ich 1x Auslösen und das war's wieder :-( So ein Schitt, am Wochenende fahren wir weg und ich brauche sie da. Ich werde sie wohl dann nächste Woche an Oly schicken, damit sie vor dem Sommerurlaub wieder fit ist. Ach ja, bei mir habe ich das Gefühl, als wenn der Spiegel hängen bleibt. Will da aber nicht reinfassen, nicht das noch mehr kaputt geht..... Ihr schreibt auch was von Lamellen - sind die nicht im Objektiv? An meinem 12-60 SWD liegt es nicht, da ich die gleichen Probleme auch mit dem 50er Makro und dem 50-200 SWD habe. Bin ja mal gespannt, was dir Oly schreibt und wie lange es dauert. LG, Mary

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
In der Schweiz wurde unlängst in Volketswil massiv Personal abgebaut. Wer genaueres wissen möchte, soll mir bitte eine PN schreiben. Ich finde, solche Dinge sind nicht unbedingt gut in einem öffentlichen Forum aufgehoben.
warum nicht ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast E30-Rookie
 kweide said:
Ganz ehrlich: Die Nikon hat auch Klebstoff am Gehäuse. D700 und D3 waren gigantisch. Tolle Maschinen und deren Optiken sind, ab einem bestimmten Niveau, ohne Zweifel. Die Preise aber auch... Nikon hat hingehört und wird belohnt ! Eine Firma, die sich vom Service verbschiedet, verabschiedet sich von ihren Kunden. Wer alles dem Rotstift opfert, streicht sich selber ! Das muss allen Herstellern klar sein. Olympus wird hoffentlich das Richtige machen und ebenfalls hinhören, agieren und umsetzen. Denn immer mehr Menschen haben verstanden : Trenne niemanden von den Konsequenzen seines Handelns. Aber jetzt warten wir ab. Bin schon ganz ungeduldig. Der Rückschritt zu E-3 ist doch deutlicher as ich dachte. Gruss Klaus
Was soll denn an einer Nikon D700 gigantisch sein??? Die Gehäusegröße? Oder der Sucher? Alles andere ist eher unterirdisch schlecht wenn man im freien bei gutem Licht fotografiert. Verdammt bescheidener Dynamikumfang - egal was für Linsen montiert sind. Ich wollte die mir auch mal kaufen bin aber nach einigen Testfotos im Freien ganz schnell weg von der Idee. Und Licht von vorne geht mit dem Ding gar nicht. Na gut der High Iso Bereich ist gigantisch aber wer braucht das schon? Für Porträts eher ungeeignet - der hohe Iso Bereich. Das man mit der D700 besser freistellen kann als mit einer APS-C oder FT DSLR dürfte auch hinlänglich bekannt sein. Das geht aber auch mit jeder anderen KB DSLR genauso gut. Das andere Hersteller auch gute Objektive bauen können und diese sogar mit den Zuiko Objektiven mithalten können ist auch nichts neues. Die kosten aber auch genauso wie die Zuiko Optiken - Geld;-) Und sind meist größer und schwerer. Die D700 liegt gut in der Hand, Klebstoff verdächtig, gebe ich zu. Aber die Bildergebnisse unter freiem Himmel sind leider nicht gigantisch - ganz im Gegenteil! Ist aber Ansichtssache! Vom Service der unterschiedlichen Systeme habe ich nicht soviel Ahnung nur nach Geissler dem Service von Sony würde ich nichts schicken! Gruß Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Quote: In der Schweiz wurde unlängst in Volketswil massiv Personal abgebaut. Wer genaueres wissen möchte, soll mir bitte eine PN schreiben. Ich finde, solche Dinge sind nicht unbedingt gut in einem öffentlichen Forum aufgehoben. warum nicht ?
Mit Infos aus Insiderkreisen wäre ich auch vorsichtig, wenn man seine Quelle schützen will. HG aus LG Torsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung