Jump to content

Die OM-System Community
Ignoriert

Live-Histogramm


Empfohlene Beiträge

Hallo zusammen,

es gab mal (2011) bereits eine Anfrage zu diesem Thema, ich möchte gerne wissen, ob es noch immer existiert.

Ich hab da mal eine Frage zum Live-Histogramm bei der OM-5. Habe gestern im Schummerlicht mit Zeitvorwahl und ISO 1600 mit dem 45/1.8 geknipst. Blendenanzeige hat bei 1.8 geblinkt, also unterbelichtet, das Histogramm im Wiedergabemodus zeigt auch korrekt Unterbelichtung an, im Liveview zeigt es aber ausgewogene Belichtung. Wird hier die Belichtung des Live-View, der mir ja auch ein aufgehelltes Bild anzeigt, auch für das Histogramm herangezogen? Das würde ja bedeuten, dass ich, das Histogramm im Prinzip vergessen kann, weil es mir dann nicht mehr anzeigt, was ich tatsächlich auf dem Bild habe. LV-Erweiterung ist AUS.

Link zu diesem Kommentar
Auf anderen Seiten teilen

So, ich will mein Problem mal etwas verdeutlichen (sorry für meine Unordnung auf dem Schreibtisch 😀😞

Programm S Verschlusspriorität

Achtung, die Abbildungen unten werden leider in der falschen Reihenfolge angezeigt.

Abbildung Belichtung_2 zeigt meinen spärlich beleuchteten Schreibtisch. ISO steht auf 200 und Belichtungszeit auf 1/4000 Sek. - richtig, das kann nichts werden. Die Tiefen/Lichter-Funktion zeigt aber eine komplette Überbelichtung des Papiers an der rechten Seite (orange) und einige weitere kleinere Überbelichtungen an. Das, obwohl die Blendenzahl blinkt wie verrückt (wg. Unterbelichtung Blende 4 ist Offenblende). 

Abbildung Belichtung_3 natürlich ist die Aufnahme in der Wiedergabe völlig schwarz, da komplett unterbelichtet - Histogramm stimmt hier.

Abbildung Belichtung_4 noch einmal zurück in die Live-Histogrammanzeige. Auch das Histogramm scheint komplett falsch anzuzeigen. Eine eher ausgewogene Belichtung mit einer feinen, aber deutlichen Überbelichtung am rechten Rand.

Ich habe schon alle Einstellungen durch, aber ich finde nichts Passendes. Die LV-Erweiterung ist ausgeschaltet. Wer weiß Rat dazu??

Viele Grüße

 

 

Belichtung_4.jpg

Belichtung_3.jpg

Belichtung_2.jpg

bearbeitet von Wrox23
Link zu diesem Kommentar
Auf anderen Seiten teilen

Menue -> Zahnrad -> D2 -> LV Erweiterung -> Manuelle Aufnahme -> Aus

Dann passt Dein Histogramm und Dein Bildschirm wird auch dunkel, solange Du im M Modus bist. Ganz schwarz wird er hier aber auch nicht.

Scheinbar wird die Einstellung bei Zeitvorwahl nicht übernommen.

 

bearbeitet von Oggo
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor einer Stunde schrieb Wrox23:

Achtung, die Abbildungen unten werden leider in der falschen Reihenfolge angezeigt.

Bei der Erstellung des Beitrags kannst du während du schreibst die hochgeladenen Fotos anklicken, dann werden sie direkt an der Stelle des Cursors eingefügt. Die Fotos kannst du dann auch noch verschieben 🙂

Link zu diesem Kommentar
Auf anderen Seiten teilen

Sieht aus wie mein Problem mir dem S-modus.

Ab einer gewissen unterbelichtung ändert sich die Anzeige, anders als bei M, nicht mehr.

Das finde ich sehr schade da ich beim Eishockey nicht mehr erkennen kann ob eine absichtliche, kurzzeitige unterbelichtung noch ok ist

Grüsse aus dem Norden

Tom

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo zusammen,

vielen Dank für die Antworten! 

Stimmt, im manuellen Modus funktioniert es. Merkwürdigerweise auch im Modus A.

Ich habe auch im Menü Zahnrad/D2/LV-Erweiterung/Andere auf Aus stehen. Mit Andere sind ja wohl A und S gemeint - oder nicht?

Es heißt dort ja: "Die Helligkeit des angezeigten Bilds entspricht der Helligkeit des endgültigen Fotos."

Auch im Handbuch steht der gleiche Eintrag zur LV-Erweiterung, wie unter dem Modi A bzw. M "Sie können festlegen, ob die Effekte der Belichtungskorrektur auf dem Display wiedergegeben werden oder ob für eine angenehme Betrachtung eine konstante Helligkeit beibehalten wird. In der Standardeinstellung zeigt das Display die Auswirkungen der Belichtungskorrektur an."

Jedenfalls sehr Schade, dass das Histogramm im Modus S - scheinbar - nicht funktioniert. Ich wollte meine Kamera schon einschicken.

P.S. Ich habe einmal etwas weiter experimentiert und kann zumindest teilweise Entwarnung geben. Der Effekt tritt im Prinzip nur dann auf, wenn die Belichtungszeit zu kurz wird und die Kamera keine korrekte Belichtung mehr einstellen kann. Dann stimmen Histogramm und endgültiges Foto nicht mehr überein. Ansonsten funktioniert das Histogramm aber einigermaßen korrekt. Soweit ich in der Kürze der Zeit feststellen konnte, gilt das auch für andere Programmodi. Wenn die Kamera die Belichtung nicht mehr korrekt einstellen kann, zeigt das Histogramm irgendetwas an, jedenfalls nicht die Belichtung des endgültigen Bildes. Im manuellen Modus verändert sich das Histogramm nicht mehr, wenn die Kamera bei den eingestellten Werten die Belichtung nicht mehr einstellen kann (wenn es anfängt zu blinken). Das ist Schade, kann ich aber mit leben.

Es würde mich nur sehr interessieren, ob das bei euch genauso ist.

Viele Grüße Lothar

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung