Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
Wein-Entdecker

Problem mit OlyE510 - Schweigen im technischen Support

Empfohlene Beiträge

Hallo zusammen, muß heute mal etwas Dampf ablassen, nachdem ich von einer sher schönen Argentinien/Chile Reise mit ca. 4000 Bilder zurückgekommen bin, hab ich mit einigem Entsetzen festgestellt, daß auf ALLEN Bildern im Quadrant unten/links ein dicker roter Punkt sichtbar ist. Ich habe hier mal ein high-ISo gepostet, auf dem man das problem sehr gut sieht (evtl. müßt Ihr per Klick in das Bild reinzoomen - die linke Flasche zeigt links unterhalb des Etiketts den roten Spot). Habe auch mit dem Chipreinigungsmodus der Kamera nichts erreicht, weshalb ich mich per Email an den Support gewendet habe. Aus der Tschechei bekam ich eine Antwort, ich solle Tesbilder an den Support senden. Seitdem sind einige Wochen vergangen und trotz mehrfacher Nachfrage keinerlei Rückmeldung. Es mag ja sein, daß besonders zur Weihnachtszeit reguläre Antwortzeiten mal nicht eingehalten werden können - aber gar nix mehr zu antworten, das finde ich schon absolut unterstes Maß. Ich schließe daraus, daß die Kamera ein Totalschade ist - hab aber gelesen, daß andere Hersteller solche Chips üer Software patchen können. Was meint Ihr dazu, kennt sich damit jemand aus? Kamera weghauen? Ich danke für Eure Antworten, leider bin ich als Olympus-Fan ziemlich zerknautscht, zum einen, weil meine Reisebilder verhunzt sind - das ist das eine, aber so ein Geschäftsgebaren im Support, läßt mich daran zweifel, ob ich weiter in das Olysystem investieren sollte. Viele Grüße & Danke für Eure Meinung & Tipps.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo! Das, was du da erlebst ist ein ganz normaler Effekt, der bei sehr vielen Sensoren auftritt. Durchatmen, bis ganz nach unten lesen und dann erst die Kamera aus dem Fenster werfen :-) Du hast nicht nur den einen Roten Punkt sondern auch zumindest 6 in Weiß, einen weiteren dunkleren Roten und einen in Blau. Der Effekt nennt sich Hotpixel, nämlich wenn ein Pixel immer hell ist obwohl kein Licht drauf fällt. Um das zu korrigieren gibt's das Pixelmapping. Dazu solltest du im Handbuch Infos finden. Die Kamera macht dabei ein Bild im Finsteren und merkt sich die Fehlstellen. Sie werden in Folge mithilfe von Daten aus den umliegenden funktionierenden Pixeln interpoliert. Das hättest du schon unterwegs ohne externe HIlfsmittel machen könenn wenn du die Fehlstellen gleich bemerkt hättest (sieht man wohl nur in >=100% Ansicht am PC). Kein Totalschaden, weit gefehlt. Einfach ins Menü gehen und die Funktion laufen lassen. Bei anderen muss man die Kamera einsenden, bei Oly kannst du das selbst erledigen. Helge ;-)=)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich will noch auf einen anderen Punkt kommen: "Schweigen im technischen Support" Das ist ein altes Problem (nicht die fehlende Antwort, sondern die Antwort nachher selber). Nach einigen leidvollen Erfahrungen mein Fazit: - Olympus hat zwar einen schnellen und oft guten Kundendienst (bezüglich Reparaturen) und ist oft auch sehr kulant ABER - Olympus hat aber keine technische Hotline mehr, zu oft musste ich den Mitarbeitern die eigenen Produkte erklären (ich brauche keine Hotline, um mir das Handbuch vorlesen zu lassen) - Details erzähle ich jetzt nicht mehr, das ist zu traurig - man wickelt dort gut den Reparaturfall ab, kann aber oft nicht sagen, ob Sache xy auch wirklich gemacht worden ist (da man keinerlei Einblick in Reparaturprotokolle hat, sofern sowas dort überhaupt geführt wird), man kann auch nicht zu einem Techniker durchstellen (so wie das früher bei Olympus Hamburg noch möglich war); für tiefergehende Probleme also witzlos (daher hat man wohl auch den "weltweiten" Profisupport für Berufsfotografen schnell wieder eingestellt Also: Nicht zu viel erwarten, dann wird man auch nicht enttäuscht (warum wohl so viele Sachen in den Foren "gelöst" werden müssen ?) Man bemüht sich, das aber ist leider nicht genug für diese technisch hochgezüchteten Produkte. Also mit der Panasonic-Hotline nicht zu vergleichen. Damit ich nicht falsch verstanden werde: Ich bin Olympus-Fan seit der OM-2n ... OM-4ti ... E-500 ... E-3 Aber der Rest ist wie gesagt zu traurig; man braucht da schon ein dickes Fell. Es kann auch nicht daran liegen, dass es ein eher kleiner Anbieter auf dem Fotomarkt ist. Man sehe sich nur mal den vorbildlichen Service (incl. Hotline) eines kleinen Mittelständlers an: Novoflex. Grüße Michael Lindner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Josef P.
 Reinhard Wagner said:
Sieh mich als Teil des Supportsystems von Olympus. OK?
Olympus sieht das sicher auch so ;-) Hey - und besser geht es doch nun wirklich nicht. LG Josef

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Hot Pixel können u.a. auch durch den Flug verursacht worden sein. Die Höhenstrahlung ist nicht zu unterschätzen... Hersteller sprechen da nicht gerne drüber. Ich drücke Dir die Daumen, dass die Pixelkorrektur hilft...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Reinhard! Ich hab's nicht exakter geschrieben, weil ich die Infos (Handbuch bzw. Kamera) nicht habe. Der Pro-Support funktioniert aber, da habe ich die Unterlagen bei der Hand ;-) Helge ;-)=)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Liebe Leute, aha - also hat mich sozusagen RTFM kalt erwischt. Ich danke Euch allen an der Stelle erst mal ganz herzlich und werde jetzt gleich die beschrieben Prozedur versuchen, ich hatte nur noch die besondere Sensorreinigung im Hinterkopf, nicht das Fixen von Hotpixeln. Es ist,wie von Helge und Michael beschrieben hat - man bemerkt den Fehler erst am heimischen PC. Auf der nächsten Reise mach ich wieder gute alte Dias :-) Ich war etwas angefressen, weil der Hersteller nicht mehr reagiert - auf der anderen Seite a) toll, daß es diese Forum mit vielen sehr hilfsbereiten Menschen gibt und b) ein Grund mehr, das nächste mal wieder beim Fachhändler vor Ort und nicht zum kleinsten Preis irgendwo im Web zu kaufen. Dankende Grüße Bertram

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, eben die Pixelkorrektur durchgeführt - roter Punkt ist weg. HELGE!!! ICH DANKE DIR SEHR FÜR DEINE HILFE!!! Ja, also da hab ich Olympus wohl den falschen schwarzen Peter zugeschoben - sorry. Die E510 ist für mich als Amateur immer noch eine gute (und angenehm kompakte) Reisebegleiterin und wird nicht weggeworfen :-) Werde wohl jetzt auf Reisen, insbesondere nach den Flügen und alle 250 Aufnahmen, eine prophylaktische Pixelkorrektur durchführen. Es dank&grüßt Bertram

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo Wein-Entdecker Frage beim Support einmal nach,ob deine Bilder überhaupt angekommen sind. Meine Bilder wurden beim Support falsch weitergeleitet. Gruß Dieter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung