Jump to content

Die OM System Community
Ignoriert

Oly E-10 unf Blitz FL-40


Empfohlene Beiträge

Hi ihr, Ich stelle hier einfach auch nochmal meine Frage ein, vielleicht gibts ja hier die passende Antwort: Habe mir vor knapp einem Monat die e-10 gekauft, kurz danach habe ich mir eine Studioblitzanlage gekauft. Als Blitzausloeser habe ich einen Funkausloeser benutzt. Funktionierte auch alles super. Den Sender auf den Blitzschuh und den Empfaenger an den Blitzkopf. Jetzt kommt das kuriose: Halt alles wunderbar funktioniert, doch irgendwann im Shooting hat er den Blitz nicht mehr automaisch gezeundet. Dachte ja erst an eine schwache Batterie und habe den Sender dann einfach ueber die X-Synch-Buchse angeschlossen. Da lief wieder alles normal. Heute habe ich mir einen FL-40 besorgt, ihn auf den Blitzschuh gesteckt, TTL Auto ist auch im Display vom FL-40 aufgetaucht. Super dachte ich mir und wollte mal losfotografieren. Allerdings kam kein einziger Blitz, erst als ich den Blitz auf Manuell gestellt habe konnte ich blitzen. Jetzt die Frage, da der Funkausloeser ja auch nicht mehr funktioniert hat, was es sein koennte. Ich persoenlich tippe ja auf eine Fehlfunktion im Blitzschuh. Wollte allerdings nochmal eure Meinung dazu hoeren, ob es nicht evtl auch was anderes sein koennte. Wenn ihr noch Infos braucht, fragt einfach, ansonsten wuerde ich mich ueber Antworten freuen. LG Pascal PS: Kontakte habe ich schon gereinigt. Aufschrauben waere nicht so das Problem, aber vielleicht gibt es noch eine andere Loesung, bzw vielleicht ja auch einen Loesungshinweis was evtl defekt ist.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    • Keine registrierten Benutzer online.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung