Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
Thalie

OMD EM5 II streikt - Bild schwarz

Empfohlene Beiträge

Hallo liebe Oly Fans, bevor ich morgen 50 km zum Fotoshop fahre, hoffe ich hier eine Antwort erhalten zu können (und wenn sie auch nur ist: zum Händler damit). Meine EM5 hat bisher hervorragend gefunzt, ist ja nagelneu das Teil, hatte bisher nur das 2.8 Pro Objektiv drauf, wunderbar, obwohl ich hier und da schon geflucht habe, weil nicht dort scharf gestellt wurde, wo ich es wollte (ich denke bisher, es liegt am Uebungsmangel mit der Oly) . Nachdem das 45 mm Porträtobjektiv dazukam, habe ich die Objektive gewechselt, zuerst alles ok, herrliche Bilder. Beim Rückwechsel auf das Zoom hatte ich auf einmal nur noch M, statt AF, das Problem hat das Schieben des Rings in AF Position allerdings nicht gelöst, es ist verbissen auf M geblieben, auch als ich auf Sporteinstellung ging und auch nachdem ich nochmals die Linse zum 45 mm getauscht habe. Dazu kam dann noch eine komplett schwarze Anzeige, im Viewer und auf dem LCD. Zum verrückt werden. Schwarz, null Bild, letztendlich als ob ich vergessen hätte, den Objektivdeckel abzunehmen (habe ich nicht, nein nein nein), die Menüs, die Anzeigen, alles da, M angezeigt, alles mögliche nur kein Bild. Bei einem zigsten Versuch hatte ich plötzlich wieder Bild und AF (mit dem Zoom), das hat aber nur so lange gedauert, wie es an war, bei einem Test mit Objektivwechsel, der gleiche Mist von vorne. Ich habe kurz in den Body gelunzt, es liegt nichts vor dem Sensor, er war gut sichtbar, das gleiche für die Linsen, voller Durchblick. Bin ich denn jetzt völlig daneben oder spinnt die Technik? Ich konnte nirgends was dazu finden. Danke für die Hilfe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Rasten die Objektive richtig ein (Entriegelungsknopf)? Viele Grüße Burghard

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke, habe ich mehrfach geprüft, die Objektive rasten gut ein, vorher habe ich die auch nicht anders gewechselt, das Problem trat erst nach 4 Tagen mit mehreren Wechseln auf, die Displays bleiben schwarz. Auch ist trotz Einstellung auf die Sport Automatik immer nur MF angezeigt (bei allen Programmen), egal was ich ihm vorgebe (auch wenn der Focusring auf AF eingestellt ist). Elektronikfehler?... Irgendwie beschleicht mich auch das Gefühl, dass irgendwas mit dem C-AF nicht funzt, ich dachte bisher es liegt daran, dass ich mich für die kleinere EM 5 II entschieden habe, weil ich bei einem "gelocktem" AF im Sport Modus keine kontinuierliche Fokussierung habe und andauernd neu den Auslöser betätigen muss, damit bei einem laufenden Objekt (Hund) wenigstens ein Foto scharf wird. Entweder ich mache da einen groben Denkfehler, da ich davon ausgehe, dass der AF bei Einstellung C-AF selbstständig nachführt wenn ich am Anfang der Bewegung korrekt scharf gestellt habe und ich nur weiter zielen und durchdrücken muss (ein rennender Hund ist kein Ferrari), oder da stimmt was nicht. Das Objektiv ist ja dafür eigentlich bestens geeignet (der 2.8. Zoom)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Thalie said:
Danke, habe ich mehrfach geprüft, die Objektive rasten gut ein, vorher habe ich die auch nicht anders gewechselt, das Problem trat erst nach 4 Tagen mit mehreren Wechseln auf, die Displays bleiben schwarz. Auch ist trotz Einstellung auf die Sport Automatik immer nur MF angezeigt (bei allen Programmen), egal was ich ihm vorgebe (auch wenn der Focusring auf AF eingestellt ist).
Versuche die Kontakte an der Kamera zu putzen, fusselfrei und Öffnung nach unten. Gruß Bernhard

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Stell "Alles" auf die Werkseinstellungen zurück (Reset). Viele Grüße Burghard

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke Burghard, habe es gerade versucht, macht keinen Unterschied. Schnief.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Lösung nach etlichen Versuchen gefunden und es ist so ..., dass ich mich selbst beissen könnte ;-) Vielleicht passiert die Dummheit jemandem anderes und er kann was damit anfangen: Beim Objektivwechsel den Entriegelungsknopf betätigen, um das Objektiv herausdrehen zu können, allerdings nicht drücken, um das neue Objektiv einzudrehen. Da hatte Reinhard den Punkt getroffen. Fragt mich, wieso ich das gemacht habe, weiss ich selbst nicht. Das ändert allerdings nichts an meinem C-AF Problem, da werde ich erstmals im Forum recherchieren, ob da bereits andere mit Schwierigkeiten hatten. Sehr grossen Dank für die vielen fundierten Antworten, wieder mal viel gelernt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung