Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
maya09

OMD E-M1 nach Firmware 3.1 kein Live View

Empfohlene Beiträge

Hallo , nach einem Problemlos angelaufenen Firmwareupdate von 3.0 auf 3.1 habe ich kein LiveView mehr auf dem Display. Live View im Sucher und alle andern Anzeigen auf dem Display funktionieren. Zurücksetzen auf Werkseinstellung war auch keine Lösung. Ein nochmaliges Firmware Update lässt sich nicht durchführen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Pit, ja das wars. Manche Dinge sind so simpel, man nutzt einfach nicht alle Möglichkeiten die die Kamera bietet . Danke. Gruß Olaf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung