Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
Lobo79

neu kleine Focusfelder EM1 Mark2

Empfohlene Beiträge

Hallo zusammen,

Folgendes: Habe mir eben das neue Firmware Update für die EM1 Mark2 aufgespielt. Jetzt hab ich folgendes Problem: Kann ich das neue kleine Focusfeld nur per Cursortasten verschieben und nicht über Touchscreen? Denn sobald ich per touch verschieben will, springt die Kamera in den Lupenmodus - also dort - so wie eingestellt - auf das kleinste Focusfeld (14x Rahmen).

Vielleicht war ich nur zu dumm diese Funktion zu finden. Aber es klappte eben nur über die Cursortasten.

Wenn ich "normal" fotografiere ist das auch kein Problem, da verwende ich eh den Sucher und die Cursortasten. Nur bei Freihand Makros - und die Zeit fängt jetzt wieder an - arbeite ich zu 90% übers Display und setze eben per touch - z.B. auf den Kopf einer Libelle. Ganz einfach darum - weil ich erstens die parallele Ausrichtung besser kontrollieren kann und weil 2. der Arbeitsabstand zu einem Insekt größer ist. (Muss mit dem Kopf und dem ganzen Körper nicht so nah ran.)

Deswegen die Frage, ob das neue kleine Focusfeld auch per touch gesetzt werden kann.

Wünschen einen schönen Tag.

Oliver


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Oliver,

steht am Display der Fokuspunkt auf "Off"?

Das passiert sofort, wenn ich die Kamera NICHT am Auge habe, und den Fokuspunkt am Display setze. Also Fokusfeld wieder auf "On", Kamera ans Auge und wie gewohnt mit dem Daumen den Fokus verschieben.

Grundsätzlich geht das Setzen und Verschieben des kleinen Fokusfeldes über das Pad.

Beste Grüße


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja, springt dann sobald ich in´s Display tippe, wieder auf den "Lupenmodus" mit dem von mir voreingestellten kleinen 14x Focusfeld. Doch dieses ist ja größer, als das neue kleinste Focusfeld. Nur über die Cursortasten lässt sich der kleine Focuspunkt versetzen.


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Oliver,

Du musst die kleinen Fokusfelder zuerst mittels Kreuz- oder Fn-taste sichtbar machen, danach kannst du sie auch auf dem Display verschieben. Direktes Auslösen geht lediglich mit grünen Feldern.

Gruß Jochen


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Jochen,

ja und genau das funktioniert bei mir nicht. Ich mach die kleinen Focusfelder per Fn-Taste sichtbar. Jetzt kann ich sie per Cursor/Pfeiltasten beliebig auf dem Display hin und her schieben. Sobald ich aber auf dem Display das kleine Feld verschieben will, springt es bei mir auf das kleine 14er Feld des Lupenfocusfeldrahmens um. Dabei ist es egal ob links unten im Display touch off ist oder nicht.

Also das kleine Feld verschwindet dann und es kommt das kleinste des Lupenfocusfeldes.

Ja - gleichzeitig auslösen will und brauche ich auch nicht - das ist nicht das Problem.

Gruß

Oliver


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Oliver,

wie die kleinen Fokusfelder direkt über das Display gesetzt werden, wird Olympus wohl erklären müssen. Das steht auch nicht im angeflickten Teil zum Handbuch.

Das ist, so wie es ist, in meinen Augen ein Bug. Aber vielleicht belehrt uns noch jemand, wo in den Tiefen der Menüs eine Einstellung hierfür zu finden ist...

Bis dahin hilft nur der Umweg über den Sucher und wieder absetzen fürs Foto (wenn dann das Objekt noch dort ist)...


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay- danke für Eure Antworten.

Also geht es nicht - zumindest auf direktem Weg nur auf dem Display. Durch den Sucher geht es, aber das ist keine Option, gerade bei Libellen, Bienen... Ja gut dann gewöhn ich mir eben an, den kleinen Focusfeld per Pfeil/Cursor Tasten direkt auf dem Display zu setzen. Zwar umständlicher als bisher, aber man gewöhnt sich an alles.

Danke Euch. Schönes Wochenende noch.

Oliver


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Merkwürdig, bei mir funktioniert es auf jeden Fall. Betrifft das nur die kleinen Felder oder auch z.B. das 5er Feld? Welche Firmware, ich bin noch bei 2.0


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

also bei mir betrifft es nur die neuen kleinen Focusfelder - habe heute die Version 2.1 runtergeladen.

Und nicht falsch verstehen brezeljo - es geht wenn das kleine Focusfeld zuvor über Fn-Taste aktiviert wurde. Dann kann man ganz normal durch den Sucher schauen und per touch das kleine Feld verschieben. Nur wenn ich direkt - ohne durch den Sucher zu schauen - nur mit dem Display arbeiten will - eben für meine Freihand Makros - und ich auch zuvor das kleine Feld aktiviert habe - kann ich es nun nicht auf dem Display setzen, oder hin und her schieben, wie ich will. Sobald ich das versuch - schält sich automatisch der Focusrahmen des Lupenfocusfeldes ein, den man eingestellt hat. Bei mir das kleinste mit 14x.

Ich kann den neuen kleinen Focuspunkt - ohne Sucher - nur auf dem Display nur mit Hilfe der Pfeiltasten umsetzen - nicht jedoch mit touch.

LG

Oliver


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zur Ergänzung sei gesagt, dass ich in der Version 2.0 das Problem mit den kleinen Fokusfeldern nachvollziehen kann. Ich habe noch nicht auf Version 2.1 hochgezogen.

Ich denke, Olympus hat die Steuerung der kleinen Fokusfelder über das Touchdisplay schlicht übersehen. Das wird sicher schnell nachgereicht, wie das letzte Update zum Pana-Objektiv-Problem.

Beste Grüße


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Servus Oliver,

jetzt wird's hinten höher wie vorne!

Bei mir ist es genau umgekehrt: der kleine Focus lässt sich per touch am Monitor problemlos verschieben. Das Fokussieren ist auch mit "Off" möglich und die Felder müssen NICHT erst per Fn1-Taste sichtbar gemacht werden. Sobald ich durch den Sucher schaue, lässt sich der Fokuspunkt allerdings nur noch mit den Tasten und nicht mehr per touch bewegen.

Irgendwas ist faul!

LG

Hubert


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und hi nochmal Jochen- ja das ist bei mir nicht drinnen. Sobald ich - ohne Blick durch den Sucher - auf dem Display rumtippe, verschwindet das Focusraster und der Focuspunkt und es erscheint der grüne etwas größere Lupenfocusrahmen 14x. :-(

Schönen Gruß

Oliver


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung