Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
Stadtjaeger

Pen F und Leica Macro Elmarit 45mm 1:2,8

Empfohlene Beiträge

Hallo,

ich bin erst kürzlich von einer Lumix GX7 auf eine Olympus Pen F umgestiegen, auch, weil die Lumix-Objektive kompatibel sein sollen. Heute habe ich das Lumix/Leica Makro-Elmarit beuten wollen und bin leider gescheitert. Weder der Autofokus funktioniert, noch lässt sich das Kameramenü öffnen. Ist das normal? Muss ich jetzt hier auch umsteigen auf "Original Olympus"?

Über eine hilfreiche Antwort wäre ich dankbar!

Beste Grüße

Stadtjaeger


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Jirschi

Das Elmarit ist eine Diva vom AF her. Ich habe es lange gehabt und dann gegen das m.Zuiko 60/2.8 Makro getauscht.

Dadurch das es keinen Focuslimiter gibt pumpt es oft zwischen Nah und Fern hin und her. Hier hilft die Hand, im eventuellen Abstand zum Motiv davor zu halten. Es war damals ein Glücksspiel mit AF Makros zu machen.

Heute mit dem 60er funktioniert das hervorragend ...

Das erste Bild ist mit dem 60er Oly-Makro gemacht.

Das zweite Bild mit dem 45er Pana-Makro gemacht.

LG ... Helmut


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

Fokus funktioniert nicht. Was funktioniert nicht ?

Gar nicht, oder stellt die Kamera nicht richtig scharf, oder bewegst du dich durch einen eventuell verstellten Fokuslimiter nicht im Schärfebereich.

Kamera / Objektivkombination, siehe die anderen Antworten oben.

Mache das Objektiv von der Kamera ab und schaue, ob es beim Anflanschen wieder richtig einrastet.

Grüße

Wolfgang


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

hier hat jemand das Problem wie du...eventuell hilft es weiter ;-)

https://www.systemkamera-forum.de/topic/118433-olympus-pen-f-und-lumixleica-macro-elmarit-45mm-128/


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Blende 8

der TO dort hat den gleichen Nick wie der TO hier, dürfte sich um die gleiche

Person handeln - vermute ich mal.


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beides in der Kombi benutzt. Nie Probleme gehabt.

Wie erwähnt, Kontakte einmal sauber reinigen und hören ob es sauber einrastet.


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

an der Kamera liegt es nicht, denn alle anderen Objektive funktionieren und die Kamera ist absolut neu.

Ich werde morgen mal mit dem Objektiv in einen Fotoladen gehen, und es an einer anderen Kamera, und zwar Lumix, testen. Vorerst danke für Euer Antworten. ich denke, es liegt an den Kontakten, auch wenn die prima aussehen.

Beste Grüße

Holger


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Herr Jäger ;-)

Es wird Dir zwar nicht unbedingt weiterhelfen, aber mein Pana 35-100, f4.0/5.6 "zickt" an meiner M 10 II auch schon mal. Nach dem ansetzen und einschalten der Kamera habe ich nur einen schwarzen Monitor. Etwas fester drehen oder am Objektiv gefühlvoll etwas "hin- und herdrehen" hat bisher immer geholfen...

Gruß

Fourever


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

Danke für die Antworten! Ich war heute bei Saturn und dort war ein fähiger Panasonic-Mitarbeiter. Wir haben das Objektiv an 5 Kameras probiert, ein

Firmware-Update gemacht - und waren so schlau, wie vorher. Also das Objektiv letztendlich zu Panasonic eingeschickt und 50€ für einen KV bezahlt.

Da werden wir sehen. Der Pana-Mann sagt: liegt wohl an der Elektronik.

Beste Grüße

Stadtajeger


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte ähnliches Problem mit dem PanaLeica 45/2.8: ging an der EM1 nicht, aber an der GX7. Andersmal genau umgekehrt. Gerade als ich es einschicken wollte ging es an beiden Systemen wieder. Bis es letztendlich komplett den Geist aufgab. Ist schon eine Diva! Reparatur hat 350€ gekostet, für ein Austauschgerät. War zu RSC Rendsburg. Zu Geissler geht bei mir nichts mehr - alles Delittanten und Halsabschneider! War schon bei Canon Reparaturen so, und hat sich mit Pana nicht geändert. Kostenvoranschlag bei RSC unter 30€.

Interessiert mich was bei dir raus gekommen ist ....


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

das Objektiv war letztendlich bei Panasonic und für 150 Euronen geht es jetzt. Allerdings habe ich damit jetzt ein anderes Problem: ich bekomme keine richtig knackig scharfen Bilder hin. War heute im Wald, Pilze fotografieren und das Ergebnis war ernüchternd. Habe dann zur Kontrolle zuhause Cherry-Tomaten fotografiert. War besser, als frei Hand im Wald, aber nicht wirklich toll. (s. 2 Beispielbilder).

Die Kamera war auf dem Tisch abgestützt, ISO 1600, Blende 8, 1/50 sec

Woran kann das liegen?

Danke für Eure Antworten im Voraus!


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich bekomme keine richtig knackig scharfen Bilder hin.

Ich finde die Bilder "scharf"... Wüsste jetzt nicht, was daran "schlimm" ist.

Kannst Du mich erhellen?

Edit sagt: Du siehst aber schon, wo der Schärfepunkt liegt, oder? Wolltest Du den woanders liegen haben? Welche AF-Messmethode hast Du gewählt?

Gruß

Fourever


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der AF-Punkt ist genau in der Mitte und dort auch scharf. Trotz Blende f/8 ist die Schärfentiefe noch sehr dünn. Ich nehme an, da du auch sehr nah an die Tomaten warst, wird die Schärfentiefe nur wenige Millimeter sein, auch wenn du stark abblendest.

Möglichkeiten: Fokus-BKT (ich fürchte, das wird mit deinem Objektiv nicht gehen) oder etwas weiter weg von den Tomaten um die Schärfentiefe zu vergrößern und danach ein Crop oder ein Objektiv nehmen mit weniger Brennweite.

Gruß Pit


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

ich habe S-AF genommen (mittig) . Messung stand auf ESP.

Die Tiefenschärfe für Blende 8 finde ich zu gering. Die "Stelle" an der Tomate ist z. B. unscharf, finde ich.

Allerdings habe ich keinen elektronischen Verschluss benutzt, weil ich ihn im Kameramenü erst jetzt gefunden habe - vielleicht verwackle ich dadurch zu leicht? Stabi war an. Zudem finde ich, zoomt der AF häufig lange hin und her. Und dann liegt die schärfste Stelle nicht in der Bildmitte.

Vielleicht hätte ich auf Spotmessung gehen sollen?

Ich stelle noch mal ein, 2 Pilzbilder von heute rein.

Erstmal danke für die Antwort!


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich denke, ich muss mich in die vielen Funktionen der Kamera noch mehr einarbeiten. Die Pilzbilder sind

zudem alle "frei Hand" geschossen. Allerdings nervt es, dass der AF häufig wie wild zoomt...


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich stelle noch mal ein, 2 Pilzbilder von heute rein.

Erstmal danke für die Antwort!

Das erste ist für mich überall unscharf. Die übrigen haben alle einen Schärfepunkt, der aber meistens vorne liegt und nicht auf den Pilzen.

Wie schon von anderen geschrieben, ist die Schärfentiefe bei mFT ziemlich "dünn". Oder hast Du auf etwas scharf gestellt und danach den Ausschnitt geändert? Das ist mir zu Anfang auch passiert; dann wird's schon mal unscharf. Jetzt "ziele" ich und drücke ab, wenn die AF-Bestätigung kommt. Notfalls beschneide ich das Bild, wenn der Ausschnitt mal nicht meinen Vorstellungen entspricht.

Gruß

Fourever


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Jirschi

Das 45er ist da extrem und das hat nix mit der PenF zu tun.

Damals hatte ich es an der Pana G5. Genau der Grund war es, es gegen das Oly 60/2.8 Makro zu tauschen. Der AF-Begrenzer im Oly ist Goldwert. Kein zappeln mehr des AF.

Das angehängte Bild ist mit dem Oly 60/2.8 Makro gemacht.

Liebe Grüße ... Helmut


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Pilzbilder sind leider unscharf und teilweise verwackelt.

zudem alle "frei Hand" geschossen. Allerdings nervt es, dass der AF häufig wie wild zoomt...

Als erstens musst du den Kontrast-AF der PEN-F verstehen. Die arbeitet anders als bei einer DSLR mit Phasen-AF.

Das läuft so ab und zwar irrsinnig schnell: In feinen Schritten nähert sich der AF, je klarer die Kontrastkanten, auf den du anfokusiert hast, wird bis der nächste Schritt die Kontrastkanten wieder schwächer wird. Dann geht es zum "guten vorherigen" Schritt und ist nun scharf gestellt.

Nun zu deinem Dilemma: Du fotografierst die Pilze freihand, auch wenn du meinst, sehr ruhig gehalten zu haben. Denn 45 mm ist bei mFT schon leichtes Tele und da wird das geringfügige Zittern schon stärker ausfallen. Der AF versucht, den möglichst klaren Kontrast herauszufinden. Auch wenn der AF sehr schnell arbeitet, ist das Zittern während des Fokussiervorgangs schon kontraproduktiv für das saubere Fokussieren.

Mögliche Abhilfe sind: Stativ, es gibt schon sehr kleine Bohnensack

Selbst das Aufstützen mit der Hand bringt meist nicht wenn du mit krampfhafter Bückhaltung die Kamera hinhältst.

Makro-Fotografie ist keine leichte "Nur-mal-so-nebenbei-fotografieren"-Disziplin. Da ganz nah am Motiv sind die Schärfentiefe sehr dünn. Falls Makrofotografie die reizt, schaffe dir ein anständiges Objektiv, mit dem du auch Fokus-BKT machen kannst. Zu dem anständigen Objektiven gehört das Makro 60er von Olympus. Auch andere mFT-Objektive von Olympus können das. Ob man mit dem 45er von Leica Fokus-BKT möglich ist, weiß ich nicht.

Gruß Pit


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für Eure Antworten!

Ich habe einfach den Auslöser gedrückt, als die Meldung kam. Natürlich waren die Wetterbedingungen heute nicht ideal - im Wald mit Regen...dann auf dem Boden knien und sehen, wie man das Bild in die Kamera kriegt. Irgendwo sind die Bilder immer scharf, nur nicht da, wo ich es möchte, meist am Rand.

An Fokus-BKT habe ich nicht gedacht, da ich die Karte nicht nach wenigen Bildern voll haben wollte. Und genauer kontrollieren konnte ich erst zuhause

Ich überlege, umzusteigen auf das 60er Makro von Oly. Mit etwas Glück geht das bei ebay 1:1 aus...

Nochmals danke!


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Pit,

danke, für die umfangreiche Info. Ich werde Deine Ratschläge berücksichtigen!

LG Holger


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So ein strukturloser glänzender Pilzkopf ist für jeden AF ein Problem. AF-taugliche Pilze haben Streifen, Schuppen, Punkte usw.


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung