Jump to content
Die PEN, OM-D & E-System Community

Empfohlene Beiträge

Hallo Leute,

ich bin nun auch von de E-M1,1auf die E-M1,2 umgestiegen. Das meiste kann ich aus meiner langen Erfahrung mit dem Olympusmenü selbst konfigurieren. Es gibt jedoch offensichtlich ein paar Dinge, die mir einfach nicht gelingen wollen. Eines stößt mir heute auf. 

Wenn ich Bilder auf dem Display betrachte, kann ich sie bei der EM1 mit dem hinteren Rad vergrößern, mit dem vorderen gehts zum nächsten bzw. vorherigen Bild. Mit den Pfeiltasten kann ich den Bildausschnitt verschieben.

Bei der E-M1,2 klappt das so nicht, obwohl ich eigentlich die Konfiguration identisch eingestellt habe (so weit das möglich ist). Die Pfeiltasten rechts und links gehen zum nächsten/vorherigen Bild. Ist die oben beschriebene Funktion verschwunden? Oder was übersehe ich?

Ich hoffe, jemand kann mir helfen.

 

Gruß

Wolfgang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Off Topic: Warum nimmst Du nicht den TouchScreen und verschiebst Dein Bild mit dem Zeigefinger?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 40 Minuten schrieb langer:

arum nimmst Du nicht den TouchScreen und verschiebst Dein Bild mit dem Zeigefinger?

Weil ich 1) den Touchscreen nun selten an habe und 2) dort das gleiche Phänomen auftritt. Mit dem Finger verschieben geht auch zum nächsten/vorherigen Bild.

Irgendwas stimmt da nicht 😞

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb olywolle:

Weil ich 1) den Touchscreen nun selten an habe und 2) dort das gleiche Phänomen auftritt. Mit dem Finger verschieben geht auch zum nächsten/vorherigen Bild.

Irgendwas stimmt da nicht 😞

Dann hast du vermutlich die Kreuztasten für was anderes konfiguriert. Was passiert wenn du versuchst mit dem Kreuztasten zu verschieben?

Schön, dich mal was zu lesen 😀

Gruß Pit 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nachtrag:

drücke mal im Wiedergabemodus auf Info-Taste und versuchst dann mit den Kreuztasten zu verschieben wenn du mit dem hinteren Rad vergrößert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Wolfgang,

schön wieder etwas von dir zu hören. 

Bei mir funktioniert das verschieben des Bildausschnitts mit den Pfeiltasten nur dann, wenn vorher eine Zoomstufe mit dem hinteren Rad gewählt wurde. Ohne Zoomstufe wird mit den Pfeiltasten zum vorherigen/nächsten Bild verschoben.

ich weiß aber auch nicht, wie die Funktion der Pfeiltasten bei der Wiedergabe separat konfiguriert werden kann.

Viele liebe Grüße Schimi 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Pit und Schimi,

 

danke für eure Antworten 🙂

Eigentlich habe ich alles beschrieben. Wenn ich mit dem hinteren Einstellrad die Wiedergabe vergrößere, kann ich den Ausschnitt, den die Vergrößerung zeigt, nicht verschieben. Nicht mit den Kreuztasten und nicht mit dem Touchscreen.

Der Weg über den Infoknopf, Pit, funktioniert insofern als dann ein Auswahlviereck erscheint, das ich platzieren kann. Danach muss ich wieder auf Info drücken um dann beim Vergrößern tatsächlich den Ausschnitt dort habe, wo das grüne Viereck war. Aber das erscheint mir sehr umständlich.

Habe heute Abend noch Leute bei uns im Fotoclub gefragt, bei denen funktioniert es. Ich muss morgen nochmal genauer in die Konfiguration schauen, wer weiß, was ich falsch mache.

Bis dann

Viele Grüße

Wolfgang 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Stunden schrieb olywolle:

Der Weg über den Infoknopf, Pit, funktioniert insofern als dann ein Auswahlviereck erscheint, das ich platzieren kann. Danach muss ich wieder auf Info drücken um dann beim Vergrößern tatsächlich den Ausschnitt dort habe, wo das grüne Viereck war. Aber das erscheint mir sehr umständlich.

Bei mir funktioniert das so und zwar bei allen mFT-Kameras, die ich habe:

  1. Wiedergabeknopf drücken
  2. Wenn keine Vergrößerung: Kreuztasten zum Blättern durch die Bilder
  3. Wenn hinteres Einstellrad durch drehen nach rechts: Bild wird vergrößert und mit Kreuztasten lässt sich der Ausschnitt verschieben
  4. Durch Drehen des vorderen Einstellrads wird zum nächsten Bild mit dem gleichen Ausschnitt geblättert.

Ansonsten Handbuch S.84.

Bleibt dein Problem hartnäckig bestehen: Werksreset

Gruß Pit

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb pit-photography:
  • Wiedergabeknopf drücken
  • Wenn keine Vergrößerung: Kreuztasten zum Blättern durch die Bilder
  • Wenn hinteres Einstellrad durch drehen nach rechts: Bild wird vergrößert und mit Kreuztasten lässt sich der Ausschnitt verschieben
  • Durch Drehen des vorderen Einstellrads wird zum nächsten Bild mit dem gleichen Ausschnitt geblättert.

Exakt so kenne ich das auch, Pit. Darum war ich auch so erstaunt, dass es bei dieser Kamera nicht so funktioniert 😉

Gut, dann probiere ich es mit einem Reset. Muss dann sowieso noch Firmare 3.0 einspielen, da habe ich heute wenigstens was zu tun. Raus bei dem Wetter gehe ich sowieso nicht 😋

Lieben Gruß

Wolfgang 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb olywolle:

Raus bei dem Wetter gehe ich sowieso nicht 😋

Klar, sonst schmilzt die Speicherkarte :classic_biggrin:

Viel Erfolg und viel Spaß mit der wunderbaren Kamera 🙂

Herzlichen Gruß Pit

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich denke auch, dass in diesem Fall ein Reset die beste Lösung ist. Hoffentlich funktioniert es danach. Das Upgrade auf Version 3.0 ist auf jeden Fall ein Gewinn.

ich werde meinem Equipment heute auch keinen Ausgang gewähren. Es wird auch wieder angenehmer. 

Viele Grüße Schimi 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo ihr beiden, Reset hat geholfen, alles wieder in Butter 🙂

Ich weiß ja nicht, wie es bei euch so ist, aber wir hatten die letzten Tage 36 Grad, das ist schon heftig für alte Männer wie mich 😉

Aber wie du richtig sagst,, Schimi, es wird auch wieder angenehmer, und wenn es erst im Oktober ist 🤣

Lieben Gruß

Wolfgang 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb olywolle:

Hallo ihr beiden, Reset hat geholfen, alles wieder in Butter 🙂

Ich weiß ja nicht, wie es bei euch so ist, aber wir hatten die letzten Tage 36 Grad, das ist schon heftig für alte Männer wie mich 😉

Aber wie du richtig sagst,, Schimi, es wird auch wieder angenehmer, und wenn es erst im Oktober ist 🤣

Lieben Gruß

Wolfgang 

Perfekt 👍

Eine gute Möglichkeit hat die E-M1 II bei der Aufnahmeansicht: mit nur einem Raster am hinteren Rad kommt man gleich auf die 1:1 Ansicht. Gut zur Beurteilung der Schärfe. Man muss nur die Option aktivieren.

So gehts:

Zitat

 

Seit der neuen Firmware (ab FW2) für die E-M1 Mark II kann man die Aufnahmen auf dem Display (oder im Sucher) 1:1 ansehen.

Allerdings muss man vorher im Zahnrad-Menü -> D2 -> Standardwert (mit dem Lupensymbol) auf Parameter Gleicher Wert umstellen (vorher: Vorheriger Wert).

Beim Betrachten der Aufnahme sieht man erst die Gesamtansicht des aufgenommenen Bildes. Dreht man am hinteren Daumenrad um einen Rastpunkt nach rechts, springt die Ansicht gleich zur 7x-Vergrößerung, daneben ein kleines Kästchen mit [1:1].

Somit kann man die Schärfe des aufgenommenen Bildes auch besser beurteilen.

Ein weiteres Drehen nach links oder rechts verändert den Vergrößerungsfaktor

 

Im Sucher ist das der 5x, das 1:1 entspricht.

und das mit der Hitze ... dienstlich laufe ich schon heiß :classic_laugh:
Im Süden Deutschlands in der baden-württembergischen Hauptstadt ist schon morgens flirrende Hitze

Gruß Pit

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb pit-photography:

Perfekt 👍

Eine gute Möglichkeit hat die E-M1 II bei der Aufnahmeansicht: mit nur einem Raster am hinteren Rad kommt man gleich auf die 1:1 Ansicht. Gut zur Beurteilung der Schärfe. Man muss nur die Option aktivieren.

 

Danke für den Tipp, Pit. Bei mir kommt das Kästchen mit 1:1 bei 5x auf dem Display und 3x im Sucher 😉 So sind se bei Olympus, jede Kamera ein Unikat ;-))))

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb olywolle:

Hallo ihr beiden, Reset hat geholfen, alles wieder in Butter 🙂

Super, Was so ein „aus alt mach neu“ doch alles bewirken kann.

vor 1 Stunde schrieb olywolle:

Ich weiß ja nicht, wie es bei euch so ist, aber wir hatten die letzten Tage 36 Grad, das ist schon heftig für alte Männer wie mich 😉

Das trifft im Moment wohl jeden. Mein Fall sind diese Temperaturen auch nicht. Und wie Pit schon schreibt, die Arbeit kommt noch erschwerend hinzu.

vor 1 Stunde schrieb pit-photography:

Eine gute Möglichkeit hat die E-M1 II bei der Aufnahmeansicht: mit nur einem Raster am hinteren Rad kommt man gleich auf die 1:1 Ansicht. Gut zur Beurteilung der Schärfe. Man muss nur die Option aktivieren.

 So gehts:

Danke für diesen Hinweis Pit, hatte ich noch nicht auf dem Schirm.

Viele liebe Grüße Schimi 

bearbeitet von nawi55

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung