Jump to content
Die PEN, OM-D & E-System Community

Empfohlene Beiträge

Hallo,

vielleicht kennt sich hier ja einer mit den etwas älteren Modellen von Olympus aus und kann mir hier weiterhelfen:

Ich habe eine Olympus OM2 und mir ist beim Fotografieren im Auto-Modus aufgefallen, dass die Verschlusszeiten erstens länger sind als angegeben, aber zweitens auch länger sind als im manuellen Modus und das 1-2 Blenden. Ich hab zwar mal gehört, dass die OM2 das reflektierte Licht vom Film misst im a-Modus, aber ist das auch normal, dass die letztendliche Verschlusszeit so sehr vom vorgemessenen Wert abweicht. Unterscheiden sich die beiden Messmethoden denn so gravierend (m und a)?

vielen Dank!

EH

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Denn die Voranzeige und manuelle Messung erfolgt durch zwei CdS-Sensoren im Prisma, kann durch helle Mattscheiben und wenn durchs Okular Licht einfällt verfälscht werden.

Die Automatik wird von Silizium-Sensoren unten im Spiegelkasten gesteuert.

Also zwei völlig unterschiedliche Systeme.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir ist die Standardmattscheibe eingebaut. Also die mit Schnittbild in der Mitte und Prismenkreis außen drum. Ich hab mal mit meiner Digitalkamera mit gleichen Einstellungen gemessen und es kam raus, dass die Automatik mit der längeren Verschlusszeit richtig belichtet und der manuelle Modus dazu neigt, etwas zu dunkel zu belichten. Aber merkwürdig finde ich das irgendwie immer noch. Auch wenn es zwei verschiedene Messsysteme sind, sollten sie sich doch nicht so stark in den Ergebnissen unterscheiden. Außerdem sollte die Kamera im Auto-Modus die richtige Verschlusszeit anzeigen und nicht bei einer angezeigten 30stel mit einer 15stel oder gar einer 8tel Sekunde belichten.

vielen Dank schon mal für die Antworten!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ohne eingelegten Film oder dem damals mitgelieferten Graukärtchen als Ersatz für diesen, wirst Du tatsächlich falsche Werte messen. 

Zur Belichtungsmessung hat OhWeh schon das Nötige geschrieben. Wie hieß es doch gleich in in den Prospekten? Auch nach dem Auslösen hat die "Auto-Dynamische-Meßsteuerung" (ADM) noch die Möglichkeit auf Belichtungsänderungen zu reagieren".

Sollte Deine Anfrage aber nicht nur auf Beobachtungen basieren, sondern es zu Fehlbelichtungen - oft bei den ersten 1-2 Aufnahmen nach dem Einschalten -  kommen, müsstest Du mal den Verschlussmagneten reinigen lassen. Die Lichtdichtungen der analogen OMs zersetzen sich leider. Sind diese schmierig/ teerartig müssen diese raus. Dies sollte von einer seriösen Werkstatt erledigt werden. Wichtig ist, dass auch die Dichtung des Penta-Prismas ersetzt wird, da dieses sonst von dem Schleim angegriffen wird. 

Viele Grüße 

Frank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Vergleiche kannst Du knicken, mit dem Fehler habe ich schon den OM-Doktor in den Wahnsinn getrieben. 

Gleicher Bilwinkel und Blende erzeugen bei unterschiedlichen Objektiven nicht die gleichen Verschlusszeiten, weil bei Foto-Objektiven das lichtschluckende Glas nicht einberechnet wird. Ob das aber zwei Blendenstufen ausmacht würde ich wiederum bezweifeln. Aber die Bildwinkel der Objektive können trotz ihrer Angaben auch deutlich voneinander abweichen und so summiert sich der "Fehler". 

Letztendlich kommt dann noch die Kalibrierung der Kameras zum tragen. So unterscheidet sich diese z.B. zwischen der E-M1 und der E-M1 ll deutlich, auch wenn das unter Standardlichtsituationen kaum auffällt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

"Die Messung des Aufnahmelichts und die Umsetzung in Belichtungszeit erfolgen bei der OM-2 - und das ist bis jetzt einmalig - in zwei Phasen:
Phase 1: Vormessung der Durchschnittshelligkeit des Motivs mit zwei CdS-Fotowiderständen in der Einblickebene.... wird als Orientierungswert auf einer Belichtungszeitskala am linken Sucherrand angezeigt.
Phase 2: ....Beim Niederdrücken des Auslösers werden zwei "SBC" (Silicon Blue Cells....) aktiviert, die während der Öffnung des Verschlusses - also während der Belichtung ! - die Motivhelligkeit kontrollieren. Sie stoppen die Belichtung, wenn der Idealwert erreicht ist und sie verkürzen oder verlängern sie, wenn sich die Motivbeleuchtung während der Aufnahme ändert.... Die SBC's messen das vom Verschlussvorhang ganz freigegebene Filmbild im Belichtungszeitbereich von etwa 1/15 bis etwas 60 Sekunden...."

Woher weist du den mit welcher Zeit Belichtet wurde.

Mfg Alex

 

 

 

bearbeitet von OM2sp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die wesentlichen Antworten sind oben ja schon gegeben.
Zur Ergänzung: 
Die Kamera misst im Automatik-Modus bei kurzen Zeiten über das Muster auf dem ersten Verschluss-Vorhang und bei langen Zeiten direkt auf der Filmoberfläche.
Letztere kann von Hersteller zu Hersteller verschieden sein -und damit unterschiedliche Messergebnisse liefern. Möglicherweise kann sich aber auch die Beschichtung der Vorhang-Oberfläche (durch Alterung oder Abrieb) verändern.
Und letztendlich ist die Messung im Prisma meist etwas empfindlich gegen Streulicht durchs Okular. Das kann dann zu den kürzeren Belichtungswerten bei der manuellen Messung führen.
Abweichungen über zwei Lichtwerte sind aber schon ungewöhnlich.

Gruß
Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 17 Minuten schrieb OM2sp:

Graukärtchen glaub ich brauchts da nicht. Das Graukärtchen ist auf dem Verschlussvorhang aufgedruckt.

PhotoPictureResizer_190908_133403518_crop_618x517.jpg

Der aber beim Auslösen weg ist und dann kommt da die schwarze Filmandruckplatte zum Vorschein - und schon hast Du die Abweichung zwischs CdS und ADM.

Nachtrag: Siehe die besprochenen Verschlusszeiten. 

bearbeitet von Piesepampel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb Piesepampel:

Der aber beim Auslösen weg ist und dann kommt da die schwarze Filmandruckplatte zum Vorschein - und schon hast Du die Abweichung zwischs CdS und ADM.

Ja bei längeren Zeiten. Hast recht .

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo nochmal, 

zunächst vielen Dank für die Antworten.

Das Problem bestand für mich auch erst dann, als ich einen Film eingelegt hatte und ich dann immer noch längere Verschlusszeiten erhielt. Ich habe es irgendwannmal mit einem weißen Papier hier dem Vorhang getestet. Dann hat alles korrekt funktioniert.

Zu der Frage, wie ich den Fehler überhaupt hören konnte: Die Verschlusszeiten waren deutlich hörbar langsamer als sie sein sollten. Wenn statt einer angezeigten 30stel mit einer 8tel fotografiert worden ist, hat man das schon gehört, zumal ich ja auch immer im manuellen Modus zum Vergleich auslösen konnte. 

Ich habe die Kamera bereits vor wenigen Wochen frisch instandsetzen lassen. Vorher haben die Verschlusszeiten komplett gespinnt. Aber als das Problem mit den unterschiedlichen Verschlisszeiten in den Modi trotzdem noch bestand, wurde ich etwas nervös.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung