Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
klamo

Bildbearbeitung / Speicherung

Empfohlene Beiträge

Thema ist hier falsch, bitte löschen.

bearbeitet von klamo
Falsche Rubrik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Gleiche Inhalte

    • Von Fotofirnix
      Seit dem update von DxO PhotoLab auf 3.2 habe ich ein Problem mit dem Programm:
      An sich läuft alles zügig wie vor dem update, aber:
      Sobald ich auf ein anderes geöffnetes Programm wechsle und anschließend wieder zu DxO zurück will, friert dieses für ~25s ein. Nach dieser Zwangspause ist alles wieder gut.
      Das ist streng wiederholbar. Meine Suche im DxO-forum ergab als Ursache ein Problem mit dem Netzwerk. Das dort empfohlene Einschalten von LAN erst nach DxO bringt es nicht.
      Schalte ich LAN und WLAN ab, ist das Einfrieren für die ½ Minute weg. Aber das kann doch nicht die Lösung sein?
      Hat das Problem noch jemand und hat jemand eine Lösung? (iMac, 10.14 Mojave, bloß Nutzer und kaum Programm- Kenntnisse)
      Dankbar für Hilfestellung und Gruß,
      Gerhard
      Damit es nicht so trocken ist ein Netzwerk das funktioniert (FT 12-60 bei 60mm f/13! und doch Bokeh)

    • Von Karsten H.
      https://www.darktable.org/news/
      Das neue Minor Release enthält wieder viele Neuerungen, Verbesserungen und Bugfixes.

      Es ist noch so frisch, dass es im Moment offenbar noch nicht auf alle Spiegelserver für Linux verteilt wurde. Gegebenenfalls muss man sich noch ein paar Minuten oder Stunden gedulden. (In meiner digital extrem rückständigen Schule hat es wunderlicherweise allerdings schon geklappt).

      Ob die OM-D E-M1 III beim Import unterstützt wird, kann ich daher noch nicht mitteilen.
    • Von klamo
      Hallo
      Ich bin auf der Suche nach einem einfachen Bildbearbeitungsprogramm welches bei mir als Ersatz für Picasa dienen soll, es muss so intuitiv wie möglich zu bedienen sein, da ich nicht gerne vor dem Rechner sitze, sondern lieber draußen bin und fotografiere, es sollte Bildbearbeitung und -Speicherung / Verwaltung können und es muss auf meinem IMac funktionieren.
      Ich benötige nicht so etwas mächtiges wie Lightroom oder ähnliches und es muss auch nicht so viel können, wichtig ist mir auch noch, dass die Menüsprache deutsch ist und es darf auch etwas kosten.
      Gibt es da etwas, was für mich infrage kommt, oder bin ich gezwungen, mich erst einmal eine ganze Zeit in etwas einzuarbeiten, was ich nachher nicht benötige?
      Gruß Frank
    • Gast
      Von Gast
      Hallo,
      ich bin unschlüssig, womit ich weitermache: Habe auf dem iMac Foto (Apple), Photoshop Elements 2019, Olympus Workspace. Am einfachsten für mich als Noch-Laien scheint Foto zu sein, aber ich habe Zweifel, ob das auf Dauer reicht. Am wenigsten komme ich bislang mit Workspace klar. Was sind denn Erfahrungen / Empfehlungen? Danke schon mal!
    • Von Landauer
      Das Betreiben des OlyViewer 3 unter macOS Mojave Version 10.14.2 zeigt bei Anspruch.- und Reaktionszeiten je Mausklick von 2-5 Sekunden. Manchmal sogar mehr ( Arbeitsspeicher 16 GB ). Unter High Sierra lief alles ganz normal. Dies erschwert die Nutzung enorm, ja macht sie im Grunde für mich unmöglich. Die in einem anderen Beitrag angesprochene Softwareaktualisierung der EM 1 II konnte ich auch nicht durchführen. Es kam Sinngemäß der Hinweis, die Software sei nicht für Mojave geeignet, bitte wenden sie sich an den Entwickler. Auf meinem älteren MacBOOK läuft noch High Sierra, da konnte ich das Update der EM 1 II dann ohne Probleme durchführen. Habt Ihr ähnliche Erfahrungen gemacht ? Weis jemand ob OLYMPUS das Problem kennt, bzw. daran arbeitet ?
      Grüße aus Landau und schöne Weihnachten
      Thomas
  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung