Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

myOlympus: Produktregistrierung mag nicht


Empfohlene Beiträge

Hallo,

 

Ich hab dank spitzen Angebot ein 12-40 geschossen. Laut Vornutzer (Erstbesitzer) war dieses Objektiv nie online registriert.

In der Registrierung finde ich es auch über die Seriennummer, nur beim anschliessenden "Fortsetzen" erscheint kurz ein oranges "undefined".

Hat von euch jemand etwas am besten heute erfolgreich registriert?

Seitens Olympus habe ich noch keine Rückmeldung dazu.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Bei drei meiner Registrierungen lief es so ähnlich. Mit der Seriennummer funktionierte es nicht. Nur über die Listen. Danach kam von der Webseite keine Reaktion mehr und das über lange Zeit. Als ich mich am nächsten Tag wieder anmeldete war die Registrierung durchgeführt und vollständig. Irgendwo hakt da etwas.

Gruss Peter

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung