Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Olympus 300 f4 mit OMD EM-1 II


Empfohlene Beiträge

Hallo zusammen,

Seit kurzem bin ich im Besitz eines Olympus 300 f4, dieses Objektiv hatte ich mir bei unserem örtlichen Händler ausgeliehen und war total begeistert.

Nach langem hin und her habe ich es mir schliesslich angeschafft, es wird an einer Olympus OMD E-M1II betrieben.

Irgendwie muss ich immer wieder feststellen, dass ich rattenscharfe Photos habe, es kommt aber auch immer wieder mal vor dass der Focus nicht 100% sitzt, es ist nur minimal, aber es ist vorhanden. Man denkt dann, dass hätte noch eine Tack besser sein können, gerade wenn man weiss, dass es besser geht.

Fehler hinter der Kamera schliesse ich jetzt erst einmal aus😉

Jetzt wollte ich mal fragen ob diese Erfahrung auch andere User machen.

Vielen Dank

Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Minuten schrieb cleopatra48:

Jetzt wollte ich mal fragen ob diese Erfahrung auch andere User machen.

Ja, diese Erfahrung machen auch andere, aber die Ursachen sind in der Regel sehr spezifisch. Kannst du vielleicht ein Beispiel zeigen, und dazu sagen wie Du es aufgenommen hast (AF Einstellungen, Einzelbild oder Serie etc). Optimal wäre ein Link auf das Original JPG mit Exif Daten, da steht alles drin. 

Link zum Beitrag
Auf anderen Seiten teilen

Ja, aber am 300er f4 liegt es m. E. nicht!

Was den Fokus angeht: Das kann eine Vielzahl von Ursachen haben, wenn er mal nicht sitzt.
Du wirst hier zig Threads dazu finden!

Am besten mal konkret ein Bild vorstellen mit EXIF-Parametern, damit man eine Vorstellung von einem konkreten Problem bekommt.

Viele Grüße
Volker
 

Link zum Beitrag
Auf anderen Seiten teilen

Danke für die schnellen Antworten.

Das hochgeladene Bild ist so ein Beispiel, der Kampfläufer hat sich nicht bewegt, andere Aufnahmen dagegen passen wieder.

ISO 640

Blende 4.5

640s und abgestützt.

S-AF (kleinstes Feld)

Manchmal hat man von 10 Aufnahmen 8 Treffer und manchmal nur 2, das macht mich stutzig.

 

@Karsten

Ich glaube Du hast das Problem auch mal beschrieben, finde den Thread aber nicht mehr, hast Du denn für Dich eine Lösung gefunden?

Die Möglichkeit wäre ja auch fehlerhaftes AF System.P5072700.thumb.JPG.cca9f934238c4a1f2563d2ef30d4b9ac.JPG

Link zum Beitrag
Auf anderen Seiten teilen

Das sieht so aus, als ob es eine typische Situation ist, mit der ich auf immer wieder zu kämpfen habe. Bevor ich jetzt zum Spekulieren anfange - hier wäre es wirklich interessant, das Original JPG mit den kompletten EXIF Daten zu haben, zB um die Fokusposition zu visualisieren, die Entfernung zum Motiv zu sehen etc.

Kannst Du das File in eine Cloud hochladen (Dropbox, Onedrive etc) und den Link hier posten?

Link zum Beitrag
Auf anderen Seiten teilen

Also ich mache i.d.R. bei Tieren Serien mit C-AF. Immer nur kurz. Dann wird neu fokussiert und wieder eine kurze Serie. Und ich nutze Serie L, damit der Fokus ggf. nachgeführt wird. Und ich schmeisse zu Hause viel direkt weg. Das ein Tier mal länger still hält, ist ja auch eher die Ausnahme. Mal sind bei mir alle scharf, mal sitzt der Fokus wie bei dir eine kurze Serie knapp daneben, aber dann die folgende wieder nicht mehr. Allerdings hat bei mir die M1.2 noch mehr zu tun, da ich fast immer den 2-fach Konverter dazwischen habe.

Link zum Beitrag
Auf anderen Seiten teilen

Danke  @cleopatra48

Nach Blick auf die Daten fällt mir außer "verwackelt" bei diesem Bild auch nichts anderes ein. Leider.

Fokusfeld sitzt. Siehe unten. Gute Kontraste sind auf dem Motiv erkennbar, es ist nichts in der Nähe was dem Kontrast-AF noch besser gefallen könnte (wie zB Kontrastkanten an Wellen im Wasser).

Fokussuche war abgeschlossen (AF Search: Ready), und Du hast nicht (auch nicht versehentlich) am Fokusring gedreht (AF Fine Tune: Off).

AF.jpg.b6c78a1ce268ccb4f0cd26e647f982dd.jpg

Entfernung zum Motiv war nur 10m. Das ist eigentlich völlig unproblematisch. Luftflimmern entfällt sowieso bei den Temperaturen die wir am 7. Mai hatten 😊

Ich habe bei solchen oder ähnlichen Motiven zT deutlich mehr Distanz, und mit zunehmender Entfernung tut sich der AF häufig zunehmend schwerer. Kann man beobachten, wenn man die Sucherlupe einschaltet, und beim Drehen am Fokusring merkt, wie sehr die Automatik hier oft daneben liegt.

Stabi war auf Auto.

Bewegungsunschärfe weil der Läufer sich bewegt hat, kann man auch ausschließen; ich kann überhaupt keinen Grashalm erkennen, der richtig messerscharf wäre.

Vom Gesamteindruck erinnert mich dieses Bild ein wenig an viele meiner Aufnahmen mit dem 300/4 + MC-20, die nicht richtig scharf werden wollen.

Hast Du aus dieser Situation auch ein scharfes Bild?

1101269704_FocusPoint.thumb.jpg.66dfbd22f63550bd9815022827f0e5b9.jpg

 

Link zum Beitrag
Auf anderen Seiten teilen
vor 20 Minuten schrieb Trubadour:

Also ich mache i.d.R. bei Tieren Serien mit C-AF. Immer nur kurz. Dann wird neu fokussiert und wieder eine kurze Serie. Und ich nutze Serie L, damit der Fokus ggf. nachgeführt wird. Und ich schmeisse zu Hause viel direkt weg. Das ein Tier mal länger still hält, ist ja auch eher die Ausnahme. Mal sind bei mir alle scharf, mal sitzt der Fokus wie bei dir eine kurze Serie knapp daneben, aber dann die folgende wieder nicht mehr. Allerdings hat bei mir die M1.2 noch mehr zu tun, da ich fast immer den 2-fach Konverter dazwischen habe.

Diese Aufnahme wurde NICHT mit C-AF gemacht!

Viele Grüße
Volker

Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 7 Minuten schrieb m1testit:

Diese Aufnahme wurde NICHT mit C-AF gemacht!

Ja, hatte ich gesehen. Deshalb mein Hinweis, wie ich es mache.

VG, Jens

bearbeitet von Trubadour
Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 1 Stunde schrieb cleopatra48:

Danke für die schnellen Antworten.

Das hochgeladene Bild ist so ein Beispiel, der Kampfläufer hat sich nicht bewegt, andere Aufnahmen dagegen passen wieder.

ISO 640

Blende 4.5

640s und abgestützt.

S-AF (kleinstes Feld)

Manchmal hat man von 10 Aufnahmen 8 Treffer und manchmal nur 2, das macht mich stutzig.

 

@Karsten

Ich glaube Du hast das Problem auch mal beschrieben, finde den Thread aber nicht mehr, hast Du denn für Dich eine Lösung gefunden?

Die Möglichkeit wäre ja auch fehlerhaftes AF System.P5072700.thumb.JPG.cca9f934238c4a1f2563d2ef30d4b9ac.JPG

 

Lt. EXIF-Infos

handelt es sich um eine EINZEL-Bildaufnahme mit S-AF!

Das AF-Feld (vgl. Karsten´s Einblendung des AF-Rahmens oben) zieht sich bis in den Halsbereich, der wiederum dem Gesicht vorgelagert ist.
Hinzu kommt, dass der virtuelle AF-Rahmen, den Du bei der Aufnahme siehst, nicht identisch mit den realen Abmessungen auf dem Sensor ist.
Somit könnte theoretisch sogar noch mehr Motivinformation aus Richtung Brustbereich für den AF hinzugezogen worden sein.

Es ist zu vermuten, dass der AF diesen Hals- oder Brustbereich im AF-Feld priorisiert hat und daher das Gesicht leicht unscharf ist, weil dieses eben, wie zuvor ausgeführt, etwas weiter entfernt ist als der Hals-/Brustbereich.

Übrigens ist beim Fotografieren von Vögeln mit mFT m. E. i. d. R. die Wahl der Zeitautomatik die bessere Variante.

Wenn Du Deine Aufnahmen auch mit RAW machst, lassen sich leichte Unschärfen wie die vorliegende relativ gut korrigieren.

Viele Grüße
Volker

 

 

bearbeitet von m1testit
Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb Trubadour:

Ja, hatte ich gesehen. Deshalb mein Hinweis, wie ich es mache.

VG, Jens

Wenn der Vogel wirklich ruhig da sitzt, ist der S-AF die bessere Wahl, weil der Kontrast-AF das Schärfe-Feintuning übernimmt.
Die immer wieder unscharfen Teile aus C-AF-Serien ergeben sich u. a. auch aus der ausschließl. Nutzung von PDAF (mit all seinen Nachteilen), weil sonst die recht hohe Serienbildgeschwindigkeit nicht erreicht werden könnte.

Viele Grüße
Volker

Link zum Beitrag
Auf anderen Seiten teilen

Erst einmal vielen Dank für die zahlreichen Antworten.

@Karsten so richtig scharf war keins, aber verwackelt bei der Belichtungszeit finde ich auch etwas ungewöhnlich, da habe ich schon wesentlich längere Belichtungszeiten gehabt und das Bild war scharf.

Für mich stellt sich die Frage ob vielleicht auch der AF von Kamera oder Objektiv defekt sein kann oder hat man dann nur fehlfokussierte Aufnahmen?

Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 12 Minuten schrieb cleopatra48:

Für mich stellt sich die Frage ob vielleicht auch der AF von Kamera oder Objektiv defekt sein kann oder hat man dann nur fehlfokussierte Aufnahmen?

Ja, das KANN vorkommen. Daher lassen viele auch ihr 300er f4 immer wieder einmal neu justieren.

Verwackelt ist bei dieser Aufnahme nichts!

Der Kopf wäre bei Nutzung von S-AF vermutlich scharf geworden, wenn Du das AF-Feld weiter oben gehabt hättest, sodass der unteren AF-Rahmenbereich unten in der Wange des Vogels geendet hätte.

Du solltest auch nochmals prüfen, ob Du in den Einstellungen unter C1 für den S-AF nicht versehentlich Auslöse-Prio aktiviert hast.

Viele Grüße
Volker

bearbeitet von m1testit
Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb m1testit:

Wenn der Vogel wirklich ruhig da sitzt, ist der S-AF die bessere Wahl, weil der Kontrast-AF das Schärfe-Feintuning übernimmt.

Ja.

 

vor 2 Minuten schrieb cleopatra48:

Für mich stellt sich die Frage ob vielleicht auch der AF von Kamera oder Objektiv defekt sein kann oder hat man dann nur fehlfokussierte Aufnahmen?

Ich finde die Belichtungszeit nicht besonders kurz bei Vögeln. Aber was ich aufgrund der Gesamtunschärfe vermute, ist, dass du durch das Durchdrücken bei der Aufnahme eine Rotationsbewegung auslöst, die der IS nicht abfängt. Mach doch mal Testaufnahmen mit Timer vom Stativ oder auf den Boden/Tisch legen. Die müssen dann scharf werden. Wenn nicht, stimmt wirklich was nicht.

 

vor 5 Minuten schrieb m1testit:

Verwackelt ist bei dieser Aufnahme nichts!

Und wieso ist dann nirgendwo eine echte Schärfeebene zu sehen?

Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb cleopatra48:

Jetzt wollte ich mal fragen ob diese Erfahrung auch andere User machen.

Moin. Ich wünsche dir ganz viel Spaß mit dem Objektiv. Ich habe es auch seit Anfang des Jahres in Besitz und bin verliebt.
Auch bei mir sitzt manchmal der Autofokus minimal daneben. Könnte mir vorstellen, dass das Objekt sich im Moment des Auslösen vielleicht nach vorne oder hinten bewegt hat und somit den optimalen Fokus verlassen hat. Oft ist es aber wahrscheinlich einfach nur Bewegungsunschärfe. 

Liebe Grüße,
Bobby
 

Link zum Beitrag
Auf anderen Seiten teilen

Ganz a

vor 13 Minuten schrieb Trubadour:

Und wieso ist dann nirgendwo eine echte Schärfeebene zu sehen?

Es ist doch nun wahrlich nicht unbekannt und hier auch in der Vergangenheit oftmals diskutiert worden, dass es gelegentlich vorkommt, dass überhaupt keine Schärfeebene im Bild zu sehen ist. Olympus hatte dazu vor längerer Zeit schon Belegfotos erhalten, aber man kam in JP seinerzeit nicht hinter die Ursache.

Mir ist auch unklar, wie Du darauf kommst, dass eine Aufnahme verwackelt sein muss, damit KEINERLEI Schärfeebene existiert.
Abgesehen von der bereits o. a. Auslöse-PRIO i. V. mit Einzelbild-S-AF als möglicher Erklärung:

Nimm ein Stativ, verstelle den Fokus manuell so, dass alles unscharf ist, mach mit Fernauslöser die Aufnahme und Du wirst feststellen, dass weder etwas scharf noch verwackelt ist.

Hinzu kommt noch, dass auch nicht bekannt ist, welche Schärfung bei diesem JPEG-Foto in der Kamereinstellung eingestellt worden war.

Viele Grüße
Volker

Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 16 Minuten schrieb m1testit:

Mir ist auch unklar, wie Du darauf kommst, dass eine Aufnahme verwackelt sein muss, damit KEINERLEI Schärfeebene existiert.

Ich sehe eine starke Unschärfe vorne und hinten. Diese nimmt zur Mitte des Bildes ab und sollte dort irgendwo eine scharfe Zone haben. Wenn nicht verwackelt.  Physikalisch möglich andere Ursachen wären noch unsaubere Linsen oder mit Feuchtigkeit beschlagene Teile (Sensor oder Linsen).

vor 16 Minuten schrieb m1testit:

Nimm ein Stativ, verstelle den Fokus manuell so, dass alles unscharf ist, mach mit Fernauslöser die Aufnahme und Du wirst feststellen, dass weder etwas scharf noch verwackelt ist.

Das hat doch wohl nichts mit diesem Bild zu tun. In diesem Bild hätte irgendwo etwas scharf sein müssen.

Natürlich alles unter der Vorraussetzung, dass das Objektiv ansonsten optisch i.O. ist.

bearbeitet von Trubadour
Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 34 Minuten schrieb Trubadour:

Ich sehe eine starke Unschärfe vorne und hinten. Diese nimmt zur Mitte des Bildes ab und sollte dort irgendwo eine scharfe Zone haben. Wenn nicht verwackelt.  Physikalisch möglich andere Ursachen wären noch unsaubere Linsen oder mit Feuchtigkeit beschlagene Teile (Sensor oder Linsen).

Wie ich oben schon schrieb, ist dieses Phänomen der gelegentlich "nirgends scharfen Zone" seit Jahren bekannt!
Abgesehen davon empfinde ICH den unteren Brustbereich NICHT als unscharf. Es ist schlicht nicht gut geschärft (welcher Schärfegrad war eingestellt) und ob "Entrauschen" aktiviert wurde, wissen wir ebenfalls nicht.

Bei mir wirken u. a. Grashalme relativ scharf, aber vlt. gaukelt mir mein 4K Eizo hier auch etwas vor:

gras.jpg.d821c47511ef7595e0a46da1c8d82533.jpg

 

vor 34 Minuten schrieb Trubadour:

Das hat doch wohl nichts mit diesem Bild zu tun. In diesem Bild hätte irgendwo etwas scharf sein müssen.

Muss es auch nicht, um o. a. "Aussage"

vor einer Stunde schrieb m1testit:

Verwackelt ist bei dieser Aufnahme nichts!

"Und wieso ist dann nirgendwo eine echte Schärfeebene zu sehen?"

Infrage zu stellen, weil Du einen prinzipiellen Zusammenhang zw. einer verwackelten Aufnahme und Unschärfe herstellst, wenn man in einer Aufnahme keine scharfe Stelle sähe.

Abschließend nochmals: Das Thema ist seit Jahren bekannt und ich sehe im Gegensatz zu Dir durchaus auch relativ scharfe Stellen im Foto.
Nur sollten DIE sicherlich nicht scharf werden. 😁

Jedenfalls zeigt der AF-Rahmen, dass nicht zwingend der Kopf fokussiert worden sein muss, sondern auch der Hals/Brustbereich in Frage käme.
Vielleicht hat der Vogel auch einfach gerade nur im Augenblick des Auslösezeitpunktes gerade ein- oder ausgeatmet.

Viele Grüße
Volker

bearbeitet von m1testit
Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb m1testit:

Vielleicht hat der Vogel auch einfach gerade nur im Augenblick des Auslösezeitpunktes gerade ein- oder ausgeatmet.

Oder es gab gerade ein Minierdbebchen... 😉

Nee, mit der Bildqualität kann man bei dem Objektiv nicht zufrieden sein und die wäre hier auch nicht mit RAW-Bearbeitung auf ein zufriedenstellendes Niveau zu bringen. Wir sollten also Lösungsvorschläge machen. Und damit hatte ich hier schon angefangen:

@cleopatra48: Was mir noch einfällt: War unter Zahnradsymbol -> C2 -> Objektiv-IS Priorität auf "AN" ?

Link zum Beitrag
Auf anderen Seiten teilen

Von meiner Seite aus sind zur Ausgangsfrage alle wesentlichen Anmerkungen gemacht, inkl. der Feststellung, dass eine Unschärfe am Objektiv liegen KANN, aber nicht MUSS und woran es bei dieser Aufnahme gelegen haben könnte, dass der Kopf nicht die gewünschte Schärfe aufweist.

Mir ist völlig schleierhaft, wie Du aus einem einzigen präsentierten Foto die Aussage ableiten kannst, dass man mit der Bildqualität (BQ) BEI DEM OBJEKTIV nicht zufrieden sein kann. Wenn überhaupt, kann man vorerst nur einen subj. Eindruck zur BQ der eingestellten Aufnahme äußern.

Dass cleopatra48 nach eigenen Angaben auch scharfe Fotos in einer bestimmten Motivsituation erhält, spricht eher gegen eine Dejustage o. ä. des 300er f4.
Nach meinen  Erfahrungen in den letzten Jahren ist, wenn wirklich die Hardware ursächlich sein sollte, eher die Kamera das Problem.

Im übrigen hat Karsten m. E. eine sehr wichtige Frage gestellt, auf die wir noch keine Antwort haben:

vor 8 Stunden schrieb Karsten:

Wie sieht denn ein scharfes Bild mit Deiner Kombi aus?

 

vor 6 Stunden schrieb Trubadour:

... Bildqualität ... und die wäre hier auch nicht mit RAW-Bearbeitung auf ein zufriedenstellendes Niveau zu bringen.

Was genau meinst Du im mit der allg. Bezeichnung "Bildqualität"?


Viele Grüße
Volker

Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung