Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Farbige Punkte auf meinen Fotos


Empfohlene Beiträge

Hallo,

ich habe an meiner E-M 10 Mark II das folgende Problem:

Bei dunklen Fotos (Nachtaufnahmen) habe ich einige kleine rote, blaue und grüne Punkte auf meinem Bildschirm und auch auf den Fotos. Auch dann, wenn die Objektiv Abdeckkappe noch aufgesteckt ist, sind die Punkte auf dem schwarzen Bildschirm zu sehen.

Schalte ich in den Menü-Modus mit schwarzem Hintergrund auf dem Bildschirm, so sind die Punkte verschwunden.

Auch im Video-Modus gibt es keinerlei Probleme.

Die Punkte sind unabhängig vom verwendeten Objektiv. Die Kamera hat jetzt ca. 11000 Auslösungen und ist sehr gepflegt.

Wer kennt die Ursache und kann einen Tipp geben was zu tun ist? Bereits jetzt herzlichen Dank.

Viele Grüße

A.B. 

 

Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

zunächst einmal vielen Dank für die Rückmeldungen. Leider hat das Pxelmapping nichts gebracht, das Problem ist geblieben.

Ich habe mich inzwischen nochmals mit den Punkten beschäftigt und dabei die folgende Beobachtung gemacht: Nur in der Betriebsart M mit langer Belichtungszeit und bei dunklen Aufnahmen treten die Punkte auf. Sobald die Belichtungszeit kürzer wird, bei hellen Fotos und in allen anderen Betriebsarten gibt es nicht einen einzigen Punkt zu sehen! 

Beigefügt lade ich ein Foto mit den erwähnten Störungen hoch. Habt Ihr unter den gleichen Einsatzbedingungen ebenfalls solche Punkte auf den Fotos? Vielleicht kann das einmal jemand ausprobieren. 

 

Olympus E-M10 m.jpg

Link zum Beitrag
Auf anderen Seiten teilen

Dafür gibt es auch eine Funktion, hoffentlich auch in deiner Kamera. Nach einer Langzeitbelichtung macht die Kam noch ein "Dunkelbild" bei geschlossenem Verschluss mit der gleichen Bleichtungszeit wie beim echten Bild. Dann schaut sie, wo solche hellen Punkte sind und korrigiert diese.

Link zum Beitrag
Auf anderen Seiten teilen

Setzte im Menü die Rauschminderung auf "Auto".  Dann wird wie oben geschrieben ein "Dunkelbild" der selben Belichtungszeit gemacht und dann vom Bild abgezogen.

Kein Sensor ist wirklich fehlerfrei. Je höher die Temperatur und Belichtungszeit, desto mehr sieht man diese Fehler. Keine große Sache.

Siegfried

Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung