Jump to content

Die OM-System Community
Ignoriert

Ton bei Videoaufnahmen funktioniert nicht


Empfohlene Beiträge

Hallo Ihr Lieben habe ein Problem mit der Lautstärke beziehungsweise dem Ton bei der Einstellung Video am oberen Drehrad. Bei den beiden Fotos sieht ihr dass der Ton ausgegraut ist und bei dem zweiten steht dann warum „Aufnahmemodus“ ! Ich komme einfach nicht dahinter was ich verkehrt eingestellt habe.A& P  Modus und allen anderen steht es auf ein. Ich hoffe ihr habt einen Rat. Liebe Grüße Gaby

261657EB-67D5-4A0C-8121-F155F67AEA80.jpeg

D7600DE1-73B6-4A1E-8C7E-651F8C022D12.jpeg

78A22A3D-746D-4A61-BB1F-6AA7CAB82FBF.jpeg

2A124C64-1999-4C64-AD12-6443A2F4E36C.jpeg

bearbeitet von gaby
Link zu diesem Kommentar
Auf anderen Seiten teilen

Das bedeutet, dass der Fokus-Signalton-Pieps ausgeschaltet ist. Hast du die Programmwählscheibe auf Video eingestellt? Dann ist der Grund wascheindlich weil da der Pieps stören täte. Oder willst du das absichtlich mit aufnehmen bei deinen Videos?

siehe Bedienungsanleitung Seite 268

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor einer Stunde schrieb king kong:

 

Das bedeutet, dass der Fokus-Signalton-Pieps ausgeschaltet ist.

 

Danke für deine Antwort aber irgendwie komme ich nicht weiter. Oben auf dem Bild siehst du dass der Fokus Signalton pieps ausgeschaltet ist er lässt sich aber auch nicht einschalten. Er ist ja ausgegraut. Bei den lautlos Einstellungen ist es auf an. Den Fokus Signalton Pieps finde ich nicht mehr um ihn ein zu schalten. Meine Einstellung auf dem Drehrad oben ist auf Kamera. Jetzt weiß ich wirklich auch nicht mehr weiter.

bearbeitet von gaby
Link zu diesem Kommentar
Auf anderen Seiten teilen

Was möchtest du eigentlich tun?


1. Den Signalton einschalten? Das geht im Videomodus nicht.

oder

2. Im Videomodus Ton aufzeichnen? Das geht. Allerdings sind die Einstellungen dazu im Videomenü im Reiter 5

oder

3. kein Video aufzeichnen aber zum Fotografieren den Signalton einschalten? Dann drehe das Wahlrad in eine Fotoposition. Dann klappt’s auch mit dem Signalton.

bearbeitet von wteichler
Link zu diesem Kommentar
Auf anderen Seiten teilen

Willst du Fotos oder Videos machen?

Du willst Fotos machen: Die lautlos Einstellungen sind für Fotos. Dazu schalte die Programmwählscheibe auf einen Fotomodus (z.B. A) und schau, ob du den Pieps dann einschalten kannst.

Du willst Videos machen: Dabei wird während der Aufnahme dauernd fokussiert. Da täte der Piesps dauernd piepsen und das hättest du auf den Aufnahmen drauf. Deswegen geht der Pieps nicht ein zu schalten, wenn die Programmwählscheibe auf Video (Kamera) steht.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Vielleicht hab ich mich nicht klar und deutlich ausgedrückt aber beim Video aufnehmen gibt es keinen Ton. D.h. bei der Video Wiedergabe habe ich auch keinen Ton. Ich finde nicht die Einstellung die die Videotonwiedergabe beziehungsweise den Ton zum aufnehmen des Videos. .Anhand der Fotos kann ich nicht mehr sagen. Ich möchte die Kamera nicht auf Werkseinstellung zurücksetzen.

bearbeitet von gaby
Link zu diesem Kommentar
Auf anderen Seiten teilen

Aha, Videoaufnahme. Dann ist es wahrscheinlich die Einstellung Slow/Fast bei der Aufnahmegeschwindigkeit in der Video-Bildqualität. Die musst du auf "Off" stellen.

Dazu geh im Menü auf die Video-Kamera, dort
1.Grundeinstellungen/Bildqualität, dort auf die
zweite Zeile, dann OK drücken,
dann werden die möglichen Bildqualitäten angezeigt, dort auf
C4K60p L-8 (wie auf deinem Foto) aussuchen und rechts (neben OK) auf den Kreis drücken,
dann werden deine Einstellungen angezeigt.
Ganz rechts bei Slow/Fast musst du auf Off stellen. Wenn dort was anderes steht, wird angeschrieben ".... Es wird kein Ton aufgenommen" und am Kameramonitor wir das durchgestrichene Mikrofon angezeigt, wenn du wieder aus dem Menü rausgehst.
Nachdem du auf Off gestellt hast, sollte das durchgestrichene Mikrofon verschwunden sein und dein Video wieder einen Ton haben.

Hast das geschafft? Dann hast meine Hochachtung und dir einen Kaffee oder ein Gläschen Sekt verdient!

Wennst immer noch keinen Ton hast, melde dich bitte wieder, es gibt noch eine andere Einstellungs-Möglichkeit, die die Tonaufnahme verhindert.
 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 12 Minuten schrieb king kong:

Wennst immer noch keinen Ton hast, melde dich bitte wieder, es gibt noch eine andere Einstellungs-Möglichkeit, die die Tonaufnahme verhindert.

Hallo grüß dich ja leider hat es nicht funktioniert slow and Fast ist auf Off gestellt gewesen.

Langsam wirklich keine Ahnung mehr warum bei Video kein Ton kommt. Vielleicht weißt du eine andere Möglichkeit?

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 3 Stunden schrieb wteichler:

Hast du ein externes Mikro angeschlossen

Nein hab ich leider nicht dann würde sich das ja erklären. Weiß echt nicht weiter

bearbeitet von gaby
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 1 Stunde schrieb gaby:

Hallo grüß dich ja leider hat es nicht funktioniert slow and Fast ist auf Off gestellt gewesen.

Langsam wirklich keine Ahnung mehr warum bei Video kein Ton kommt. Vielleicht weißt du eine andere Möglichkeit?

Ja, eine Möglichkeit gibts noch laut Bedienungsanleitung Seite 191: Bildmodus Diorama. Den findest du in der Bedienungsanleitung ab Seite 154. Wenn ich den einschalte, kommt das durchgestrichene Mikrofon. Daher drück OK , damit die Einstellungen angezeigt werden und schau am Monitor, ob links oben "Diorama" steht.
Wenn ja, dann geh auf das Feld, wo "ART 7 I" oder "ART 7 II" steht und radel mit dem vorderen Einstellrad, bis statt "Diorama" das Wort "Natural" erscheint. Dann sollte in der normalen aufnahmebereiten Monitoranzeige das durchgestrichene Mikrofon verschwunden sein.

Ich wünsch dir: Das wars und du kannst endlich Videos mit Ton machen!

Nachtrag: Auf deinem Foto schauts so aus, als wäre ohnehin "Natural" eingestellt.

bearbeitet von king kong
Link zu diesem Kommentar
Auf anderen Seiten teilen

 

vor 12 Minuten schrieb gaby:

Du bist ja ist echt ein Schatz, aber leider hat das auch nicht funktioniert. Ich weiß mir bald keinen Rat mehr.

Danke für das Kompliment. Jetzt kann ich dir momentan leider nicht mehr weiterhelfen. Ich mach mich mal auf die Suche.
Aber irgend einen Grund muss es doch geben für das durchgestrichene Mikrofon.

Kannst du ein Foto zeigen vom Monitor, wenn OK gedrückt ist? So dass man die Einstellungen sieht.

vor 8 Minuten schrieb tgutgu:

Vielleicht ist es nicht auszuschließen, dass das interne Mikro einen Defekt hat. Hast Du ein externes Mikro zur Verfügung, ggf. auch bei nem Bekannten?

Durch das durchgestrichene Mikrofon im vierten Bild im ersten Beitrag wird angezeigt, dass es ausgeschaltet ist. Aber wodurch? Da werma doch draufkommen!

bearbeitet von king kong
Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich würde nun mal folgendes machen: Alle aktuellen Einstellungen über OI.Share auf ein Smartphone speichern. Dabei können die vier C-Modi gespeichert werden und die aktuellen Einstellungen (in den PASM) Modi. Anschließend die Kamera auf die Werkseinstellungen zurücksetzen und schauen, ob die Tonaufnahme funktioniert. Falls nicht würde ich auf einen Defekt tippen. Am Schluss wieder alle Einstellungen, auch die damals aktuellen Einstellungen auf die Kamera spielen. Wenn mit der zurückgesetzten Kamera die Tonaufnahme funktioniert, mit den wieder auf die Kamera geladenen Einstellungen jedoch nicht, muss es an Deinen Einstellungen liegen.

Das Speichern und wieder Laden der Einstellungen mit dem Smartphone geht schnell und ist nicht kompliziert.

bearbeitet von tgutgu
Link zu diesem Kommentar
Auf anderen Seiten teilen

Nummer eins ist auf Videomodus Nummer zwei auf P

 

vor 18 Minuten schrieb tgutgu:

ch würde nun mal folgendes machen: Alle aktuellen Einstellungen über OI.Share auf ein Smartphone speichern. Dabei können die vier C-Modi gespeichert werden und die aktuellen Einstellungen (in den PASM) Modi.

Das versuche ich morgen , Da ich erst OI. Share  runterladen muss. Extreme Kopfschmerzen und versuche es morgen. Gebe euch dann Bescheid und hoffe ihr könnt mir weiterhelfen. Vielen Dank derweil.

98912E49-B65F-4CA5-8061-4ECA9B220BE5.jpeg

9DAB06B8-2177-4346-BFE2-FF79637550CB.jpeg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Ihr Lieben, nun habe ich alles probiert Lautstärke ist eingeschalten sogar auf +10 oi.Share hab ich heruntergeladen .Werde jetzt alle Sachen ab fotografieren. 
Auch in einem anderen Modus ohne 4K funktioniert es nicht und zeigt immer noch das durchgestrichene Mikrofon an.

Jetzt wäre noch eine Frage wie kann ich eine Aufnahme im Modus A oder P oder im oder M aufnehmen,vielleicht komme ich dann dahinter. Wenn ich auf A stelle und dann auf den roten Knopf drücke passiert nichts wie bei allen anderen. 

bearbeitet von gaby
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 3 Stunden schrieb gaby:

Jetzt wäre noch eine Frage wie kann ich eine Aufnahme im Modus A oder P oder im oder M aufnehmen,vielleicht komme ich dann dahinter. Wenn ich auf A stelle und dann auf den roten Knopf drücke passiert nichts wie bei allen anderen. 

Wenn du im PASM-Mode auf den roten Knopf drückst, schaltet die Kamera mit der Standardtastenbelegung in den HIRES-Modus.

Wenn du die Taste benutzen möchtest, um im Fotomodus Videos zu starten, musst du sie erst unter Zahnrad/1 Operations/ Button Settings entsprechen belegen.

bearbeitet von wteichler
Link zu diesem Kommentar
Auf anderen Seiten teilen

Schau mal bei bildqualität,

zweiter Reiter von Oben, da hast du C4K 60L-8, hier mal auf OK.

In deinem Modus nach rechts mit dem Steuer Kreutz.

Hier bei dem Kasterl rechts, slow/ Fast  muss auf Off gestellt sein. OK drücken nicht vergessen! 

Bei verlangsamten oder beschleunigten Aufnahmen ist der Ton ausgeschaltet!

Hoffe das wars. 

Gruß ChristianR.

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Christian, ja vielen Dank hab ich inzwischen auch raus gefunden deswegen trotzdem noch mal vielen Dank. Nachdem ich meine anderen Kameras verglichen habe, Ist mir genau dieser Punkt aufgefallen. Aber noch mal super vielen Dank euch allen für die vielen Ratschläge. Sind ja zu einem Ergebnis gekommen👍

  • Gefällt mir 1
  • Danke 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung