Jump to content
Oly-Forum Testbericht: Olympus E-M1X Weiterlesen... ×
Test: Olympus M.Zuiko Digital ED 12-200 mm 1:3.5-6.3 Weiterlesen... ×
Die PEN, OM-D & E-System Community
fany

12-100mm Schatten in Ecken bei 12mm

Empfohlene Beiträge

vor 1 Stunde schrieb Rob. S.:

Die linke Variante ist vom Hersteller schlicht nicht zur Verwendung vorgesehen. Und wenn man sie verwenden will, tut man's auf eigene Gefahr.

Klar.

Doch um in DxO Photolab von der rechten, korrigierten Seite zur linken, unkorrigierten zu kommen, muß man, von den Standardeinstellungen ausgehend, eine ganze Menge tun. So wie ich fany verstanden habe, hat er (sie?) aber nix getan. Sollte er/sie tatsächlich erst alle Korrekturen aktiv abgeschaltet haben, um dann hier über das Ergebnis zu jammern, dann ... wäre dieser ganze Faden für die Katz' (und ich zöge meine Diagnose zurück, daß da ein Defekt vorliegen müsse).

Es wäre vielleicht hilfreich gewesen, wenn die eingangs gezeigten Bilder irgend ein Motiv zeigen würden anstelle einer zeichnungslosen hellen Fläche mit dunklen Ecken.

bearbeitet von Omzu Iko

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb Omzu Iko:

Doch um in DxO Photolab von der rechten, korrigierten Seite zur linken, unkorrigierten zu kommen, muß man, von den Standardeinstellungen ausgehend, eine ganze Menge tun

Hm, ich musste für den Screenshot eigentlich nur auf den "Nebeneinander betrachten"-Button klicken. Und um ein JPEG von der unkorrigierten Version zu erzeugen, muss ich auch nur via Kontextmenü "Preset anwenden" -> "4 - keine Korrektur" wählen und dann "exportieren".

vor 14 Minuten schrieb Omzu Iko:

Es wäre vielleicht hilfreich gewesen, wenn die eingangs gezeigten Bilder irgend ein Motiv zeigen würden

Definitiv. Und wenn wir uns mal ein irgendwo hochgeladenes ORF hätten ansehen können (das ist echt ein Manko, dass das hier nicht geht).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hier ein Foto mit und ohne Korrektur in Bezug auf das Objektiv. Das Foto stammt zwar schon vom 22.03.18, da hatte ich das Objektiv ganz neu mit auf einer Reise auf die Insel La Palma. Jetzt kommt aber bitte nicht mit …."warum fällt Dir das jetzt erst auf". Mir fällt das schon seit Anfang an auf. Aber ich bin beruflich einigermaßen eingebunden, so das ich eben erst im Dezember so richtig dazu kam, etwas in Richtung Gewährleistung etc. zu unternehmen. Bei diesem Foto war allerdings ein UV-Filter aufgeschraubt. Dieser dient mehr zum Schutz, aber ein Filter darf meines Erachtens nicht solche Auswirkungen haben. Wenn das Objektiv aber dezentriert ist, dann verstärkt sich das natürlich noch negativ.

Verzeichnungskorrektur an.jpg

Verzeichnungskorrektur aus.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Minuten schrieb fany:

Hier ein Foto mit und ohne Korrektur in Bezug auf das Objektiv. Bei diesem Foto war allerdings ein UV-Filter aufgeschraubt.

Ein solch starker Abfall der Randhelligkeit auf kurzem Weg ist mE ein deutliches Zeichen von künstlicher Vignettierung. Mag sein, dass der Filter das letzte Quentchen noch beiträgt (ich hoffe doch, der Filter war passend ausgewählt; war es ein 'slim' Modell?). Aber es muss von Grund auf eine 'basic' künstliche Vignettierung (durch zu knappe, innere, mechanische, geometrische Begrenzungen) vorhanden sein.

bearbeitet von Nieweg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist ja jetzt nochmal eine ganz andere und viel krassere Nummer als eingangs. Das wiederum heißt, es muss vom Filter kommen. Da frage ich mich allerdings auch, ist beim 12-100 das Filtergewinde so knapp geschnitten, dass ein vielleicht nicht gerade ultradünner Filter gleich solche Auswirkungen zeigt? (Sowohl korrigiert als auch unkorrigiert ist dabei die Asymmetrie übrigens nicht das eigentliche Problem; das Bild wäre auch bei absoluter Symmetrie der Abschattung gleich schwerwiegend fehlerhaft...)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 38 Minuten schrieb Nieweg:

Ein solch starker Abfall der Randhelligkeit auf kurzem Weg ist mE ein deutliches Zeichen von künstlicher Vignettierung. Mag sein, dass der Filter das letzte Quentchen noch beiträgt (ich hoffe doch, der Filter war passend ausgewählt; war es ein 'slim' Modell?). Aber es muss von Grund auf eine 'basic' künstliche Vignettierung (durch zu knappe, innere, mechanische, geometrische Begrenzungen) vorhanden sein.

Die Filter, welche ich verwende, sind keine "Billigmarke" und natürlich "slim". Also daran sollte es nicht gelegen haben. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein Slim-Filter, mit dem die Abschattung nochmal soviel krasser ist als in den eingangs gezeigten Bildern? Der Fall wird immer rätselhafter. Mir fällt dazu aber auch leider erst mal nichts Neues mehr ein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb Rob. S.:

Mir fällt dazu aber auch leider erst mal nichts neues mehr ein.

Mir auch nicht. Was sagt denn der Olympus-Kundendienst zu diesen Bildern?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 31 Minuten schrieb Rob. S.:

Das ist ja jetzt nochmal eine ganz andere und viel krassere Nummer als eingangs. Das wiederum heißt, es muss vom Filter kommen. Da frage ich mich allerdings auch, ist beim 12-100 das Filtergewinde so knapp geschnitten, dass ein vielleicht nicht gerade ultradünner Filter gleich solche Auswirkungen zeigt? (Sowohl korrigiert als auch unkorrigiert ist dabei die Asymmetrie übrigens nicht das eigentliche Problem; das Bild wäre auch bei absoluter Symmetrie der Abschattung gleich schwerwiegend fehlerhaft...)

Ich finde das Gewinde im Verhältnis nicht anders als z.B. beim 25-er 1.8 .

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Minuten schrieb Omzu Iko:

Mir auch nicht. Was sagt denn der Olympus-Kundendienst zu diesen Bildern?

Bisher gibt es keine erneute Rückmeldung. Ich hatte nochmals auf Bitte von Olympus Bilder geschickt. Das war aber erst vergangene Woche am Mittwoch. Ich denke schon, dass sich bald etwas ergeben wird. Sicherlich eine erneute Prüfung, denn eine Überprüfung gab es ja bereits seitens Olympus. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab das 12-100er und dieses Problem gibt es bei nicht. Verwende verschiedene Filter zb. Rosenstock Vario ND und Rechteckfiltersystem von Rollei. 

Sieht nach falschen Adaptering für Filtersystem aus, ich würde es einschicken.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb shappy:

Ich hab das 12-100er und dieses Problem gibt es bei nicht. Verwende verschiedene Filter zb. Rosenstock Vario ND und Rechteckfiltersystem von Rollei. 

Sieht nach falschen Adaptering für Filtersystem aus, ich würde es einschicken.

Es gibt keinen Adapter, da die Filter das 72-er Filtergewinde haben. Das heißt, ich schraube direkt auf das Objektiv auf. Wenn Du mit Adapter arbeitest und solche Randvignettierungen nicht kennst, dann muss wohl mein Objektiv in dieser Hinsicht doch eine "Macke" haben. 

Übrigens sind Deine Fotos echt spitze! Ganz mein Ding. Aber das ist mein Geschmack, die meisten Fotos hier sind sehr gut. Danke auch für Deine Antwort!

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedienung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.