Jump to content

Die OM-System Community
Ignoriert

Kartenslot OM-1 hält nicht mehr


jagabua

Empfohlene Beiträge

Moin Stefan,

Das klingt sehr ärgerlich. Ist irgendwas auffälliges vorher passiert oder ist die Karte vielleicht beschädigt/abgenutzt??

Hast Du mal probiert, ob der Slot mit einer anderen Karte vielleicht funktioniert? - es kommt aus Deiner Frage ncht so ganz klar raus, was du schon alles probiert hast.

Aus meiner Sicht gibt es drei Ansätze, um die Kamera weiterhin zu benutzen:

1. ausschließlich Kartenslot 2 nutzen.

2. Karten in Slot 1 mit dem geschlossenen Kartenfachdeckel dauerhaft fixieren und mit Kabel die Daten direkt aus der Kamera auf den Rechner übertragen

3. Kamera zum Service schicken - sie düfte ja noch Garantie haben.

Oder wolltest Du wissen, ob andere Nutzer eine Ähnliche Erfahrung gemacht haben? Zum Glück hat keiner meiner Kameras einen solchen Defekt gehabt. Daher meine anfangs gestellte Frage, ob die Karte die Ursache sein könnte.

bearbeitet von Henning_2000
Korrektur
Link zu diesem Kommentar
Auf anderen Seiten teilen

Moin.

Henning hat bereits alles gesagt. 

Die SD-Karte tauschen, und dann…

-> Fehler behoben -> SD-Karte defekt

-> Fehler noch vorhanden -> Kamera einschicken

P.S.: Vielleicht mit einem Blasebalg oder Druckluftspray den Schacht auspusten. Vielleicht ist Dreck/Staub reingekommen. 

bearbeitet von Bobby_Digital
PS hinzugefügt.
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hab bereits andere Karten probiert mit immer dem gleichen Effekt 🥲 Vorher passierte tatsächlich nix, hab nur die Kamera rausgenommen, um Bilder zu importieren. Danach wollte sie leider nicht mehr halten.

Na ja, dann teste ich mal den OM-Service und hoffe baldmöglichst wieder das gute Stück wieder hier zu haben.

Ich halte euch auf dem Laufenden (falls euch das interessiert).

Danke für die Rückmeldungen!

VG und allzeit gut Licht!

Stefan

  • Gefällt mir 1
  • Danke 2
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 13 Stunden schrieb jürgen1950:

Und ja, halte uns auf dem Laufenden.

Nun, die Reparaturanforderung war kein Problem, Etiketten für den Versand sind da - heute geht das gute Stück auf Reisen. Ist insofern momentan allerdings tatsächlich sehr schade, da ich dieser Tage meine E-M5III verkaufte und nun zwar viele Objektive habe, aber keinen Body 🙂 Na ja, dann übe ich einfach das "Sehen".

VG und allzeit gut Licht!

Stefan

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 57 Minuten schrieb jagabua:

Nun, die Reparaturanforderung war kein Problem, Etiketten für den Versand sind da - heute geht das gute Stück auf Reisen. Ist insofern momentan allerdings tatsächlich sehr schade, da ich dieser Tage meine E-M5III verkaufte und nun zwar viele Objektive habe, aber keinen Body 🙂 Na ja, dann übe ich einfach das "Sehen".

VG und allzeit gut Licht!

Stefan

Verstehe ich das richtig, die Speicherkarte wird nicht eingerastet ist sondern springt wieder raus aus den Kontakten?

Hoffe, deine Kamera kommt schnell wieder. Und ebenso hoffen wir, dass der Rückversand nach der Reparatur auch angekündigt wird.

bearbeitet von pit-photography
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 58 Minuten schrieb jagabua:

da ich dieser Tage meine E-M5III verkaufte und nun zwar viele Objektive habe, aber keinen Body 🙂 Na ja, dann übe ich einfach das "Sehen".

Ein Grund warum ich meine vorherige Kameras nicht verkaufe wenn ich mir einen neuen zulege 😉

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 28 Minuten schrieb pit-photography:

Ein Grund warum ich meine vorherige Kameras nicht verkaufe wenn ich mir einen neuen zulege 😉

Wenn man soviel fotografiert wie du mag das auch sinnvoll sein.
Dafür, dass sie bei mir dann nur im Schrank versauert, wäre mir das zu viel totes Kapital.

Und tatsächlich hatte ich auch noch nie einen Defekt an einer Olympus/OM-System Kamera oder einem M./Zuiko Objektiv. Und selbst wenn, könnte ich auch zwei bis vier Wochen ohne Kamera auskommen.

Viele Grüße 
Christian 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 53 Minuten schrieb christian_m:

Dafür, dass sie bei mir dann nur im Schrank versauert, wäre mir das zu viel totes Kapital.

Dafür fotografierst du aber sehr wenig 😉

ausserdem scheint  die OM-1 offenbar nicht sehr zuverlässig zu sein

bearbeitet von pit-photography
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 25 Minuten schrieb pit-photography:
vor einer Stunde schrieb christian_m:

Dafür, dass sie bei mir dann nur im Schrank versauert, wäre mir das zu viel totes Kapital.

Dafür fotografierst du aber sehr wenig 😉

Ich habe mich hier auf eine Spare-Kamera bezogen. Ich komme schon auf ein paar tausend Bilder pro Jahr, das kann aus deinem Betrachtungswinkel natürlich trotzdem sehr wenig sein 😉 

Ich muss die eben nicht beruflich einsetzen oder bin anderweitig darauf angewiesen. Daher könnte ich auch ein paar Wochen verzichten, falls ein Defekt auftritt. Eine kleinere Kamera, z.B. eine E-M10 Mk IV, werde ich mir noch mal als Jackentaschenkamera zulegen. Zwei Kameras aus derselben Modellreihe im Schrank zu haben macht für mich aber keinen Sinn.
Andere, die z.B. keinen Objektivwechsel im Feld machen wollen oder können, können das natürlich durchaus anders einschätzen 🙂 

Aber wie gesagt: ich hatte immer Glück. Auch bei der E-M1 und der E-M1 Mk II hatte ich keinen der typischen Defekte (z.B. hinteres Daumenrad, lösende Belederung).

Viele Grüße 
Christian 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 20 Minuten schrieb verlei:

Wie kommst du darauf? Hast du irgendwelche Zahlen, die wir nicht haben? Wieviele Kameras von wie vielen sind denn nicht zuverlässig?

„Scheint mir“ ist ein subjektiver Eindruck, keine Behauptung 😉 

Wenn ich hier so mitlese, habe ich den gleichen Eindruck - man liest doch recht viel über Software und Hardwareprobleme. Gefühlt mehr, als nach Einführung der M1x oder M1 III

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 18 Stunden schrieb jürgen1950:

Hoffe für dich Stefan, dass deine Kamera schnell wieder zurück ist.

Das hoffe ich auch für dich, Stefan. Besser, du richtet dich darauf ein, dass du sie 2-3 Wochen nicht hast. Ich habe meine vor genau 14 Tagen losgeschickt, angekommen ist sie sehr zügig, aber erst heute von "wartend" auf "Reparatur" gegangen. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor einer Stunde schrieb Karsten:

Das hoffe ich auch für dich, Stefan. Besser, du richtet dich darauf ein, dass du sie 2-3 Wochen nicht hast. Ich habe meine vor genau 14 Tagen losgeschickt, angekommen ist sie sehr zügig, aber erst heute von "wartend" auf "Reparatur" gegangen. 

Was fehlt denn deiner Kamera? Insgesamt scheint die Zuverlääsigkeit ja leider deutliche Rückschritte gemacht zu haben.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 10 Minuten schrieb Kreier:

Was fehlt denn deiner Kamera? Insgesamt scheint die Zuverlääsigkeit ja leider deutliche Rückschritte gemacht zu haben.

Nichts Dramatisches. Nach unserem Ausflug an den Eisbach rastete das Display beim Einklappen nicht mehr ein. Der klitzekleine Kunstoffpin welcher für die Verriegelung sorgt, scheint gebrochen zu sein. Vielleicht war ich etwas zu grob zu meinem Schätzchen 😉

  • Gefällt mir 1
  • Danke 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 25.1.2023 um 15:32 schrieb Karsten:

angekommen ist sie sehr zügig

meine auch, gestern weggeschickt, heute schon in Portugal und auf der my.omsystem-Seite auch schon als angekommen registriert. So könnte es weitergehen - schaun ma mal!

VG und allzeit gut Licht!

Stefan

bearbeitet von jagabua
automatische Rechtschreibung zum Bayrisch gezwungen
Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung